




<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js "  lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <head>
    <!-- eid:article.16402376 -->
    <!-- generated at 2021-08-21 03:36:43 on pwcm3 running vv12.0.8 -->
    <!-- hearst/article/headerMain.tpl -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="TX Midland/Odessa TX Zone Forecast" /><meta name="sailthru.date" content="2021-08-21 4:32:00 -0400" /><meta name="sailthru.author" content="" /><meta name="sailthru_uid" content="16402376" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="22" /><meta name="sailthru.tags" content="sunny,andrews,212115-gaines-dawson-andrews-martin,gail,snyder,hobbs,212115-guadalupe,sanderson-330-am,212115-terrell,south,tx-midland,southeast-new-mexico,odessa,midland,west-texas,midland-330,east,fous54-kmaf,lamesa,seminole,txz061-062-212115-ector-midland,united-states,north-america,colorado-city,lea-county,southern-lea-county,212115-borden-scurry-howard-mitchell-including,big-spring,brewster-county,guadalupe-mountains,212115-guadalupe-mountains,delaware-mountains,culberson-county,eunice,lovington,212115-reeves-county-plains,guadalupe-mountains-np,van-horn,pine-springs,chinati-mountains,pecos,highway-54-corridor,fort-stockton,dryden,big-bend-np,panther-junction,lajitas,212115-chisos-basin,presidio-330,212115-presidio-valley,212115-davis-mountains,212115-davis-mountains-foothills,fort-davis,national-weather-service,southwest,wmo,mc-complete-state-national,ap,accuweather,sunday-night-clear,stanton-330,kmaf-210830-zfpmaf-zone-forecast-product,odessa-tx-zone-forecast,monday-sunny,sunday-sunny,point-forecast-matrices,pecos-330,jal-230,marathon-330,castolon-330,212115-van-horn,chisos-basin-330,marfa-330,alpine-330,212115-marfa-plateau,national-weather-service,southwest,wmo,mc-complete-state-national,ap,accuweather,sunny,andrews,212115-gaines-dawson-andrews-martin,gail,snyder,hobbs,212115-guadalupe,sanderson-330-am,212115-terrell,south,tx-midland,southeast-new-mexico,odessa,midland,west-texas,midland-330,east,fous54-kmaf,lamesa,seminole,txz061-062-212115-ector-midland,united-states,north-america,colorado-city,lea-county,southern-lea-county,212115-borden-scurry-howard-mitchell-including,big-spring,brewster-county,guadalupe-mountains,212115-guadalupe-mountains,delaware-mountains,culberson-county,eunice,lovington,212115-reeves-county-plains,guadalupe-mountains-np,van-horn,pine-springs,chinati-mountains,pecos,highway-54-corridor,fort-stockton,dryden,big-bend-np,panther-junction,lajitas,212115-chisos-basin,presidio-330,212115-presidio-valley,212115-davis-mountains,212115-davis-mountains-foothills,fort-davis,sunday-night-clear,odessa-tx-zone-forecast,monday-sunny,sunday-sunny,point-forecast-matrices,pecos-330,jal-230,marathon-330,castolon-330,212115-van-horn,chisos-basin-330,marfa-330,alpine-330,212115-marfa-plateau,2fnews-2fweather" /><meta name="sailthru.image.thumb" content="https://www.newmilfordspectrum.com/img/pages/article/opengraph_default.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
            <title>TX Midland/Odessa TX Zone Forecast</title>
    <!-- hearst/common/fonts.tpl -->
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-300.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-600.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<!-- e hearst/common/fonts.tpl -->

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "16402376",
            "title": "TX Midland/Odessa TX Zone Forecast",
            "url": "https://www.newmilfordspectrum.com/weather/article/TX-Midland-Odessa-TX-Zone-Forecast-16402376.php",
            "slug": "https://www.newmilfordspectrum.com/weather/article/TX-Midland-Odessa-TX-Zone-Forecast-16402376.php",
            "summary": "TX Midland/Odessa TX Zone Forecast for Friday, August 20, 2021",
            "image": "https://www.newmilfordspectrum.com/img/pages/article/opengraph_default.jpg",
            "keywords": "",
            "siteName": "New Milford Spectrum",
            "env": "pwcm3",
            "comments": false,
            "isSensitive": false,
            "version": "v12.0.8",
            "displayTemplate": "dynamic_two_column",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v12.0.8"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- DO NOT REMOVE -->
<script src="https://projects.sfchronicle.com/shared/js/responsive-frame.js"></script>
<!-- e DO NOT REMOVE -->

<!-- ENG-6410 -->
<style>
    @media only screen and (max-width: 767px) {
        main.article { grid-template-columns: minmax(0, 1fr); }
    }
    .leaderboard--outer,
    .pageHeader  .adhesive--outer,
    main.contentChannel {
        overflow-x: hidden;
    }
    @media (min-width: 768px) {
        .leaderboard--outer,
        .pageHeader  .adhesive--outer,
        main.contentChannel {
            overflow-x: visible;
        }
    }
</style>
<!-- e ENG-6410 -->
<script>
    var HDN = HDN || {};
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
        HDN.dataLayer.ads = HDN.dataLayer.ads || {}
</script>

<!-- ENG-7192 -->
<script type="text/javascript">
(function () {
  if (navigator.userAgent.match(/Mac/) && navigator.maxTouchPoints && navigator.maxTouchPoints > 2) {
    function enableArrowsForTaboola() {
		const se = document.createElement('style');
		se.innerHTML = '.gallery--slider.force-nav .nav { display: block; }.gallery--slider.force-nav.end .nav.next { display: none; }';
  
		document.head.append(se);
  
		const callback = function(mutationsList, observer) {
		    for(const mutation of mutationsList) {
		        if (mutation.type === 'attributes' && mutation.attributeName == 'style' && mutation.target.style.visibility !== mutation.target.dataset.tbState) {
		            var parent = mutation.target.parentElement;
		            if (mutation.target.style.visibility == 'visible') {
						parent.classList.add('force-nav');
		            } else {
						parent.classList.remove('force-nav');
		            }
		            mutation.target.dataset.tbState = mutation.target.style.visibility;
		        }
		    }
		};
  
		const observer = new MutationObserver(callback);

  		let = tbSlides = Array.from(document.querySelectorAll('[data-slide-id^="taboola"]'));
		tbSlides.forEach(function (t) {
		    t.dataset.tbState = t.style.visibility
		    observer.observe(t, {attributes: true});
		});
	}
    if (document.readyState === "complete" || document.readyState === "interactive") {
        setTimeout(enableArrowsForTaboola, 1);
    } else {
        document.addEventListener("DOMContentLoaded", enableArrowsForTaboola);
    }
  }
}());
</script>
<!-- e ENG-7192 -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 22 dne  -->
                <link rel="stylesheet" href="/dist/article.min.css?v12.0.8">
                            <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/dist/hdn/article.min.js?v12.0.8"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm3">
<meta name="id" content="16402376">
<link rel="canonical" href="https://www.newmilfordspectrum.com/weather/article/TX-Midland-Odessa-TX-Zone-Forecast-16402376.php" />
    <link rel="amphtml" href="https://www.newmilfordspectrum.com/weather/amp/TX-Midland-Odessa-TX-Zone-Forecast-16402376.php" />
                                        <meta name="author" content="">
        <meta name="author.name" content="" />
        <meta name="author.title" content="" />
        <meta name="description" content="TX Midland/Odessa TX Zone Forecast for Friday, August 20, 2021"/>
    <meta name="date.release" content="2021-08-21 08:32:22" />
    <meta name="time.release" content="2021-08-21 08:32:22" />
    <meta name="sections" content="Weather" />
            <meta name="subject" content="Sunny, Andrews, 212115- Gaines-Dawson-Andrews-Martin, Gail, Snyder, Hobbs, 212115- Guadalupe, Sanderson 330 AM, 212115- Terrell, South, TX Midland, Southeast New Mexico, Odessa, Midland, West Texas, Midland 330, East, FOUS54 KMAF, Lamesa, Seminole, TXZ061-062-212115- Ector-Midland, United States, North America, Colorado City, Lea County, Southern Lea County, 212115- Borden-Scurry-Howard-Mitchell- Including, Big Spring, Brewster County, Guadalupe Mountains, 212115- Guadalupe Mountains, Delaware Mountains, Culberson County, Eunice, Lovington, 212115- Reeves County Plains, Guadalupe Mountains NP, Van Horn, Pine Springs, Chinati Mountains, Pecos, Highway 54 Corridor, Fort Stockton, Dryden, Big Bend NP, Panther Junction, Lajitas, 212115- Chisos Basin, Presidio 330, 212115- Presidio Valley, 212115- Davis Mountains, 212115- Davis Mountains Foothills, Fort Davis, National Weather Service, Southwest, WMO, MC Complete - State & National, AP, AccuWeather, SUNDAY NIGHT...Clear, Stanton 330, KMAF 210830 ZFPMAF Zone Forecast Product, Odessa TX Zone Forecast, MONDAY...Sunny, SUNDAY...Sunny, Point Forecast Matrices, Pecos 330, Jal 230, Marathon 330, Castolon 330, 212115- Van Horn, Chisos Basin 330, Marfa 330, Alpine 330, 212115- Marfa Plateau" />
        <meta name="news_keywords" content="Sunny, Andrews, 212115- Gaines-Dawson-Andrews-Martin, Gail, Snyder, Hobbs, 212115- Guadalupe, Sanderson 330 AM, 212115- Terrell, South, TX Midland, Southeast New Mexico, Odessa, Midland, West Texas, Midland 330, East, FOUS54 KMAF, Lamesa, Seminole, TXZ061-062-212115- Ector-Midland, United States, North America, Colorado City, Lea County, Southern Lea County, 212115- Borden-Scurry-Howard-Mitchell- Including, Big Spring, Brewster County, Guadalupe Mountains, 212115- Guadalupe Mountains, Delaware Mountains, Culberson County, Eunice, Lovington, 212115- Reeves County Plains, Guadalupe Mountains NP, Van Horn, Pine Springs, Chinati Mountains, Pecos, Highway 54 Corridor, Fort Stockton, Dryden, Big Bend NP, Panther Junction, Lajitas, 212115- Chisos Basin, Presidio 330, 212115- Presidio Valley, 212115- Davis Mountains, 212115- Davis Mountains Foothills, Fort Davis, National Weather Service, Southwest, WMO, MC Complete - State & National, AP, AccuWeather, SUNDAY NIGHT...Clear, Stanton 330, KMAF 210830 ZFPMAF Zone Forecast Product, Odessa TX Zone Forecast, MONDAY...Sunny, SUNDAY...Sunny, Point Forecast Matrices, Pecos 330, Jal 230, Marathon 330, Castolon 330, 212115- Van Horn, Chisos Basin 330, Marfa 330, Alpine 330, 212115- Marfa Plateau" />
                <meta name="nlpOrganization" content="National Weather Service, Southwest, WMO, MC Complete - State & National, AP, AccuWeather" />
                <meta name="nlpPerson" content="Sunny, Andrews, 212115- Gaines-Dawson-Andrews-Martin, Gail, Snyder, Hobbs, 212115- Guadalupe, Sanderson 330 AM, 212115- Terrell" />
                <meta name="nlpLocation" content="South, TX Midland, Southeast New Mexico, Odessa, Midland, West Texas, Midland 330, East, FOUS54 KMAF, Lamesa, Seminole, TXZ061-062-212115- Ector-Midland, United States, North America, Colorado City, Lea County, Southern Lea County, 212115- Borden-Scurry-Howard-Mitchell- Including, Big Spring, Brewster County, Guadalupe Mountains, 212115- Guadalupe Mountains, Delaware Mountains, Culberson County, Eunice, Lovington, 212115- Reeves County Plains, Guadalupe Mountains NP, Van Horn, Pine Springs, Chinati Mountains, Pecos, Highway 54 Corridor, Fort Stockton, Dryden, Big Bend NP, Panther Junction, Lajitas, 212115- Chisos Basin, Presidio 330, 212115- Presidio Valley, 212115- Davis Mountains, 212115- Davis Mountains Foothills, Fort Davis" />
                <meta name="nlpConsumerGood" content="Stanton 330, KMAF 210830 ZFPMAF Zone Forecast Product" />
                <meta name="nlpWorkOfArt" content="SUNDAY NIGHT...Clear" />
                    <meta name="nlpOther" content="Odessa TX Zone Forecast, MONDAY...Sunny, SUNDAY...Sunny, Point Forecast Matrices, Pecos 330, Jal 230, Marathon 330, Castolon 330, 212115- Van Horn, Chisos Basin 330, Marfa 330, Alpine 330, 212115- Marfa Plateau" />
                            <meta name="nlpCategories" content="%2FNews%2FWeather" />
    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="217781075041602"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2021-08-21 08:31:19"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="TX Midland/Odessa TX Zone Forecast"/><meta property="og:description" content="TX Midland/Odessa TX Zone Forecast for Friday, August 20, 2021"/><meta property="og:url" content="https://www.newmilfordspectrum.com/weather/article/TX-Midland-Odessa-TX-Zone-Forecast-16402376.php"/><meta property="og:site_name" content="New Milford Spectrum"/><meta property="og:image" content="https://www.newmilfordspectrum.com/img/pages/article/opengraph_default.jpg"/><meta property="article:published_time" content="2021-08-21 08:31:19" /><meta property="article:modified_time" content="2021-08-21 08:32:23" /><meta property="article:author" content=""/><meta property="article:section" content="Weather" /><meta property="article:tag" content="Sunny" /><meta property="article:tag" content="Andrews" /><meta property="article:tag" content="212115- Gaines-Dawson-Andrews-Martin" /><meta property="article:tag" content="Gail" /><meta property="article:tag" content="Snyder" /><meta property="article:tag" content="Hobbs" /><meta property="article:tag" content="212115- Guadalupe" /><meta property="article:tag" content="Sanderson 330 AM" /><meta property="article:tag" content="212115- Terrell" /><meta property="article:tag" content="South" /><meta property="article:tag" content="TX Midland" /><meta property="article:tag" content="Southeast New Mexico" /><meta property="article:tag" content="Odessa" /><meta property="article:tag" content="Midland" /><meta property="article:tag" content="West Texas" /><meta property="article:tag" content="Midland 330" /><meta property="article:tag" content="East" /><meta property="article:tag" content="FOUS54 KMAF" /><meta property="article:tag" content="Lamesa" /><meta property="article:tag" content="Seminole" /><meta property="article:tag" content="TXZ061-062-212115- Ector-Midland" /><meta property="article:tag" content="United States" /><meta property="article:tag" content="North America" /><meta property="article:tag" content="Colorado City" /><meta property="article:tag" content="Lea County" /><meta property="article:tag" content="Southern Lea County" /><meta property="article:tag" content="212115- Borden-Scurry-Howard-Mitchell- Including" /><meta property="article:tag" content="Big Spring" /><meta property="article:tag" content="Brewster County" /><meta property="article:tag" content="Guadalupe Mountains" /><meta property="article:tag" content="212115- Guadalupe Mountains" /><meta property="article:tag" content="Delaware Mountains" /><meta property="article:tag" content="Culberson County" /><meta property="article:tag" content="Eunice" /><meta property="article:tag" content="Lovington" /><meta property="article:tag" content="212115- Reeves County Plains" /><meta property="article:tag" content="Guadalupe Mountains NP" /><meta property="article:tag" content="Van Horn" /><meta property="article:tag" content="Pine Springs" /><meta property="article:tag" content="Chinati Mountains" /><meta property="article:tag" content="Pecos" /><meta property="article:tag" content="Highway 54 Corridor" /><meta property="article:tag" content="Fort Stockton" /><meta property="article:tag" content="Dryden" /><meta property="article:tag" content="Big Bend NP" /><meta property="article:tag" content="Panther Junction" /><meta property="article:tag" content="Lajitas" /><meta property="article:tag" content="212115- Chisos Basin" /><meta property="article:tag" content="Presidio 330" /><meta property="article:tag" content="212115- Presidio Valley" /><meta property="article:tag" content="212115- Davis Mountains" /><meta property="article:tag" content="212115- Davis Mountains Foothills" /><meta property="article:tag" content="Fort Davis" /><meta property="article:tag" content="National Weather Service" /><meta property="article:tag" content="Southwest" /><meta property="article:tag" content="WMO" /><meta property="article:tag" content="MC Complete - State &amp; National" /><meta property="article:tag" content="AP" /><meta property="article:tag" content="AccuWeather" /><meta property="article:tag" content="SUNDAY NIGHT...Clear" /><meta property="article:tag" content="Stanton 330" /><meta property="article:tag" content="KMAF 210830 ZFPMAF Zone Forecast Product" /><meta property="article:tag" content="Odessa TX Zone Forecast" /><meta property="article:tag" content="MONDAY...Sunny" /><meta property="article:tag" content="SUNDAY...Sunny" /><meta property="article:tag" content="Point Forecast Matrices" /><meta property="article:tag" content="Pecos 330" /><meta property="article:tag" content="Jal 230" /><meta property="article:tag" content="Marathon 330" /><meta property="article:tag" content="Castolon 330" /><meta property="article:tag" content="212115- Van Horn" /><meta property="article:tag" content="Chisos Basin 330" /><meta property="article:tag" content="Marfa 330" /><meta property="article:tag" content="Alpine 330" /><meta property="article:tag" content="212115- Marfa Plateau" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://www.newmilfordspectrum.com/img/pages/article/opengraph_default.jpg"/>
<meta name="twitter:description" content="TX Midland/Odessa TX Zone Forecast for Friday, August 20, 2021"/>
<meta name="twitter:title" content="TX Midland/Odessa TX Zone Forecast"/>
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "Weather";var omni_title = "TX Midland/Odessa TX Zone Forecast";var omni_bizObjectId = "16402376";var omni_className = "article";var omni_publicationDate = "2021-08-21 08:31:19";var omni_sourceSite ="ap";var omni_authorName = "";var omni_authorTitle = "";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">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</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
    
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://nexus.ensighten.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->            <script src="https://cdn.blueconic.net/hearst.js" async></script>
    
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!-- ENG-6817 -->
<style>
    .hide-sign-in { display: none !important; }
    .hide-right-border:after { display: none; }
</style>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
    var hostname = window.location.hostname;
    var sites = [
        "bigrapidsnews",
        "fairfieldcitizenonline",
        "lakecountystar",
        "manisteenews",
        "michigansthumb",
        "myjournalcourier",
        "myplainview",
        "newmilfordspectrum",
        "ourmidland",
        "recordpatriot",
        "theheraldreview",
        "theintelligencer",
        "thetelegraph",
        "westport-news",
        "yourconroenews",
    ];

    for(var i = 0; i < sites.length; i++) {
        if(hostname.indexOf(sites[i]) > 0) {
            if(document.getElementById("subscription")) { document.getElementById("subscription").classList.add('hide-right-border'); }
            document.getElementsByClassName("gigya_menu")[0].classList.add('hide-sign-in');
        }
    }
});
</script>
<!-- end ENG-6817 -->
<style>
/* ENG-6708 */
.factBox button {
    border: 1px solid #000;
    color: #000;
}
.factBox button:hover {
    border: 1px solid transparent;
    color: #fff;
}
.factBox button .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
</style>
<!--  Start ENG-8221 -->
<style>
@media (max-width:768px) {   
  .articleHeader--timestamp {     
    bottom: 0px !important;     
    margin-left: 0px !important;     
    position: relative;    
  } 
}
</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.97471 -->
<!-- ENG-6082 -->
<style>
	.comment-temp-callout{
		padding: 40px 0;
	}
	.comment-temp-callout .comment-temp-inner{
		padding: 30px;
		background-color: #e8f0f5;
		border: 1px solid #d9e0ea;
		display: flex;
		align-items: center;
	}
	.comment-temp-callout .comment-temp-inner .comment-message{
		margin: 0 auto;
		font-family: Source Sans Pro Regular,system-ui;
		color: #111;
		font-size: 16px;
		position: relative;
		padding-left: 30px;
	}
	.comment-temp-callout .comment-temp-inner .comment-message::before{
		content: "\01F4AC";
		padding-right: 10px;
		line-height: 0;		
		font-size: 20px;
		position: absolute;
		left: 0px;
		top: 14px;
	}
</style>
<script type="text/javascript">
    function placeNoCommentsNotice () {
        var af = document.getElementsByClassName('article--footer')[0];
        if (af) {
            var ncm = document.createElement('div');
            ncm.classList.add('comment-message');
            ncm.innerText = 'Comments will return with an improved experience in 2021';
            var cti = document.createElement('div');
            cti.classList.add('comment-temp-inner');
            cti.appendChild(ncm);

            var ctc = document.createElement('section');
            ctc.classList.add('comment-temp-callout');
            ctc.appendChild(cti);

            af.appendChild(ctc);

            // remove comment share link if present
            var sl = document.querySelector('.articleHeader--shareTools .share-list');
            if (sl) {
                ['pipe', 'share-comments', 'share-count'].forEach(function (i) {
                    var el = sl.getElementsByClassName(i)[0];
                    if (el) {
                        sl.removeChild(el);
                    }
                });
            }
        }
    }
    if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
        placeNoCommentsNotice();
    } else {
        document.addEventListener("DOMContentLoaded", function() {
            placeNoCommentsNotice();
         });
    }
</script>
<!-- e ENG-6082 -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="weather"  class="two-column">
                            <!-- design/article/dynamic_two_column.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<div id="zoneTop" class="zone full innerGrid" data-tb-region="zoneAboveMasthead"></div><!-- hearst/common/siteBranding.tpl -->
<header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <div id="navToggle" class="pageHeader--menuButton navToggle" aria-expanded="false" aria-labelledby="navigation" tabindex="0"></div>                <a id="mastheadLogo" href="/"  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">TX Midland/Odessa TX Zone Forecast</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                    <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn featureSignIn" tabindex="0">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in"><span></span></div>
    <div class="gya-content expandable">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <li class="pageHeader--searchButton searchToggle" aria-expanded="false" aria-labelledby="searchField-aria" tabindex="0"></li>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" />
                        <button class="searchButton btn" value="" name="search" type="submit"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="parent topLevel" data-length="6" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="311" data-hdn-analytics="visit|Home|navigation-ard|1">Home</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 132px"><li class="child"><a  href="/contact/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="3640" data-hdn-analytics="visit|Home-Contact Us|navigation-ard|1">Contact Us</a></li><li class="child"><a  href="/advertise/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="3641" data-hdn-analytics="visit|Home-Advertise With Us|navigation-ard|2">Advertise With Us</a></li><li class="child"><a  href="/faq/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="3642" data-hdn-analytics="visit|Home-FAQ's|navigation-ard|3">FAQ's</a></li><li class="child"><a  href="/privacy/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4627" data-hdn-analytics="visit|Home-Privacy Notice|navigation-ard|4">Privacy Notice</a></li><li class="child"><a  href="/tos/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4628" data-hdn-analytics="visit|Home-Terms of Use|navigation-ard|5">Terms of Use</a></li></ul></span></li><li class="parent topLevel" data-length="3" data-index="1"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="314" data-hdn-analytics="visit|News|navigation-ard|2">News</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/police/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="3712" data-hdn-analytics="visit|News-Police Reports|navigation-ard|1">Police Reports</a></li><li class="child"><a  href="/opinion/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="304" data-hdn-analytics="visit|News-Opinion|navigation-ard|2">Opinion</a></li></ul></span></li><li class="parent topLevel" data-length="2" data-index="2"><span role="heading" aria-level="2"><a  href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="313" data-hdn-analytics="visit|Sports|navigation-ard|3">Sports</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/uconn/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5845" data-hdn-analytics="visit|Sports-UConn|navigation-ard|1">UConn</a></li></ul></span></li><li class="parent topLevel" data-length="2" data-index="3"><span role="heading" aria-level="2"><a  href="/entertainment/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5842" data-hdn-analytics="visit|Entertainment|navigation-ard|4">Entertainment</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="http://puzzles.newmilfordspectrum.com" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5381" data-hdn-analytics="visit|Entertainment-Puzzles and Games|navigation-ard|1">Puzzles and Games</a></li></ul></span></li><li class="parent topLevel" data-length="3" data-index="4"><span role="heading" aria-level="2"><a  href="/living/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5777" data-hdn-analytics="visit|Living|navigation-ard|5">Living</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/food/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5843" data-hdn-analytics="visit|Living-Food|navigation-ard|1">Food</a></li><li class="child"><a  href="/homegarden/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5844" data-hdn-analytics="visit|Living-Home and Garden|navigation-ard|2">Home and Garden</a></li></ul></span></li><li class="single" data-length="1" data-index="5"><a href="https://www.legacy.com/obituaries/newmilfordspectrum" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="306" data-hdn-analytics="visit|Obituaries|navigation-ard|6">Obituaries</a></li><li class="parent topLevel" data-length="2" data-index="6"><span role="heading" aria-level="2"><a  href="/business/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="3714" data-hdn-analytics="visit|Business|navigation-ard|7">Business</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/realestate/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="3713" data-hdn-analytics="visit|Business-Real Estate|navigation-ard|1">Real Estate</a></li></ul></span></li><li class="parent topLevel" data-length="4" data-index="7"><span role="heading" aria-level="2"><a  href="/sponsoredarticles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5713" data-hdn-analytics="visit|Partner Content|navigation-ard|8">Partner Content</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 88px"><li class="child"><a  href="/the-legal-brief/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5860" data-hdn-analytics="visit|Partner Content-The Legal Brief|navigation-ard|1">The Legal Brief</a></li><li class="child"><a  href="https://storystudio.connecticutmag.com/ct-staycation/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5715" data-hdn-analytics="visit|Partner Content-Staycations|navigation-ard|2">Staycations</a></li><li class="child"><a  href="https://storystudio.connecticutmag.com/camp-guide-2020-2021/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5714" data-hdn-analytics="visit|Partner Content-Camp Guide|navigation-ard|3">Camp Guide</a></li></ul></span></li><li class="single" data-length="1" data-index="8"><a href="/jobs/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="307" data-hdn-analytics="visit|Jobs|navigation-ard|1">Jobs</a></li><li class="single" data-length="1" data-index="9"><a href="http://ingearct.com/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="310" data-hdn-analytics="visit|Cars|navigation-ard|2">Cars</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-111536-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.111536 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                                                <div class="articleRibbon" data-component="collection" data-type="ribbon" data-collection-id="111536" data-collection-title="D- FC Article Ribbon News" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 2200px;">
                    <span class="articleRibbon--list-title"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            Recommended
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Community-news-Washington-library-s-history-16387603.php" data-hdn-analytics="visit-from-img|article-16387603|-111536|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/21/35/42/21354647/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/21/35/42/21354647/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/21/35/42/21354647/3/ratio1x1_100.jpg" alt="Riverton Grange #169 member Tami Weeks was recently honored as a frontline hero for her service during the coronavirus pandemic, going above, and beyond in serving her special needs students. Shown with Weeks during her recent recognition ceremony are: Weeks' fellow Riverton Grange members Jackie Martin, Roderick Anstett and Shawn Weeks pinning his wife, Tami, with her award.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Community-news-Washington-library-s-history-16387603.php" data-hdn-analytics="visit|article-16387603|-111536|1" data-epe-inst="s:0;t:75" data-epe-title="1">Community news: Washington library’s history club, more</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Washington-nonprofit-opening-jungle-stories-show-16389824.php" data-hdn-analytics="visit-from-img|article-16389824|-111536|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/21/35/42/21354652/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/21/35/42/21354652/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/21/35/42/21354652/3/ratio1x1_100.jpg" alt="The KMR, (Kathryn McCarver Root), Arts art gallery is having an art exhibit that is titled: &quot;Jungle Stories,&quot; from Saturday, August 21 through Saturday, August 28. Pictured is Peter C. Jones &quot;Jungle Stories,&quot; No. 18, Little Compton, RI, 2011.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Washington-nonprofit-opening-jungle-stories-show-16389824.php" data-hdn-analytics="visit|article-16389824|-111536|2" data-epe-inst="s:0;t:75" data-epe-title="1">Washington nonprofit opening jungle stories show</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/New-Milford-arts-center-offers-adult-clay-class-16375853.php" data-hdn-analytics="visit-from-img|article-16375853|-111536|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/21/31/20/21337142/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/21/31/20/21337142/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/21/31/20/21337142/3/ratio1x1_100.jpg" alt="Fountain by Barbara Leonard">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/New-Milford-arts-center-offers-adult-clay-class-16375853.php" data-hdn-analytics="visit|article-16375853|-111536|3" data-epe-inst="s:0;t:75" data-epe-title="1">New Milford arts center offers adult clay class</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Total-overreach-Bridgewater-in-conflict-16371625.php" data-hdn-analytics="visit-from-img|article-16371625|-111536|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/20/10/73/21008069/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/20/10/73/21008069/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/20/10/73/21008069/3/ratio1x1_100.jpg" alt="The Bridgewater Grange.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Total-overreach-Bridgewater-in-conflict-16371625.php" data-hdn-analytics="visit|article-16371625|-111536|4" data-epe-inst="s:0;t:75" data-epe-title="1">Bridgewater in conflict with state over Grange Hall’s future</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Kent-Sidewalk-Sale-Days-draws-shoppers-16370912.php" data-hdn-analytics="visit-from-img|article-16370912|-111536|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/21/27/12/21328565/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/21/27/12/21328565/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/21/27/12/21328565/3/ratio1x1_100.jpg" alt="Devon O'Dwyer at Terston">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Kent-Sidewalk-Sale-Days-draws-shoppers-16370912.php" data-hdn-analytics="visit|article-16370912|-111536|5" data-epe-inst="s:0;t:75" data-epe-title="1">Kent Sidewalk Sale Days draws shoppers, spotlights businesses, nonprofits</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Washington-nonprofit-presenting-Native-American-16357403.php" data-hdn-analytics="visit-from-img|article-16357403|-111536|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/21/22/04/21307687/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/21/22/04/21307687/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/21/22/04/21307687/3/ratio1x1_100.jpg" alt="A green corn dancer.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Washington-nonprofit-presenting-Native-American-16357403.php" data-hdn-analytics="visit|article-16357403|-111536|6" data-epe-inst="s:0;t:75" data-epe-title="1">Washington nonprofit presenting Native American corn festival</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Sherman-Historical-Society-and-library-plan-16357342.php" data-hdn-analytics="visit-from-img|article-16357342|-111536|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/53/44/20363541/6/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/53/44/20363541/6/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/53/44/20363541/6/ratio1x1_100.jpg" alt="The Sherman Historical Society's Old Store is one of the most recognizable historic structures in Sherman.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Sherman-Historical-Society-and-library-plan-16357342.php" data-hdn-analytics="visit|article-16357342|-111536|7" data-epe-inst="s:0;t:75" data-epe-title="1">Sherman Historical Society and library plan benefit sales</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Sherman-Chamber-Ensemble-Upcoming-Summertime-16357350.php" data-hdn-analytics="visit-from-img|article-16357350|-111536|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/21/22/03/21307609/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/21/22/03/21307609/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/21/22/03/21307609/3/ratio1x1_100.jpg" alt="From left: Sherman Chamber Ensemble Artistic Director Eliot Bailen (cello); Susan Rotholz (flute); and Door Na (violin).">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Sherman-Chamber-Ensemble-Upcoming-Summertime-16357350.php" data-hdn-analytics="visit|article-16357350|-111536|8" data-epe-inst="s:0;t:75" data-epe-title="1">Sherman Chamber Ensemble: Upcoming Summertime Sounds concerts</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Greater-Washington-Coalition-for-Jewish-Life-to-16357365.php" data-hdn-analytics="visit-from-img|article-16357365|-111536|9">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/21/22/03/21307618/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/21/22/03/21307618/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/21/22/03/21307618/3/ratio1x1_100.jpg" alt="Don Rottenberg">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Greater-Washington-Coalition-for-Jewish-Life-to-16357365.php" data-hdn-analytics="visit|article-16357365|-111536|9" data-epe-inst="s:0;t:75" data-epe-title="1">Greater Washington Coalition for Jewish Life to host author</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Litchfield-County-joins-the-rest-of-CT-as-16362053.php" data-hdn-analytics="visit-from-img|article-16362053|-111536|10">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/21/23/67/21315070/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/21/23/67/21315070/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/21/23/67/21315070/3/ratio1x1_100.jpg" alt="The state Department of Public Health reported 17 new hospitalizations on Tuesday, the highest one-day total since mid-April. The statewide total of 168 patients is the highest since mid-May.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Litchfield-County-joins-the-rest-of-CT-as-16362053.php" data-hdn-analytics="visit|article-16362053|-111536|10" data-epe-inst="s:0;t:75" data-epe-title="1">Litchfield County joins rest of CT as COVID risk</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 16387603,
                    "headline": "Community news: Washington library’s history club, more",
                    "url": "/news/article/Community-news-Washington-library-s-history-16387603.php",
                    "image": "https://s.hdnux.com/photos/01/21/35/42/21354647/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16389824,
                    "headline": "Washington nonprofit opening jungle stories show",
                    "url": "/news/article/Washington-nonprofit-opening-jungle-stories-show-16389824.php",
                    "image": "https://s.hdnux.com/photos/01/21/35/42/21354652/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16375853,
                    "headline": "New Milford arts center offers adult clay class",
                    "url": "/news/article/New-Milford-arts-center-offers-adult-clay-class-16375853.php",
                    "image": "https://s.hdnux.com/photos/01/21/31/20/21337142/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16371625,
                    "headline": "Bridgewater in conflict with state over Grange...",
                    "url": "/news/article/Total-overreach-Bridgewater-in-conflict-16371625.php",
                    "image": "https://s.hdnux.com/photos/01/20/10/73/21008069/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16370912,
                    "headline": "Kent Sidewalk Sale Days draws shoppers, spotlights...",
                    "url": "/news/article/Kent-Sidewalk-Sale-Days-draws-shoppers-16370912.php",
                    "image": "https://s.hdnux.com/photos/01/21/27/12/21328565/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16357403,
                    "headline": "Washington nonprofit presenting Native American corn...",
                    "url": "/news/article/Washington-nonprofit-presenting-Native-American-16357403.php",
                    "image": "https://s.hdnux.com/photos/01/21/22/04/21307687/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16357342,
                    "headline": "Sherman Historical Society and library plan benefit...",
                    "url": "/news/article/Sherman-Historical-Society-and-library-plan-16357342.php",
                    "image": "https://s.hdnux.com/photos/01/15/53/44/20363541/6/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16357350,
                    "headline": "Sherman Chamber Ensemble: Upcoming Summertime Sounds...",
                    "url": "/news/article/Sherman-Chamber-Ensemble-Upcoming-Summertime-16357350.php",
                    "image": "https://s.hdnux.com/photos/01/21/22/03/21307609/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16357365,
                    "headline": "Greater Washington Coalition for Jewish Life to host...",
                    "url": "/news/article/Greater-Washington-Coalition-for-Jewish-Life-to-16357365.php",
                    "image": "https://s.hdnux.com/photos/01/21/22/03/21307618/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16362053,
                    "headline": "Litchfield County joins rest of CT as COVID risk",
                    "url": "/news/article/Litchfield-County-joins-the-rest-of-CT-as-16362053.php",
                    "image": "https://s.hdnux.com/photos/01/21/23/67/21315070/3/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section><div class="belowMastheadWrapper"></div><main id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
            
    <header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.newmilfordspectrum.com/weather/">Weather</a></div><h1 class="articleHeader--headline" aria-labelledby="">TX Midland/Odessa TX Zone Forecast</h1><div class="articleHeader--subHead "><div class="articleHeader--byline"></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate " datetime="2021-08-21 08:32:22">Aug. 21, 2021</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->

<div class="share-list">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
            <p>TX Midland/Odessa TX Zone Forecast for Friday, August 20, 2021</p>

    
            <p>_____</p>

    <div id="paywall" class="content-wrapper">
            <p>400 FPUS54 KMAF 210830</p>

    
            <p>ZFPMAF</p>

    
            <p>Zone Forecast Product for West Texas and Southeast New Mexico</p>

    
            <p>National Weather Service Midland/Odessa TX</p>

    
            <p>330 AM CDT Sat Aug 21 2021</p>

    
            <p>Zone forecast text represents an average of conditions over an</p>

    
            <p>entire zone. For point-specific forecasts, please refer to the</p>

    
            <p>Point Forecast Matrices product, issued by the National Weather</p>

    
            <p>Service Office in Midland/Odessa, WMO header FOUS54 KMAF.</p>

    
            <p>TXZ061-062-212115-</p>

    
            <p>Ector-Midland-</p>

    
            <p>Including the cities of Odessa and Midland</p>

    
            <p>330 AM CDT Sat Aug 21 2021</p>

    
    <!-- hearst/article/content/zone.tpl -->
            <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed  " data-eid="item-96895">
            <div id="d4088c5e-1249-4745-b20b-f60276afa0c7" class="hst-exco-player"></div><script>
(function (d, id) {
  var cp = {
"section1": "",
"section2": "",
"section3": "",
"page_type2": "",
"permutive": ""
          };
  var HDN = window.HDN;
  if (HDN && HDN.dataLayer && HDN.dataLayer.content) {
      let content = window.HDN.dataLayer.content;
      cp.page_type2 = (content.objectType || "").replace(/\s/g, '');
      if (content.sectionPath && Array.isArray(content.sectionPath)) {
          for (var i = 0; i < content.sectionPath.length; i++) {
        cp['section'+(i+1)] = content.sectionPath[i];
          }
      }
  }
  let pdfps = JSON.parse(localStorage.getItem('_pdfps'));
  if (Array.isArray(pdfps)) {
      pdfps.splice(100);
      cp.permutive = pdfps.join(",");
  }
  d.getElementById(id).dataset.exsConfig = JSON.stringify({"customParams": cp});
  var js, fjs = d.getElementsByTagName('script')[0];
  js = d.createElement('script');
  js.src = 'https://player.ex.co/player/' + id;
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'd4088c5e-1249-4745-b20b-f60276afa0c7'));
</script><!-- amp-exco-7f5f3dcc-f351-4196-b025-c9e6fee2373e -->

    </section>
<!-- e hearst/article/content/embed.tpl -->    <!-- e hearst/article/content/zone.tpl -->
            <p>.TODAY...Partly cloudy. Isolated showers and thunderstorms this</p>

    
            <p>afternoon. Highs in the lower 90s. South winds 10 to 15 mph with</p>

    
            <p>gusts up to 25 mph. Chance of rain 20 percent.</p>

    
            <p>.TONIGHT...Partly cloudy. Humid with lows in the lower 70s.</p>

    
    <!-- Missed: ad -->

    <!-- Missed: ad -->

            <p>Southeast winds 10 to 20 mph.</p>

    
            <p>.SUNDAY...Sunny. Highs in the mid 90s. South winds 10 to 20 mph.</p>

    
            <p>.SUNDAY NIGHT...Clear. Lows around 70. South winds 10 to 20 mph.</p>

    
            <p>.MONDAY...Sunny. Highs in the mid 90s. South winds 10 to 15 mph.</p>

    
            <p>.MONDAY NIGHT...Clear. Lows around 70.</p>

    
            <p>.TUESDAY...Sunny. Highs in the mid 90s.</p>

    
            <p>.TUESDAY NIGHT...Clear. Lows around 70.</p>

    
    <!-- Missed: ad -->

            <p>.WEDNESDAY...Sunny. Highs in the lower 90s.</p>

    
            <p>.WEDNESDAY NIGHT...Mostly clear. Lows around 70.</p>

    
            <p>.THURSDAY...Sunny. Highs in the lower 90s.</p>

    
            <p>.THURSDAY NIGHT...Mostly clear. Lows around 70.</p>

    
            <p>.FRIDAY...Sunny. Highs in the lower 90s.</p>

    
            <p>$$</p>

    
            <p>TXZ045-046-050-051-212115-</p>

    
            <p>Gaines-Dawson-Andrews-Martin-</p>

    
            <p>Including the cities of Seminole, Lamesa, Andrews, and Stanton</p>

    
            <p>330 AM CDT Sat Aug 21 2021</p>

    
    <!-- Missed: ad -->

            <p>.TODAY...Partly cloudy. Isolated showers and thunderstorms this</p>

    
            <p>afternoon. Highs in the lower 90s. South winds 10 to 15 mph with</p>

    
            <p>gusts up to 25 mph. Chance of rain 20 percent.</p>

    
            <p>.TONIGHT...Partly cloudy. Humid with lows in the upper 60s. South</p>

    
            <p>winds 10 to 15 mph.</p>

    
            <p>.SUNDAY...Sunny. Highs in the lower 90s. South winds 10 to 15 mph</p>

    
            <p>with gusts up to 25 mph.</p>

    
            <p>.SUNDAY NIGHT...Clear. Lows in the upper 60s. South winds 10 to</p>

    
            <p>15 mph.</p>

    
            <p>.MONDAY...Sunny. Highs in the mid 90s. South winds 10 to 15 mph.</p>

    
            <p>.MONDAY NIGHT...Mostly clear. Lows in the upper 60s.</p>

    
            <p>.TUESDAY...Sunny. Highs in the mid 90s.</p>

    
            <p>.TUESDAY NIGHT...Clear. Lows in the upper 60s.</p>

    
            <p>.WEDNESDAY...Sunny. Highs in the lower 90s.</p>

    
            <p>.WEDNESDAY NIGHT...Mostly clear. Lows in the upper 60s.</p>

    
            <p>.THURSDAY...Sunny. Highs in the lower 90s.</p>

    
    <!-- Missed: ad -->

            <p>.THURSDAY NIGHT...Mostly clear. Lows in the upper 60s.</p>

    
            <p>.FRIDAY...Sunny. Highs in the lower 90s.</p>

    
            <p>$$</p>

    
            <p>TXZ047-048-052-053-212115-</p>

    
            <p>Borden-Scurry-Howard-Mitchell-</p>

    
            <p>Including the cities of Gail, Snyder, Big Spring,</p>

    
            <p>and Colorado City</p>

    
            <p>330 AM CDT Sat Aug 21 2021</p>

    
            <p>.TODAY...Mostly sunny. Highs in the mid 90s. South winds 10 to</p>

    
            <p>15 mph with gusts up to 25 mph.</p>

    
            <p>.TONIGHT...Mostly clear. Humid with lows in the lower 70s. South</p>

    
            <p>winds 10 to 15 mph.</p>

    
            <p>.SUNDAY...Sunny with highs in the mid 90s. South winds 10 to</p>

    
            <p>15 mph with gusts up to 25 mph.</p>

    
            <p>.SUNDAY NIGHT...Clear. Lows around 70. South winds 10 to 15 mph.</p>

    
            <p>.MONDAY...Sunny. Highs in the mid 90s. South winds 10 to 15 mph.</p>

    
            <p>.MONDAY NIGHT...Clear. Lows around 70.</p>

    
            <p>.TUESDAY...Sunny. Highs in the mid 90s.</p>

    
            <p>.TUESDAY NIGHT...Clear. Lows around 70.</p>

    
            <p>.WEDNESDAY...Sunny. Highs in the mid 90s.</p>

    
            <p>.WEDNESDAY NIGHT...Mostly clear. Lows around 70.</p>

    
            <p>.THURSDAY...Sunny. Highs in the mid 90s.</p>

    
            <p>.THURSDAY NIGHT...Mostly clear. Lows around 70.</p>

    
            <p>.FRIDAY...Sunny. Highs in the mid 90s.</p>

    
            <p>$$</p>

    
            <p>NMZ033-034-212115-</p>

    
            <p>Central Lea County-Southern Lea County-</p>

    
            <p>Including the cities of Hobbs, Lovington, Eunice, and Jal</p>

    
            <p>230 AM MDT Sat Aug 21 2021</p>

    
            <p>.TODAY...Partly cloudy. Scattered showers and thunderstorms this</p>

    
            <p>afternoon. Highs around 90. Southeast winds 10 to 15 mph. Chance</p>

    
            <p>of rain 30 percent.</p>

    
            <p>.TONIGHT...Mostly cloudy with isolated showers and thunderstorms</p>

    
            <p>in the evening, then partly cloudy after midnight. Lows in the</p>

    
            <p>upper 60s. Southeast winds 10 to 15 mph with gusts up to 25 mph.</p>

    
            <p>Chance of rain 20 percent.</p>

    
            <p>.SUNDAY...Sunny. Highs in the lower 90s. South winds 10 to</p>

    
            <p>15 mph.</p>

    
            <p>.SUNDAY NIGHT...Mostly clear. Lows in the upper 60s. Southeast</p>

    
            <p>winds 10 to 15 mph with gusts up to 25 mph.</p>

    
            <p>.MONDAY...Sunny. Highs in the lower 90s. South winds 5 to 10 mph.</p>

    
            <p>.MONDAY NIGHT...Mostly clear. Lows in the upper 60s.</p>

    
            <p>.TUESDAY...Sunny. Highs in the lower 90s.</p>

    
            <p>.TUESDAY NIGHT...Mostly clear. Lows in the upper 60s.</p>

    
            <p>.WEDNESDAY...Sunny. Highs in the lower 90s.</p>

    
            <p>.WEDNESDAY NIGHT...Mostly clear. Lows in the upper 60s.</p>

    
            <p>.THURSDAY...Sunny. Highs in the upper 80s.</p>

    
            <p>.THURSDAY NIGHT...Mostly clear. Lows in the upper 60s.</p>

    
            <p>.FRIDAY...Sunny. Highs in the upper 80s.</p>

    
            <p>$$</p>

    
            <p>TXZ270-212115-</p>

    
            <p>Guadalupe Mountains Above 7000 Feet-</p>

    
            <p>Including the city of Guadalupe Mountains NP</p>

    
            <p>230 AM MDT Sat Aug 21 2021</p>

    
            <p>.TODAY...Mostly sunny this morning, then mostly cloudy with</p>

    
            <p>scattered showers and thunderstorms this afternoon. Highs in the</p>

    
            <p>upper 70s. Southwest winds 10 to 15 mph, becoming east this</p>

    
            <p>afternoon. Chance of rain 50 percent.</p>

    
            <p>.TONIGHT...Mostly cloudy with isolated showers and thunderstorms</p>

    
            <p>in the evening, then partly cloudy after midnight. Lows in the</p>

    
            <p>upper 50s. Southeast winds 10 to 15 mph. Chance of rain</p>

    
            <p>20 percent.</p>

    
            <p>.SUNDAY...Partly cloudy in the morning, then sunny with isolated</p>

    
            <p>showers and thunderstorms in the afternoon. Highs in the upper</p>

    
            <p>70s. Southeast winds 5 to 10 mph. Chance of rain 20 percent.</p>

    
            <p>.SUNDAY NIGHT...Mostly clear. Lows in the upper 50s. Southeast</p>

    
            <p>winds 10 to 15 mph.</p>

    
            <p>.MONDAY...Sunny. Highs in the upper 70s. South winds 5 to 10 mph.</p>

    
            <p>.MONDAY NIGHT...Mostly clear. Lows around 60.</p>

    
            <p>.TUESDAY...Sunny. Highs in the upper 70s.</p>

    
            <p>.TUESDAY NIGHT...Mostly clear. Lows around 60.</p>

    
            <p>.WEDNESDAY...Sunny. Highs in the mid 70s.</p>

    
            <p>.WEDNESDAY NIGHT...Mostly clear. Lows in the upper 50s.</p>

    
            <p>.THURSDAY...Sunny. Highs in the mid 70s.</p>

    
            <p>.THURSDAY NIGHT...Mostly clear. Lows in the upper 50s.</p>

    
            <p>.FRIDAY...Sunny. Highs in the mid 70s.</p>

    
            <p>$$</p>

    
            <p>TXZ271-212115-</p>

    
            <p>Guadalupe and Delaware Mountains-</p>

    
            <p>Including the cities of Guadalupe Mountains NP and Pine Springs</p>

    
            <p>230 AM MDT Sat Aug 21 2021</p>

    
            <p>.TODAY...Partly cloudy. Scattered showers and thunderstorms this</p>

    
            <p>afternoon. Highs in the mid 80s. Southwest winds 10 to 15 mph,</p>

    
            <p>becoming east this afternoon. Chance of rain 50 percent.</p>

    
            <p>.TONIGHT...Mostly cloudy with isolated showers and thunderstorms</p>

    
            <p>in the evening, then partly cloudy after midnight. Lows in the</p>

    
            <p>lower 60s. East winds 10 to 15 mph. Chance of rain 20 percent.</p>

    
            <p>.SUNDAY...Partly cloudy in the morning, then sunny with isolated</p>

    
            <p>showers and thunderstorms in the afternoon. Highs in the mid 80s.</p>

    
            <p>South winds 10 to 15 mph, becoming southeast in the afternoon.</p>

    
            <p>Chance of rain 20 percent.</p>

    
            <p>.SUNDAY NIGHT...Mostly clear. Lows in the mid 60s. Southeast</p>

    
            <p>winds 10 to 15 mph.</p>

    
            <p>.MONDAY...Sunny. Highs in the mid 80s. South winds 10 to 15 mph.</p>

    
            <p>.MONDAY NIGHT...Mostly clear. Lows in the mid 60s.</p>

    
            <p>.TUESDAY...Sunny. Highs in the upper 80s.</p>

    
            <p>.TUESDAY NIGHT...Mostly clear. Lows in the mid 60s.</p>

    
            <p>.WEDNESDAY...Sunny. Highs in the mid 80s.</p>

    
            <p>.WEDNESDAY NIGHT...Mostly clear. Lows in the lower 60s.</p>

    
            <p>.THURSDAY...Sunny. Highs in the lower 80s.</p>

    
            <p>.THURSDAY NIGHT...Mostly clear. Lows in the lower 60s.</p>

    
            <p>.FRIDAY...Sunny. Highs in the lower 80s.</p>

    
            <p>$$</p>

    
            <p>TXZ272-212115-</p>

    
            <p>Van Horn and Highway 54 Corridor-</p>

    
            <p>Including the city of Van Horn</p>

    
            <p>330 AM CDT Sat Aug 21 2021</p>

    
            <p>.TODAY...Partly cloudy. Scattered showers and thunderstorms this</p>

    
            <p>afternoon. Highs in the upper 80s. Southwest winds 5 to 10 mph,</p>

    
            <p>becoming east 10 to 15 mph this afternoon. Chance of rain</p>

    
            <p>50 percent.</p>

    
            <p>.TONIGHT...Mostly cloudy with isolated showers and thunderstorms</p>

    
            <p>in the evening, then partly cloudy after midnight. Lows in the</p>

    
            <p>upper 60s. East winds 10 to 15 mph, becoming southeast 5 to</p>

    
            <p>10 mph after midnight. Chance of rain 20 percent.</p>

    
            <p>.SUNDAY...Mostly sunny. Highs around 90. Southeast winds 5 to</p>

    
            <p>10 mph.</p>

    
            <p>.SUNDAY NIGHT...Mostly clear. Lows in the upper 60s. Southeast</p>

    
            <p>winds 10 to 15 mph.</p>

    
            <p>.MONDAY...Sunny. Highs in the lower 90s. South winds 5 to 10 mph.</p>

    
            <p>.MONDAY NIGHT...Mostly clear. Lows in the mid 60s.</p>

    
            <p>.TUESDAY...Sunny. Highs in the mid 90s.</p>

    
            <p>.TUESDAY NIGHT...Mostly clear. Lows in the upper 60s.</p>

    
            <p>.WEDNESDAY...Sunny. Highs in the lower 90s.</p>

    
            <p>.WEDNESDAY NIGHT...Mostly clear. Lows in the mid 60s.</p>

    
            <p>.THURSDAY...Sunny. Highs around 90.</p>

    
            <p>.THURSDAY NIGHT...Mostly clear. Lows in the mid 60s.</p>

    
            <p>.FRIDAY...Sunny. Highs around 90.</p>

    
            <p>$$</p>

    
            <p>TXZ273-212115-</p>

    
            <p>Eastern Culberson County-</p>

    
            <p>330 AM CDT Sat Aug 21 2021</p>

    
            <p>.TODAY...Partly cloudy. Scattered showers and thunderstorms this</p>

    
            <p>afternoon. Highs around 90. Southwest winds 10 to 15 mph,</p>

    
            <p>becoming east this afternoon. Chance of rain 50 percent.</p>

    
            <p>.TONIGHT...Mostly cloudy with isolated showers and thunderstorms</p>

    
            <p>in the evening, then partly cloudy after midnight. Lows in the</p>

    
            <p>upper 60s. East winds 10 to 15 mph. Chance of rain 20 percent.</p>

    
            <p>.SUNDAY...Mostly sunny. Highs around 90. Southeast winds 5 to</p>

    
            <p>10 mph.</p>

    
            <p>.SUNDAY NIGHT...Mostly clear. Lows in the upper 60s. Southeast</p>

    
            <p>winds 10 to 15 mph.</p>

    
            <p>.MONDAY...Sunny. Highs in the lower 90s. South winds 5 to 10 mph</p>

    
            <p>with gusts up to 20 mph, becoming southeast in the afternoon.</p>

    
            <p>.MONDAY NIGHT...Mostly clear. Lows in the upper 60s.</p>

    
            <p>.TUESDAY...Sunny. Highs in the lower 90s.</p>

    
            <p>.TUESDAY NIGHT...Mostly clear. Lows in the upper 60s.</p>

    
            <p>.WEDNESDAY...Sunny. Highs in the lower 90s.</p>

    
            <p>.WEDNESDAY NIGHT...Mostly clear. Lows in the upper 60s.</p>

    
            <p>.THURSDAY...Sunny. Highs in the upper 80s.</p>

    
            <p>.THURSDAY NIGHT...Mostly clear. Lows in the upper 60s.</p>

    
            <p>.FRIDAY...Sunny. Highs in the upper 80s.</p>

    
            <p>$$</p>

    
            <p>TXZ274-212115-</p>

    
            <p>Reeves County Plains-</p>

    
            <p>Including the city of Pecos</p>

    
            <p>330 AM CDT Sat Aug 21 2021</p>

    
            <p>.TODAY...Partly cloudy. Scattered showers and thunderstorms this</p>

    
            <p>afternoon. Highs in the lower 90s. Southeast winds around 5 mph,</p>

    
            <p>increasing to 10 to 15 mph with gusts up to 25 mph this</p>

    
            <p>afternoon. Chance of rain 40 percent.</p>

    
            <p>.TONIGHT...Mostly cloudy with isolated showers and thunderstorms</p>

    
            <p>in the evening, then partly cloudy after midnight. Lows around</p>

    
            <p>70. Southeast winds 10 to 15 mph with gusts up to 25 mph. Chance</p>

    
            <p>of rain 20 percent.</p>

    
            <p>.SUNDAY...Sunny. Highs in the mid 90s. Southeast winds 10 to</p>

    
            <p>15 mph.</p>

    
            <p>.SUNDAY NIGHT...Mostly clear. Lows in the upper 60s. Southeast</p>

    
            <p>winds 10 to 15 mph with gusts up to 25 mph.</p>

    
            <p>.MONDAY...Sunny. Highs in the mid 90s. Southeast winds 5 to</p>

    
            <p>10 mph.</p>

    
            <p>.MONDAY NIGHT...Mostly clear. Lows in the upper 60s.</p>

    
            <p>.TUESDAY...Sunny. Highs in the mid 90s.</p>

    
            <p>.TUESDAY NIGHT...Mostly clear. Lows around 70.</p>

    
            <p>.WEDNESDAY...Sunny. Highs in the mid 90s.</p>

    
            <p>.WEDNESDAY NIGHT...Mostly clear. Lows in the upper 60s.</p>

    
            <p>.THURSDAY...Sunny. Highs in the lower 90s.</p>

    
            <p>.THURSDAY NIGHT...Mostly clear. Lows in the upper 60s.</p>

    
            <p>.FRIDAY...Sunny. Highs in the lower 90s.</p>

    
            <p>$$</p>

    
            <p>TXZ075-212115-</p>

    
            <p>Pecos-</p>

    
            <p>Including the city of Fort Stockton</p>

    
            <p>330 AM CDT Sat Aug 21 2021</p>

    
            <p>.TODAY...Partly cloudy. Isolated showers and thunderstorms this</p>

    
            <p>afternoon. Highs in the lower 90s. Southeast winds 10 to 20 mph.</p>

    
            <p>Chance of rain 20 percent.</p>

    
            <p>.TONIGHT...Mostly clear. Lows around 70. Southeast winds 10 to</p>

    
            <p>20 mph with gusts up to 30 mph.</p>

    
            <p>.SUNDAY...Sunny. Highs in the lower 90s. Southeast winds 10 to</p>

    
            <p>20 mph with gusts up to 30 mph.</p>

    
            <p>.SUNDAY NIGHT...Mostly clear. Lows in the upper 60s. Southeast</p>

    
            <p>winds 10 to 20 mph with gusts up to 30 mph.</p>

    
            <p>.MONDAY...Sunny. Highs in the mid 90s. Southeast winds 10 to</p>

    
            <p>15 mph.</p>

    
            <p>.MONDAY NIGHT...Mostly clear. Lows in the upper 60s.</p>

    
            <p>.TUESDAY...Sunny. Highs in the mid 90s.</p>

    
            <p>.TUESDAY NIGHT...Clear. Lows around 70.</p>

    
            <p>.WEDNESDAY...Sunny. Highs in the lower 90s.</p>

    
            <p>.WEDNESDAY NIGHT...Clear. Lows in the upper 60s.</p>

    
            <p>.THURSDAY...Sunny. Highs in the lower 90s.</p>

    
            <p>.THURSDAY NIGHT...Mostly clear. Lows in the upper 60s.</p>

    
            <p>.FRIDAY...Sunny. Highs in the lower 90s.</p>

    
            <p>$$</p>

    
            <p>TXZ082-212115-</p>

    
            <p>Terrell-</p>

    
            <p>Including the cities of Dryden and Sanderson</p>

    
            <p>330 AM CDT Sat Aug 21 2021</p>

    
            <p>.TODAY...Mostly sunny. Highs in the mid 90s. Southeast winds</p>

    
            <p>10 to 20 mph.</p>

    
            <p>.TONIGHT...Mostly clear. Humid with lows in the mid 70s.</p>

    
            <p>Southeast winds 10 to 20 mph.</p>

    
            <p>.SUNDAY...Sunny. Highs in the upper 90s. Southeast winds 10 to</p>

    
            <p>20 mph.</p>

    
            <p>.SUNDAY NIGHT...Mostly clear. Lows in the lower 70s. Southeast</p>

    
            <p>winds 10 to 20 mph with gusts up to 30 mph, diminishing to 5 to</p>

    
            <p>10 mph after midnight.</p>

    
            <p>.MONDAY...Sunny. Highs in the mid 90s. Southeast winds 10 to</p>

    
            <p>15 mph.</p>

    
            <p>.MONDAY NIGHT...Mostly clear. Lows in the lower 70s.</p>

    
            <p>.TUESDAY...Sunny. Highs in the mid 90s.</p>

    
            <p>.TUESDAY NIGHT...Mostly clear. Lows in the lower 70s.</p>

    
            <p>.WEDNESDAY...Sunny. Highs in the mid 90s.</p>

    
            <p>.WEDNESDAY NIGHT...Mostly clear. Lows in the lower 70s.</p>

    
            <p>.THURSDAY...Sunny. Highs in the mid 90s.</p>

    
            <p>.THURSDAY NIGHT...Mostly clear. Lows in the lower 70s.</p>

    
            <p>.FRIDAY...Sunny. Highs in the lower 90s.</p>

    
            <p>$$</p>

    
            <p>TXZ278-212115-</p>

    
            <p>Davis Mountains Foothills-</p>

    
            <p>Including the city of Alpine</p>

    
            <p>330 AM CDT Sat Aug 21 2021</p>

    
            <p>.TODAY...Mostly cloudy. Scattered showers and thunderstorms this</p>

    
            <p>afternoon. Highs in the mid 80s. Southwest winds 5 to 10 mph,</p>

    
            <p>becoming southeast 10 to 15 mph this afternoon. Chance of rain</p>

    
            <p>50 percent.</p>

    
            <p>.TONIGHT...Partly cloudy. Isolated showers and thunderstorms in</p>

    
            <p>the evening. Lows in the mid 60s. Southeast winds 10 to 15 mph</p>

    
            <p>with gusts up to 30 mph. Chance of rain 20 percent.</p>

    
            <p>.SUNDAY...Sunny. Highs in the upper 80s. South winds 10 to</p>

    
            <p>15 mph, becoming southeast in the afternoon.</p>

    
            <p>.SUNDAY NIGHT...Mostly clear. Lows in the mid 60s. Southeast</p>

    
            <p>winds 10 to 15 mph with gusts up to 25 mph.</p>

    
            <p>.MONDAY...Sunny. Highs around 90. South winds 5 to 10 mph,</p>

    
            <p>becoming southeast in the afternoon.</p>

    
            <p>.MONDAY NIGHT...Mostly clear. Lows in the mid 60s.</p>

    
            <p>.TUESDAY...Sunny. Highs in the lower 90s.</p>

    
            <p>.TUESDAY NIGHT...Mostly clear. Lows in the mid 60s.</p>

    
            <p>.WEDNESDAY...Sunny. Highs around 90.</p>

    
            <p>.WEDNESDAY NIGHT...Mostly clear. Lows in the mid 60s.</p>

    
            <p>.THURSDAY...Sunny. Highs in the upper 80s.</p>

    
            <p>.THURSDAY NIGHT...Mostly clear. Lows in the mid 60s.</p>

    
            <p>.FRIDAY...Sunny. Highs in the upper 80s.</p>

    
            <p>$$</p>

    
            <p>TXZ277-212115-</p>

    
            <p>Davis Mountains-</p>

    
            <p>Including the city of Fort Davis</p>

    
            <p>330 AM CDT Sat Aug 21 2021</p>

    
            <p>.TODAY...Mostly cloudy. Scattered showers and thunderstorms this</p>

    
            <p>afternoon. Highs in the lower 80s. South winds 5 to 10 mph,</p>

    
            <p>becoming southeast with gusts up to 20 mph this afternoon. Chance</p>

    
            <p>of rain 50 percent.</p>

    
            <p>.TONIGHT...Partly cloudy. Isolated showers and thunderstorms in</p>

    
            <p>the evening. Lows in the lower 60s. Southeast winds 10 to 15 mph</p>

    
            <p>with gusts up to 25 mph. Chance of rain 20 percent.</p>

    
            <p>.SUNDAY...Sunny. Highs in the mid 80s. South winds 10 to 15 mph.</p>

    <aside class="article--content-inline"><aside class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Waterbury-police-make-arrest-in-deadly-July-16397783.php" title="Waterbury police make arrest in deadly July shooting" data-hdn-analytics="visit|article-16397783|most_popular|0">Waterbury police make arrest in deadly July shooting</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Clean-needles-depend-on-the-blue-blood-of-16400110.php" title="Clean needles depend on the blue blood of horseshoe crabs" data-hdn-analytics="visit|article-16400110|most_popular|1">Clean needles depend on the blue blood of horseshoe crabs</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/business/article/Mark-Cuban-says-Dogecoin-is-the-strongest-16390825.php" title="Mark Cuban Says Dogecoin Is the 'Strongest' Cryptocurrency and Elon Musk Responds" data-hdn-analytics="visit|article-16390825|most_popular|2">Mark Cuban Says Dogecoin Is the 'Strongest' Cryptocurrency and Elon Musk Responds</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Henri-strengthening-into-hurricane-before-16400039.php" title="Lamont: ‘Expect to shelter in place’ as Henri prompts hurricane warnings in CT" data-hdn-analytics="visit|article-16400039|most_popular|3">Lamont: ‘Expect to shelter in place’ as Henri prompts hurricane warnings in CT</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Motor-vehicle-accident-in-Plainville-Friday-night-16399419.php" title="Motor vehicle accident in Plainville Thursday night" data-hdn-analytics="visit|article-16399419|most_popular|4">Motor vehicle accident in Plainville Thursday night</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/local/article/Disappearance-of-Danbury-woman-featured-on-true-16396397.php" title="Disappearance of Danbury woman featured on true crime podcast" data-hdn-analytics="visit|article-16396397|most_popular|5">Disappearance of Danbury woman featured on true crime podcast</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/opinion/article/Opinion-Stamford-mayor-s-vaccine-mandate-16399266.php" title="Opinion: Stamford mayor’s vaccine mandate troubles police union board" data-hdn-analytics="visit|article-16399266|most_popular|6">Opinion: Stamford mayor’s vaccine mandate troubles police union board</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside></aside>
            <p>.SUNDAY NIGHT...Mostly clear. Lows in the lower 60s. Southeast</p>

    
            <p>winds 10 to 15 mph with gusts up to 25 mph.</p>

    
            <p>.MONDAY...Sunny. Highs in the mid 80s. South winds 5 to 10 mph.</p>

    
            <p>.MONDAY NIGHT...Mostly clear. Lows in the lower 60s.</p>

    
            <p>.TUESDAY...Sunny. Highs in the upper 80s.</p>

    
            <p>.TUESDAY NIGHT...Mostly clear. Lows in the lower 60s.</p>

    
            <p>.WEDNESDAY...Sunny. Highs in the mid 80s.</p>

    
            <p>.WEDNESDAY NIGHT...Mostly clear. Lows in the lower 60s.</p>

    
            <p>.THURSDAY...Sunny. Highs in the mid 80s.</p>

    
            <p>.THURSDAY NIGHT...Mostly clear. Lows in the lower 60s.</p>

    
            <p>.FRIDAY...Sunny. Highs in the mid 80s.</p>

    
            <p>$$</p>

    
            <p>TXZ276-212115-</p>

    
            <p>Marfa Plateau-</p>

    
            <p>Including the city of Marfa</p>

    
            <p>330 AM CDT Sat Aug 21 2021</p>

    
            <p>.TODAY...Mostly cloudy. Isolated showers and thunderstorms this</p>

    
            <p>morning, then scattered showers and thunderstorms this afternoon.</p>

    
            <p>Highs in the upper 80s. Southeast winds 10 to 15 mph. Chance of</p>

    
            <p>rain 50 percent.</p>

    
            <p>.TONIGHT...Partly cloudy. Isolated showers and thunderstorms in</p>

    
            <p>the evening. Lows in the mid 60s. Southeast winds 10 to 15 mph</p>

    
            <p>with gusts up to 25 mph. Chance of rain 20 percent.</p>

    
            <p>.SUNDAY...Sunny. Highs in the upper 80s. Southeast winds 10 to</p>

    
            <p>15 mph.</p>

    
            <p>.SUNDAY NIGHT...Mostly clear. Lows in the mid 60s. Southeast</p>

    
            <p>winds 10 to 15 mph.</p>

    
            <p>.MONDAY...Sunny. Highs in the lower 90s. Southeast winds 5 to</p>

    
            <p>10 mph.</p>

    
            <p>.MONDAY NIGHT...Mostly clear. Lows in the mid 60s.</p>

    
            <p>.TUESDAY...Sunny. Highs in the lower 90s.</p>

    
            <p>.TUESDAY NIGHT...Mostly clear. Lows in the mid 60s.</p>

    
            <p>.WEDNESDAY...Sunny. Highs in the lower 90s.</p>

    
            <p>.WEDNESDAY NIGHT...Mostly clear. Lows in the mid 60s.</p>

    
            <p>.THURSDAY...Sunny. Highs in the upper 80s.</p>

    
            <p>.THURSDAY NIGHT...Mostly clear. Lows in the mid 60s.</p>

    
            <p>.FRIDAY...Sunny. Highs in the upper 80s.</p>

    
            <p>$$</p>

    
            <p>TXZ275-212115-</p>

    
            <p>Chinati Mountains-</p>

    
            <p>330 AM CDT Sat Aug 21 2021</p>

    
            <p>.TODAY...Mostly cloudy. Isolated showers and thunderstorms this</p>

    
            <p>afternoon. Highs in the mid 80s. Southeast winds 10 to 15 mph.</p>

    
            <p>Chance of rain 20 percent.</p>

    
            <p>.TONIGHT...Partly cloudy. Isolated showers and thunderstorms in</p>

    
            <p>the evening. Lows in the lower 60s. Southeast winds 10 to 20 mph.</p>

    
            <p>Chance of rain 20 percent.</p>

    
            <p>.SUNDAY...Sunny. Highs in the mid 80s. Southeast winds 10 to</p>

    
            <p>15 mph.</p>

    
            <p>.SUNDAY NIGHT...Mostly clear. Lows in the lower 60s. Southeast</p>

    
            <p>winds 10 to 15 mph.</p>

    
            <p>.MONDAY...Sunny. Highs in the upper 80s. Southeast winds 5 to</p>

    
            <p>10 mph.</p>

    
            <p>.MONDAY NIGHT...Mostly clear. Lows in the lower 60s.</p>

    
            <p>.TUESDAY...Sunny. Highs in the upper 80s.</p>

    
            <p>.TUESDAY NIGHT...Mostly clear. Lows in the lower 60s.</p>

    
            <p>.WEDNESDAY...Sunny. Highs in the upper 80s.</p>

    
            <p>.WEDNESDAY NIGHT...Mostly clear. Lows in the lower 60s.</p>

    
            <p>.THURSDAY...Sunny. Highs in the mid 80s.</p>

    
            <p>.THURSDAY NIGHT...Mostly clear. Lows in the lower 60s.</p>

    
            <p>.FRIDAY...Sunny. Highs in the mid 80s.</p>

    
            <p>$$</p>

    
            <p>TXZ279-212115-</p>

    
            <p>Central Brewster County-</p>

    
            <p>Including the cities of Big Bend NP, Panther Junction,</p>

    
            <p>and Marathon</p>

    
            <p>330 AM CDT Sat Aug 21 2021</p>

    
            <p>.TODAY...Partly cloudy. Highs around 90. Southeast winds 10 to</p>

    
            <p>15 mph.</p>

    
            <p>.TONIGHT...Partly cloudy. Lows in the upper 60s. Southeast winds</p>

    
            <p>10 to 20 mph with gusts up to 30 mph.</p>

    
            <p>.SUNDAY...Sunny. Highs in the lower 90s. Southeast winds 10 to</p>

    
            <p>15 mph.</p>

    
            <p>.SUNDAY NIGHT...Mostly clear. Lows in the mid 60s. Southeast</p>

    
            <p>winds 10 to 15 mph.</p>

    
            <p>.MONDAY...Sunny. Highs in the lower 90s. Southeast winds 5 to</p>

    
            <p>10 mph.</p>

    
            <p>.MONDAY NIGHT...Mostly clear. Lows in the upper 60s.</p>

    
            <p>.TUESDAY...Sunny. Highs in the lower 90s.</p>

    
            <p>.TUESDAY NIGHT...Mostly clear. Lows in the upper 60s.</p>

    
            <p>.WEDNESDAY...Sunny. Highs in the lower 90s.</p>

    
            <p>.WEDNESDAY NIGHT...Mostly clear. Lows in the upper 60s.</p>

    
            <p>.THURSDAY...Sunny. Highs around 90.</p>

    
            <p>.THURSDAY NIGHT...Mostly clear. Lows in the upper 60s.</p>

    
            <p>.FRIDAY...Sunny. Highs around 90.</p>

    
            <p>$$</p>

    
            <p>TXZ282-212115-</p>

    
            <p>Lower Brewster County-</p>

    
            <p>Including the cities of Big Bend NP, Lajitas, and Castolon</p>

    
            <p>330 AM CDT Sat Aug 21 2021</p>

    
            <p>.TODAY...Mostly sunny. Highs in the mid 90s. East winds around</p>

    
            <p>5 mph, increasing to 10 to 15 mph with gusts up to 25 mph this</p>

    
            <p>afternoon.</p>

    
            <p>.TONIGHT...Mostly clear. Lows in the lower 70s. Southeast winds</p>

    
            <p>10 to 20 mph with gusts up to 30 mph, becoming east 5 to 10 mph</p>

    
            <p>with gusts up to 20 mph after midnight.</p>

    
            <p>.SUNDAY...Sunny. Highs in the upper 90s. East winds 10 to 15 mph.</p>

    
            <p>.SUNDAY NIGHT...Mostly clear. Lows in the lower 70s. Southeast</p>

    
            <p>winds 10 to 15 mph.</p>

    
            <p>.MONDAY...Sunny. Highs in the upper 90s. Southeast winds 5 to</p>

    
            <p>10 mph.</p>

    
            <p>.MONDAY NIGHT...Mostly clear. Lows in the lower 70s.</p>

    
            <p>.TUESDAY...Sunny. Highs in the upper 90s.</p>

    
            <p>.TUESDAY NIGHT...Mostly clear. Lows in the lower 70s.</p>

    
            <p>.WEDNESDAY...Sunny. Highs in the upper 90s.</p>

    
            <p>.WEDNESDAY NIGHT...Mostly clear. Lows in the lower 70s.</p>

    
            <p>.THURSDAY...Sunny. Highs in the mid 90s.</p>

    
            <p>.THURSDAY NIGHT...Mostly clear. Lows in the lower 70s.</p>

    
            <p>.FRIDAY...Sunny. Highs in the mid 90s.</p>

    
            <p>$$</p>

    
            <p>TXZ280-212115-</p>

    
            <p>Chisos Basin-</p>

    
            <p>Including the cities of Big Bend NP and Chisos Basin</p>

    
            <p>330 AM CDT Sat Aug 21 2021</p>

    
            <p>.TODAY...Partly cloudy. Highs in the lower 80s. Southeast winds</p>

    
            <p>5 to 10 mph.</p>

    
            <p>.TONIGHT...Partly cloudy. Lows in the mid 60s. Southeast winds</p>

    
            <p>10 to 20 mph with gusts up to 30 mph.</p>

    
            <p>.SUNDAY...Sunny. Highs in the mid 80s. Southeast winds 10 to</p>

    
            <p>15 mph.</p>

    
            <p>.SUNDAY NIGHT...Mostly clear. Lows in the lower 60s. Southeast</p>

    
            <p>winds 10 to 15 mph.</p>

    
            <p>.MONDAY...Sunny. Highs in the mid 80s. Southeast winds 5 to</p>

    
            <p>10 mph.</p>

    
            <p>.MONDAY NIGHT...Mostly clear. Lows in the mid 60s.</p>

    
            <p>.TUESDAY...Sunny. Highs in the mid 80s.</p>

    
            <p>.TUESDAY NIGHT...Mostly clear. Lows in the mid 60s.</p>

    
            <p>.WEDNESDAY...Sunny. Highs in the mid 80s.</p>

    
            <p>.WEDNESDAY NIGHT...Mostly clear. Lows in the mid 60s.</p>

    
            <p>.THURSDAY...Sunny. Highs in the lower 80s.</p>

    
            <p>.THURSDAY NIGHT...Mostly clear. Lows in the mid 60s.</p>

    
            <p>.FRIDAY...Sunny. Highs in the lower 80s.</p>

    
            <p>$$</p>

    
            <p>TXZ281-212115-</p>

    
            <p>Presidio Valley-</p>

    
            <p>Including the city of Presidio</p>

    
            <p>330 AM CDT Sat Aug 21 2021</p>

    
            <p>.TODAY...Mostly cloudy. Isolated showers and thunderstorms this</p>

    
            <p>afternoon. Highs in the lower 90s. Southeast winds 5 to 10 mph.</p>

    
            <p>Chance of rain 20 percent.</p>

    
            <p>.TONIGHT...Partly cloudy. Isolated showers and thunderstorms in</p>

    
            <p>the evening. Lows in the lower 70s. East winds 10 to 15 mph with</p>

    
            <p>gusts up to 25 mph. Chance of rain 20 percent.</p>

    
            <p>.SUNDAY...Sunny. Highs in the mid 90s. Southeast winds 10 to</p>

    
            <p>15 mph.</p>

    
            <p>.SUNDAY NIGHT...Mostly clear. Lows in the lower 70s. Southeast</p>

    
            <p>winds 10 to 15 mph.</p>

    
            <p>.MONDAY...Sunny. Highs in the upper 90s. Southeast winds 5 to</p>

    
            <p>10 mph.</p>

    
            <p>.MONDAY NIGHT...Mostly clear. Lows in the lower 70s.</p>

    
            <p>.TUESDAY...Sunny. Highs in the upper 90s.</p>

    
            <p>.TUESDAY NIGHT...Mostly clear. Lows in the lower 70s.</p>

    
            <p>.WEDNESDAY...Sunny. Highs in the mid 90s.</p>

    
            <p>.WEDNESDAY NIGHT...Mostly clear. Lows in the lower 70s.</p>

    
            <p>.THURSDAY...Sunny. Highs in the mid 90s.</p>

    
            <p>.THURSDAY NIGHT...Mostly clear. Lows in the lower 70s.</p>

    
            <p>.FRIDAY...Sunny. Highs in the mid 90s.</p>

    
            <p>$$</p>

    
            <p>_____</p>

    
            <p>Copyright 2021 AccuWeather</p>

    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
            </aside>
    <aside id="zoneC" class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Waterbury-police-make-arrest-in-deadly-July-16397783.php" title="Waterbury police make arrest in deadly July shooting" data-hdn-analytics="visit|article-16397783|most_popular|0">Waterbury police make arrest in deadly July shooting</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Clean-needles-depend-on-the-blue-blood-of-16400110.php" title="Clean needles depend on the blue blood of horseshoe crabs" data-hdn-analytics="visit|article-16400110|most_popular|1">Clean needles depend on the blue blood of horseshoe crabs</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/business/article/Mark-Cuban-says-Dogecoin-is-the-strongest-16390825.php" title="Mark Cuban Says Dogecoin Is the 'Strongest' Cryptocurrency and Elon Musk Responds" data-hdn-analytics="visit|article-16390825|most_popular|2">Mark Cuban Says Dogecoin Is the 'Strongest' Cryptocurrency and Elon Musk Responds</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Henri-strengthening-into-hurricane-before-16400039.php" title="Lamont: ‘Expect to shelter in place’ as Henri prompts hurricane warnings in CT" data-hdn-analytics="visit|article-16400039|most_popular|3">Lamont: ‘Expect to shelter in place’ as Henri prompts hurricane warnings in CT</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Motor-vehicle-accident-in-Plainville-Friday-night-16399419.php" title="Motor vehicle accident in Plainville Thursday night" data-hdn-analytics="visit|article-16399419|most_popular|4">Motor vehicle accident in Plainville Thursday night</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/local/article/Disappearance-of-Danbury-woman-featured-on-true-16396397.php" title="Disappearance of Danbury woman featured on true crime podcast" data-hdn-analytics="visit|article-16396397|most_popular|5">Disappearance of Danbury woman featured on true crime podcast</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/opinion/article/Opinion-Stamford-mayor-s-vaccine-mandate-16399266.php" title="Opinion: Stamford mayor’s vaccine mandate troubles police union board" data-hdn-analytics="visit|article-16399266|most_popular|6">Opinion: Stamford mayor’s vaccine mandate troubles police union board</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><div class="content-wrapper"><div class="articleFooter"><div class="articleFooter--author noImage"><div class="articleFooter--author-label">Written By</div><div class="articleFooter--author-name"></div></div></div></div></footer>
<!-- e hearst/article/articleFooter.tpl --></main><section id="bottomZone" class="zone bottomZone lock">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
            <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section><!-- hearst/common/siteFooter.tpl -->
<footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/" class="pageFooter--left-logo"></a>
                <ul class="pageFooter--left-social">
                                                                                                </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-97496"><!-- mid:freeform.97496 -->
<style>
@media (min-width: 768px) {
  .pageFooter--right-links .wrapper > li:nth-child(2) {
    box-sizing: border-box;
    padding-left: 50px;
  }
}
</style><ul class="wrapper">
  <li>
<div class="title">About</div>
    <ul class="section">
      <li><a href="/home/article/How-Hearst-Newspapers-is-delivering-information-15678014.php">Newspaper Delivery Safety Procedures</a></li>
      <li><a href="/privacy/">Privacy Notice / Notice at Collection</a></li>
      <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
      <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
      <li><a href="/tos/">Terms of Use</a></li>
      <li><a href="https://www.hearst.com/careers">Careers</a></li>
      <li><a href="https://hearstmediact.com/">Advertising</a></li>
    </ul>
  </li>
  <li>
<div class="title">Contact</div>
    <ul class="section">
      <li><a href="/contact/">Contact Us</a></li>
      <li><a href="/faq/">FAQ</a></li>
      <li><a href="/submissions/">Submissions</a></li>
    </ul>
  </li>
  <li>
<div class="title">Connect</div>
    <ul class="section">
      <li><a href="https://www.facebook.com/newmilfordspectrum">Facebook</a></li>
      <li><a href="https://twitter.com/nmspectrum">Twitter</a></li>
    </ul>
  </li>
  <li>
</li>
</ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2021 Hearst</span>
        </div>
    </div>
                                
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/dynamic_two_column.tpl -->            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->