<!-- hearst/article/article_main.tpl -->


    <!DOCTYPE html>


<html class="header-spacing spacing">

    <head><!-- hearst/home/header_main.tpl -->

        <!-- eid:article.15164646 -->
        <meta charset="utf-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />
        <meta name="format-detection" content="telephone=no" />
        <meta id="ovp" name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta name="ispremium" content="0" />
        <meta name="dc.date" content="2020-03-29T14:00:04Z" />
        <meta itemprop="datePublished" content="2020-03-29T14:00:04Z" />
            <meta name="article:published_time" content="2020-03-29T14:00:04Z" />
                <meta name="article:modified_time" content="2020-03-29T14:03:31Z" />
        

        <script>
          var HDN = HDN || {}; HDN.t_firstbyte = Number(new Date());
        </script>


    
    <!-- hearst/common/instart.tpl -->
<!-- e hearst/common/instart.tpl -->
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->

        
        <!-- hmb:jsmodernizr js for modernizr -->
        <script type="text/javascript" src="/js/hdn/utils/polyfill.min.js"></script>
        <script type="text/javascript" src="/js/hdn/utils/modernizr-2.6.2.min.js?v10.1.8"></script>
<!-- Hotfix Top freeform (all free) -->
<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.74608 -->
<style>
@media only screen and (min-width: 47.5rem) {.bg-ad-on #subHead {transform: unset !important;}}
@media only screen and (min-width: 68.25rem) {.bg-ad-on #siteNav {transform: unset !important;}}
</style>
<script>
document.addEventListener('DOMContentLoaded', function () { setTimeout(function () { responsiveAds(); }, 14000); }, false);
</script>

<!-- Hotfix Top freeform newmilfordspectrum -->


<!-- noGen: item_header_hotfix_top_ssl 22 dne  -->


        <!-- generated at 2020-03-29 10:20:37 on pwcm7 running vv10.1.8 -->
        <meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />

                    

    


    
        <link rel="canonical" href="https://www.newmilfordspectrum.com/sports/other-sports/article/New-York-Knicks-Stax-15164646.php" />
                
        <link rel="amphtml" href="https://www.newmilfordspectrum.com/sports/other-sports/amp/New-York-Knicks-Stax-15164646.php" />
    
                    <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.newmilfordspectrum.com/sports/other-sports/article/New-York-Knicks-Stax-15164646.php" />
                                <meta name="news_keywords" content="Ellington, Dotson, Robinson, Smith, Stax., Stax, Portis, BLK, New York Knicks, PCT, FTA, Pnt, FTM, REB, Randle 151, Allen 2 7, Robinson 186, PTS AVG, Member Choice Sports Option, AVG, FGA, Generic Sports, Morris 43, Ntilikina, Brazdeikis, Harkless, Player OFF DEF TOT AVG, AST AVG, AST, PF DQ" />
                        <meta name="nlpOrganization" content="New York Knicks, PCT, FTA, Pnt, FTM, REB, Randle 151" />
                        <meta name="nlpPerson" content="Ellington, Dotson, Robinson, Smith" />
                        <meta name="nlpLocation" content="Stax., Stax, Portis, BLK" />
                                                <meta name="nlpOther" content="PTS AVG, Member Choice Sports Option, AVG, FGA, Generic Sports, Morris 43, Ntilikina, Brazdeikis, Harkless, Player OFF DEF TOT AVG, AST AVG, AST, PF DQ" />
                                                <meta name="nlpCategories" content="%2FSports%2FTeam+Sports%2FBasketball,%2FSports%2FCollege+Sports" />
        
            
                <script type="text/javascript">
        // <![CDATA[
        bizobject_identifier = "article_15164646";
        var requestTime = new Date(1585495237 * 1000);

                    
            
    
        // bizobject variables
        var omni_channelPath = "Sports :: Other Sports";
            var omni_title = "New York Knicks Stax";
            var omni_bizObjectId = "15164646";
        var omni_className = "article";
        var omni_publicationDate = "2020-03-29 14:00:04";
        var omni_sourceSite="ap";

        // article specific variables
        var omni_authorName = "";
        var omni_authorTitle = "";
        var omni_pageNumber = "0";
        var omni_breakingNewsFlag = "0";
        var omni_localNewsFlag = "0";
            var omni_premiumStatus = "free";
        var omni_premiumEndDate = "";
        var omni_originalSource = "AP";
    var omni_isListView = "";
                    // ]]>
        </script>



        <title>New York Knicks Stax - New Milford Spectrum</title>
        <link rel="SHORTCUT ICON" href="/favicon.ico"/>
        <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png" />
        <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
        <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
        <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
        <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png" />
        <script type="text/javascript" src="/js/hdn/unification/modules/adTools.js"></script>
        <!-- Fix for ad blocker plus - needs to be placed before include of juice -->
        <script type="text/javascript">function hearstPlaceAd(){}</script>
                                    <!-- hmb:jsadPositionManager js for adPositionManager (loadAds.js) -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
            <!-- Hotfix Middle freeform (all free) -->

<!-- noGen: item_header_hotfix_middle_all_free_ssl 2 dne  -->

<!-- Hotfix Middle freeform newmilfordspectrum -->

<!-- noGen: item_header_hotfix_middle_ssl 22 dne  -->

                                                <link rel="stylesheet" type="text/css" href="/external/css/global.less.allPages.v10.1.8.css" media="all" />
                                <link rel="stylesheet" type="text/css" href="/external/css/global.less.articlePages.v10.1.8.css" media="all" />
                                <!--[if lte IE 9]><![endif]-->


                                <!-- hmb:isa_allPages  include static asset for group js allPages  -->
        <script type="text/javascript" src="/external/js/global.allPages.v10.1.8.js"></script>
    
                                <!-- hmb:isa_articlePages  include static asset for group js articlePages  -->
            <script type="text/javascript" src="/external/js/global.articlePages.v10.1.8.js"></script>
                                        



    
                <meta property="og:title" content="New York Knicks Stax" />
                    <meta property="og:description" content=". ... . .. . . . . . . . . . . . . . ... ... . . 
 
 
 
  
  
 AVG 
  
  
 3-Pnt. 
  
  
  
  
 
 
 Player 
 G 
 MIN 
 FGM-FGA 
 PCT 
 FGM-FGA 
 FTM-FTA 
 PCT 
 PTS 
 AVG 
 
 
 
 
 Morris 
 43 
 32.3 
 .." />
                                            <meta property="og:type" content="article" />
            <meta property="og:url" content="https://www.newmilfordspectrum.com/sports/other-sports/article/New-York-Knicks-Stax-15164646.php" />
                                  
                <meta property="og:image" content="https://www.newmilfordspectrum.com/img/pages/article/opengraph_default.jpg" />
        <meta property="og:site_name" content="New Milford Spectrum" />
        <!-- Twitter card metadata  -->
    
            <meta name="twitter:card" content="summary_large_image" />
        <meta name="twitter:site" content="@" />
    <!-- /business/templates/hearst/home/header_fbpage.tpl-->


            <meta property="fb:admins" content="100006394927810"/>
                <meta property="fb:app_id" content="217781075041602"/>
        <meta property="fb:pages" content="105702905593,307851324523,12852567813,480760515417232,288240529145,316774245761,984197758297116,7457442370,207033189701,207346283795,222959748728,207042068180,72983690774,339413234035,343689323559,345828366626,234821559861394,335699426867,10150105039485602,338983127562,364516539001,337922332042,115637335153191,372011535931,333376634908,127590790608884,141923885872653,655037391286291,320774811368833,1740489152861748,469700473093040,386754203367,556449374478585,340999853450,350771491032,1120648627959218,342017778245,338463361591,138772706196968,1641688532739111,326312697536,353120110016,343366744658,335009494554,347261603104,350924013892,257724773860,361203926417,367174215398,284154645394,334501182354,350279743224,154340691263654,147848678611852,361381078011,362831597677,10150095255780118" />
                <meta property="article:opinion" content="false" />
    
<!-- e /business/templates/hearst/home/header_fbpage.tpl-->            <script src="https://cdn.blueconic.net/hearst.js"></script>
    <!-- CSS/JS Hotfix freeform - all free -->
<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.46357 -->
<script>
document.addEventListener('DOMContentLoaded', function() {
    var e = function(e) {
        if (window.innerWidth > 768) { return; }
        try {
            for (var t = 0; t < e.length; t++) {
                var n;
                if (document.getElementById(e[t]) !== null) {
                    n = document.getElementById(e[t]);
                } else if (document.getElementsByClassName(e[t])[0] !== undefined) {
                    n = document.getElementsByClassName(e[t])[0];
                }
                n.classList.add('taboolaSave');
            }
        } catch(err) {
            console.warn(err.message);
        }
    };
    var t = ['ctpl-mediumrectangle1', 'ctpl-mediumrectangle2', 'ctpl-mediumrectangle3', 'NTV7'];
    e(t);
    window.addEventListener('resize', function(event) { e(t); });
}, false);
</script>

<!-- Begin code for WCM-3983 -->
<script type="text/javascript">
if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
    addTaboolaClickClass();
} else {
    document.addEventListener("DOMContentLoaded", function() { addTaboolaClickClass(); });
};
var addTaboolaClickClass = function () {
    var tbfrms = document.getElementsByClassName('taboola-frame');
    for (var i = 0; i < tbfrms.length; i++) {
        tbfrms.item(i).classList.add('.taboola-frame');
    }
};
</script>


<!-- End code for WCM-3983 -->


<script>
// ENG-2780
window.addEventListener('DOMContentLoaded', function() {
    // If there's an adhesion/MAD ad, then move the S2N player up by 50px
    if(document.getElementById("MAD").style.display !== "none" || document.getElementById("hst-adhesion").style.display !== "none") {
        var bottom = parseInt(document.getElementsByClassName("s2nPlayerFrame")[0].style.bottom);
        document.getElementsByClassName("s2nPlayerFrame")[0].style.bottom = bottom + 50 + "px";
    }
}, false);
</script>

<script>
// ENG-2955
document.addEventListener('DOMContentLoaded', function() {
    var stnplayer = document.getElementsByClassName("s2nPlayer");
    if(!('remove' in Element.prototype)) {
        Element.prototype['remove'] = function() {
            if(this.parentNode) {
                this.parentNode.removeChild(this);
            }
        };
    }
    if(stnplayer.length > 1) {
        for(var i = 1; i < stnplayer.length; i++) {
            if(stnplayer[i].parentNode.parentNode.classList.contains('asset-media')) {
                stnplayer[i].parentNode.parentNode.remove();
            }
            else {
                stnplayer[i].parentElement.remove();
            }
        }
    }
}, false);
</script>

<style>
/*ENG-2662*/
/*The flex style that was added to the centerpiece to allow 'real' columns is spilling onto */
/*Nativo ads. This code should fix just that issue and not affect the other tabs.*/
.core-centerpiece ul {
    display: block;
}
</style>

<style>
/*ENG-2662*/
/*The first tab in 2-tab centerpieces needs flex, it was */
/*missed or overridden in the original ticket. */
.centerpiece-tabs.total-2 .firstTab-true .list-container {
    display: flex;
}
</style>

<!-- Hotfix ENG 3323 update aspect ratio for all free galleries -->
<script>
(function () {
    try {
        window.HDN.dataLayer.site.galleryRatio = '3:2';
    } catch (e) {}
}());
</script>
<style>
.no-touch .hst-resgalleryitem .img-wrap,
.hst-resgalleryitem .img-wrap,
.hst-resgallery-container.in-motion .img-wrap.taboolaloader {
    height: auto !important;
    padding: 66.666667% 0 0 0 !important;
}
.hst-resgalleryitem .img-wrap.open-width {
    background-position: center;
    background-size: cover;
}
.hst-resgalleryitem .img-wrap.open-width img {
    visibility: hidden;
}
.hst-resgalleryitem .img-wrap.open-height img {
    max-height: none;
}
.no-touch .hst-resgallery-container .hst-resgallery-wedge {
    height: auto !important;
}
.no-touch .fullscreen .hst-resgallery-container .hst-resgallery-wedge {
    height: 100% !important;
}
</style>
<!-- END Hotfix ENG 3323 update aspect ratio for all free galleries -->
<!-- CSS/JS Hotfix freeform -->

<!-- noGen: item_header_hotfix_ssl 22 dne  -->

            

                <meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />



                                                                                
            <script type="text/javascript">
                window._taboola = window._taboola || [];
                window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                var tobj = {};
                tobj[window._taboolaHDNPageLabel] = 'auto';
                _taboola.push(tobj);
                !function (e, f, u, i) {
                    if (!document.getElementById(i)){
                        e.async = 1;
                        e.src = u;
                        e.id = i;
                        f.parentNode.insertBefore(e, f);
                    }
                }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-newmilfordspectrum/loader.js', 'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function') {
                    window.performance.mark('tbl_ic');
                }
            </script>
            
                    
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->

<!-- Hearst analytics: Ensighten -->
<script type="text/javascript">
  (function(e) { 
    var t = '//nexus.ensighten.com/hearst/news/Bootstrap.js'; 
    if (e.cookie.indexOf("nsghtn") > -1) {
      if(e.cookie.indexOf("nsghtn=test-dev") > -1) {
      console.log("Ensighten :: Test-Dev"); t = "//nexus-test.ensighten.com/hearst/news-dev/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=test") > -1) {
      console.log("Ensighten :: Test"); t = "//nexus-test.ensighten.com/hearst/news/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=dev") > -1) {
      console.log("Ensighten :: Dev"); t = "//nexus.ensighten.com/hearst/news-dev/Bootstrap.js";
      } 
    }
    e.write("<scr"+"ipt src='"+e.location.protocol+t+"'></"+"scr"+"ipt>");
  })(document); 
</script>
<!-- End Hearst analytics: Ensighten -->

<!-- e ensighten.tpl -->
    </head>
        <body class="newmilfordspectrum article sports sports-other-sports sports  article " location="sports sports sports-other-sports">
            <!-- Begin Hearst Ad -->
        <!-- hmb:oop oop ad  -->
        <div id="OOP">
            <script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("OOP");/*]]>*/</script>
        </div>
        <!-- End Hearst Ad -->

            <!-- hmb:isa_top  include static asset for group js top  -->
        
    
        <!-- e hearst/home/header_main.tpl -->                                <!-- hearst/home/navigation.tpl -->
 
    <!-- hearst/home/navigation_main.tpl -->
                        <header>
                                        <!-- hearst/ads/full_banner_A728.tpl -->
    <!-- hmb:a728 full banner A728 ad -->
    <div id="ctpl-fullbanner1" class="ctpl-fullbanner" data-collapse-timer="10">
    <div id="A728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("A728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_A728.tpl -->            
                        
                        <div id="subHead" class="subHead">
                <div class="innerWrap">
                    <div class="weatherWrapper">
                        <div class="weather__current-forecast">
                            <a href="/weather/"><div class="condition"><span class="icon" data-class="icon"></span></div><span class="temp" data-key="temp" data-unit-english="&deg; F" data-unit-metric="&deg; C"></span></a>
                                                                                    <span class="city" data-location="city" tabindex="0"></span>
                            <p id="weatherChange"></p>
                        </div>

                        <div class="weatherChange"><span class="icon"></span></div>
                    </div>
                    <form class="searchWrapper" id="search_form" action="/search/?" method="get" target="_top">
                        <input type="hidden" name="action" value="search" />
                        <input type="hidden" name="firstRequest" value="1" />
                        
                        <input type="hidden" name="searchindex" value="solr" />
                        <input type="text" name="query" id="search_query" placeholder="Search" class="textInputNote" />
                        <input type="submit" value="Go" tabindex="0" class="submit" disabled="disabled"/>
                        <button type="reset"></button>
                    </form>
                    <div class="socialWrapper">
                        <!-- hearst/home/social_links.tpl -->
<ul>
                        <li class="socialIcon rss"><a href="/rss/"><span class="icon"></span></a></li>
    <li class="text user_tools" id="reg_member">
                <span id="reg_nonmember">
    <a href="/contact/" id="nav_contact">Contact Us</a>
    <a href="https://reg.newmilfordspectrum.com/login/" id="nav_login">Sign In</a>
    <a href="https://reg.newmilfordspectrum.com/signup/" id="nav_register">Register</a>
</span>

<script type="text/javascript">
   /*<![CDATA[*/
   function initRegLinks (eleId) {
   var insitecookie=GetCookie("chron_user_auth");
   var hccookie=GetCookie("hc_customize");
   if (insitecookie && hccookie) {
     var name=insitecookie.replace(/\|.*/,"");
     var customarry=hccookie.split("|");
     var membername = customarry[10];
     var firstname = customarry[0];
     var lastname = customarry[1];
     var profileurl = "https://reg.newmilfordspectrum.com/users/";
     document.getElementById(eleId).innerHTML='<a href="/contact/" id="nav_contact">Contact Us</a> <a href="https://reg.newmilfordspectrum.com/logout/" id="nav_logout">Sign Out</a> <a href="https://reg.newmilfordspectrum.com/users/" id="nav_profile">My Account</a>';
   }
 }
   initRegLinks('reg_member');
/*]]>*/
</script>

    </li>
</ul>
<!-- e hearst/home/social_links.tpl -->
                    </div>
                </div>
            </div>

                        <nav id="siteNav" class="site-nav menu-slide" role="navigation">
                <div class="innerWrap">
                                        <!-- hearst/common/sitenav.tpl -->

        <!-- hearst/sitemenu/dynamic_r1.tpl -->
<!-- hearst/sitemenu/menuSiteNav_r1.tpl -->
<ul class="topnav" role="menu">
    
            <!-- navMenu foreach -->
                    <!-- navloop foreach -->
                                                                                <li class="subMenuContainer homeLink home" location="home"><a href="/" class="subMenuLink homeLink hdn-analytics" data-hdn-analytics="visit|Home|navigation-www|1" role="menuitem"><span class="icon" onclick="siteHeader.openSubMenu(event)"></span><span class="logo"></span><span class="label">Home</span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/contact/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Contact Us|navigation-www|1" data-naveid="311" role="menuitem">Contact Us</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/advertise/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Advertise With Us|navigation-www|2" data-naveid="311" role="menuitem">Advertise With Us</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/faq/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-FAQ's|navigation-www|3" data-naveid="311" role="menuitem">FAQ's</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/privacy/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Privacy Notice|navigation-www|4" data-naveid="311" role="menuitem">Privacy Notice</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/tos/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Terms of Use|navigation-www|5" data-naveid="311" role="menuitem">Terms of Use</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Klondike-Derby-15154256.php" class="hdn-analytics" data-hdn-analytics="visit|article-15154256|Home-nav-hcat|1" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/11/21/53/19208908/3/landscape_32.jpg" alt="Klondike Derby - Photo" />                                                <h4 class="headline">Klondike Derby</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Life-amid-the-coronavirus-pandemic-15154285.php" class="hdn-analytics" data-hdn-analytics="visit|article-15154285|Home-nav-hcat|2" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/11/21/54/19208993/3/landscape_32.jpg" alt="Life amid the coronavirus pandemic - Photo" />                                                <h4 class="headline">Life amid the coronavirus pandemic</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Column-Taking-it-one-day-at-a-time-15154268.php" class="hdn-analytics" data-hdn-analytics="visit|article-15154268|Home-nav-hcat|3" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/11/21/53/19208947/3/landscape_32.jpg" alt="Column: Taking it one day at a time - Photo" />                                                <h4 class="headline">Column: Taking it one day at a time</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Creative-ways-to-keep-in-touch-with-loved-ones-15154272.php" class="hdn-analytics" data-hdn-analytics="visit|article-15154272|Home-nav-hcat|4" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/11/21/53/19208948/3/landscape_32.jpg" alt="Creative ways to keep in touch with loved ones - Photo" />                                                <h4 class="headline">Creative ways to keep in touch with loved ones</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer news" location="news"><a href="/news/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|News|navigation-www|2" data-naveid="314">News</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer sports" location="sports"><a href="/sports/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Sports|navigation-www|3" data-naveid="313">Sports</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer policereports" location="policereports"><a href="/police/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Police Reports|navigation-www|4" data-naveid="3712">Police Reports</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer leisure" location="leisure"><a aria-haspopup="true" href="/leisure/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Leisure|navigation-www|5" data-naveid="305" role="menuitem">Leisure<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="https://events.newmilfordspectrum.com/home" class="subMenuItemLink hdn-analytics leisure" data-hdn-analytics="visit|Leisure-Events|navigation-www|1" data-naveid="305" role="menuitem">Events</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/leisure/" class="subMenuItemLink hdn-analytics leisure" data-hdn-analytics="visit|Leisure-Puzzles and Games|navigation-www|2" data-naveid="305" role="menuitem">Puzzles and Games</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/celebratesummer/" class="subMenuItemLink hdn-analytics leisure" data-hdn-analytics="visit|Leisure-Celebrate Summer|navigation-www|3" data-naveid="305" role="menuitem">Celebrate Summer</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer realestate" location="realestate"><a href="/realestate/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Real Estate|navigation-www|6" data-naveid="3713">Real Estate</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer obituaries" location="obituaries"><a href="https://www.legacy.com/obituaries/newmilfordspectrum" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Obituaries|navigation-www|7" data-naveid="306">Obituaries</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer opinion" location="opinion"><a href="/opinion/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Opinion|navigation-www|8" data-naveid="304">Opinion</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer business" location="business"><a href="/business/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Business|navigation-www|9" data-naveid="3714">Business</a></li>
                        
            <!-- end navloop foreach -->
                <!-- end navMenu foreach -->
            <!-- navMenu foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer jobs" location="jobs"><a href="/jobs/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Jobs|navigation-www|1" data-naveid="307">Jobs</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer cars" location="cars"><a href="http://ingearct.com/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Cars|navigation-www|2" data-naveid="310">Cars</a></li>
                        
            <!-- end navloop foreach -->
                <!-- end navMenu foreach -->
    </ul>
<!-- e hearst/sitemenu/menuSiteNav_r1.tpl -->
<!-- e hearst/sitemenu/dynamic_r1.tpl --><!-- e hearst/common/sitenav.tpl -->                </div>
            </nav>

                        <div id="menuBar" class="menu-bar">
                <a href="/" class="homeLink"><span class="icon"></span></a><a id="menu-open" class="nav-btn" onclick="siteHeader.openMenu()"><span class="icon">Menu</span><span class="label">Sections</span></a>
                <div class="title"><span class="icon"></span></div>
            </div>

            <span id="subHead-spacer"></span>
            <span id="ctpl-fullbanner-spacer"></span>
            <span id="site-nav-spacer"></span>
        </header>
                                                        <article>
                    <!-- hearst/ads/large_scale_ads.tpl -->
<div class="ctpl-billboard">
    <!-- hmb:a951 a951 ad -->
    <div id="A951" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("A951"); /*]]>*/</script></div>
</div>
<!-- e hearst/ads/large_scale_ads.tpl -->        <div id="content">
            <!-- e hearst/home/navigation_main.tpl -->
<!-- e hearst/home/navigation.tpl -->            <div class="page-content sports ">
        <!-- commentsOn: 1, commentKey: newmilfordspectrum-article-15164646 -->
                                            <!-- templates/design/article/story_page_r2.tpl -->
    <!-- hearst/article/types/story_r2.tpl -->

            <div class="article-breaking-now twelve-9 twelve-12">
                    </div>
    <div class="article-content">
        
    <!-- hearst/article/types/standard_title.tpl -->
<div class="print-header">
    <img src="/img/print-header-logo.png" alt="print header logo">
    <span>https://www.newmilfordspectrum.com/sports/other-sports/article/New-York-Knicks-Stax-15164646.php</span>
</div>
<div class="article-title">
<!-- src/business/templates/hearst/article/headline.tpl -->
    <h1 class="headline entry-title">New York Knicks Stax</h1>
    <!-- e src/business/templates/hearst/article/headline.tpl --><!-- hearst/common/author_name.tpl -->

<!-- e hearst/common/author_name.tpl -->    <span class="timestamp">Published
        <time itemprop="datePublished"
            datetime="2020-03-29T14:03:30Z">
            10:03&nbsp;am EDT, Sunday, March 29, 2020
        </time>
    </span>
</div>
<!-- e hearst/article/types/standard_title.tpl -->
    <div class="article-share">
                                    <!-- hearst/article/mobile_share.tpl -->

<div class="social-links "
    data-social-url="https%3A%2F%2Fwww.newmilfordspectrum.com%2Fsports%2Fother-sports%2Farticle%2FNew-York-Knicks-Stax-15164646.php"
    data-social-hash-id=""
    data-social-blurb=".%20...%20.%20..%20.%20.%20.%20.%20.%20.%20.%20.%20.%20.%20.%20.%20.%20...%20...%20.%20.%20%0A%20%0A%20%0A%20%0A%20%20%0A%20%20%0A%20AVG%20%0A%20%20%0A%20%20%0A%203-Pnt.%20%0A%20%20%0A%20%20%0A%20%20%0A%20%20%0A%20%0A%20%0A%20Player%20%0A%20G%20%0A%20MIN%20%0A%20FGM-FGA%20%0A%20PCT%20%0A%20FGM-FGA%20%0A%20FTM-FTA%20%0A%20PCT%20%0A%20PTS%20%0A%20AVG%20%0A%20%0A%20%0A%20%0A%20%0A%20Morris%20%0A%2043%20%0A%2032.3%20%0A%20..%20%0A%20%0A%20%0A%20"
    data-media-url="https%3A%2F%2Fwww.newmilfordspectrum.com%2Fimg%2Fpages%2Farticle%2Fopengraph_default.jpg"
    data-social-title="New%20York%20Knicks%20Stax">
    <ul class="right">
                    <li class="socialIcon print">
                <a class="hdn-analytics" href="javascript:hst_print();"
                    data-hdn-analytics="print_article|article-15164646|article-share-redesign|7">
                    <span class="icon"></span>
                </a>
            </li>
                <li class="socialIcon comments">

                                                                                                    <a class="hdn-analytics" href="https://www.newmilfordspectrum.com/sports/other-sports/articleComments/New-York-Knicks-Stax-15164646.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/'); return false;" data-hdn-analytics="comments_jump|article-15164646|article-share-redesign|1">
                    <span class="icon"></span>
                </a>
                                                        <div class="viafoura">
                    <span class="vf-counter vf-widget" data-widget="counter" data-path="https://www.newmilfordspectrum.com/sports/other-sports/article/New-York-Knicks-Stax-15164646.php" data-spot-post-id="newmilfordspectrum-article-15164646"></span>
                </div>
            
        </li>
            </ul>
    <ul class="left">
        <li class="socialIcon email" data-share-id="email">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="email_share|article-15164646|article-share-redesign|1">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon facebook" data-share-id="facebook">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="facebook_share|article-15164646|article-share-redesign|2">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon twitter" data-share-id="twitter">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="twitter_share|article-15164646|article-share-redesign|3">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon pinterest" data-share-id="pinterest">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="pinterest_share|article-15164646|article-share-redesign|4">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon reddit" data-share-id="reddit">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="reddit_share|article-15164646|article-share-redesign|5">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon flipboard" data-share-id="flipboard">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="flipboard_share|article-15164646|article-share-redesign|6">
                <span class="icon"></span>
            </a>
        </li>
            </ul>
</div>
<!-- e hearst/article/mobile_share.tpl -->    </div>
        <div class="article-body">
        <!-- hearst/article/types/story_body_r2.tpl -->

        
<!-- video -->
                                                                                                    
                            <div class="asset_media asset-media"><!-- item float -->
                                    
<!-- design/article/assets/Video.tpl mid:freeform.93075 -->
          <div class="video_automatch_header">
      <hr />
      <h3>Recommended Video:</h3>
      </div>
                <div class="asset-player stn gen" data-config-asset-position="1">
        <!-- design/article/assets/Generic.tpl mid:freeform.93075 -->
<div class="s2nPlayer k-JB78Oel0" data-type="float"></div>
<script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=JB78Oel0&amp;cid=9587&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right" data-type="s2nScript"></script>
<!--  e Generic.tpl --></div>
    <!-- e design/article/assets/Video.tpl -->
                                </div><!-- /item float -->
                                <!-- fixed -->
                                                <div class="fixed-asset perfectPixel">
                        
            <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-50041"><!-- mid:freeform.50041 -->
<script type="text/javascript">/*<![CDATA[*/
if (window.innerWidth > 768) {
    document.write('<div id="hst-mediumrectangle4" class="hst-mediumrectangle">');
    document.write('<div id="TMP300_3" class="ad_deferrable">');
    if (typeof hearstPlaceAd !== 'undefined') hearstPlaceAd("TMP300_3");
    document.write('<\x2Fd' + 'iv><\x2Fd' + 'iv>');
}
/*]]>*/</script>
</div><!-- / hdnce-e -->                            </div>
                        <!-- text -->
            <table xmlns="http://www.w3.org/2005/Atom" id="table-1" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><thead><tr><th class="headline-col-name"></th>
<th class="headline-col-games"></th>
<th class="headline-col-average-minutes">AVG</th>
<th class="headline-col-total-field-goals-made-attempted"></th>
<th class="headline-col-field-goal-percentage"></th>
<th class="headline-col-total-three-points-field-goals-made-attempted">3-Pnt.</th>
<th class="headline-col-total-free-throws-made-attempted"></th>
<th class="headline-col-free-throw-percentage"></th>
<th class="headline-col-points"></th>
<th class="headline-col-average"></th>
</tr><tr><th class="headline-col-name">Player</th>
<th class="headline-col-games">G</th>
<th class="headline-col-average-minutes">MIN</th>
<th class="headline-col-total-field-goals-made-attempted">FGM-FGA</th>
<th class="headline-col-field-goal-percentage">PCT</th>
<th class="headline-col-total-three-points-field-goals-made-attempted">FGM-FGA</th>
<th class="headline-col-total-free-throws-made-attempted">FTM-FTA</th>
<th class="headline-col-free-throw-percentage">PCT</th>
<th class="headline-col-points">PTS</th>
<th class="headline-col-average">AVG</th>
</tr></thead><tbody><tr><td class="col-name">Morris</td>
<td class="col-games">43</td>
<td class="col-average-minutes">32.3</td>
<td class="col-total-field-goals-made-attempted">281-636</td>
<td class="col-field-goal-percentage">.442</td>
<td class="col-total-three-points-field-goals-made-attempted">116-264</td>
<td class="col-total-free-throws-made-attempted">163-198</td>
<td class="col-free-throw-percentage">.823</td>
<td class="col-points">841</td>
<td class="col-average">19.6</td>
</tr><tr><td class="col-name">Randle</td>
<td class="col-games">64</td>
<td class="col-average-minutes">32.5</td>
<td class="col-total-field-goals-made-attempted">463-1006</td>
<td class="col-field-goal-percentage">.460</td>
<td class="col-total-three-points-field-goals-made-attempted">64-231</td>
<td class="col-total-free-throws-made-attempted">258-352</td>
<td class="col-free-throw-percentage">.733</td>
<td class="col-points">1248</td>
<td class="col-average">19.5</td>
</tr><tr><td class="col-name">Barrett</td>
<td class="col-games">56</td>
<td class="col-average-minutes">30.4</td>
<td class="col-total-field-goals-made-attempted">292-727</td>
<td class="col-field-goal-percentage">.402</td>
<td class="col-total-three-points-field-goals-made-attempted">63-197</td>
<td class="col-total-free-throws-made-attempted">156-254</td>
<td class="col-free-throw-percentage">.614</td>
<td class="col-points">803</td>
<td class="col-average">14.3</td>
</tr><tr><td class="col-name">Portis</td>
<td class="col-games">66</td>
<td class="col-average-minutes">21.1</td>
<td class="col-total-field-goals-made-attempted">265-589</td>
<td class="col-field-goal-percentage">.450</td>
<td class="col-total-three-points-field-goals-made-attempted">67-187</td>
<td class="col-total-free-throws-made-attempted">71-93</td>
<td class="col-free-throw-percentage">.763</td>
<td class="col-points">668</td>
<td class="col-average">10.1</td>
</tr><tr><td class="col-name">Payton</td>
<td class="col-games">45</td>
<td class="col-average-minutes">27.7</td>
<td class="col-total-field-goals-made-attempted">193-440</td>
<td class="col-field-goal-percentage">.439</td>
<td class="col-total-three-points-field-goals-made-attempted">14-69</td>
<td class="col-total-free-throws-made-attempted">49-86</td>
<td class="col-free-throw-percentage">.570</td>
<td class="col-points">449</td>
<td class="col-average">10.0</td>
</tr><tr><td class="col-name">Robinson</td>
<td class="col-games">61</td>
<td class="col-average-minutes">23.1</td>
<td class="col-total-field-goals-made-attempted">253-341</td>
<td class="col-field-goal-percentage">.742</td>
<td class="col-total-three-points-field-goals-made-attempted">0-0</td>
<td class="col-total-free-throws-made-attempted">84-148</td>
<td class="col-free-throw-percentage">.568</td>
<td class="col-points">590</td>
<td class="col-average">9.7</td>
</tr><tr><td class="col-name">Bullock</td>
<td class="col-games">29</td>
<td class="col-average-minutes">23.6</td>
<td class="col-total-field-goals-made-attempted">90-224</td>
<td class="col-field-goal-percentage">.402</td>
<td class="col-total-three-points-field-goals-made-attempted">37-111</td>
<td class="col-total-free-throws-made-attempted">17-21</td>
<td class="col-free-throw-percentage">.810</td>
<td class="col-points">234</td>
<td class="col-average">8.1</td>
</tr><tr><td class="col-name">Harkless</td>
<td class="col-games">12</td>
<td class="col-average-minutes">23.8</td>
<td class="col-total-field-goals-made-attempted">30-66</td>
<td class="col-field-goal-percentage">.455</td>
<td class="col-total-three-points-field-goals-made-attempted">7-25</td>
<td class="col-total-free-throws-made-attempted">15-24</td>
<td class="col-free-throw-percentage">.625</td>
<td class="col-points">82</td>
<td class="col-average">6.8</td>
</tr><tr><td class="col-name">Dotson</td>
<td class="col-games">48</td>
<td class="col-average-minutes">17.4</td>
<td class="col-total-field-goals-made-attempted">120-290</td>
<td class="col-field-goal-percentage">.414</td>
<td class="col-total-three-points-field-goals-made-attempted">59-163</td>
<td class="col-total-free-throws-made-attempted">22-33</td>
<td class="col-free-throw-percentage">.667</td>
<td class="col-points">321</td>
<td class="col-average">6.7</td>
</tr><tr><td class="col-name">Trier</td>
<td class="col-games">24</td>
<td class="col-average-minutes">12.1</td>
<td class="col-total-field-goals-made-attempted">51-106</td>
<td class="col-field-goal-percentage">.481</td>
<td class="col-total-three-points-field-goals-made-attempted">19-53</td>
<td class="col-total-free-throws-made-attempted">34-43</td>
<td class="col-free-throw-percentage">.791</td>
<td class="col-points">155</td>
<td class="col-average">6.5</td>
</tr><tr><td class="col-name">Knox</td>
<td class="col-games">65</td>
<td class="col-average-minutes">17.9</td>
<td class="col-total-field-goals-made-attempted">144-401</td>
<td class="col-field-goal-percentage">.359</td>
<td class="col-total-three-points-field-goals-made-attempted">65-199</td>
<td class="col-total-free-throws-made-attempted">66-101</td>
<td class="col-free-throw-percentage">.653</td>
<td class="col-points">419</td>
<td class="col-average">6.4</td>
</tr><tr><td class="col-name">Ntilikina</td>
<td class="col-games">57</td>
<td class="col-average-minutes">20.8</td>
<td class="col-total-field-goals-made-attempted">131-333</td>
<td class="col-field-goal-percentage">.393</td>
<td class="col-total-three-points-field-goals-made-attempted">44-137</td>
<td class="col-total-free-throws-made-attempted">51-59</td>
<td class="col-free-throw-percentage">.864</td>
<td class="col-points">357</td>
<td class="col-average">6.3</td>
</tr><tr><td class="col-name">Gibson</td>
<td class="col-games">62</td>
<td class="col-average-minutes">16.5</td>
<td class="col-total-field-goals-made-attempted">167-286</td>
<td class="col-field-goal-percentage">.584</td>
<td class="col-total-three-points-field-goals-made-attempted">4-14</td>
<td class="col-total-free-throws-made-attempted">41-56</td>
<td class="col-free-throw-percentage">.732</td>
<td class="col-points">379</td>
<td class="col-average">6.1</td>
</tr><tr><td class="col-name">Smith</td>
<td class="col-games">34</td>
<td class="col-average-minutes">15.8</td>
<td class="col-total-field-goals-made-attempted">72-211</td>
<td class="col-field-goal-percentage">.341</td>
<td class="col-total-three-points-field-goals-made-attempted">16-54</td>
<td class="col-total-free-throws-made-attempted">27-53</td>
<td class="col-free-throw-percentage">.509</td>
<td class="col-points">187</td>
<td class="col-average">5.5</td>
</tr><tr><td class="col-name">Ellington</td>
<td class="col-games">36</td>
<td class="col-average-minutes">15.5</td>
<td class="col-total-field-goals-made-attempted">61-174</td>
<td class="col-field-goal-percentage">.351</td>
<td class="col-total-three-points-field-goals-made-attempted">50-143</td>
<td class="col-total-free-throws-made-attempted">11-13</td>
<td class="col-free-throw-percentage">.846</td>
<td class="col-points">183</td>
<td class="col-average">5.1</td>
</tr><tr><td class="col-name">Allen</td>
<td class="col-games">10</td>
<td class="col-average-minutes">11.7</td>
<td class="col-total-field-goals-made-attempted">19-44</td>
<td class="col-field-goal-percentage">.432</td>
<td class="col-total-three-points-field-goals-made-attempted">5-16</td>
<td class="col-total-free-throws-made-attempted">7-11</td>
<td class="col-free-throw-percentage">.636</td>
<td class="col-points">50</td>
<td class="col-average">5.0</td>
</tr><tr><td class="col-name">Brazdeikis</td>
<td class="col-games">9</td>
<td class="col-average-minutes">5.9</td>
<td class="col-total-field-goals-made-attempted">6-22</td>
<td class="col-field-goal-percentage">.273</td>
<td class="col-total-three-points-field-goals-made-attempted">1-9</td>
<td class="col-total-free-throws-made-attempted">4-5</td>
<td class="col-free-throw-percentage">.800</td>
<td class="col-points">17</td>
<td class="col-average">1.9</td>
</tr><tr><td class="col-name">TEAM</td>
<td class="col-games">66</td>
<td class="col-average-minutes">241.9</td>
<td class="col-total-field-goals-made-attempted">2638-5896</td>
<td class="col-field-goal-percentage">.447</td>
<td class="col-total-three-points-field-goals-made-attempted">631-1872</td>
<td class="col-total-free-throws-made-attempted">1076-1550</td>
<td class="col-free-throw-percentage">.694</td>
<td class="col-points">6983</td>
<td class="col-average">105.8</td>
</tr><tr><td class="col-name">OPPONENTS</td>
<td class="col-games">66</td>
<td class="col-average-minutes">241.9</td>
<td class="col-total-field-goals-made-attempted">2631-5678</td>
<td class="col-field-goal-percentage">.463</td>
<td class="col-total-three-points-field-goals-made-attempted">877-2303</td>
<td class="col-total-free-throws-made-attempted">1270-1696</td>
<td class="col-free-throw-percentage">.749</td>
<td class="col-points">7409</td>
<td class="col-average">112.3</td>
</tr></tbody></table>

    <!-- fixed -->
                                <div class="A300-placeholder collapse"></div>
            <!-- fixed -->
                                <!-- hearst/ads/duplicatable.tpl -->
<div class="ctpl-duplicated-ad concert">
              <!-- hmb:CONCERT1 CONCERT1 ad -->
         <div id="CONCERT1" class="ad_deferrable visible-xs" data-width="100%" data-height="100%">
            <script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("CONCERT1"); /*]]>*/ </script>
        </div>
     </div>
<!-- / hearst/ads/duplicatable.tpl -->            <!-- text -->
            <p class="text-divider">___</p>

    <!-- text -->
            <table xmlns="http://www.w3.org/2005/Atom" id="table-2" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><thead><tr><th class="headline-col-name"></th>
<th class="headline-col-offensive-defensive-rebound" colspan="2">REBOUND</th>
<th class="headline-col-totals"></th>
<th class="headline-col-rebound-averages">REB</th>
<th class="headline-col-assists"></th>
<th class="headline-col-assists-averages">AST</th>
<th class="headline-col-personal-fouls"></th>
<th class="headline-col-disqualifications"></th>
<th class="headline-col-steals"></th>
<th class="headline-col-turnovers"></th>
<th class="headline-col-blocks"></th>
</tr><tr><th class="headline-col-name">Player</th>
<th class="headline-col-offensive-rebounds">OFF</th>
<th class="headline-col-defensive-rebounds">DEF</th>
<th class="headline-col-totals">TOT</th>
<th class="headline-col-rebound-averages">AVG.</th>
<th class="headline-col-assists">AST</th>
<th class="headline-col-assists-averages">AVG.</th>
<th class="headline-col-personal-fouls">PF</th>
<th class="headline-col-disqualifications">DQ</th>
<th class="headline-col-steals">STL</th>
<th class="headline-col-turnovers">TO</th>
<th class="headline-col-blocks">BLK</th>
</tr></thead><tbody><tr><td class="col-name">Morris</td>
<td class="col-offensive-rebounds">48</td>
<td class="col-defensive-rebounds">185</td>
<td class="col-totals">233</td>
<td class="col-rebound-averages">5.4</td>
<td class="col-assists">59</td>
<td class="col-assists-averages">1.4</td>
<td class="col-personal-fouls">128</td>
<td class="col-disqualifications">1</td>
<td class="col-steals">34</td>
<td class="col-turnovers">73</td>
<td class="col-blocks">17</td>
</tr><tr><td class="col-name">Randle</td>
<td class="col-offensive-rebounds">151</td>
<td class="col-defensive-rebounds">471</td>
<td class="col-totals">622</td>
<td class="col-rebound-averages">9.7</td>
<td class="col-assists">198</td>
<td class="col-assists-averages">3.1</td>
<td class="col-personal-fouls">178</td>
<td class="col-disqualifications">0</td>
<td class="col-steals">51</td>
<td class="col-turnovers">193</td>
<td class="col-blocks">22</td>
</tr><tr><td class="col-name">Barrett</td>
<td class="col-offensive-rebounds">50</td>
<td class="col-defensive-rebounds">229</td>
<td class="col-totals">279</td>
<td class="col-rebound-averages">5.0</td>
<td class="col-assists">143</td>
<td class="col-assists-averages">2.6</td>
<td class="col-personal-fouls">122</td>
<td class="col-disqualifications">0</td>
<td class="col-steals">55</td>
<td class="col-turnovers">124</td>
<td class="col-blocks">17</td>
</tr><tr><td class="col-name">Portis</td>
<td class="col-offensive-rebounds">80</td>
<td class="col-defensive-rebounds">258</td>
<td class="col-totals">338</td>
<td class="col-rebound-averages">5.1</td>
<td class="col-assists">98</td>
<td class="col-assists-averages">1.5</td>
<td class="col-personal-fouls">110</td>
<td class="col-disqualifications">2</td>
<td class="col-steals">32</td>
<td class="col-turnovers">73</td>
<td class="col-blocks">18</td>
</tr><tr><td class="col-name">Payton</td>
<td class="col-offensive-rebounds">52</td>
<td class="col-defensive-rebounds">160</td>
<td class="col-totals">212</td>
<td class="col-rebound-averages">4.7</td>
<td class="col-assists">323</td>
<td class="col-assists-averages">7.2</td>
<td class="col-personal-fouls">89</td>
<td class="col-disqualifications">2</td>
<td class="col-steals">70</td>
<td class="col-turnovers">96</td>
<td class="col-blocks">17</td>
</tr><tr><td class="col-name">Robinson</td>
<td class="col-offensive-rebounds">186</td>
<td class="col-defensive-rebounds">242</td>
<td class="col-totals">428</td>
<td class="col-rebound-averages">7.0</td>
<td class="col-assists">36</td>
<td class="col-assists-averages">.6</td>
<td class="col-personal-fouls">194</td>
<td class="col-disqualifications">0</td>
<td class="col-steals">52</td>
<td class="col-turnovers">37</td>
<td class="col-blocks">119</td>
</tr><tr><td class="col-name">Bullock</td>
<td class="col-offensive-rebounds">13</td>
<td class="col-defensive-rebounds">55</td>
<td class="col-totals">68</td>
<td class="col-rebound-averages">2.3</td>
<td class="col-assists">42</td>
<td class="col-assists-averages">1.4</td>
<td class="col-personal-fouls">56</td>
<td class="col-disqualifications">0</td>
<td class="col-steals">25</td>
<td class="col-turnovers">19</td>
<td class="col-blocks">3</td>
</tr><tr><td class="col-name">Harkless</td>
<td class="col-offensive-rebounds">8</td>
<td class="col-defensive-rebounds">32</td>
<td class="col-totals">40</td>
<td class="col-rebound-averages">3.3</td>
<td class="col-assists">20</td>
<td class="col-assists-averages">1.7</td>
<td class="col-personal-fouls">28</td>
<td class="col-disqualifications">0</td>
<td class="col-steals">9</td>
<td class="col-turnovers">7</td>
<td class="col-blocks">3</td>
</tr><tr><td class="col-name">Dotson</td>
<td class="col-offensive-rebounds">10</td>
<td class="col-defensive-rebounds">81</td>
<td class="col-totals">91</td>
<td class="col-rebound-averages">1.9</td>
<td class="col-assists">57</td>
<td class="col-assists-averages">1.2</td>
<td class="col-personal-fouls">44</td>
<td class="col-disqualifications">0</td>
<td class="col-steals">23</td>
<td class="col-turnovers">21</td>
<td class="col-blocks">4</td>
</tr><tr><td class="col-name">Trier</td>
<td class="col-offensive-rebounds">6</td>
<td class="col-defensive-rebounds">23</td>
<td class="col-totals">29</td>
<td class="col-rebound-averages">1.2</td>
<td class="col-assists">28</td>
<td class="col-assists-averages">1.2</td>
<td class="col-personal-fouls">29</td>
<td class="col-disqualifications">0</td>
<td class="col-steals">3</td>
<td class="col-turnovers">22</td>
<td class="col-blocks">4</td>
</tr><tr><td class="col-name">Knox</td>
<td class="col-offensive-rebounds">28</td>
<td class="col-defensive-rebounds">156</td>
<td class="col-totals">184</td>
<td class="col-rebound-averages">2.8</td>
<td class="col-assists">61</td>
<td class="col-assists-averages">.9</td>
<td class="col-personal-fouls">106</td>
<td class="col-disqualifications">0</td>
<td class="col-steals">23</td>
<td class="col-turnovers">45</td>
<td class="col-blocks">28</td>
</tr><tr><td class="col-name">Ntilikina</td>
<td class="col-offensive-rebounds">23</td>
<td class="col-defensive-rebounds">98</td>
<td class="col-totals">121</td>
<td class="col-rebound-averages">2.1</td>
<td class="col-assists">172</td>
<td class="col-assists-averages">3.0</td>
<td class="col-personal-fouls">142</td>
<td class="col-disqualifications">0</td>
<td class="col-steals">54</td>
<td class="col-turnovers">71</td>
<td class="col-blocks">16</td>
</tr><tr><td class="col-name">Gibson</td>
<td class="col-offensive-rebounds">111</td>
<td class="col-defensive-rebounds">156</td>
<td class="col-totals">267</td>
<td class="col-rebound-averages">4.3</td>
<td class="col-assists">52</td>
<td class="col-assists-averages">.8</td>
<td class="col-personal-fouls">122</td>
<td class="col-disqualifications">0</td>
<td class="col-steals">27</td>
<td class="col-turnovers">47</td>
<td class="col-blocks">30</td>
</tr><tr><td class="col-name">Smith</td>
<td class="col-offensive-rebounds">21</td>
<td class="col-defensive-rebounds">57</td>
<td class="col-totals">78</td>
<td class="col-rebound-averages">2.3</td>
<td class="col-assists">98</td>
<td class="col-assists-averages">2.9</td>
<td class="col-personal-fouls">65</td>
<td class="col-disqualifications">0</td>
<td class="col-steals">28</td>
<td class="col-turnovers">58</td>
<td class="col-blocks">8</td>
</tr><tr><td class="col-name">Ellington</td>
<td class="col-offensive-rebounds">4</td>
<td class="col-defensive-rebounds">61</td>
<td class="col-totals">65</td>
<td class="col-rebound-averages">1.8</td>
<td class="col-assists">44</td>
<td class="col-assists-averages">1.2</td>
<td class="col-personal-fouls">41</td>
<td class="col-disqualifications">0</td>
<td class="col-steals">13</td>
<td class="col-turnovers">18</td>
<td class="col-blocks">4</td>
</tr><tr><td class="col-name">Allen</td>
<td class="col-offensive-rebounds">2</td>
<td class="col-defensive-rebounds">7</td>
<td class="col-totals">9</td>
<td class="col-rebound-averages">.9</td>
<td class="col-assists">21</td>
<td class="col-assists-averages">2.1</td>
<td class="col-personal-fouls">7</td>
<td class="col-disqualifications">0</td>
<td class="col-steals">5</td>
<td class="col-turnovers">8</td>
<td class="col-blocks">2</td>
</tr><tr><td class="col-name">Brazdeikis</td>
<td class="col-offensive-rebounds">2</td>
<td class="col-defensive-rebounds">3</td>
<td class="col-totals">5</td>
<td class="col-rebound-averages">.6</td>
<td class="col-assists">4</td>
<td class="col-assists-averages">.4</td>
<td class="col-personal-fouls">3</td>
<td class="col-disqualifications">0</td>
<td class="col-steals">0</td>
<td class="col-turnovers">2</td>
<td class="col-blocks">1</td>
</tr><tr><td class="col-name">TEAM</td>
<td class="col-offensive-rebounds">795</td>
<td class="col-defensive-rebounds">2274</td>
<td class="col-totals">3069</td>
<td class="col-rebound-averages">46.5</td>
<td class="col-assists">1456</td>
<td class="col-assists-averages">22.1</td>
<td class="col-personal-fouls">1464</td>
<td class="col-disqualifications">5</td>
<td class="col-steals">504</td>
<td class="col-turnovers">946</td>
<td class="col-blocks">313</td>
</tr><tr><td class="col-name">OPPONENTS</td>
<td class="col-offensive-rebounds">632</td>
<td class="col-defensive-rebounds">2284</td>
<td class="col-totals">2916</td>
<td class="col-rebound-averages">44.2</td>
<td class="col-assists">1605</td>
<td class="col-assists-averages">24.3</td>
<td class="col-personal-fouls">1305</td>
<td class="col-disqualifications">2</td>
<td class="col-steals">474</td>
<td class="col-turnovers">907</td>
<td class="col-blocks">333</td>
</tr></tbody></table>

    <!-- assetend -->
                <div class='assetEnd'>
    <!-- fullwidth -->
            <!-- assetEndFlag -->
                    <div class="assetEndLeft">
                <!-- assetEndLeft=0 -->
                                                                <div class="asset_item asset-item fullwidth" data-config-asset-position="5">
                <!-- design/article/assets/Freeform.tpl oid:item.93075 mid:freeform.93075 -->
<div class="hdnce-e hdnce-item-93075">
<div class="s2nPlayer k-JB78Oel0" data-type="float"></div>
<script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=JB78Oel0&amp;cid=9587&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right" data-type="s2nScript"></script>
</div>
<!--  e Freeform.tpl -->            </div>
                            </div><!-- /assetleftright -->
                </div><!-- /assetEnd -->

<!-- e hearst/article/types/story_body_r2.tpl -->    </div><!--/article-body-->

        <div class="article-footer twelve-9 twelve-12">
                                    <!-- hearst/ads/full_banner_B728.tpl -->
<div id="ctpl-fullbanner2" class="ctpl-fullbanner">
            <!-- hmb:b728 b728 ad -->
       <div id="B728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("B728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_B728.tpl -->            </div><!--/article-footer-->
</div><!--/article-content-->

<!-- hearst/article/types/story_right_r2.tpl -->
	<div class="article-sidebar">
				<!-- hearst/ads/medium_rectangle_ad_first.tpl -->

<div id="ctpl-mediumrectangle1" class="ctpl-mediumrectangle clearfix taboolaSave">
            <!-- hmb:a300 a300 ad -->
        <div id="A300" class="A300 ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("A300"); /*]]>*/ </script></div>
    </div>
<!-- e medium_rectangle_ad_first.tpl -->
		
    
<!-- hearst/home/mostPopular.tpl -->
    
                <div class="most-popular">
                        <!-- hearst/home/most_popular_header.tpl -->
    <div class="header clearfix">
                    <h2>Most Popular</h2>
            </div>
<!-- e hearst/home/most_popular_header.tpl -->                                                <div class="content">
                        <div class="contentGroups">
                            <ul>
                                                                    <li data-tb-region-item>
                                        <span>1</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/local/article/Town-by-town-breakdown-Coronavirus-cases-in-CT-15148619.php" title="Town-by-town breakdown: Coronavirus cases in CT" data-hdn-analytics="visit|article-15148619|most_popular|1">
    
        Town-by-town breakdown: Coronavirus cases in CT</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>2</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/realestate/article/Homes-reminiscent-of-European-villas-create-a-15157687.php" title="Homes reminiscent of European villas create a lifestyle uncommon to Greenwich" data-hdn-analytics="visit|article-15157687|most_popular|2">
    
        Homes reminiscent of European villas create a lifestyle uncommon to Greenwich</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>3</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/article/More-local-closures-announced-15154271.php" title="More local closures announced" data-hdn-analytics="visit|article-15154271|most_popular|3">
    
        More local closures announced</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>4</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/entertainment/article/An-update-on-some-CT-venues-Some-hopeful-of-15154456.php" title="An update on some CT venues: Some hopeful of April return from shutdowns" data-hdn-analytics="visit|article-15154456|most_popular|4">
    
        Some area venues hoping for late April or May return to live...</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>5</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/article/Column-Taking-it-one-day-at-a-time-15154268.php" title="Column: Taking it one day at a time" data-hdn-analytics="visit|article-15154268|most_popular|5">
    
        Column: Taking it one day at a time</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>6</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/article/Washington-school-earns-designation-15154260.php" title="Washington school earns designation" data-hdn-analytics="visit|article-15154260|most_popular|6">
    
        Washington school earns designation</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li class="last" data-tb-region-item>
                                        <span>7</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/article/New-Milford-police-ask-children-to-make-posters-15159640.php" title="New Milford police ask children to make posters" data-hdn-analytics="visit|article-15159640|most_popular|7">
    
        New Milford police ask children to make posters</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                            </ul>
                        </div>
                    </div>
                                    </div><!--/most-popular-->
    <!--e hearst/home/mostPopular.tpl -->		<!-- hearst/ads/medium_rectangle_ad_second.tpl -->

<div id="ctpl-mediumrectangle2" class="ctpl-mediumrectangle clearfix taboolaSave">
            <!-- hmb:b300 b300 ad -->
        <div id="B300" class="B300 ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("B300"); /*]]>*/ </script></div>
    </div>
<!-- e medium_rectangle_ad_second.tpl -->		<div id="NTV7"></div>
		                <!-- hearst/ads/medium_rectangle_ad_third.tpl -->

<div id="ctpl-mediumrectangle3" class="ctpl-mediumrectangle clearfix taboolaSave">
            <!-- hmb:s300 s300 ad -->
        
            <div id="S300" class="S300 ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("S300"); /*]]>*/ </script></div>
        
            </div>
<!-- e medium_rectangle_ad_third.tpl -->	</div><!--/article-sidebar-->
<!-- e hearst/article/types/story_right_r2.tpl  -->
<div id="NTV10"></div>
  <div class="article-comments">
            <div id="comments" class="hdn-comments">
          <a href="https://www.newmilfordspectrum.com/sports/other-sports/articleComments/New-York-Knicks-Stax-15164646.php" onclick="document.location.href = ($('.hst-resgalleryitem:not(&quot;.hidden&quot;) .img-wrap.outbrainloader').length > 0 ? $(this).attr('href') : document.location.href.replace('/article/','/articleComments/')); return false;" class="comments-btn" rel="nofollow"> View Comments </a>
      </div>
        </div>

    <div class="taboola-skip-wrapper">
        <div id="taboola-skip"></div>
    </div>

<div class="print-footer">
    <span>&copy; 2020 Hearst Communications, Inc.</span>
    <img src="/img/print-footer-logo.png" alt="print footer logo">
</div>
<!-- e hearst/article/types/story_r2.tpl -->
<!-- e templates/design/article/story_page_r2.tpl -->                            </div><!-- e .page-content -->        
    <script>
        var HDN = HDN || {};
        HDN.ping( {
            "id": 15164646,
            "site": "newmilfordspectrum",
            "type": "article"
        });
        $(document).ready(function () {
            return hst_get_fprefs(this);
        });
    </script>
    

                            <!-- hearst/common/site_footer.tpl -->        <!-- THIRDPARTY FOOTER MARKER --><!-- DONT REMOVE -->

      <!-- hearst/ads/full_banner_B728.tpl -->
<div id="ctpl-fullbanner2" class="ctpl-fullbanner">
            <!-- hmb:b728 b728 ad -->
       <div id="B728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("B728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_B728.tpl -->          </div><!-- /#content -->
      </article>
  
    <footer>
      
      <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-4252"><!-- mid:freeform.4252 -->
<div class="header">
    <span class="logo" role="img" aria-label="New Milford Spectrum Logo">Logo</span>
    <span class="top"><a href="#">Return to Top</a></span>
</div>
<div class="body">
    <div class="about">
         <h3 id="about-footer-free">About</h3>
         <ul role="list" aria-labelledby="about-footer-free">
                 <li><a href="/privacy/" role="listitem">Privacy Notice</a></li>
                 <li><a href="/privacy/#additionalinformationforcaliforniaresidents" role="listitem">Your California Privacy Rights</a></li>
                 <li><a href="/privacy/#interestbasedads" role="listitem">Interest Based Ads</a></li>
                 <li><a href="/tos/" role="listitem">Terms of Use</a></li>
                 <li><a href="http://hearstmediact.com" role="listitem">Advertising</a></li>
                 <li><a href="/archives/" role="listitem">Archives</a></li>

        </ul>
    </div>
    <div class="contact">
            <h3 id="contact-footer-free">Contact</h3>
            <ul role="list" aria-labelledby="contact-footer-free">
                    <li><a href="/faq/" role="listitem">FAQ</a></li>
                    <li><a href="/contact/" role="listitem">Contact Us</a></li>
            </ul>
    </div>
</div>
<div class="footer">
    <span class="logo" role="img" aria-label="Hearst Logo">Hearst Newspapers</span>
    <span class="copyright">© Copyright <script type="text/javascript">document.write(new Date().getFullYear());</script> Hearst Media Services Connecticut, LLC</span>
</div>
</div><!-- / hdnce-e -->  </footer><!--/footer-->
                
          <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
          </script>
      
              <div id="hst-richmedia" class="hst-richmedia">
            <!-- hmb:mrm mrm ad -->
        <div id="MRM" class="ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("MRM"); /*]]>*/ </script></div>
    </div>    <!-- hearst/ads/mobile_ad_MAD.tpl -->
<div id="hst-adhesion" class="hst-adhesion clearfix">
             <!-- hmb:mad mad ad -->
         <div id="MAD" class="ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("MAD"); /*]]>*/ </script></div>
    </div>
<!-- e mobile_ad_MAD.tpl -->  
<!-- hmb:isa_bottom  include static asset for group js bottom  -->
        <script type="text/javascript" src="/external/js/global.bottom.v10.1.8.js"></script>

<!-- ux/ctpost/tmpl/analytics_footer.php common file for ct props -->
<!-- e analytics_footer.php -->
            </body>
<!-- e hearst/common/site_footer.tpl -->

</html>
            <!-- e hearst/article/article_main.tpl -->