
<!-- hearst/article/article_main.tpl -->


    <!DOCTYPE html>


<html class="header-spacing spacing">

    <head><!-- hearst/home/header_main.tpl -->

        <!-- eid:article.15041342 -->
        <meta charset="utf-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />
        <meta name="format-detection" content="telephone=no" />
        <meta id="ovp" name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta name="ispremium" content="0" />
        <meta name="dc.date" content="2020-02-08T23:53:56Z" />
        <meta itemprop="datePublished" content="2020-02-08T23:53:56Z" />
            <meta name="article:published_time" content="2020-02-08T23:53:56Z" />
                <meta name="article:modified_time" content="2020-02-08T23:57:47Z" />
        

        <script>var HDN = HDN || {}; HDN.t_firstbyte = Number(new Date());</script>


    
    <!-- hearst/common/instart.tpl -->
<!-- e hearst/common/instart.tpl -->
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->

        
        <!-- hmb:jsmodernizr js for modernizr -->
        <script type="text/javascript" src="/js/hdn/utils/polyfill.min.js"></script>
        <script type="text/javascript" src="/js/hdn/utils/modernizr-2.6.2.min.js?v9.63.1"></script>
<!-- Hotfix Top freeform (all free) -->
<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.74608 -->
<style>
@media only screen and (min-width: 47.5rem) {.bg-ad-on #subHead {transform: unset !important;}}
@media only screen and (min-width: 68.25rem) {.bg-ad-on #siteNav {transform: unset !important;}}
</style>
<script>
document.addEventListener('DOMContentLoaded', function () { setTimeout(function () { responsiveAds(); }, 14000); }, false);
</script>

<!-- Hotfix Top freeform newmilfordspectrum -->


<!-- noGen: item_header_hotfix_top_ssl 22 dne  -->


        <!-- generated at 2020-02-08 18:42:58 on pwcm5 running vv9.63.1 -->
        <meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />

                    

    


    
        <link rel="canonical" href="https://www.newmilfordspectrum.com/sports/other-sports/article/NC-CENTRAL-68-COPPIN-ST-63-15041342.php" />
                
        <link rel="amphtml" href="https://www.newmilfordspectrum.com/sports/other-sports/amp/NC-CENTRAL-68-COPPIN-ST-63-15041342.php" />
    
                    <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.newmilfordspectrum.com/sports/other-sports/article/NC-CENTRAL-68-COPPIN-ST-63-15041342.php" />
                                <meta name="news_keywords" content="Blount 33, Palmer 35, Whatley 30, Fennell 19, Clayborne 9, Perkins 35, Melvin 0-1, Whatley 2-3, Fennell 0-2, Blount 2, Perkins 4, Melvin 2, Palmer 2, Ayetey, Clayton 2-4, An.Robinson 3, Thomas 0-4, Williams 3, Clayton 2, Thomas 2, An.Robinson 2, Williams 2, Thomas 4, An.Robinson, James, Clayton 37, Williams 35, Thomas 35, NC CENTRAL, COPPIN ST., Graves 2-4, Whatley, Blount, NC Central, NC CENTRAL Min M-A M-A O-T A PF PTS, Min M-A M-A, Graves, Ayetey 7, An.Robinson 38, Melvin 4, Medley-Bacon 7, James 2, Ring 2, A_942, James 13, Ring 3, Member Choice Sports Option, Generic Sports, Medley-Bacon, Medley-Bacon 4" />
                        <meta name="nlpOrganization" content="NC CENTRAL Min M-A M-A O-T A PF PTS, Min M-A M-A, Graves, Ayetey 7, An.Robinson 38" />
                        <meta name="nlpPerson" content="Blount 33, Palmer 35, Whatley 30, Fennell 19, Clayborne 9, Perkins 35, Melvin 0-1, Whatley 2-3, Fennell 0-2, Blount 2, Perkins 4, Melvin 2, Palmer 2, Ayetey, Clayton 2-4, An.Robinson 3, Thomas 0-4, Williams 3, Clayton 2, Thomas 2, An.Robinson 2, Williams 2, Thomas 4, An.Robinson, James, Clayton 37, Williams 35, Thomas 35" />
                        <meta name="nlpLocation" content="NC CENTRAL, COPPIN ST., Graves 2-4, Whatley, Blount, NC Central" />
                                                <meta name="nlpOther" content="Member Choice Sports Option, Generic Sports, Medley-Bacon, Medley-Bacon 4" />
                                                <meta name="nlpCategories" content="%2FSports%2FTeam+Sports%2FBasketball,%2FSports%2FCollege+Sports" />
        
            
                <script type="text/javascript">
        // <![CDATA[
        bizobject_identifier = "article_15041342";
        var requestTime = new Date(1581208978 * 1000);

                    
            
    
        // bizobject variables
        var omni_channelPath = "Sports :: Other Sports";
            var omni_title = "NC CENTRAL 68, COPPIN ST. 63";
            var omni_bizObjectId = "15041342";
        var omni_className = "article";
        var omni_publicationDate = "2020-02-08 23:53:56";
        var omni_sourceSite="ap";

        // article specific variables
        var omni_authorName = "";
        var omni_authorTitle = "";
        var omni_pageNumber = "0";
        var omni_breakingNewsFlag = "0";
        var omni_localNewsFlag = "0";
            var omni_premiumStatus = "free";
        var omni_premiumEndDate = "";
        var omni_originalSource = "AP";
    var omni_isListView = "";
                    // ]]>
        </script>



        <title>NC CENTRAL 68, COPPIN ST. 63 - New Milford Spectrum</title>
        <link rel="SHORTCUT ICON" href="/favicon.ico"/>
        <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png" />
        <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
        <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
        <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
        <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png" />
        <script type="text/javascript" src="/js/hdn/unification/modules/adTools.js"></script>
        <!-- Fix for ad blocker plus - needs to be placed before include of juice -->
        <script type="text/javascript">function hearstPlaceAd(){}</script>
                                    <!-- hmb:jsadPositionManager js for adPositionManager (loadAds.js) -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
            <!-- Hotfix Middle freeform (all free) -->

<!-- noGen: item_header_hotfix_middle_all_free_ssl 2 dne  -->

<!-- Hotfix Middle freeform newmilfordspectrum -->

<!-- noGen: item_header_hotfix_middle_ssl 22 dne  -->

                                                <link rel="stylesheet" type="text/css" href="/external/css/global.less.allPages.v9.63.1.css" media="all" />
                                <link rel="stylesheet" type="text/css" href="/external/css/global.less.articlePages.v9.63.1.css" media="all" />
                                <!--[if lte IE 9]><![endif]-->


                                <!-- hmb:isa_allPages  include static asset for group js allPages  -->
        <script type="text/javascript" src="/external/js/global.allPages.v9.63.1.js"></script>
    
                                <!-- hmb:isa_articlePages  include static asset for group js articlePages  -->
            <script type="text/javascript" src="/external/js/global.articlePages.v9.63.1.js"></script>
                                        



    
                <meta property="og:title" content="NC CENTRAL 68, COPPIN ST. 63" />
                    <meta property="og:description" content=". . .. ... . 
 
 
 
  
  
 FG 
 FT 
 Reb 
  
  
  
 
 
 NC CENTRAL 
 Min 
 M-A 
 M-A 
 O-T 
 A 
 PF 
 PTS 
 
 
 
 
 Blount 
 33 
 7-13 
 3-5 
 1-9 
 1 
 3 
 19 
 
 
 Whatley 
 30 
 3-5 
 1-2 
 3-8 
 2 
 4 
 9 
 
 
 Fennell 
 19 
 .." />
                                            <meta property="og:type" content="article" />
            <meta property="og:url" content="https://www.newmilfordspectrum.com/sports/other-sports/article/NC-CENTRAL-68-COPPIN-ST-63-15041342.php" />
                                  
                <meta property="og:image" content="https://www.newmilfordspectrum.com/img/pages/article/opengraph_default.jpg" />
        <meta property="og:site_name" content="New Milford Spectrum" />
        <!-- Twitter card metadata  -->
    
            <meta name="twitter:card" content="summary_large_image" />
        <meta name="twitter:site" content="@" />
    <!-- /business/templates/hearst/home/header_fbpage.tpl-->


            <meta property="fb:admins" content="100006394927810"/>
                <meta property="fb:app_id" content="217781075041602"/>
        <meta property="fb:pages" content="105702905593,307851324523,12852567813,480760515417232,288240529145,316774245761,984197758297116,7457442370,207033189701,207346283795,222959748728,207042068180,72983690774,339413234035,343689323559,345828366626,234821559861394,335699426867,10150105039485602,338983127562,364516539001,337922332042,115637335153191,372011535931,333376634908,127590790608884,141923885872653,655037391286291,320774811368833,1740489152861748,469700473093040,386754203367,556449374478585,340999853450,350771491032,1120648627959218,342017778245,338463361591,138772706196968,1641688532739111,326312697536,353120110016,343366744658,335009494554,347261603104,350924013892,257724773860,361203926417,367174215398,284154645394,334501182354,350279743224,154340691263654,147848678611852,361381078011,362831597677,10150095255780118" />
                <meta property="article:opinion" content="false" />
    
<!-- e /business/templates/hearst/home/header_fbpage.tpl-->            <script src="https://cdn.blueconic.net/hearst.js"></script>
    <!-- CSS/JS Hotfix freeform - all free -->
<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.46357 -->
<!-- Hotfix wcm-3111 taboola right rail issue --><style>@media screen and (max-width: 768px) {.article-sidebar > div:not(.taboolaSave) { display: none; }}</style>
<script>
document.addEventListener('DOMContentLoaded', function() {
    var e = function(e) {
        if (window.innerWidth > 768) { return; }
        try {
            for (var t = 0; t < e.length; t++) {
                var n;
                if (document.getElementById(e[t]) !== null) {
                    n = document.getElementById(e[t]);
                } else if (document.getElementsByClassName(e[t])[0] !== undefined) {
                    n = document.getElementsByClassName(e[t])[0];
                }
                n.classList.add('taboolaSave');
            }
        } catch(err) {
            console.warn(err.message);
        }
    };
    var t = ['ctpl-mediumrectangle1', 'ctpl-mediumrectangle2', 'ctpl-mediumrectangle3', 'NTV7'];
    e(t);
    window.addEventListener('resize', function(event) { e(t); });
}, false);
</script>

<!-- Begin code for WCM-3983 -->
<script type="text/javascript">
if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
    addTaboolaClickClass();
} else {
    document.addEventListener("DOMContentLoaded", function() { addTaboolaClickClass(); });
};
var addTaboolaClickClass = function () {
    var tbfrms = document.getElementsByClassName('taboola-frame');
    for (var i = 0; i < tbfrms.length; i++) {
        tbfrms.item(i).classList.add('.taboola-frame');
    }
};
</script>


<!-- End code for WCM-3983 -->


<script>
// ENG-2780
window.addEventListener('DOMContentLoaded', function() {
    // If there's an adhesion/MAD ad, then move the S2N player up by 50px
    if(document.getElementById("MAD").style.display !== "none" || document.getElementById("hst-adhesion").style.display !== "none") {
        var bottom = parseInt(document.getElementsByClassName("s2nPlayerFrame")[0].style.bottom);
        document.getElementsByClassName("s2nPlayerFrame")[0].style.bottom = bottom + 50 + "px";
    }
}, false);
</script>

<script>
// ENG-2955
document.addEventListener('DOMContentLoaded', function() {
    var stnplayer = document.getElementsByClassName("s2nPlayer");

    if(!('remove' in Element.prototype)) {
        Element.prototype['remove'] = function() {
            if(this.parentNode) {
                this.parentNode.removeChild(this);
            }
        };
    }

    if(stnplayer.length > 1) {
        for(var i = 1; i < stnplayer.length; i++) {
            stnplayer[i].parentElement.remove();
        }
    }
}, false);
</script>
<style>
/* ENG-3008 */
#search_form { width: auto !important; }
</style>

<style>
/*ENG-2662*/
/*The flex style that was added to the centerpiece to allow 'real' columns is spilling onto */
/*Nativo ads. This code should fix just that issue and not affect the other tabs.*/
.core-centerpiece ul {
    display: block;
}
</style>

<style>
/*ENG-2662*/
/*The first tab in 2-tab centerpieces needs flex, it was */
/*missed or overridden in the original ticket. */
.centerpiece-tabs.total-2 .firstTab-true .list-container {
    display: flex;
}
</style>

<!-- Hotfix ENG 3323 update aspect ratio for all free galleries -->
<script>
(function () {
    try {
        window.HDN.dataLayer.site.galleryRatio = '3:2';
    } catch (e) {}
}());
</script>
<style>
.no-touch .hst-resgalleryitem .img-wrap,
.hst-resgalleryitem .img-wrap,
.hst-resgallery-container.in-motion .img-wrap.taboolaloader {
    height: auto !important;
    padding: 66.666667% 0 0 0 !important;
}
.hst-resgalleryitem .img-wrap.open-width {
    background-position: center;
    background-size: cover;
}
.hst-resgalleryitem .img-wrap.open-width img {
    visibility: hidden;
}
.hst-resgalleryitem .img-wrap.open-height img {
    max-height: none;
}
.no-touch .hst-resgallery-container .hst-resgallery-wedge {
    height: auto !important;
}
.no-touch .fullscreen .hst-resgallery-container .hst-resgallery-wedge {
    height: 100% !important;
}
</style>
<!-- END Hotfix ENG 3323 update aspect ratio for all free galleries -->
<!-- CSS/JS Hotfix freeform -->

<!-- noGen: item_header_hotfix_ssl 22 dne  -->

            

                <meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />



                                                                                
            <script type="text/javascript">
                window._taboola = window._taboola || [];
                window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                var tobj = {};
                tobj[window._taboolaHDNPageLabel] = 'auto';
                _taboola.push(tobj);
                !function (e, f, u, i) {
                    if (!document.getElementById(i)){
                        e.async = 1;
                        e.src = u;
                        e.id = i;
                        f.parentNode.insertBefore(e, f);
                    }
                }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-newmilfordspectrum/loader.js', 'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function') {
                    window.performance.mark('tbl_ic');
                }
            </script>
            
                    
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->

<!-- Hearst analytics: Ensighten -->
<script type="text/javascript">
  (function(e) { 
    var t = '//nexus.ensighten.com/hearst/news/Bootstrap.js'; 
    if (e.cookie.indexOf("nsghtn") > -1) {
      if(e.cookie.indexOf("nsghtn=test-dev") > -1) {
      console.log("Ensighten :: Test-Dev"); t = "//nexus-test.ensighten.com/hearst/news-dev/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=test") > -1) {
      console.log("Ensighten :: Test"); t = "//nexus-test.ensighten.com/hearst/news/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=dev") > -1) {
      console.log("Ensighten :: Dev"); t = "//nexus.ensighten.com/hearst/news-dev/Bootstrap.js";
      } 
    }
    e.write("<scr"+"ipt src='"+e.location.protocol+t+"'></"+"scr"+"ipt>");
  })(document); 
</script>
<!-- End Hearst analytics: Ensighten -->

<!-- e ensighten.tpl -->
    </head>
        <body class="newmilfordspectrum article sports sports-other-sports sports  article " location="sports sports sports-other-sports">
            <!-- Begin Hearst Ad -->
        <!-- hmb:oop oop ad  -->
        <div id="OOP">
            <script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("OOP");/*]]>*/</script>
        </div>
        <!-- End Hearst Ad -->

            <!-- hmb:isa_top  include static asset for group js top  -->
        
    
        <!-- e hearst/home/header_main.tpl -->                                <!-- hearst/home/navigation.tpl -->
 
    <!-- hearst/home/navigation_main.tpl -->
                        <header>
                                        <!-- hearst/ads/full_banner_A728.tpl -->
    <!-- hmb:a728 full banner A728 ad -->
    <div id="ctpl-fullbanner1" class="ctpl-fullbanner" data-collapse-timer="10">
    <div id="A728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("A728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_A728.tpl -->            
                        
                        <div id="subHead" class="subHead">
                <div class="innerWrap">
                    <div class="weatherWrapper">
                        <div class="weather__current-forecast">
                            <a href="/weather/"><div class="condition"><span class="icon" data-class="icon"></span></div><span class="temp" data-key="temp" data-unit-english="&deg; F" data-unit-metric="&deg; C"></span></a>
                                                                                    <span class="city" data-location="city" tabindex="0"></span>
                            <p id="weatherChange"></p>
                        </div>

                        <div class="weatherChange"><span class="icon"></span></div>
                    </div>
                    <form class="searchWrapper" id="search_form" action="/search/?" method="get" target="_top">
                        <input type="hidden" name="action" value="search" />
                        <input type="hidden" name="firstRequest" value="1" />
                        
                        <input type="hidden" name="searchindex" value="solr" />
                        <input type="text" name="query" id="search_query" placeholder="Search" class="textInputNote" />
                        <input type="submit" value="Go" tabindex="0" class="submit" disabled="disabled"/>
                        <button type="reset"></button>
                    </form>
                    <div class="socialWrapper">
                        <!-- hearst/home/social_links.tpl -->
<ul>
                        <li class="socialIcon rss"><a href="/rss/"><span class="icon"></span></a></li>
    <li class="text user_tools" id="reg_member">
                <span id="reg_nonmember">
    <a href="/contact/" id="nav_contact">Contact Us</a>
    <a href="https://reg.newmilfordspectrum.com/login/" id="nav_login">Sign In</a>
    <a href="https://reg.newmilfordspectrum.com/signup/" id="nav_register">Register</a>
</span>

<script type="text/javascript">
   /*<![CDATA[*/
   function initRegLinks (eleId) {
   var insitecookie=GetCookie("chron_user_auth");
   var hccookie=GetCookie("hc_customize");
   if (insitecookie && hccookie) {
     var name=insitecookie.replace(/\|.*/,"");
     var customarry=hccookie.split("|");
     var membername = customarry[10];
     var firstname = customarry[0];
     var lastname = customarry[1];
     var profileurl = "https://reg.newmilfordspectrum.com/users/";
     document.getElementById(eleId).innerHTML='<a href="/contact/" id="nav_contact">Contact Us</a> <a href="https://reg.newmilfordspectrum.com/logout/" id="nav_logout">Sign Out</a> <a href="https://reg.newmilfordspectrum.com/users/" id="nav_profile">My Account</a>';
   }
 }
   initRegLinks('reg_member');
/*]]>*/
</script>

    </li>
</ul>
<!-- e hearst/home/social_links.tpl -->
                    </div>
                </div>
            </div>

                        <nav id="siteNav" class="site-nav menu-slide" role="navigation">
                <div class="innerWrap">
                                        <!-- hearst/common/sitenav.tpl -->

        <!-- hearst/sitemenu/dynamic_r1.tpl -->
<!-- hearst/sitemenu/menuSiteNav_r1.tpl -->
<ul class="topnav" role="menu">
    
            <!-- navMenu foreach -->
                    <!-- navloop foreach -->
                                                                                <li class="subMenuContainer homeLink home" location="home"><a href="/" class="subMenuLink homeLink hdn-analytics" data-hdn-analytics="visit|Home|navigation-www|1" role="menuitem"><span class="icon" onclick="siteHeader.openSubMenu(event)"></span><span class="logo"></span><span class="label">Home</span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/contact/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Contact Us|navigation-www|1" data-naveid="311" role="menuitem">Contact Us</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/advertise/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Advertise With Us|navigation-www|2" data-naveid="311" role="menuitem">Advertise With Us</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/faq/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-FAQ's|navigation-www|3" data-naveid="311" role="menuitem">FAQ's</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/privacy/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Privacy Notice|navigation-www|4" data-naveid="311" role="menuitem">Privacy Notice</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/tos/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Terms of Use|navigation-www|5" data-naveid="311" role="menuitem">Terms of Use</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Take-Your-Child-to-the-Library-Day-15030610.php" class="hdn-analytics" data-hdn-analytics="visit|article-15030610|Home-nav-hcat|1" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/10/32/24/18982158/3/landscape_32.jpg" alt="Take Your Child to the Library Day - Photo" />                                                <h4 class="headline">Take Your Child to the Library Day</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Scouts-make-Valentines-for-veterans-15030579.php" class="hdn-analytics" data-hdn-analytics="visit|article-15030579|Home-nav-hcat|2" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/10/32/23/18982129/3/landscape_32.jpg" alt="Scouts make Valentines for veterans - Photo" />                                                <h4 class="headline">Scouts make Valentines for veterans</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Water-and-Sky-15030580.php" class="hdn-analytics" data-hdn-analytics="visit|article-15030580|Home-nav-hcat|3" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/10/32/23/18982131/3/landscape_32.jpg" alt="‘Water and Sky’ - Photo" />                                                <h4 class="headline">‘Water and Sky’</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Animal-grooming-services-expand-into-local-15030603.php" class="hdn-analytics" data-hdn-analytics="visit|article-15030603|Home-nav-hcat|4" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/10/32/24/18982146/3/landscape_32.jpg" alt="Animal grooming services expand into local daycare, boarding facilities - Photo" />                                                <h4 class="headline">Animal grooming services expand into local daycare, boarding</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer news" location="news"><a href="/news/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|News|navigation-www|2" data-naveid="314">News</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer sports" location="sports"><a href="/sports/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Sports|navigation-www|3" data-naveid="313">Sports</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer policereports" location="policereports"><a href="/police/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Police Reports|navigation-www|4" data-naveid="3712">Police Reports</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer leisure" location="leisure"><a aria-haspopup="true" href="/leisure/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Leisure|navigation-www|5" data-naveid="305" role="menuitem">Leisure<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="https://events.newmilfordspectrum.com/home" class="subMenuItemLink hdn-analytics leisure" data-hdn-analytics="visit|Leisure-Events|navigation-www|1" data-naveid="305" role="menuitem">Events</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/leisure/" class="subMenuItemLink hdn-analytics leisure" data-hdn-analytics="visit|Leisure-Puzzles and Games|navigation-www|2" data-naveid="305" role="menuitem">Puzzles and Games</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/celebratesummer/" class="subMenuItemLink hdn-analytics leisure" data-hdn-analytics="visit|Leisure-Celebrate Summer|navigation-www|3" data-naveid="305" role="menuitem">Celebrate Summer</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer realestate" location="realestate"><a href="/realestate/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Real Estate|navigation-www|6" data-naveid="3713">Real Estate</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer obituaries" location="obituaries"><a href="https://www.legacy.com/obituaries/newmilfordspectrum" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Obituaries|navigation-www|7" data-naveid="306">Obituaries</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer opinion" location="opinion"><a href="/opinion/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Opinion|navigation-www|8" data-naveid="304">Opinion</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer business" location="business"><a href="/business/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Business|navigation-www|9" data-naveid="3714">Business</a></li>
                        
            <!-- end navloop foreach -->
                <!-- end navMenu foreach -->
            <!-- navMenu foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer jobs" location="jobs"><a href="/jobs/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Jobs|navigation-www|1" data-naveid="307">Jobs</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer cars" location="cars"><a href="http://ingearct.com/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Cars|navigation-www|2" data-naveid="310">Cars</a></li>
                        
            <!-- end navloop foreach -->
                <!-- end navMenu foreach -->
    </ul>
<!-- e hearst/sitemenu/menuSiteNav_r1.tpl -->
<!-- e hearst/sitemenu/dynamic_r1.tpl --><!-- e hearst/common/sitenav.tpl -->                </div>
            </nav>

                        <div id="menuBar" class="menu-bar">
                <a href="/" class="homeLink"><span class="icon"></span></a><a id="menu-open" class="nav-btn" onclick="siteHeader.openMenu()"><span class="icon">Menu</span><span class="label">Sections</span></a>
                <div class="title"><span class="icon"></span></div>
            </div>

            <span id="subHead-spacer"></span>
            <span id="ctpl-fullbanner-spacer"></span>
            <span id="site-nav-spacer"></span>
        </header>
                                                        <article>
                    <!-- hearst/ads/large_scale_ads.tpl -->
<div class="ctpl-billboard">
    <!-- hmb:a951 a951 ad -->
    <div id="A951" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("A951"); /*]]>*/</script></div>
</div>
<!-- e hearst/ads/large_scale_ads.tpl -->        <div id="content">
            <!-- e hearst/home/navigation_main.tpl -->
<!-- e hearst/home/navigation.tpl -->            <div class="page-content sports ">
        <!-- commentsOn: 1, commentKey: newmilfordspectrum-article-15041342 -->
                                            <!-- templates/design/article/story_page_r2.tpl -->
    <!-- hearst/article/types/story_r2.tpl -->

            <div class="article-breaking-now twelve-9 twelve-12">
                    </div>
    <div class="article-content">
        
    <!-- hearst/article/types/standard_title.tpl -->
<div class="print-header">
    <img src="/img/print-header-logo.png" alt="print header logo">
    <span>https://www.newmilfordspectrum.com/sports/other-sports/article/NC-CENTRAL-68-COPPIN-ST-63-15041342.php</span>
</div>
<div class="article-title">
<!-- src/business/templates/hearst/article/headline.tpl -->
    <h1 class="headline entry-title">NC CENTRAL 68, COPPIN ST. 63</h1>
    <!-- e src/business/templates/hearst/article/headline.tpl --><!-- hearst/common/author_name.tpl -->

<!-- e hearst/common/author_name.tpl -->    <span class="timestamp">Published
        <time itemprop="datePublished"
            datetime="2020-02-08T23:57:45Z">
            6:57&nbsp;pm EST, Saturday, February 8, 2020
        </time>
    </span>
</div>
<!-- e hearst/article/types/standard_title.tpl -->
    <div class="article-share">
                                    <!-- hearst/article/mobile_share.tpl -->

<div class="social-links "
    data-social-url="https%3A%2F%2Fwww.newmilfordspectrum.com%2Fsports%2Fother-sports%2Farticle%2FNC-CENTRAL-68-COPPIN-ST-63-15041342.php"
    data-social-hash-id=""
    data-social-blurb=".%20.%20..%20...%20.%20%0A%20%0A%20%0A%20%0A%20%20%0A%20%20%0A%20FG%20%0A%20FT%20%0A%20Reb%20%0A%20%20%0A%20%20%0A%20%20%0A%20%0A%20%0A%20NC%20CENTRAL%20%0A%20Min%20%0A%20M-A%20%0A%20M-A%20%0A%20O-T%20%0A%20A%20%0A%20PF%20%0A%20PTS%20%0A%20%0A%20%0A%20%0A%20%0A%20Blount%20%0A%2033%20%0A%207-13%20%0A%203-5%20%0A%201-9%20%0A%201%20%0A%203%20%0A%2019%20%0A%20%0A%20%0A%20Whatley%20%0A%2030%20%0A%203-5%20%0A%201-2%20%0A%203-8%20%0A%202%20%0A%204%20%0A%209%20%0A%20%0A%20%0A%20Fennell%20%0A%2019%20%0A%20..%20%0A%20%0A%20%0A%20"
    data-media-url="https%3A%2F%2Fwww.newmilfordspectrum.com%2Fimg%2Fpages%2Farticle%2Fopengraph_default.jpg"
    data-social-title="NC%20CENTRAL%2068%2C%20COPPIN%20ST.%2063">
    <ul class="right">
                    <li class="socialIcon print">
                <a class="hdn-analytics" href="javascript:hst_print();"
                    data-hdn-analytics="print_article|article-15041342|article-share-redesign|7">
                    <span class="icon"></span>
                </a>
            </li>
                <li class="socialIcon comments">

                                                                                                    <a class="hdn-analytics" href="https://www.newmilfordspectrum.com/sports/other-sports/articleComments/NC-CENTRAL-68-COPPIN-ST-63-15041342.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/'); return false;" data-hdn-analytics="comments_jump|article-15041342|article-share-redesign|1">
                    <span class="icon"></span>
                </a>
                                                        <div class="viafoura">
                    <span class="vf-counter vf-widget" data-widget="counter" data-path="https://www.newmilfordspectrum.com/sports/other-sports/article/NC-CENTRAL-68-COPPIN-ST-63-15041342.php" data-spot-post-id="newmilfordspectrum-article-15041342"></span>
                </div>
            
        </li>
            </ul>
    <ul class="left">
        <li class="socialIcon email" data-share-id="email">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="email_share|article-15041342|article-share-redesign|1">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon facebook" data-share-id="facebook">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="facebook_share|article-15041342|article-share-redesign|2">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon twitter" data-share-id="twitter">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="twitter_share|article-15041342|article-share-redesign|3">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon pinterest" data-share-id="pinterest">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="pinterest_share|article-15041342|article-share-redesign|4">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon reddit" data-share-id="reddit">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="reddit_share|article-15041342|article-share-redesign|5">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon flipboard" data-share-id="flipboard">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="flipboard_share|article-15041342|article-share-redesign|6">
                <span class="icon"></span>
            </a>
        </li>
            </ul>
</div>
<!-- e hearst/article/mobile_share.tpl -->    </div>
        <div class="article-body">
        <!-- hearst/article/types/story_body_r2.tpl -->

        
<!-- video -->
                                                                                                    
                            <div class="asset_media asset-media"><!-- item float -->
                                    
<!-- design/article/assets/Video.tpl mid:freeform.93075 -->
          <div class="video_automatch_header">
      <hr />
      <h3>Recommended Video:</h3>
      </div>
                <div class="asset-player stn gen" data-config-asset-position="1">
        <!-- design/article/assets/Generic.tpl mid:freeform.93075 -->
<div class="s2nPlayer k-JB78Oel0" data-type="float"></div>
<script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=JB78Oel0&amp;cid=9587&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right" data-type="s2nScript"></script>
<!--  e Generic.tpl --></div>
    <!-- e design/article/assets/Video.tpl -->
                                </div><!-- /item float -->
                                <!-- fixed -->
                                                <div class="fixed-asset perfectPixel">
                        
            <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-50041"><!-- mid:freeform.50041 -->
<script type="text/javascript">/*<![CDATA[*/
if (window.innerWidth > 768) {
    document.write('<div id="hst-mediumrectangle4" class="hst-mediumrectangle">');
    document.write('<div id="TMP300_3" class="ad_deferrable">');
    if (typeof hearstPlaceAd !== 'undefined') hearstPlaceAd("TMP300_3");
    document.write('<\x2Fd' + 'iv><\x2Fd' + 'iv>');
}
/*]]>*/</script>
</div><!-- / hdnce-e -->                            </div>
                        <!-- text -->
            <table xmlns="http://www.w3.org/2005/Atom" class="table-long-box-stats" id="first-header-away-team" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><thead><tr><th class="headline-col-name"></th>
<th class="headline-col-minutes"></th>
<th class="headline-col-field-goals-made-attempted">FG</th>
<th class="headline-col-free-throws-made-attempted">FT</th>
<th class="headline-col-rebound-offensive-taken">Reb</th>
<th class="headline-col-assists"></th>
<th class="headline-col-personal-fouls"></th>
<th class="headline-col-points"></th>
</tr><tr><th class="headline-col-name">NC CENTRAL</th>
<th class="headline-col-minutes">Min</th>
<th class="headline-col-field-goals-made-attempted">M-A</th>
<th class="headline-col-free-throws-made-attempted">M-A</th>
<th class="headline-col-rebound-offensive-taken">O-T</th>
<th class="headline-col-assists">A</th>
<th class="headline-col-personal-fouls">PF</th>
<th class="headline-col-points">PTS</th>
</tr></thead><tbody><tr><td class="col-name">Blount</td>
<td class="col-minutes">33</td>
<td class="col-field-goals-made-attempted">7-13</td>
<td class="col-free-throws-made-attempted">3-5</td>
<td class="col-rebound-offensive-taken">1-9</td>
<td class="col-assists">1</td>
<td class="col-personal-fouls">3</td>
<td class="col-points">19</td>
</tr><tr><td class="col-name">Whatley</td>
<td class="col-minutes">30</td>
<td class="col-field-goals-made-attempted">3-5</td>
<td class="col-free-throws-made-attempted">1-2</td>
<td class="col-rebound-offensive-taken">3-8</td>
<td class="col-assists">2</td>
<td class="col-personal-fouls">4</td>
<td class="col-points">9</td>
</tr><tr><td class="col-name">Fennell</td>
<td class="col-minutes">19</td>
<td class="col-field-goals-made-attempted">1-6</td>
<td class="col-free-throws-made-attempted">0-0</td>
<td class="col-rebound-offensive-taken">1-2</td>
<td class="col-assists">1</td>
<td class="col-personal-fouls">2</td>
<td class="col-points">2</td>
</tr><tr><td class="col-name">Palmer</td>
<td class="col-minutes">35</td>
<td class="col-field-goals-made-attempted">8-13</td>
<td class="col-free-throws-made-attempted">1-2</td>
<td class="col-rebound-offensive-taken">1-7</td>
<td class="col-assists">4</td>
<td class="col-personal-fouls">1</td>
<td class="col-points">21</td>
</tr><tr><td class="col-name">Perkins</td>
<td class="col-minutes">35</td>
<td class="col-field-goals-made-attempted">4-8</td>
<td class="col-free-throws-made-attempted">3-4</td>
<td class="col-rebound-offensive-taken">2-3</td>
<td class="col-assists">3</td>
<td class="col-personal-fouls">2</td>
<td class="col-points">11</td>
</tr><tr><td class="col-name">Graves</td>
<td class="col-minutes">28</td>
<td class="col-field-goals-made-attempted">2-7</td>
<td class="col-free-throws-made-attempted">0-0</td>
<td class="col-rebound-offensive-taken">0-2</td>
<td class="col-assists">0</td>
<td class="col-personal-fouls">1</td>
<td class="col-points">6</td>
</tr><tr><td class="col-name">Clayborne</td>
<td class="col-minutes">9</td>
<td class="col-field-goals-made-attempted">0-3</td>
<td class="col-free-throws-made-attempted">0-0</td>
<td class="col-rebound-offensive-taken">1-1</td>
<td class="col-assists">2</td>
<td class="col-personal-fouls">0</td>
<td class="col-points">0</td>
</tr><tr><td class="col-name">Ayetey</td>
<td class="col-minutes">7</td>
<td class="col-field-goals-made-attempted">0-1</td>
<td class="col-free-throws-made-attempted">0-0</td>
<td class="col-rebound-offensive-taken">0-0</td>
<td class="col-assists">1</td>
<td class="col-personal-fouls">0</td>
<td class="col-points">0</td>
</tr><tr><td class="col-name">Melvin</td>
<td class="col-minutes">4</td>
<td class="col-field-goals-made-attempted">0-2</td>
<td class="col-free-throws-made-attempted">0-0</td>
<td class="col-rebound-offensive-taken">0-1</td>
<td class="col-assists">2</td>
<td class="col-personal-fouls">2</td>
<td class="col-points">0</td>
</tr><tr><td class="col-name">Totals</td>
<td class="col-minutes">200</td>
<td class="col-field-goals-made-attempted">25-58</td>
<td class="col-free-throws-made-attempted">8-13</td>
<td class="col-rebound-offensive-taken">9-33</td>
<td class="col-assists">16</td>
<td class="col-personal-fouls">15</td>
<td class="col-points">68</td>
</tr></tbody></table>

    <!-- text -->
            <p class="text-ind">Percentages: FG .431, FT .615.</p>

    <!-- text -->
            <p class="text-ind">3-Point Goals: 10-22, .455 (Palmer 4-4, Whatley 2-3, Graves 2-4, Blount 2-6, Ayetey 0-1, Melvin 0-1, Perkins 0-1, Fennell 0-2).</p>

    <!-- text -->
            <p class="text-ind">Team Rebounds: 3. Team Turnovers: None.</p>

    <!-- text -->
            <p class="text-ind">Blocked Shots: None.</p>

    <!-- text -->
            <p class="text-ind">Turnovers: 13 (Perkins 4, Blount 2, Melvin 2, Palmer 2, Clayborne, Fennell, Whatley).</p>

    <!-- text -->
            <p class="text-ind">Steals: 6 (Blount, Graves, Melvin, Palmer, Perkins, Whatley).</p>

    <!-- text -->
            <p class="text-ind">Technical Fouls: None.</p>

    <!-- zone -->
                                            <div class="asset_zone zoneInlineA" data-config-asset-position="3">
                                                                                                                                                            <!-- zoneInlineA was supressed: filterVideoWidgets flag set -->
                                                                                                                </div>
                    <!-- text -->
            <table xmlns="http://www.w3.org/2005/Atom" class="table-long-box-stats" id="first-header-home-team" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><thead><tr><th class="headline-col-name"></th>
<th class="headline-col-minutes"></th>
<th class="headline-col-field-goals-made-attempted">FG</th>
<th class="headline-col-free-throws-made-attempted">FT</th>
<th class="headline-col-rebound-offensive-taken">Reb</th>
<th class="headline-col-assists"></th>
<th class="headline-col-personal-fouls"></th>
<th class="headline-col-points"></th>
</tr><tr><th class="headline-col-name">COPPIN ST.</th>
<th class="headline-col-minutes">Min</th>
<th class="headline-col-field-goals-made-attempted">M-A</th>
<th class="headline-col-free-throws-made-attempted">M-A</th>
<th class="headline-col-rebound-offensive-taken">O-T</th>
<th class="headline-col-assists">A</th>
<th class="headline-col-personal-fouls">PF</th>
<th class="headline-col-points">PTS</th>
</tr></thead><tbody><tr><td class="col-name">Medley-Bacon</td>
<td class="col-minutes">39</td>
<td class="col-field-goals-made-attempted">3-6</td>
<td class="col-free-throws-made-attempted">1-3</td>
<td class="col-rebound-offensive-taken">5-15</td>
<td class="col-assists">4</td>
<td class="col-personal-fouls">4</td>
<td class="col-points">7</td>
</tr><tr><td class="col-name">Clayton</td>
<td class="col-minutes">37</td>
<td class="col-field-goals-made-attempted">2-5</td>
<td class="col-free-throws-made-attempted">4-4</td>
<td class="col-rebound-offensive-taken">0-3</td>
<td class="col-assists">3</td>
<td class="col-personal-fouls">1</td>
<td class="col-points">10</td>
</tr><tr><td class="col-name">Williams</td>
<td class="col-minutes">35</td>
<td class="col-field-goals-made-attempted">4-15</td>
<td class="col-free-throws-made-attempted">1-2</td>
<td class="col-rebound-offensive-taken">1-5</td>
<td class="col-assists">4</td>
<td class="col-personal-fouls">0</td>
<td class="col-points">10</td>
</tr><tr><td class="col-name">An.Robinson</td>
<td class="col-minutes">38</td>
<td class="col-field-goals-made-attempted">4-11</td>
<td class="col-free-throws-made-attempted">3-3</td>
<td class="col-rebound-offensive-taken">1-4</td>
<td class="col-assists">0</td>
<td class="col-personal-fouls">1</td>
<td class="col-points">14</td>
</tr><tr><td class="col-name">Thomas</td>
<td class="col-minutes">35</td>
<td class="col-field-goals-made-attempted">8-16</td>
<td class="col-free-throws-made-attempted">1-2</td>
<td class="col-rebound-offensive-taken">2-6</td>
<td class="col-assists">2</td>
<td class="col-personal-fouls">1</td>
<td class="col-points">17</td>
</tr><tr><td class="col-name">James</td>
<td class="col-minutes">13</td>
<td class="col-field-goals-made-attempted">2-2</td>
<td class="col-free-throws-made-attempted">1-1</td>
<td class="col-rebound-offensive-taken">0-1</td>
<td class="col-assists">0</td>
<td class="col-personal-fouls">4</td>
<td class="col-points">5</td>
</tr><tr><td class="col-name">Ring</td>
<td class="col-minutes">3</td>
<td class="col-field-goals-made-attempted">0-0</td>
<td class="col-free-throws-made-attempted">0-0</td>
<td class="col-rebound-offensive-taken">0-0</td>
<td class="col-assists">0</td>
<td class="col-personal-fouls">1</td>
<td class="col-points">0</td>
</tr><tr><td class="col-name">Totals</td>
<td class="col-minutes">200</td>
<td class="col-field-goals-made-attempted">23-55</td>
<td class="col-free-throws-made-attempted">11-15</td>
<td class="col-rebound-offensive-taken">9-34</td>
<td class="col-assists">13</td>
<td class="col-personal-fouls">12</td>
<td class="col-points">63</td>
</tr></tbody></table>

    <!-- fixed -->
                                <div class="A300-placeholder collapse"></div>
            <!-- fixed -->
                                <!-- hearst/ads/duplicatable.tpl -->
<div class="ctpl-duplicated-ad concert">
              <!-- hmb:CONCERT1 CONCERT1 ad -->
         <div id="CONCERT1" class="ad_deferrable visible-xs" data-width="100%" data-height="100%">
            <script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("CONCERT1"); /*]]>*/ </script>
        </div>
     </div>
<!-- / hearst/ads/duplicatable.tpl -->            <!-- text -->
            <p class="text-ind">Percentages: FG .418, FT .733.</p>

    <!-- text -->
            <p class="text-ind">3-Point Goals: 6-29, .207 (An.Robinson 3-10, Clayton 2-4, Williams 1-11, Thomas 0-4).</p>

    <!-- text -->
            <p class="text-ind">Team Rebounds: 0. Team Turnovers: 1.</p>

    <!-- text -->
            <p class="text-ind">Blocked Shots: 9 (Medley-Bacon 7, Thomas 2).</p>

    <!-- text -->
            <p class="text-ind">Turnovers: 18 (Medley-Bacon 4, Thomas 4, An.Robinson 2, Clayton 2, James 2, Ring 2, Williams 2).</p>

    <!-- text -->
            <p class="text-ind">Steals: 5 (Williams 3, An.Robinson, James).</p>

    <!-- text -->
            <p class="text-ind">Technical Fouls: None.</p>

    <!-- text -->
            <table xmlns="http://www.w3.org/2005/Atom" id="table-quarter-scores" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><tbody><tr><td class="col-name">NC Central</td>
<td class="col-period-1">33</td>
<td class="col-period-2">35</td>
<td class="col-divider">&mdash;</td>
<td class="col-points">68</td>
</tr><tr><td class="col-name">Coppin St.</td>
<td class="col-period-1">31</td>
<td class="col-period-2">32</td>
<td class="col-divider">&mdash;</td>
<td class="col-points">63</td>
</tr></tbody></table>

    <!-- text -->
            <p class="text-ind">A_942 (4,100).</p>

    
<!-- e hearst/article/types/story_body_r2.tpl -->    </div><!--/article-body-->

        <div class="article-footer twelve-9 twelve-12">
                                    <!-- hearst/ads/full_banner_B728.tpl -->
<div id="ctpl-fullbanner2" class="ctpl-fullbanner">
            <!-- hmb:b728 b728 ad -->
       <div id="B728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("B728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_B728.tpl -->            </div><!--/article-footer-->
</div><!--/article-content-->

<!-- hearst/article/types/story_right_r2.tpl -->
	<div class="article-sidebar">
				<!-- hearst/ads/medium_rectangle_ad_first.tpl -->

<div id="ctpl-mediumrectangle1" class="ctpl-mediumrectangle clearfix taboolaSave">
            <!-- hmb:a300 a300 ad -->
        <div id="A300" class="A300 ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("A300"); /*]]>*/ </script></div>
    </div>
<!-- e medium_rectangle_ad_first.tpl -->
		

<!-- hearst/home/mostPopular.tpl -->
    
                <div class="most-popular">
                        <!-- hearst/home/most_popular_header.tpl -->
    <div class="header clearfix">
                    <h2>Most Popular</h2>
            </div>
<!-- e hearst/home/most_popular_header.tpl -->                                                <div class="content">
                        <div class="contentGroups">
                            <ul>
                                                                    <li data-tb-region-item>
                                        <span>1</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/policereports/article/Pole-falls-off-van-hits-car-on-I-84-in-Danbury-15031701.php" title="Pole falls off van, hits car on I-84 in Danbury" data-hdn-analytics="visit|article-15031701|most_popular|1">
    
        Pole falls off van, hits car on I-84 in Danbury</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>2</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/policereports/article/Southbury-police-investigate-vehicle-break-in-15029942.php" title="Southbury police investigate vehicle break-in" data-hdn-analytics="visit|article-15029942|most_popular|2">
    
        Southbury police investigate vehicle break-in</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>3</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/policereports/article/Danbury-dealership-embezzlement-case-to-resume-15031713.php" title="Danbury dealership embezzlement case to resume Feb. 26" data-hdn-analytics="visit|article-15031713|most_popular|3">
    
        Danbury dealership embezzlement case to resume Feb. 26</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>4</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/crime/article/The-Latest-Supporter-breakfast-part-of-Steyer-s-15037939.php" title="The Latest: Bloomberg isn't at debate, but he's name-dropped" data-hdn-analytics="visit|article-15037939|most_popular|4">
    
        The Latest: Bloomberg isn't at debate, but he's name-dropped</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>5</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/article/Take-Your-Child-to-the-Library-Day-15030610.php" title="Take Your Child to the Library Day" data-hdn-analytics="visit|article-15030610|most_popular|5">
    
        Take Your Child to the Library Day</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>6</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/opinion/article/Robert-Miller-Linking-forests-from-here-to-Canada-15020283.php" title="Robert Miller: Linking forests from here to Canada" data-hdn-analytics="visit|article-15020283|most_popular|6">
    
        Robert Miller: Linking forests from here to Canada</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li class="last" data-tb-region-item>
                                        <span>7</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/uconn/article/UConn-announces-four-game-football-series-with-15038366.php" title="UConn announces four-game football series with Syracuse" data-hdn-analytics="visit|article-15038366|most_popular|7">
    
        UConn will play Syracuse in football</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                            </ul>
                        </div>
                    </div>
                                    </div><!--/most-popular-->
    <!--e hearst/home/mostPopular.tpl -->		<!-- hearst/ads/medium_rectangle_ad_second.tpl -->

<div id="ctpl-mediumrectangle2" class="ctpl-mediumrectangle clearfix taboolaSave">
            <!-- hmb:b300 b300 ad -->
        <div id="B300" class="B300 ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("B300"); /*]]>*/ </script></div>
    </div>
<!-- e medium_rectangle_ad_second.tpl -->		<div id="NTV7"></div>
		                <!-- hearst/ads/medium_rectangle_ad_third.tpl -->

<div id="ctpl-mediumrectangle3" class="ctpl-mediumrectangle clearfix taboolaSave">
            <!-- hmb:s300 s300 ad -->
        
            <div id="S300" class="S300 ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("S300"); /*]]>*/ </script></div>
        
            </div>
<!-- e medium_rectangle_ad_third.tpl -->	</div><!--/article-sidebar-->
<!-- e hearst/article/types/story_right_r2.tpl  -->
<div id="NTV10"></div>
  <div class="article-comments">
            <div id="comments" class="hdn-comments">
          <a href="https://www.newmilfordspectrum.com/sports/other-sports/articleComments/NC-CENTRAL-68-COPPIN-ST-63-15041342.php" onclick="document.location.href = ($('.hst-resgalleryitem:not(&quot;.hidden&quot;) .img-wrap.outbrainloader').length > 0 ? $(this).attr('href') : document.location.href.replace('/article/','/articleComments/')); return false;" class="comments-btn" rel="nofollow"> View Comments </a>
      </div>
        </div>

    <div class="taboola-skip-wrapper">
        <div id="taboola-skip"></div>
    </div>

<div class="print-footer">
    <span>&copy; 2020 Hearst Communications, Inc.</span>
    <img src="/img/print-footer-logo.png" alt="print footer logo">
</div>
<!-- e hearst/article/types/story_r2.tpl -->
<!-- e templates/design/article/story_page_r2.tpl -->                            </div><!-- e .page-content -->        
    <script>
        var HDN = HDN || {};
        HDN.ping( {
            "id": 15041342,
            "site": "newmilfordspectrum",
            "type": "article"
        });
        $(document).ready(function () {
            return hst_get_fprefs(this);
        });
    </script>
    

                            <!-- hearst/common/site_footer.tpl -->        <!-- THIRDPARTY FOOTER MARKER --><!-- DONT REMOVE -->

      <!-- hearst/ads/full_banner_B728.tpl -->
<div id="ctpl-fullbanner2" class="ctpl-fullbanner">
            <!-- hmb:b728 b728 ad -->
       <div id="B728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("B728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_B728.tpl -->          </div><!-- /#content -->
      </article>
  
    <footer>
      
      <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-4252"><!-- mid:freeform.4252 -->
<div class="header">
    <span class="logo" role="img" aria-label="New Milford Spectrum Logo">Logo</span>
    <span class="top"><a href="#">Return to Top</a></span>
</div>
<div class="body">
    <div class="about">
         <h3 id="about-footer-free">About</h3>
         <ul role="list" aria-labelledby="about-footer-free">
                 <li><a href="/privacy/" role="listitem">Privacy Notice</a></li>
                 <li><a href="/privacy/#additionalinformationforcaliforniaresidents" role="listitem">Your California Privacy Rights</a></li>
                 <li><a href="/privacy/#interestbasedads" role="listitem">Interest Based Ads</a></li>
                 <li><a href="/tos/" role="listitem">Terms of Use</a></li>
                 <li><a href="http://hearstmediact.com" role="listitem">Advertising</a></li>
                 <li><a href="/archives/" role="listitem">Archives</a></li>

        </ul>
    </div>
    <div class="contact">
            <h3 id="contact-footer-free">Contact</h3>
            <ul role="list" aria-labelledby="contact-footer-free">
                    <li><a href="/faq/" role="listitem">FAQ</a></li>
                    <li><a href="/contact/" role="listitem">Contact Us</a></li>
            </ul>
    </div>
</div>
<div class="footer">
    <span class="logo" role="img" aria-label="Hearst Logo">Hearst Newspapers</span>
    <span class="copyright">© Copyright <script type="text/javascript">document.write(new Date().getFullYear());</script> Hearst Media Services Connecticut, LLC</span>
</div>
</div><!-- / hdnce-e -->  </footer><!--/footer-->
                
          <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
          </script>
      
              <div id="hst-richmedia" class="hst-richmedia">
            <!-- hmb:mrm mrm ad -->
        <div id="MRM" class="ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("MRM"); /*]]>*/ </script></div>
    </div>    <!-- hearst/ads/mobile_ad_MAD.tpl -->
<div id="hst-adhesion" class="hst-adhesion clearfix">
             <!-- hmb:mad mad ad -->
         <div id="MAD" class="ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("MAD"); /*]]>*/ </script></div>
    </div>
<!-- e mobile_ad_MAD.tpl -->  
<!-- hmb:isa_bottom  include static asset for group js bottom  -->
        <script type="text/javascript" src="/external/js/global.bottom.v9.63.1.js"></script>

<!-- ux/ctpost/tmpl/analytics_footer.php common file for ct props -->
<!-- e analytics_footer.php -->
            </body>
<!-- e hearst/common/site_footer.tpl -->

</html>
            <!-- e hearst/article/article_main.tpl -->