




<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js "  lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <head>
    <!-- eid:article.16942970 -->
    <!-- generated at 2022-02-23 23:04:11 on pwcm7 running vv13.0.0 -->
    <!-- hearst/article/headerMain.tpl -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript">window.tregEnabled = true;</script>
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="West Virginia 73, Texas Tech 62" /><meta name="sailthru.date" content="2022-02-23 23:58:00 -0500" /><meta name="sailthru.author" content="" /><meta name="sailthru_uid" content="16942970" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="22" /><meta name="sailthru.tags" content="martinez-30,quinerly-37,smith-40,morris-1,quinerly-4,quinerly-1,quinerly-1-3,martinez-2,hemingway,smith-2,morris-14,samuel,smith-1,thomas-36,embry,veitenheimer-0-1,gray-4,gerlich-3,mckinney-1,mckinney-2,veitenheimer-2,thomas-1,gerlich-1,lisa-jones,scott-yarbrough,mckinney-14,veitenheimer-12,west-virginia-73,west-virginia,texas,mckinney-west-virginia-north-america,united-states,hemingway-33,gray-1,hemingway-1,ejiofor-3,hemingway-2,texas-tech,ejiofor-23,pts,samuel-10,samuel-1,hightower-1-2,gerlich-34,hightower-1,hightower-4,hightower-28,member-choice-sports-option,min-m-a-m-a,generic-sports,martinez-4,martinez-3,embry-2,a-3,410-officials-roy-gulbeyan,embry-15,texas-tech,ejiofor-23,pts,samuel-10,samuel-1,hightower-1-2,gerlich-34,hightower-1,hightower-4,hightower-28,martinez-30,quinerly-37,smith-40,morris-1,quinerly-4,quinerly-1,quinerly-1-3,martinez-2,hemingway,smith-2,morris-14,samuel,smith-1,thomas-36,embry,veitenheimer-0-1,gray-4,gerlich-3,mckinney-1,mckinney-2,veitenheimer-2,thomas-1,gerlich-1,lisa-jones,scott-yarbrough,mckinney-14,veitenheimer-12,west-virginia-73,west-virginia,texas,mckinney-west-virginia-north-america,united-states,hemingway-33,gray-1,hemingway-1,ejiofor-3,hemingway-2,member-choice-sports-option,min-m-a-m-a,generic-sports,martinez-4,martinez-3,embry-2,a-3,410-officials-roy-gulbeyan,embry-15,2fsports-2fteam-sports-2fbasketball,2fnews-2fsports-news" /><meta name="sailthru.image.thumb" content="https://www.newmilfordspectrum.com/img/pages/article/opengraph_default.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
            <title>West Virginia 73, Texas Tech 62</title>
    <!-- hearst/common/fonts.tpl -->
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-300.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-600.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<!-- e hearst/common/fonts.tpl -->

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "16942970",
            "title": "West Virginia 73, Texas Tech 62",
            "url": "https://www.newmilfordspectrum.com/sports/article/West-Virginia-73-Texas-Tech-62-16942970.php",
            "slug": "https://www.newmilfordspectrum.com/sports/article/West-Virginia-73-Texas-Tech-62-16942970.php",
            "summary": "... .. . ... . ..",
            "image": "https://www.newmilfordspectrum.com/img/pages/article/opengraph_default.jpg",
            "keywords": "",
            "siteName": "New Milford Spectrum",
            "env": "pwcm7",
            "comments": false,
            "isSensitive": false,
            "version": "v13.0.0",
            "displayTemplate": "dynamic_two_column",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v13.0.0"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- DO NOT REMOVE -->
<script src="https://projects.sfchronicle.com/shared/js/responsive-frame.js"></script>
<!-- e DO NOT REMOVE -->

<!-- ENG-7192 -->
<script type="text/javascript">
(function () {
  if (navigator.userAgent.match(/Mac/) && navigator.maxTouchPoints && navigator.maxTouchPoints > 2) {
    function enableArrowsForTaboola() {
		const se = document.createElement('style');
		se.innerHTML = '.gallery--slider.force-nav .nav { display: block; }.gallery--slider.force-nav.end .nav.next { display: none; }';
  
		document.head.append(se);
  
		const callback = function(mutationsList, observer) {
		    for(const mutation of mutationsList) {
		        if (mutation.type === 'attributes' && mutation.attributeName == 'style' && mutation.target.style.visibility !== mutation.target.dataset.tbState) {
		            var parent = mutation.target.parentElement;
		            if (mutation.target.style.visibility == 'visible') {
						parent.classList.add('force-nav');
		            } else {
						parent.classList.remove('force-nav');
		            }
		            mutation.target.dataset.tbState = mutation.target.style.visibility;
		        }
		    }
		};
  
		const observer = new MutationObserver(callback);

  		let = tbSlides = Array.from(document.querySelectorAll('[data-slide-id^="taboola"]'));
		tbSlides.forEach(function (t) {
		    t.dataset.tbState = t.style.visibility
		    observer.observe(t, {attributes: true});
		});
	}
    if (document.readyState === "complete" || document.readyState === "interactive") {
        setTimeout(enableArrowsForTaboola, 1);
    } else {
        document.addEventListener("DOMContentLoaded", enableArrowsForTaboola);
    }
  }
}());
</script>
<!-- e ENG-7192 -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 22 dne  -->
                <link rel="stylesheet" href="/dist/article.min.css?v13.0.0">
                            <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/dist/hdn/article.min.js?v13.0.0"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm7">
<meta name="id" content="16942970">
<link rel="canonical" href="https://www.newmilfordspectrum.com/sports/article/West-Virginia-73-Texas-Tech-62-16942970.php" />
    <link rel="amphtml" href="https://www.newmilfordspectrum.com/sports/amp/West-Virginia-73-Texas-Tech-62-16942970.php" />
                                        <meta name="author" content="">
        <meta name="author.name" content="" />
        <meta name="author.title" content="" />
        <meta name="description" content="... .. . ... . .."/>
    <meta name="date.release" content="2022-02-24 04:58:20" />
    <meta name="time.release" content="2022-02-24 04:58:20" />
    <meta name="sections" content="Sports" />
            <meta name="subject" content="Martinez 30, Quinerly 37, Smith 40, Morris 1, Quinerly 4, Quinerly 1, Quinerly 1-3, Martinez 2, Hemingway, Smith 2, Morris 14, Samuel, Smith 1, Thomas 36, Embry, Veitenheimer 0-1, Gray 4, Gerlich 3, McKinney 1, McKinney 2, Veitenheimer 2, Thomas 1, Gerlich 1, Lisa Jones, Scott Yarbrough, McKinney 14, Veitenheimer 12, West Virginia 73, WEST VIRGINIA, Texas, McKinney West Virginia North America, United States, Hemingway 33, Gray 1, Hemingway 1, Ejiofor 3, Hemingway 2, Texas Tech, Ejiofor 23, PTS, Samuel 10, Samuel 1, Hightower 1-2, Gerlich 34, Hightower 1, Hightower 4, Hightower 28, Member Choice Sports Option, Min M-A M-A, Generic Sports, Martinez 4, Martinez 3, Embry 2, A_3, 410 Officials_Roy Gulbeyan, Embry 15" />
        <meta name="news_keywords" content="Martinez 30, Quinerly 37, Smith 40, Morris 1, Quinerly 4, Quinerly 1, Quinerly 1-3, Martinez 2, Hemingway, Smith 2, Morris 14, Samuel, Smith 1, Thomas 36, Embry, Veitenheimer 0-1, Gray 4, Gerlich 3, McKinney 1, McKinney 2, Veitenheimer 2, Thomas 1, Gerlich 1, Lisa Jones, Scott Yarbrough, McKinney 14, Veitenheimer 12, West Virginia 73, WEST VIRGINIA, Texas, McKinney West Virginia North America, United States, Hemingway 33, Gray 1, Hemingway 1, Ejiofor 3, Hemingway 2, Texas Tech, Ejiofor 23, PTS, Samuel 10, Samuel 1, Hightower 1-2, Gerlich 34, Hightower 1, Hightower 4, Hightower 28, Member Choice Sports Option, Min M-A M-A, Generic Sports, Martinez 4, Martinez 3, Embry 2, A_3, 410 Officials_Roy Gulbeyan, Embry 15" />
                <meta name="nlpOrganization" content="Texas Tech, Ejiofor 23, PTS, Samuel 10, Samuel 1, Hightower 1-2, Gerlich 34, Hightower 1, Hightower 4, Hightower 28" />
                <meta name="nlpPerson" content="Martinez 30, Quinerly 37, Smith 40, Morris 1, Quinerly 4, Quinerly 1, Quinerly 1-3, Martinez 2, Hemingway, Smith 2, Morris 14, Samuel, Smith 1, Thomas 36, Embry, Veitenheimer 0-1, Gray 4, Gerlich 3, McKinney 1, McKinney 2, Veitenheimer 2, Thomas 1, Gerlich 1, Lisa Jones, Scott Yarbrough, McKinney 14, Veitenheimer 12" />
                <meta name="nlpLocation" content="West Virginia 73, WEST VIRGINIA, Texas, McKinney West Virginia North America, United States, Hemingway 33, Gray 1, Hemingway 1, Ejiofor 3, Hemingway 2" />
                            <meta name="nlpOther" content="Member Choice Sports Option, Min M-A M-A, Generic Sports, Martinez 4, Martinez 3, Embry 2, A_3, 410 Officials_Roy Gulbeyan, Embry 15" />
                            <meta name="nlpCategories" content="%2FSports%2FTeam+Sports%2FBasketball,%2FNews%2FSports+News" />
    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="217781075041602"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2022-02-24 04:55:35"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="West Virginia 73, Texas Tech 62"/><meta property="og:description" content="... .. . ... . .."/><meta property="og:url" content="https://www.newmilfordspectrum.com/sports/article/West-Virginia-73-Texas-Tech-62-16942970.php"/><meta property="og:site_name" content="New Milford Spectrum"/><meta property="og:image" content="https://www.newmilfordspectrum.com/img/pages/article/opengraph_default.jpg"/><meta property="article:published_time" content="2022-02-24 04:55:35" /><meta property="article:modified_time" content="2022-02-24 04:58:21" /><meta property="article:author" content=""/><meta property="article:section" content="Sports" /><meta property="article:tag" content="Martinez 30" /><meta property="article:tag" content="Quinerly 37" /><meta property="article:tag" content="Smith 40" /><meta property="article:tag" content="Morris 1" /><meta property="article:tag" content="Quinerly 4" /><meta property="article:tag" content="Quinerly 1" /><meta property="article:tag" content="Quinerly 1-3" /><meta property="article:tag" content="Martinez 2" /><meta property="article:tag" content="Hemingway" /><meta property="article:tag" content="Smith 2" /><meta property="article:tag" content="Morris 14" /><meta property="article:tag" content="Samuel" /><meta property="article:tag" content="Smith 1" /><meta property="article:tag" content="Thomas 36" /><meta property="article:tag" content="Embry" /><meta property="article:tag" content="Veitenheimer 0-1" /><meta property="article:tag" content="Gray 4" /><meta property="article:tag" content="Gerlich 3" /><meta property="article:tag" content="McKinney 1" /><meta property="article:tag" content="McKinney 2" /><meta property="article:tag" content="Veitenheimer 2" /><meta property="article:tag" content="Thomas 1" /><meta property="article:tag" content="Gerlich 1" /><meta property="article:tag" content="Lisa Jones" /><meta property="article:tag" content="Scott Yarbrough" /><meta property="article:tag" content="McKinney 14" /><meta property="article:tag" content="Veitenheimer 12" /><meta property="article:tag" content="West Virginia 73" /><meta property="article:tag" content="WEST VIRGINIA" /><meta property="article:tag" content="Texas" /><meta property="article:tag" content="McKinney West Virginia North America" /><meta property="article:tag" content="United States" /><meta property="article:tag" content="Hemingway 33" /><meta property="article:tag" content="Gray 1" /><meta property="article:tag" content="Hemingway 1" /><meta property="article:tag" content="Ejiofor 3" /><meta property="article:tag" content="Hemingway 2" /><meta property="article:tag" content="Texas Tech" /><meta property="article:tag" content="Ejiofor 23" /><meta property="article:tag" content="PTS" /><meta property="article:tag" content="Samuel 10" /><meta property="article:tag" content="Samuel 1" /><meta property="article:tag" content="Hightower 1-2" /><meta property="article:tag" content="Gerlich 34" /><meta property="article:tag" content="Hightower 1" /><meta property="article:tag" content="Hightower 4" /><meta property="article:tag" content="Hightower 28" /><meta property="article:tag" content="Member Choice Sports Option" /><meta property="article:tag" content="Min M-A M-A" /><meta property="article:tag" content="Generic Sports" /><meta property="article:tag" content="Martinez 4" /><meta property="article:tag" content="Martinez 3" /><meta property="article:tag" content="Embry 2" /><meta property="article:tag" content="A_3" /><meta property="article:tag" content="410 Officials_Roy Gulbeyan" /><meta property="article:tag" content="Embry 15" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://www.newmilfordspectrum.com/img/pages/article/opengraph_default.jpg"/>
<meta name="twitter:description" content="... .. . ... . .."/>
<meta name="twitter:title" content="West Virginia 73, Texas Tech 62"/>
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "Sports";var omni_title = "West Virginia 73, Texas Tech 62";var omni_bizObjectId = "16942970";var omni_className = "article";var omni_publicationDate = "2022-02-24 04:55:35";var omni_sourceSite ="ap";var omni_authorName = "";var omni_authorTitle = "";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@id":"https:\/\/www.newmilfordspectrum.com\/sports\/article\/West-Virginia-73-Texas-Tech-62-16942970.php"},"headline":"West Virginia 73, Texas Tech 62","articleBody":"FG FT Reb WEST VIRGINIA (12-13) Min M-A M-A O-T A PF PTS Martinez 30 6-13 0-0 4-8 0 3 13 Ejiofor 23 1-4 0-2 1-6 0 5 2 Hemingway 33 3-5 0-0 1-5 5 4 8 Quinerly 37 5-10 2-4 0-1 5 3 13 Smith 40 5-13 6-8 1-3 5 3 21 Gray 13 2-4 0-2 1-2 0 4 4 Morris 14 5-7 2-2 4-4 0 0 12 Samuel 10 0-1 0-0 1-1 2 2 0 Team 0 0-0 0-0 2-5 0 0 0 Totals 200 27-57 10-18 15-35 17 24 73 Percentages: FG 47.368, FT .556. 3-Point Goals: 9-19, .474 (Smith 5-9, Hemingway 2-4, Martinez 1-1, Quinerly 1-3, Gray 0-1, Samuel 0-1) Blocked Shots: 5 (Martinez 3, Quinerly 1, Morris 1) Turnovers: 18 (Martinez 4, Quinerly 4, Ejiofor 3, Smith 2, Hemingway 1, Gray 1, Morris 1, Samuel 1, Team 1) Steals: 10 (Quinerly 4, Martinez 2, Hemingway 2, Smith 1, Morris 1) Technical Fouls: None FG FT Reb TEXAS TECH (10-16) Min M-A M-A O-T A PF PTS Gerlich 34 3-9 2-2 0-2 2 2 10 Thomas 36 2-7 3-6 3-10 1 2 7 Tofaeono 25 3-4 1-1 1-2 1 4 7 Gray 35 9-18 5-6 3-5 1 4 24 Hightower 28 2-4 4-4 0-1 2 3 9 Embry 15 0-1 2-2 2-4 1 1 2 McKinney 14 1-4 0-0 0-0 2 1 3 Veitenheimer 12 0-2 0-0 0-0 1 2 0 Wenger 1 0-0 0-0 0-0 0 0 0 Team 0 0-0 0-0 3-6 0 0 0 Totals 200 20-49 17-21 12-30 11 19 62 Percentages: FG 4.816, FT .810. 3-Point Goals: 5-12, .417 (Gerlich 2-4, Gray 1-3, Hightower 1-2, McKinney 1-1, Embry 0-1, Veitenheimer 0-1) Blocked Shots: 1 (Gray 1) Turnovers: 23 (Tofaeono 4, Gray 4, Hightower 4, Gerlich 3, Embry 2, McKinney 2, Veitenheimer 2, Thomas 1, Team 1) Steals: 6 (Gray 3, Gerlich 1, Hightower 1, McKinney 1) Technical Fouls: None West Virginia 23 16 16 18 \u2014 73 Texas Tech 14 10 18 20 \u2014 62 A_3,410 Officials_Roy Gulbeyan, Scott Yarbrough, Lisa Jones","datePublished":"2022-02-24T04:55:35Z","dateModified":"2022-02-24T04:58:21Z","author":[{"@type":"Person","name":"","jobTitle":""}],"publisher":{"@type":"Organization","name":"Associated Press","logo":{"@type":"ImageObject","url":"https:\/\/www.NewMilfordSpectrum.com\/img\/ldjson_logo.png","width":600,"height":60}},"description":"... .. . ... . .."}
</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript">
            
                var startRevWorker = function() {
                    if (window.articleShowLISTQueue) {
                        while (window.articleShowLISTQueue.length > 0) {
                            var showListEntry = articleShowLISTQueue.shift();
                            window.aps.showLIST([showListEntry]);
                        }
                    }
                    if (window.placeAdQueue) {
                        while (window.placeAdQueue.length > 0) {
                            var placeAdEntry = placeAdQueue.shift();
                            window.aps.placeAd([placeAdEntry]);
                        }
                    }
                    if (window.slideshowShowLISTQueue) {
                        while (window.slideshowShowLISTQueue.length > 0) {
                            var ads = window.slideshowShowLISTQueue.shift();
                            window.aps.showLIST(ads);
                        }
                    }
                    window.juiceloaded = true;
                }
            
        </script>
                    <script  src="https://aps.hearstnp.com/Scripts/loadAds.js" type="text/javascript" id="adPositionManagerScriptTag"></script>
            
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://tm.hdmtools.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->                    <!-- blueconic -->
        <script src="https://w020.newmilfordspectrum.com/script.js" async></script>
            
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!-- ENG-6817 -->
<style>
    .hide-sign-in { display: none !important; }
    .hide-right-border:after { display: none; }
</style>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
    var hostname = window.location.hostname;
    var sites = [
        "bigrapidsnews",
        "fairfieldcitizenonline",
        "lakecountystar",
        "manisteenews",
        "michigansthumb",
        "myjournalcourier",
        "newmilfordspectrum",
        "ourmidland",
        "recordpatriot",
        "theheraldreview",
        "theintelligencer",
        "thetelegraph",
        "westport-news",
    ];

    for(var i = 0; i < sites.length; i++) {
        if(hostname.indexOf(sites[i]) > 0) {
            if(document.getElementById("subscription")) { document.getElementById("subscription").classList.add('hide-right-border'); }
            document.getElementsByClassName("gigya_menu")[0].classList.add('hide-sign-in');
        }
    }
});
</script>
<!-- end ENG-6817 -->
<!--  Start ENG-8221 -->
<style>
@media (max-width:768px) {   
  .articleHeader:not(.heroleft):not(.herotextabove):not(.herocenter) .articleHeader--timestamp {     
    bottom: 0px !important;     
    margin-left: 0px !important;     
    position: relative;    
  }
}
</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.97471 -->
<!-- ENG-6082 -->
<style>
	.comment-temp-callout{
		padding: 40px 0;
	}
	.comment-temp-callout .comment-temp-inner{
		padding: 30px;
		background-color: #e8f0f5;
		border: 1px solid #d9e0ea;
		display: flex;
		align-items: center;
	}
	.comment-temp-callout .comment-temp-inner .comment-message{
		margin: 0 auto;
		font-family: Source Sans Pro Regular,system-ui;
		color: #111;
		font-size: 16px;
		position: relative;
		padding-left: 30px;
	}
	.comment-temp-callout .comment-temp-inner .comment-message::before{
		content: "\01F4AC";
		padding-right: 10px;
		line-height: 0;		
		font-size: 20px;
		position: absolute;
		left: 0px;
		top: 14px;
	}
</style>
<script type="text/javascript">
    function placeNoCommentsNotice () {
        var af = document.getElementsByClassName('article--footer')[0];
        if (af) {
            var ncm = document.createElement('div');
            ncm.classList.add('comment-message');
            ncm.innerText = 'Comments will return with an improved experience in 2021';
            var cti = document.createElement('div');
            cti.classList.add('comment-temp-inner');
            cti.appendChild(ncm);

            var ctc = document.createElement('section');
            ctc.classList.add('comment-temp-callout');
            ctc.appendChild(cti);

            af.appendChild(ctc);

            // remove comment share link if present
            var sl = document.querySelector('.articleHeader--shareTools .share-list');
            if (sl) {
                ['pipe', 'share-comments', 'share-count'].forEach(function (i) {
                    var el = sl.getElementsByClassName(i)[0];
                    if (el) {
                        sl.removeChild(el);
                    }
                });
            }
        }
    }
    if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
        placeNoCommentsNotice();
    } else {
        document.addEventListener("DOMContentLoaded", function() {
            placeNoCommentsNotice();
         });
    }
</script>
<!-- e ENG-6082 -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="sports"  class="two-column">
                            <!-- design/article/dynamic_two_column.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<div id="zoneTop" class="zone full innerGrid" data-tb-region="zoneAboveMasthead"></div><!-- hearst/common/siteBranding.tpl -->
<header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <button id="navToggle" class="pageHeader--menuButton navToggle" role="button" tabindex="0" aria-expanded="false" aria-label="navigation"></button>                <a id="mastheadLogo" href="/"><span  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></span></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">West Virginia 73, Texas Tech 62</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                    <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn featureSignIn" tabindex="0" role="button">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in" role="button"><span></span></div>
    <div class="gya-content expandable">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <button class="pageHeader--searchButton searchToggle" aria-expanded="false" tabindex="0" aria-label="searchToggle"></button>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" />
                        <button class="searchButton btn" value="" name="search" type="submit" aria-label="search"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="parent topLevel" data-length="6" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="311" data-hdn-analytics="visit|Home|navigation-ard|1">Home</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 132px"><li class="child"><a  href="/contact/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="3640" data-hdn-analytics="visit|Home-Contact Us|navigation-ard|1">Contact Us</a></li><li class="child"><a  href="/advertise/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="3641" data-hdn-analytics="visit|Home-Advertise With Us|navigation-ard|2">Advertise With Us</a></li><li class="child"><a  href="/faq/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="3642" data-hdn-analytics="visit|Home-FAQ's|navigation-ard|3">FAQ's</a></li><li class="child"><a  href="/privacy/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4627" data-hdn-analytics="visit|Home-Privacy Notice|navigation-ard|4">Privacy Notice</a></li><li class="child"><a  href="/tos/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4628" data-hdn-analytics="visit|Home-Terms of Use|navigation-ard|5">Terms of Use</a></li></ul></li><li class="parent topLevel" data-length="3" data-index="1"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="314" data-hdn-analytics="visit|News|navigation-ard|2">News</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/police/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="3712" data-hdn-analytics="visit|News-Police Reports|navigation-ard|1">Police Reports</a></li><li class="child"><a  href="/opinion/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="304" data-hdn-analytics="visit|News-Opinion|navigation-ard|2">Opinion</a></li></ul></li><li class="parent topLevel" data-length="2" data-index="2"><span role="heading" aria-level="2"><a  href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="313" data-hdn-analytics="visit|Sports|navigation-ard|3">Sports</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/uconn/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5845" data-hdn-analytics="visit|Sports-UConn|navigation-ard|1">UConn</a></li></ul></li><li class="single" data-length="1" data-index="3"><a href="http://digital.olivesoftware.com/Olive/ODN/NewMilfordSpectrum/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="6030" data-hdn-analytics="visit|E-Edition|navigation-ard|4">E-Edition</a></li><li class="parent topLevel" data-length="2" data-index="4"><span role="heading" aria-level="2"><a  href="/entertainment/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5842" data-hdn-analytics="visit|Entertainment|navigation-ard|5">Entertainment</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="http://puzzles.newmilfordspectrum.com" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5381" data-hdn-analytics="visit|Entertainment-Puzzles and Games|navigation-ard|1">Puzzles and Games</a></li></ul></li><li class="parent topLevel" data-length="3" data-index="5"><span role="heading" aria-level="2"><a  href="/living/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5777" data-hdn-analytics="visit|Living|navigation-ard|6">Living</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/food/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5843" data-hdn-analytics="visit|Living-Food|navigation-ard|1">Food</a></li><li class="child"><a  href="/homegarden/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5844" data-hdn-analytics="visit|Living-Home and Garden|navigation-ard|2">Home and Garden</a></li></ul></li><li class="single" data-length="1" data-index="6"><a href="https://www.legacy.com/obituaries/newmilfordspectrum" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="306" data-hdn-analytics="visit|Obituaries|navigation-ard|7">Obituaries</a></li><li class="parent topLevel" data-length="2" data-index="7"><span role="heading" aria-level="2"><a  href="/business/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="3714" data-hdn-analytics="visit|Business|navigation-ard|8">Business</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/realestate/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="3713" data-hdn-analytics="visit|Business-Real Estate|navigation-ard|1">Real Estate</a></li></ul></li><li class="parent topLevel" data-length="3" data-index="8"><span role="heading" aria-level="2"><a  href="/sponsoredarticles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5713" data-hdn-analytics="visit|Advertising Features|navigation-ard|9">Advertising Features</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/events-calendar/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4688" data-hdn-analytics="visit|Advertising Features-Events|navigation-ard|1">Events</a></li><li class="child"><a  href="https://storystudio.connecticutmag.com/camp-guide-2020-2021/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5714" data-hdn-analytics="visit|Advertising Features-Camp Guide|navigation-ard|2">Camp Guide</a></li></ul></li><li class="single" data-length="1" data-index="9"><a href="/jobs/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="307" data-hdn-analytics="visit|Jobs|navigation-ard|1">Jobs</a></li><li class="single" data-length="1" data-index="10"><a href="http://ingearct.com/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="310" data-hdn-analytics="visit|Cars|navigation-ard|2">Cars</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-111535-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.111535 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                                                <div class="articleRibbon" aria-label="carousel" role="region" data-component="collection" data-type="ribbon" data-collection-id="111535" data-collection-title="D- FC Article Ribbon Sports" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1" aria-label="Previous"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 2200px;">
                    <span class="articleRibbon--list-title" role="heading" aria-level="2"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <div role="heading" aria-level="2">Recommended</div>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/GMR-rowers-excel-at-national-championships-15377265.php" data-hdn-analytics="visit-from-img|article-15377265|-111535|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/12/65/53/19618528/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/12/65/53/19618528/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/12/65/53/19618528/3/ratio1x1_100.jpg" alt="From left, members of the GMS Rowing Center Katie Rapaglia, Sarah Rapaglia, Lily Blyn and Claire Poremba">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/GMR-rowers-excel-at-national-championships-15377265.php" data-hdn-analytics="visit|article-15377265|-111535|1" data-epe-inst="s:0;t:75" data-epe-title="1">GMR rowers excel at national championships</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Two-head-coaches-hired-at-South-Kent-15309907.php" data-hdn-analytics="visit-from-img|article-15309907|-111535|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/12/25/15/19485510/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/12/25/15/19485510/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/12/25/15/19485510/3/ratio1x1_100.jpg" alt="Mark Naclerio">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Two-head-coaches-hired-at-South-Kent-15309907.php" data-hdn-analytics="visit|article-15309907|-111535|2" data-epe-inst="s:0;t:75" data-epe-title="1">Two head coaches hired at South Kent</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/NMHS-grad-Olson-looks-forward-to-June-MLB-draft-15280707.php" data-hdn-analytics="visit-from-img|article-15280707|-111535|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/12/07/57/19430385/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/12/07/57/19430385/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/12/07/57/19430385/3/ratio1x1_100.jpg" alt="Jackson Olson, a 2016 graduate of New Milford High School and 2020 graduate of the University of Hartford, is hoping to be drafted into the MLB next month. He is shown above as the starting short stop while playing at the University of Hartford.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/NMHS-grad-Olson-looks-forward-to-June-MLB-draft-15280707.php" data-hdn-analytics="visit|article-15280707|-111535|3" data-epe-inst="s:0;t:75" data-epe-title="1">NMHS grad Olson looks forward to June MLB draft</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Coronavirus-pauses-Roxbury-Olympic-hopeful-s-15213452.php" data-hdn-analytics="visit-from-img|article-15213452|-111535|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/11/54/31/19318369/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/11/54/31/19318369/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/11/54/31/19318369/3/ratio1x1_100.jpg" alt="Megan Henry, of Roxbury, is feeling the impact of COVID-19 and her training as an Olympic hopeful in women's skeleton">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Coronavirus-pauses-Roxbury-Olympic-hopeful-s-15213452.php" data-hdn-analytics="visit|article-15213452|-111535|4" data-epe-inst="s:0;t:75" data-epe-title="1">Coronavirus pauses Roxbury Olympic hopeful’s training</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Icehawks-partner-with-South-Kent-15195932.php" data-hdn-analytics="visit-from-img|article-15195932|-111535|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/11/45/36/19290027/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/11/45/36/19290027/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/11/45/36/19290027/3/ratio1x1_100.jpg" alt="South Kent School and its South Kent Selects Academy (SKSA) program have announced a new partnership with the Northwestern Connecticut Youth Hockey Icehawks.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Icehawks-partner-with-South-Kent-15195932.php" data-hdn-analytics="visit|article-15195932|-111535|5" data-epe-inst="s:0;t:75" data-epe-title="1">Icehawks partner with South Kent</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/New-Milford-3rd-at-Class-L-wrestling-15083309.php" data-hdn-analytics="visit-from-img|article-15083309|-111535|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/10/63/70/19086850/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/10/63/70/19086850/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/10/63/70/19086850/3/ratio1x1_100.jpg" alt="New Milford’s Evan Linder wrestles Bristol Eastren’s Trent Thompson in the 106-pound weight class finals of the Class L tournament on Saturday in Bristol.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/New-Milford-3rd-at-Class-L-wrestling-15083309.php" data-hdn-analytics="visit|article-15083309|-111535|6" data-epe-inst="s:0;t:75" data-epe-title="1">Three wrestlers win state titles for New Milford</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Canterbury-girls-varsity-soccer-takes-home-14860970.php" data-hdn-analytics="visit-from-img|article-14860970|-111535|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/07/14/61/18664540/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/07/14/61/18664540/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/07/14/61/18664540/3/ratio1x1_100.jpg" alt="Canterbury’s Lindsey Grandolfo of Wilton and Samantha Brinker of Schenectady, N.Y., celebrate as they head off the field after beating St. Luke’s School Nov. 17.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Canterbury-girls-varsity-soccer-takes-home-14860970.php" data-hdn-analytics="visit|article-14860970|-111535|7" data-epe-inst="s:0;t:75" data-epe-title="1">Canterbury girls’ varsity soccer takes home Class C Title</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/UConn-s-Nahom-advances-to-NCAA-Championship-14850691.php" data-hdn-analytics="visit-from-img|article-14850691|-111535|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/07/07/02/18641073/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/07/07/02/18641073/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/07/07/02/18641073/3/ratio1x1_100.jpg" alt="UConn junior Mia Nahom of New Milford recently finished fourth out of 226 runners at the NCAA Northeast Regional race at the Audubon Golf Course in Buffalo, N.Y., advancing her to the NCAA Championship.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/UConn-s-Nahom-advances-to-NCAA-Championship-14850691.php" data-hdn-analytics="visit|article-14850691|-111535|8" data-epe-inst="s:0;t:75" data-epe-title="1">UConn’s Nahom advances to NCAA Championship</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Daniels-places-6th-at-State-Open-14811008.php" data-hdn-analytics="visit-from-img|article-14811008|-111535|9">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/06/63/63/18562242/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/06/63/63/18562242/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/06/63/63/18562242/3/ratio1x1_100.jpg" alt="Manchester, Connecticut -Wednesday, November 1, 2019: The CIAC Girls Cross Country Open Championship Friday at Wickham Park in Manchester: 5th place finisher Daniella Grullon Pena of Danbury, left, Kathryn Rodrigues of Wolcot H.S., center, and Claire Daniels of New Milford H.S., right,">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Daniels-places-6th-at-State-Open-14811008.php" data-hdn-analytics="visit|article-14811008|-111535|9" data-epe-inst="s:0;t:75" data-epe-title="1">Daniels places 6th at State Open</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Murray-looks-to-rejuvenate-New-Milford-14409359.php" data-hdn-analytics="visit-from-img|article-14409359|-111535|10">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/05/33/41/18200653/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/05/33/41/18200653/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/05/33/41/18200653/3/ratio1x1_100.jpg" alt="New Milford’s Johnny Fitzmaurice will be one of the Green Wave’s top offensive threats this season.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Murray-looks-to-rejuvenate-New-Milford-14409359.php" data-hdn-analytics="visit|article-14409359|-111535|10" data-epe-inst="s:0;t:75" data-epe-title="1">Murray looks to rejuvenate New Milford</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1" aria-label="Next"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 15377265,
                    "headline": "GMR rowers excel at national championships",
                    "url": "/news/article/GMR-rowers-excel-at-national-championships-15377265.php",
                    "image": "https://s.hdnux.com/photos/01/12/65/53/19618528/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15309907,
                    "headline": "Two head coaches hired at South Kent",
                    "url": "/news/article/Two-head-coaches-hired-at-South-Kent-15309907.php",
                    "image": "https://s.hdnux.com/photos/01/12/25/15/19485510/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15280707,
                    "headline": "NMHS grad Olson looks forward to June MLB draft",
                    "url": "/news/article/NMHS-grad-Olson-looks-forward-to-June-MLB-draft-15280707.php",
                    "image": "https://s.hdnux.com/photos/01/12/07/57/19430385/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15213452,
                    "headline": "Coronavirus pauses Roxbury Olympic hopeful’s training",
                    "url": "/news/article/Coronavirus-pauses-Roxbury-Olympic-hopeful-s-15213452.php",
                    "image": "https://s.hdnux.com/photos/01/11/54/31/19318369/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15195932,
                    "headline": "Icehawks partner with South Kent",
                    "url": "/news/article/Icehawks-partner-with-South-Kent-15195932.php",
                    "image": "https://s.hdnux.com/photos/01/11/45/36/19290027/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15083309,
                    "headline": "Three wrestlers win state titles for New Milford",
                    "url": "/sports/article/New-Milford-3rd-at-Class-L-wrestling-15083309.php",
                    "image": "https://s.hdnux.com/photos/01/10/63/70/19086850/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 14860970,
                    "headline": "Canterbury girls’ varsity soccer takes home Class C...",
                    "url": "/news/article/Canterbury-girls-varsity-soccer-takes-home-14860970.php",
                    "image": "https://s.hdnux.com/photos/01/07/14/61/18664540/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 14850691,
                    "headline": "UConn’s Nahom advances to NCAA Championship",
                    "url": "/news/article/UConn-s-Nahom-advances-to-NCAA-Championship-14850691.php",
                    "image": "https://s.hdnux.com/photos/01/07/07/02/18641073/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 14811008,
                    "headline": "Daniels places 6th at State Open",
                    "url": "/news/article/Daniels-places-6th-at-State-Open-14811008.php",
                    "image": "https://s.hdnux.com/photos/01/06/63/63/18562242/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 14409359,
                    "headline": "Murray looks to rejuvenate New Milford",
                    "url": "/news/article/Murray-looks-to-rejuvenate-New-Milford-14409359.php",
                    "image": "https://s.hdnux.com/photos/01/05/33/41/18200653/3/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section><div class="belowMastheadWrapper"></div><main id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
            
    <header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.newmilfordspectrum.com/sports/">Sports</a></div><h1 class="articleHeader--headline" aria-labelledby="">West Virginia 73, Texas Tech 62</h1><div class="articleHeader--subHead"><div class="articleHeader--byline"></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate " datetime="2022-02-24 04:58:20">Feb. 23, 2022</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->

<div class="share-list">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><!-- hearst/common/chapterNavigation.tpl -->
        <!-- e hearst/common/chapterNavigation.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
            <table xmlns="http://www.w3.org/2005/Atom" class="table-long-box-stats" id="table-winning-team" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">
<thead>
<tr>
<th class="headline-col-name"></th>
<th class="headline-col-minutes"></th>
<th class="headline-col-field-goals-made-attempted">FG</th>
<th class="headline-col-free-throws-made-attempted">FT</th>
<th class="headline-col-rebound-offensive-taken">Reb</th>
<th class="headline-col-assists"></th>
<th class="headline-col-personal-fouls"></th>
<th class="headline-col-points"></th>
</tr>
<tr>
<th class="headline-col-name">WEST VIRGINIA (12-13)</th>
<th class="headline-col-minutes">Min</th>
<th class="headline-col-field-goals-made-attempted">M-A</th>
<th class="headline-col-free-throws-made-attempted">M-A</th>
<th class="headline-col-rebound-offensive-taken">O-T</th>
<th class="headline-col-assists">A</th>
<th class="headline-col-personal-fouls">PF</th>
<th class="headline-col-points">PTS</th>
</tr>
</thead>
<tbody>
<tr>
<td class="col-name">Martinez</td>
<td class="col-minutes">30</td>
<td class="col-field-goals-made-attempted">6-13</td>
<td class="col-free-throws-made-attempted">0-0</td>
<td class="col-rebound-offensive-taken">4-8</td>
<td class="col-assists">0</td>
<td class="col-personal-fouls">3</td>
<td class="col-points">13</td>
</tr>
<tr>
<td class="col-name">Ejiofor</td>
<td class="col-minutes">23</td>
<td class="col-field-goals-made-attempted">1-4</td>
<td class="col-free-throws-made-attempted">0-2</td>
<td class="col-rebound-offensive-taken">1-6</td>
<td class="col-assists">0</td>
<td class="col-personal-fouls">5</td>
<td class="col-points">2</td>
</tr>
<tr>
<td class="col-name">Hemingway</td>
<td class="col-minutes">33</td>
<td class="col-field-goals-made-attempted">3-5</td>
<td class="col-free-throws-made-attempted">0-0</td>
<td class="col-rebound-offensive-taken">1-5</td>
<td class="col-assists">5</td>
<td class="col-personal-fouls">4</td>
<td class="col-points">8</td>
</tr>
<tr>
<td class="col-name">Quinerly</td>
<td class="col-minutes">37</td>
<td class="col-field-goals-made-attempted">5-10</td>
<td class="col-free-throws-made-attempted">2-4</td>
<td class="col-rebound-offensive-taken">0-1</td>
<td class="col-assists">5</td>
<td class="col-personal-fouls">3</td>
<td class="col-points">13</td>
</tr>
<tr>
<td class="col-name">Smith</td>
<td class="col-minutes">40</td>
<td class="col-field-goals-made-attempted">5-13</td>
<td class="col-free-throws-made-attempted">6-8</td>
<td class="col-rebound-offensive-taken">1-3</td>
<td class="col-assists">5</td>
<td class="col-personal-fouls">3</td>
<td class="col-points">21</td>
</tr>
<tr>
<td class="col-name">Gray</td>
<td class="col-minutes">13</td>
<td class="col-field-goals-made-attempted">2-4</td>
<td class="col-free-throws-made-attempted">0-2</td>
<td class="col-rebound-offensive-taken">1-2</td>
<td class="col-assists">0</td>
<td class="col-personal-fouls">4</td>
<td class="col-points">4</td>
</tr>
<tr>
<td class="col-name">Morris</td>
<td class="col-minutes">14</td>
<td class="col-field-goals-made-attempted">5-7</td>
<td class="col-free-throws-made-attempted">2-2</td>
<td class="col-rebound-offensive-taken">4-4</td>
<td class="col-assists">0</td>
<td class="col-personal-fouls">0</td>
<td class="col-points">12</td>
</tr>
<tr>
<td class="col-name">Samuel</td>
<td class="col-minutes">10</td>
<td class="col-field-goals-made-attempted">0-1</td>
<td class="col-free-throws-made-attempted">0-0</td>
<td class="col-rebound-offensive-taken">1-1</td>
<td class="col-assists">2</td>
<td class="col-personal-fouls">2</td>
<td class="col-points">0</td>
</tr>
<tr>
<td class="col-name">Team</td>
<td class="col-minutes">0</td>
<td class="col-field-goals-made-attempted">0-0</td>
<td class="col-free-throws-made-attempted">0-0</td>
<td class="col-rebound-offensive-taken">2-5</td>
<td class="col-assists">0</td>
<td class="col-personal-fouls">0</td>
<td class="col-points">0</td>
</tr>
<tr>
<td class="col-name">Totals</td>
<td class="col-minutes">200</td>
<td class="col-field-goals-made-attempted">27-57</td>
<td class="col-free-throws-made-attempted">10-18</td>
<td class="col-rebound-offensive-taken">15-35</td>
<td class="col-assists">17</td>
<td class="col-personal-fouls">24</td>
<td class="col-points">73</td>
</tr>
</tbody>
</table>
    
            <p class="text-ind">Percentages: FG 47.368, FT .556.</p>
    <div id="paywall" class="content-wrapper">
            <p class="text-ind">3-Point Goals: 9-19, .474 (Smith 5-9, Hemingway 2-4, Martinez 1-1, Quinerly 1-3, Gray 0-1, Samuel 0-1)</p>
    
            <p class="text-ind">Blocked Shots: 5 (Martinez 3, Quinerly 1, Morris 1)</p>
    
    <!-- hearst/article/content/zone.tpl -->
            <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed inline-iframe" data-eid="item-96895">
                        <div id="d4088c5e-1249-4745-b20b-f60276afa0c7" class="hst-exco-player"></div><script>
(function (d, id) {
  var js, fjs = d.getElementsByTagName('script')[0];
  js = d.createElement('script');
  js.src = 'https://player.ex.co/player/' + id;
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'd4088c5e-1249-4745-b20b-f60276afa0c7'));
</script><!-- amp-exco-7f5f3dcc-f351-4196-b025-c9e6fee2373e -->

            </section>
<!-- e hearst/article/content/embed.tpl -->    <!-- e hearst/article/content/zone.tpl -->
            <p class="text-ind">Turnovers: 18 (Martinez 4, Quinerly 4, Ejiofor 3, Smith 2, Hemingway 1, Gray 1, Morris 1, Samuel 1, Team 1)</p>
    
            <p class="text-ind">Steals: 10 (Quinerly 4, Martinez 2, Hemingway 2, Smith 1, Morris 1)</p>
    
    <!-- hearst/article/content/relatedStories.tpl -->
    <section class="relatedStories" data-progressive="true"><div class="relatedStories--title articleModule"><div class="articleModule--title h4" role="heading" aria-level="2">More for you</div></div><ul class="relatedStories--list" data-total="2"><li class="relatedStories--item" data-number="1"><div class="slide" data-number="1"><a href="https://www.newmilfordspectrum.com/uconn/article/UConn-women-s-basketball-secure-Big-East-16942569.php" class="hdn-analytics"data-hdn-analytics="related_stories|article-16942569|article-16942970|1"><div class="slide--headline"><div class="slide--headline-title">UConn secures Big East regular season title with win over...</div></div><div class="slide--image fullBleed"><picture class="deferred threeTwo" data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/24/23/34/22099755/3/ratio3x2_350.jpg 1x, https://s.hdnux.com/photos/01/24/23/34/22099755/3/ratio3x2_700.jpg 2x"><img data-src="https://s.hdnux.com/photos/01/24/23/34/22099755/3/ratio3x2_700.jpg" alt=""></picture></div></a></div></li><li class="relatedStories--item" data-number="2"><div class="slide" data-number="2"><a href="https://www.newmilfordspectrum.com/gametimect/girls-basketball/article/2022-CIAC-girls-basketball-tournament-pairings-16940965.php" class="hdn-analytics"data-hdn-analytics="related_stories|article-16940965|article-16942970|2"><div class="slide--headline"><div class="slide--headline-title">2022 CIAC Girls Basketball Tournament Scoreboard / Schedule</div></div><div class="slide--image fullBleed"><picture class="deferred threeTwo" data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/24/16/54/22080292/5/ratio3x2_350.jpg 1x, https://s.hdnux.com/photos/01/24/16/54/22080292/5/ratio3x2_700.jpg 2x"><img data-src="https://s.hdnux.com/photos/01/24/16/54/22080292/5/ratio3x2_700.jpg" alt=""></picture></div></a></div></li></ul></section>
<!-- e hearst/article/content/relatedStories.tpl -->
            <p class="text-ind">Technical Fouls: None</p>
    
    <!-- Missed: ad -->

    <!-- Missed: ad -->

            <table xmlns="http://www.w3.org/2005/Atom" class="table-long-box-stats" id="table-losing-team" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">
<thead>
<tr>
<th class="headline-col-name"></th>
<th class="headline-col-minutes"></th>
<th class="headline-col-field-goals-made-attempted">FG</th>
<th class="headline-col-free-throws-made-attempted">FT</th>
<th class="headline-col-rebound-offensive-taken">Reb</th>
<th class="headline-col-assists"></th>
<th class="headline-col-personal-fouls"></th>
<th class="headline-col-points"></th>
</tr>
<tr>
<th class="headline-col-name">TEXAS TECH (10-16)</th>
<th class="headline-col-minutes">Min</th>
<th class="headline-col-field-goals-made-attempted">M-A</th>
<th class="headline-col-free-throws-made-attempted">M-A</th>
<th class="headline-col-rebound-offensive-taken">O-T</th>
<th class="headline-col-assists">A</th>
<th class="headline-col-personal-fouls">PF</th>
<th class="headline-col-points">PTS</th>
</tr>
</thead>
<tbody>
<tr>
<td class="col-name">Gerlich</td>
<td class="col-minutes">34</td>
<td class="col-field-goals-made-attempted">3-9</td>
<td class="col-free-throws-made-attempted">2-2</td>
<td class="col-rebound-offensive-taken">0-2</td>
<td class="col-assists">2</td>
<td class="col-personal-fouls">2</td>
<td class="col-points">10</td>
</tr>
<tr>
<td class="col-name">Thomas</td>
<td class="col-minutes">36</td>
<td class="col-field-goals-made-attempted">2-7</td>
<td class="col-free-throws-made-attempted">3-6</td>
<td class="col-rebound-offensive-taken">3-10</td>
<td class="col-assists">1</td>
<td class="col-personal-fouls">2</td>
<td class="col-points">7</td>
</tr>
<tr>
<td class="col-name">Tofaeono</td>
<td class="col-minutes">25</td>
<td class="col-field-goals-made-attempted">3-4</td>
<td class="col-free-throws-made-attempted">1-1</td>
<td class="col-rebound-offensive-taken">1-2</td>
<td class="col-assists">1</td>
<td class="col-personal-fouls">4</td>
<td class="col-points">7</td>
</tr>
<tr>
<td class="col-name">Gray</td>
<td class="col-minutes">35</td>
<td class="col-field-goals-made-attempted">9-18</td>
<td class="col-free-throws-made-attempted">5-6</td>
<td class="col-rebound-offensive-taken">3-5</td>
<td class="col-assists">1</td>
<td class="col-personal-fouls">4</td>
<td class="col-points">24</td>
</tr>
<tr>
<td class="col-name">Hightower</td>
<td class="col-minutes">28</td>
<td class="col-field-goals-made-attempted">2-4</td>
<td class="col-free-throws-made-attempted">4-4</td>
<td class="col-rebound-offensive-taken">0-1</td>
<td class="col-assists">2</td>
<td class="col-personal-fouls">3</td>
<td class="col-points">9</td>
</tr>
<tr>
<td class="col-name">Embry</td>
<td class="col-minutes">15</td>
<td class="col-field-goals-made-attempted">0-1</td>
<td class="col-free-throws-made-attempted">2-2</td>
<td class="col-rebound-offensive-taken">2-4</td>
<td class="col-assists">1</td>
<td class="col-personal-fouls">1</td>
<td class="col-points">2</td>
</tr>
<tr>
<td class="col-name">McKinney</td>
<td class="col-minutes">14</td>
<td class="col-field-goals-made-attempted">1-4</td>
<td class="col-free-throws-made-attempted">0-0</td>
<td class="col-rebound-offensive-taken">0-0</td>
<td class="col-assists">2</td>
<td class="col-personal-fouls">1</td>
<td class="col-points">3</td>
</tr>
<tr>
<td class="col-name">Veitenheimer</td>
<td class="col-minutes">12</td>
<td class="col-field-goals-made-attempted">0-2</td>
<td class="col-free-throws-made-attempted">0-0</td>
<td class="col-rebound-offensive-taken">0-0</td>
<td class="col-assists">1</td>
<td class="col-personal-fouls">2</td>
<td class="col-points">0</td>
</tr>
<tr>
<td class="col-name">Wenger</td>
<td class="col-minutes">1</td>
<td class="col-field-goals-made-attempted">0-0</td>
<td class="col-free-throws-made-attempted">0-0</td>
<td class="col-rebound-offensive-taken">0-0</td>
<td class="col-assists">0</td>
<td class="col-personal-fouls">0</td>
<td class="col-points">0</td>
</tr>
<tr>
<td class="col-name">Team</td>
<td class="col-minutes">0</td>
<td class="col-field-goals-made-attempted">0-0</td>
<td class="col-free-throws-made-attempted">0-0</td>
<td class="col-rebound-offensive-taken">3-6</td>
<td class="col-assists">0</td>
<td class="col-personal-fouls">0</td>
<td class="col-points">0</td>
</tr>
<tr>
<td class="col-name">Totals</td>
<td class="col-minutes">200</td>
<td class="col-field-goals-made-attempted">20-49</td>
<td class="col-free-throws-made-attempted">17-21</td>
<td class="col-rebound-offensive-taken">12-30</td>
<td class="col-assists">11</td>
<td class="col-personal-fouls">19</td>
<td class="col-points">62</td>
</tr>
</tbody>
</table>
    
    <!-- Missed: ad -->

            <p class="text-ind">Percentages: FG 4.816, FT .810.</p>
    
            <p class="text-ind">3-Point Goals: 5-12, .417 (Gerlich 2-4, Gray 1-3, Hightower 1-2, McKinney 1-1, Embry 0-1, Veitenheimer 0-1)</p>
    
            <p class="text-ind">Blocked Shots: 1 (Gray 1)</p>
    <aside class="article--content-inline"><aside class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader" role="heading" aria-level="2">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/weather/article/After-temperatures-soar-into-60s-today-up-to-8-16940204.php" title="After warm temperatures, up to 6 inches of snow possible Thursday into Friday, weather service says" data-hdn-analytics="visit|article-16940204|most_popular|0">After warm temperatures, up to 6 inches of snow possible Thursday into Friday, weather service says</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/2-dead-in-double-homicide-in-Hartford-home-16940186.php" title="Brothers dead in double homicide in Hartford home, police say" data-hdn-analytics="visit|article-16940186|most_popular|1">Brothers dead in double homicide in Hartford home, police say</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Feds-Hartford-man-gets-year-in-prison-for-16939356.php" title="Feds: Hartford man gets year in prison for possessing a firearm" data-hdn-analytics="visit|article-16939356|most_popular|2">Feds: Hartford man gets year in prison for possessing a firearm</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Police-15-year-old-from-Waterbury-killed-in-N-Y-16939658.php" title="Police: 15-year-old from Waterbury killed in N.Y. crash" data-hdn-analytics="visit|article-16939658|most_popular|3">Police: 15-year-old from Waterbury killed in N.Y. crash</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/metro/article/Hamden-police-Man-arrested-after-allegedly-16941246.php" title="Hamden police: Man arrested after allegedly exchanging gunfire with another" data-hdn-analytics="visit|article-16941246|most_popular|4">Hamden police: Man arrested after allegedly exchanging gunfire with another</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Stamford-man-pleads-guilty-to-stabbing-another-16941671.php" title="Stamford man pleads guilty to stabbing another man multiple times" data-hdn-analytics="visit|article-16941671|most_popular|5">Stamford man pleads guilty to stabbing another man multiple times</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Police-New-Haven-woman-dies-after-crashing-into-16940780.php" title="Police: New Haven woman dies after crashing into tree" data-hdn-analytics="visit|article-16940780|most_popular|6">Police: New Haven woman dies after crashing into tree</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside></aside>
            <p class="text-ind">Turnovers: 23 (Tofaeono 4, Gray 4, Hightower 4, Gerlich 3, Embry 2, McKinney 2, Veitenheimer 2, Thomas 1, Team 1)</p>
    
            <p class="text-ind">Steals: 6 (Gray 3, Gerlich 1, Hightower 1, McKinney 1)</p>
    
            <p class="text-ind">Technical Fouls: None</p>
    
    <!-- Missed: ad -->

            <table xmlns="http://www.w3.org/2005/Atom" id="table-quarter-scores" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><tbody>
<tr>
<td class="col-name">West Virginia</td>
<td class="col-quarter-1">23</td>
<td class="col-quarter-2">16</td>
<td class="col-quarter-3">16</td>
<td class="col-quarter-4">18</td>
<td class="col-divider">—</td>
<td class="col-points">73</td>
</tr>
<tr>
<td class="col-name">Texas Tech</td>
<td class="col-quarter-1">14</td>
<td class="col-quarter-2">10</td>
<td class="col-quarter-3">18</td>
<td class="col-quarter-4">20</td>
<td class="col-divider">—</td>
<td class="col-points">62</td>
</tr>
</tbody></table>
    
            <p class="text-ind">A_3,410</p>
    
            <p class="text-ind">Officials_Roy Gulbeyan, Scott Yarbrough, Lisa Jones</p>
    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
            </aside>
    <aside id="zoneC" class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader" role="heading" aria-level="2">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/weather/article/After-temperatures-soar-into-60s-today-up-to-8-16940204.php" title="After warm temperatures, up to 6 inches of snow possible Thursday into Friday, weather service says" data-hdn-analytics="visit|article-16940204|most_popular|0">After warm temperatures, up to 6 inches of snow possible Thursday into Friday, weather service says</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/2-dead-in-double-homicide-in-Hartford-home-16940186.php" title="Brothers dead in double homicide in Hartford home, police say" data-hdn-analytics="visit|article-16940186|most_popular|1">Brothers dead in double homicide in Hartford home, police say</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Feds-Hartford-man-gets-year-in-prison-for-16939356.php" title="Feds: Hartford man gets year in prison for possessing a firearm" data-hdn-analytics="visit|article-16939356|most_popular|2">Feds: Hartford man gets year in prison for possessing a firearm</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Police-15-year-old-from-Waterbury-killed-in-N-Y-16939658.php" title="Police: 15-year-old from Waterbury killed in N.Y. crash" data-hdn-analytics="visit|article-16939658|most_popular|3">Police: 15-year-old from Waterbury killed in N.Y. crash</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/metro/article/Hamden-police-Man-arrested-after-allegedly-16941246.php" title="Hamden police: Man arrested after allegedly exchanging gunfire with another" data-hdn-analytics="visit|article-16941246|most_popular|4">Hamden police: Man arrested after allegedly exchanging gunfire with another</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Stamford-man-pleads-guilty-to-stabbing-another-16941671.php" title="Stamford man pleads guilty to stabbing another man multiple times" data-hdn-analytics="visit|article-16941671|most_popular|5">Stamford man pleads guilty to stabbing another man multiple times</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Police-New-Haven-woman-dies-after-crashing-into-16940780.php" title="Police: New Haven woman dies after crashing into tree" data-hdn-analytics="visit|article-16940780|most_popular|6">Police: New Haven woman dies after crashing into tree</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><!-- hearst/common/author_body.tpl -->
     
        <div class="articleFooter">
                                <div class="articleFooter--author noImage">
                <div class="articleFooter--author-label">Written By </div>                    <div class="articleFooter--author-name"></div>
                </div>
                    </div>
<!-- e hearst/common/author_body.tpl --></footer>
<!-- e hearst/article/articleFooter.tpl --></main><section id="bottomZone" class="zone bottomZone lock">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
            <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section><!-- hearst/common/siteFooter.tpl -->
<footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/">
                    <img class="pageFooter--left-logo" src="/img/logos/black/logo.svg" alt="newspaper&#39;s home">
                </a>
                <ul class="pageFooter--left-social">
                                                                                                </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-97496"><!-- mid:freeform.97496 -->
<style>
@media (min-width: 768px) {
  .pageFooter--right-links .wrapper > li:nth-child(2) {
    box-sizing: border-box;
    padding-left: 50px;
  }
}
</style>
<ul class="wrapper" role="presentation">
  <li>
<div class="title" role="heading" aria-level="2">About</div>
    <ul class="section" role="presentation">
      <li><a href="/home/article/How-Hearst-Newspapers-is-delivering-information-15678014.php">Newspaper Delivery Safety Procedures</a></li>
      <li><a href="/privacy/">Privacy Notice</a></li>
      <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
      <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
      <li><a href="/tos/">Terms of Use</a></li>
      <li><a href="https://www.hearst.com/careers">Careers</a></li>
      <li><a href="https://hearstmediact.com/">Advertising</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Contact</div>
    <ul class="section" role="presentation">
      <li><a href="/contact/">Contact Us</a></li>
      <li><a href="/faq/">FAQ</a></li>
      <li><a href="/submissions/">Submissions</a></li>
      <li><a href="http://digital.olivesoftware.com/Olive/ODN/NewMilfordSpectrum/">E-Edition</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Connect</div>
    <ul class="section" role="presentation">
      <li><a href="https://www.facebook.com/newmilfordspectrum">Facebook</a></li>
      <li><a href="https://twitter.com/nmspectrum">Twitter</a></li>
    </ul>
  </li>
  <li>
</li>
</ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2022 Hearst</span>
        </div>
    </div>
                                
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/dynamic_two_column.tpl -->            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->