
<!-- hearst/article/article_main.tpl -->


<!DOCTYPE html>


<html class="header-spacing spacing">

    <head><!-- hearst/home/header_main.tpl -->

        <!-- eid:article.14806207 -->
        <meta charset="utf-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />
        <meta name="format-detection" content="telephone=no" />
        <meta id="ovp" name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta name="ispremium" content="0" />
        <meta name="dc.date" content="2019-11-03T21:33:11Z" />
        <meta itemprop="datePublished" content="2019-11-03T21:33:11Z" />
            <meta name="article:published_time" content="2019-11-03T21:33:11Z" />
                <meta name="article:modified_time" content="2019-11-03T21:35:45Z" />
        

        <script>var HDN = HDN || {}; HDN.t_firstbyte = Number(new Date());</script>


        <!-- hearst/common/instart.tpl -->
<!-- e hearst/common/instart.tpl -->
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->

        
        <!-- hmb:jsmodernizr js for modernizr -->
        <script type="text/javascript" src="/js/hdn/utils/polyfill.min.js"></script>
        <script type="text/javascript" src="/js/hdn/utils/modernizr-2.6.2.min.js?v9.59.5"></script>
<!-- Hotfix Top freeform (all free) -->
<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.74608 -->
<style>
@media only screen and (min-width: 47.5rem) {.bg-ad-on #subHead {transform: unset !important;}}
@media only screen and (min-width: 68.25rem) {.bg-ad-on #siteNav {transform: unset !important;}}
</style>
<script>
document.addEventListener('DOMContentLoaded', function () { setTimeout(function () { responsiveAds(); }, 14000); }, false);
</script>

<!-- ENG-3131 -->
<style>
    article.spcv_root-message {
        width: 100% !important;
    }
</style>

<!-- Hotfix Top freeform newmilfordspectrum -->


<!-- noGen: item_header_hotfix_top_ssl 22 dne  -->


        <!-- generated at 2019-11-03 15:39:39 on pwcm4 running vv9.59.5 -->
        <meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />

                    

    


    
        <link rel="canonical" href="https://www.newmilfordspectrum.com/sports/article/Vinatieri-misses-late-Steelers-edge-Colts-26-24-14806207.php" />
                
        <link rel="amphtml" href="https://www.newmilfordspectrum.com/sports/amp/Vinatieri-misses-late-Steelers-edge-Colts-26-24-14806207.php" />
    
                    <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.newmilfordspectrum.com/sports/article/Vinatieri-misses-late-Steelers-edge-Colts-26-24-14806207.php" />
                                <meta name="news_keywords" content="Trey Edmunds, Adam Vinatieri PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON Mason Rudolph PROFESSIONAL_ATHLETE SPORTS_FIGURE, Ryan Kelly PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Brian Hoyer, Jacoby Brissett, Ben Roethlisberger, Minkah Fitzpatrick, Chris Boswell, Zach Pascal PROFESSIONAL_ATHLETE SPORTS_FIGURE, Trey Edmunds PROFESSIONAL_ATHLETE SPORTS_FIGURE, Ben Roethlisberger PROFESSIONAL_ATHLETE SPORTS_FIGURE, Brian Hoyer PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Darius Leonard PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Brooks-James, Mason Rudolph, Adam Vinatieri, Benny Snell COLLEGE_ATHLETE, Darius Leonard, Denver, Steven Nelson, Doyle, Zach Pascal, Vance McDonald, Martin Kottler, Ryan Kelly, Tony Brooks, James, Conner, Pittsburgh, United States, North America, Pennsylvania, Heinz Field, San Francisco, Lucas Oil Stadium, edge Colts, Colts-Steelers, AP, FBN, AFC South, UP NEXT Colts, Chicago Cardinals, Miami Dolphins, Los Angeles Rams, News - Sports - Stories, Top News, Choice Plus, Chris Boswell PROFESSIONAL_ATHLETE SPORTS_FIGURE, Jacoby Brissett PROFESSIONAL_ATHLETE SPORTS_FIGURE, PERSON Minkah Fitzpatrick PROFESSIONAL_ATHLETE SPORTS_FIGURE, Steven Nelson PROFESSIONAL_ATHLETE SPORTS_FIGURE, Vance McDonald PROFESSIONAL_ATHLETE SPORTS_FIGURE, NFL" />
                        <meta name="nlpOrganization" content="edge Colts, Colts-Steelers, AP, FBN, AFC South, UP NEXT Colts, Chicago Cardinals, Miami Dolphins, Los Angeles Rams" />
                        <meta name="nlpPerson" content="Trey Edmunds, Adam Vinatieri PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON Mason Rudolph PROFESSIONAL_ATHLETE SPORTS_FIGURE, Ryan Kelly PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Brian Hoyer, Jacoby Brissett, Ben Roethlisberger, Minkah Fitzpatrick, Chris Boswell, Zach Pascal PROFESSIONAL_ATHLETE SPORTS_FIGURE, Trey Edmunds PROFESSIONAL_ATHLETE SPORTS_FIGURE, Ben Roethlisberger PROFESSIONAL_ATHLETE SPORTS_FIGURE, Brian Hoyer PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Darius Leonard PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Brooks-James, Mason Rudolph, Adam Vinatieri, Benny Snell COLLEGE_ATHLETE, Darius Leonard, Denver, Steven Nelson, Doyle, Zach Pascal, Vance McDonald, Martin Kottler, Ryan Kelly, Tony Brooks, James, Conner" />
                        <meta name="nlpLocation" content="Pittsburgh, United States, North America, Pennsylvania, Heinz Field, San Francisco, Lucas Oil Stadium" />
                                <meta name="nlpWorkOfArt" content="News - Sports - Stories" />
                                <meta name="nlpOther" content="Choice Plus, Chris Boswell PROFESSIONAL_ATHLETE SPORTS_FIGURE, Jacoby Brissett PROFESSIONAL_ATHLETE SPORTS_FIGURE, PERSON Minkah Fitzpatrick PROFESSIONAL_ATHLETE SPORTS_FIGURE, Steven Nelson PROFESSIONAL_ATHLETE SPORTS_FIGURE, Vance McDonald PROFESSIONAL_ATHLETE SPORTS_FIGURE, NFL" />
                                                <meta name="nlpCategories" content="%2FSports%2FTeam+Sports%2FAmerican+Football,%2FNews%2FSports+News" />
        
                <script type="application/ld+json">
        {
    "@context": "http:\/\/schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https:\/\/www.newmilfordspectrum.com\/sports\/article\/Vinatieri-misses-late-Steelers-edge-Colts-26-24-14806207.php"
    },
    "headline": "Vinatieri misses late, Steelers edge Colts 26-24",
    "datePublished": "2019-11-03T21:33:11+0000",
    "publisher": {
        "@type": "NewsMediaOrganization",
        "name": "Associated Press",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.newmilfordspectrum.com\/img\/ldjson_logo.png"
        }
    },
    "dateModified": "2019-11-03T21:35:45+0000",
    "author": [
        {
            "@type": "person",
            "name": "By WILL GRAVES, AP Sports Writer"
        }
    ],
    "image": [
        "https:\/\/s.hdnux.com\/photos\/01\/06\/61\/54\/18553657\/3\/rawImage.jpg"
    ]
}
        </script>
           
                <script type="text/javascript">
        // <![CDATA[
        bizobject_identifier = "article_14806207";
        var requestTime = new Date(1572817179 * 1000);

                    
            
    
        // bizobject variables
        var omni_channelPath = "Sports";
            var omni_title = "Vinatieri misses late, Steelers edge Colts 26-24";
            var omni_bizObjectId = "14806207";
        var omni_className = "article";
        var omni_publicationDate = "2019-11-03 21:33:11";
        var omni_sourceSite="ap";

        // article specific variables
        var omni_authorName = "By WILL GRAVES";
        var omni_authorTitle = "AP Sports Writer";
        var omni_pageNumber = "0";
        var omni_breakingNewsFlag = "0";
        var omni_localNewsFlag = "0";
            var omni_premiumStatus = "free";
        var omni_premiumEndDate = "";
        var omni_originalSource = "AP";
    var omni_isListView = "";
                    // ]]>
        </script>



        <title>Vinatieri misses late, Steelers edge Colts 26-24 - New Milford Spectrum</title>
        <link rel="SHORTCUT ICON" href="/favicon.ico"/>
        <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png" />
        <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
        <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
        <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
        <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png" />
        <script type="text/javascript" src="/js/hdn/unification/modules/adTools.js"></script>
        <!-- Fix for ad blocker plus - needs to be placed before include of juice -->
        <script type="text/javascript">function hearstPlaceAd(){}</script>
                                    <!-- hmb:jsadPositionManager js for adPositionManager (loadAds.js) -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
            <!-- Hotfix Middle freeform (all free) -->

<!-- noGen: item_header_hotfix_middle_all_free_ssl 2 dne  -->

<!-- Hotfix Middle freeform newmilfordspectrum -->

<!-- noGen: item_header_hotfix_middle_ssl 22 dne  -->

                                                <link rel="stylesheet" type="text/css" href="/external/css/global.less.allPages.v9.59.5.css" media="all" />
                                <link rel="stylesheet" type="text/css" href="/external/css/global.less.articlePages.v9.59.5.css" media="all" />
                                <!--[if lte IE 9]><![endif]-->


                                <!-- hmb:isa_allPages  include static asset for group js allPages  -->
        <script type="text/javascript" src="/external/js/global.allPages.v9.59.5.js"></script>
    
                                <!-- hmb:isa_articlePages  include static asset for group js articlePages  -->
            <script type="text/javascript" src="/external/js/global.articlePages.v9.59.5.js"></script>
                                        



    
                <meta property="og:title" content="Vinatieri misses late, Steelers edge Colts 26-24" />
                    <meta property="og:description" content="PITTSBURGH (AP) - Not this time, Adam Vinatieri. 
 The Indianapolis Colts kicker missed a go-ahead 43-yard field goal with 1:14 remaining, helping the Pittsburgh Steelers escape with a 26-24 victory on Sunday. 
 Vinatieri, whose 55-yard kick last week against Denver gave the Colts their third straight victory, pulled his attempt left of the uprights as the Colts (5-3) fell out of first place in the AFC South. 
 Mason Rudolph threw for 191 yards with a touchdown and an interception for Pittsburgh, and Minkah Fitzpatrick returned an interception 96 yards for a score as the Steelers (4-4) won their third consecutive game. Backup running back Trey Edmunds ran for a career-high 73 yards and Chris Boswell kicked four field goals as Pittsburgh reached the midpoint of the season at .500 despite losing quarterback Ben Roethlisberger to a right elbow injury in Week 2. 
 The Colts may have quarterback issues of their own after Jacoby Brissett left in the second quarter with a left knee injury. Brian Hoyer came on and threw for three touchdowns in Brissett's absence and drove Indianapolis to well within field goal range in the final minutes thanks in part to a 40-yard pass interference penalty against Pittsburgh's Steven Nelson. 
 Vinatieri, the NFL's all-time leading scorer, had an extra point blocked in the third quarter and has been dealing with accuracy issues all season. The snap and hold were good, but his kick fluttered left of the upright into the open end of Heinz Field, allowing Pittsburgh to run out the clock on a day the Steelers mustered just 273 total yards. 
 Hoyer's first extended playing time since Oct. 15, 2017 - while playing for San Francisco - was a mixed bag. He entered in the second quarter when Brissett went down after an Indianapolis offensive lineman fell on him as he stood in the pocket. Hoyer's first pass..." />
                                            <meta property="og:type" content="article" />
            <meta property="og:url" content="https://www.newmilfordspectrum.com/sports/article/Vinatieri-misses-late-Steelers-edge-Colts-26-24-14806207.php" />
                                  
                <meta property="og:image" content="https://s.hdnux.com/photos/01/06/61/54/18553657/3/rawImage.jpg" />
        <meta property="og:site_name" content="New Milford Spectrum" />
                                                                                <meta property="og:country-name" content="United States"/>
                <!-- Twitter card metadata  -->
    
            <meta name="twitter:card" content="summary_large_image" />
        <meta name="twitter:site" content="@" />
    <!-- /business/templates/hearst/home/header_fbpage.tpl-->


            <meta property="fb:admins" content="100006394927810"/>
                <meta property="fb:app_id" content="217781075041602"/>
        <meta property="fb:pages" content="105702905593,307851324523,12852567813,480760515417232,288240529145,316774245761,984197758297116,7457442370,207033189701,207346283795,222959748728,207042068180,72983690774,339413234035,343689323559,345828366626,234821559861394,335699426867,10150105039485602,338983127562,364516539001,337922332042,115637335153191,372011535931,333376634908,127590790608884,141923885872653,655037391286291,320774811368833,1740489152861748,469700473093040,386754203367,556449374478585,340999853450,350771491032,1120648627959218,342017778245,338463361591,138772706196968,1641688532739111,326312697536,353120110016,343366744658,335009494554,347261603104,350924013892,257724773860,361203926417,367174215398,284154645394,334501182354,350279743224,154340691263654,147848678611852,361381078011,362831597677,10150095255780118" />
                <meta property="article:opinion" content="false" />
    
<!-- e /business/templates/hearst/home/header_fbpage.tpl-->        <script src="https://cdn.blueconic.net/hearst.js"></script>
    <!-- CSS/JS Hotfix freeform - all free -->
<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.46357 -->
<!-- Hotfix wcm-3111 taboola right rail issue --><style>@media screen and (max-width: 768px) {.article-sidebar > div:not(.taboolaSave) { display: none; }}</style>
<script>
document.addEventListener('DOMContentLoaded', function() {
    var e = function(e) {
        if (window.innerWidth > 768) { return; }
        try {
            for (var t = 0; t < e.length; t++) {
                var n;
                if (document.getElementById(e[t]) !== null) {
                    n = document.getElementById(e[t]);
                } else if (document.getElementsByClassName(e[t])[0] !== undefined) {
                    n = document.getElementsByClassName(e[t])[0];
                }
                n.classList.add('taboolaSave');
            }
        } catch(err) {
            console.warn(err.message);
        }
    };
    var t = ['ctpl-mediumrectangle1', 'ctpl-mediumrectangle2', 'ctpl-mediumrectangle3', 'NTV7'];
    e(t);
    window.addEventListener('resize', function(event) { e(t); });
}, false);
</script>

<!-- Begin code for WCM-3983 -->
<script type="text/javascript">
if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
    addTaboolaClickClass();
} else {
    document.addEventListener("DOMContentLoaded", function() { addTaboolaClickClass(); });
};
var addTaboolaClickClass = function () {
    var tbfrms = document.getElementsByClassName('taboola-frame');
    for (var i = 0; i < tbfrms.length; i++) {
        tbfrms.item(i).classList.add('.taboola-frame');
    }
};
</script>


<!-- End code for WCM-3983 -->


<script>
// ENG-2780
window.addEventListener('DOMContentLoaded', function() {
    // If there's an adhesion/MAD ad, then move the S2N player up by 50px
    if(document.getElementById("MAD").style.display !== "none" || document.getElementById("hst-adhesion").style.display !== "none") {
        var bottom = parseInt(document.getElementsByClassName("s2nPlayerFrame")[0].style.bottom);
        document.getElementsByClassName("s2nPlayerFrame")[0].style.bottom = bottom + 50 + "px";
    }
}, false);
</script>

<script>
// ENG-2955
document.addEventListener('DOMContentLoaded', function() {
    var stnplayer = document.getElementsByClassName("s2nPlayer");

    if(!('remove' in Element.prototype)) {
        Element.prototype['remove'] = function() {
            if(this.parentNode) {
                this.parentNode.removeChild(this);
            }
        };
    }

    if(stnplayer.length > 1) {
        for(var i = 1; i < stnplayer.length; i++) {
            stnplayer[i].parentElement.remove();
        }
    }
}, false);
</script>
<style>
/* ENG-3008 */
#search_form { width: auto !important; }
</style>
<!-- CSS/JS Hotfix freeform -->


<!-- noGen: item_header_hotfix_ssl 22 dne  -->

            

                <meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />



                                                                                
            <script type="text/javascript">
                window._taboola = window._taboola || [];
                window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                var tobj = {};
                tobj[window._taboolaHDNPageLabel] = 'auto';
                _taboola.push(tobj);
                !function (e, f, u, i) {
                    if (!document.getElementById(i)){
                        e.async = 1;
                        e.src = u;
                        e.id = i;
                        f.parentNode.insertBefore(e, f);
                    }
                }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-newmilfordspectrum/loader.js', 'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function') {
                    window.performance.mark('tbl_ic');
                }
            </script>
            
                    
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->

<!-- Hearst analytics: Ensighten -->
<script type="text/javascript">
  (function(e) { 
    var t = '//nexus.ensighten.com/hearst/news/Bootstrap.js'; 
    if (e.cookie.indexOf("nsghtn") > -1) {
      if(e.cookie.indexOf("nsghtn=test-dev") > -1) {
      console.log("Ensighten :: Test-Dev"); t = "//nexus-test.ensighten.com/hearst/news-dev/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=test") > -1) {
      console.log("Ensighten :: Test"); t = "//nexus-test.ensighten.com/hearst/news/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=dev") > -1) {
      console.log("Ensighten :: Dev"); t = "//nexus.ensighten.com/hearst/news-dev/Bootstrap.js";
      } 
    }
    e.write("<scr"+"ipt src='"+e.location.protocol+t+"'></"+"scr"+"ipt>");
  })(document); 
</script>
<!-- End Hearst analytics: Ensighten -->

<!-- e ensighten.tpl -->
    </head>
        <body class="newmilfordspectrum article sports sports  article " location="sports sports">
            <!-- Begin Hearst Ad -->
        <!-- hmb:oop oop ad  -->
        <div id="OOP">
            <script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("OOP");/*]]>*/</script>
        </div>
        <!-- End Hearst Ad -->

            <!-- hmb:isa_top  include static asset for group js top  -->
        
    
        <!-- e hearst/home/header_main.tpl -->

            <!-- hearst/home/navigation.tpl -->
        <!-- hearst/home/navigation_main.tpl -->
                        <header>
                                        <!-- hearst/ads/full_banner_A728.tpl -->
    <!-- hmb:a728 full banner A728 ad -->
    <div id="ctpl-fullbanner1" class="ctpl-fullbanner" data-collapse-timer="10">
    <div id="A728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("A728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_A728.tpl -->            
                        
                        <div id="subHead" class="subHead">
                <div class="innerWrap">
                    <div class="weatherWrapper">
                        <div class="weather__current-forecast">
                            <a href="/weather/"><div class="condition"><span class="icon" data-class="icon"></span></div><span class="temp" data-key="temp" data-unit-english="&deg; F" data-unit-metric="&deg; C"></span></a>
                                                                                    <span class="city" data-location="city" tabindex="0"></span>
                            <p id="weatherChange"></p>
                        </div>

                        <div class="weatherChange"><span class="icon"></span></div>
                    </div>
                    <form class="searchWrapper" id="search_form" action="/search/?" method="get" target="_top">
                        <input type="hidden" name="action" value="search" />
                        <input type="hidden" name="firstRequest" value="1" />
                        
                        <input type="hidden" name="searchindex" value="solr" />
                        <input type="text" name="query" id="search_query" placeholder="Search" class="textInputNote" />
                        <input type="submit" value="Go" tabindex="0" class="submit" disabled="disabled"/>
                        <button type="reset"></button>
                    </form>
                    <div class="socialWrapper">
                        <!-- hearst/home/social_links.tpl -->
<ul>
                        <li class="socialIcon rss"><a href="/rss/"><span class="icon"></span></a></li>
    <li class="text user_tools" id="reg_member">
                <span id="reg_nonmember">
    <a href="/contact/" id="nav_contact">Contact Us</a>
    <a href="https://reg.newmilfordspectrum.com/login/" id="nav_login">Sign In</a>
    <a href="https://reg.newmilfordspectrum.com/signup/" id="nav_register">Register</a>
</span>

<script type="text/javascript">
   /*<![CDATA[*/
   function initRegLinks (eleId) {
   var insitecookie=GetCookie("chron_user_auth");
   var hccookie=GetCookie("hc_customize");
   if (insitecookie && hccookie) {
     var name=insitecookie.replace(/\|.*/,"");
     var customarry=hccookie.split("|");
     var membername = customarry[10];
     var firstname = customarry[0];
     var lastname = customarry[1];
     var profileurl = "https://reg.newmilfordspectrum.com/users/";
     document.getElementById(eleId).innerHTML='<a href="/contact/" id="nav_contact">Contact Us</a> <a href="https://reg.newmilfordspectrum.com/logout/" id="nav_logout">Sign Out</a> <a href="https://reg.newmilfordspectrum.com/users/" id="nav_profile">My Account</a>';
   }
 }
   initRegLinks('reg_member');
/*]]>*/
</script>

    </li>
</ul>
<!-- e hearst/home/social_links.tpl -->
                    </div>
                </div>
            </div>

                        <nav id="siteNav" class="site-nav menu-slide" role="navigation">
                <div class="innerWrap">
                                        <!-- hearst/common/sitenav.tpl -->

        <!-- hearst/sitemenu/dynamic_r1.tpl -->
<!-- hearst/sitemenu/menuSiteNav_r1.tpl -->
<ul class="topnav" role="menu">
    
            <!-- navMenu foreach -->
                    <!-- navloop foreach -->
                                                                                <li class="subMenuContainer homeLink home" location="home"><a href="/" class="subMenuLink homeLink hdn-analytics" data-hdn-analytics="visit|Home|navigation-www|1" role="menuitem"><span class="icon" onclick="siteHeader.openSubMenu(event)"></span><span class="logo"></span><span class="label">Home</span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/contact/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Contact Us|navigation-www|1" data-naveid="311" role="menuitem">Contact Us</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/advertise/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Advertise With Us|navigation-www|2" data-naveid="311" role="menuitem">Advertise With Us</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/faq/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-FAQ's|navigation-www|3" data-naveid="311" role="menuitem">FAQ's</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/privacy/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Privacy Notice|navigation-www|4" data-naveid="311" role="menuitem">Privacy Notice</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/tos/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Terms of Use|navigation-www|5" data-naveid="311" role="menuitem">Terms of Use</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Kissinger-to-sign-book-at-Kent-library-14572801.php" class="hdn-analytics" data-hdn-analytics="visit|article-14572801|Home-nav-hcat|1" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/06/52/35/18523993/3/landscape_32.jpg" alt="Kissinger to sign book at Kent library - Photo" />                                                <h4 class="headline">Kissinger to sign book at Kent library</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Pizza-Station-customers-describe-food-as-14572828.php" class="hdn-analytics" data-hdn-analytics="visit|article-14572828|Home-nav-hcat|2" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/06/52/36/18524092/3/landscape_32.jpg" alt="Pizza Station customers describe food as ‘delicious’ - Photo" />                                                <h4 class="headline">Pizza Station customers describe food as ‘delicious’</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Laurino-exhibit-14572792.php" class="hdn-analytics" data-hdn-analytics="visit|article-14572792|Home-nav-hcat|3" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/06/52/35/18523979/3/landscape_32.jpg" alt="Laurino exhibit - Photo" />                                                <h4 class="headline">Laurino exhibit</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Cross-country-meet-attracts-more-than-300-New-14572850.php" class="hdn-analytics" data-hdn-analytics="visit|article-14572850|Home-nav-hcat|4" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/06/52/40/18524206/3/landscape_32.jpg" alt="Cross country meet attracts more than 300 New Milford students - Photo" />                                                <h4 class="headline">Cross country meet attracts more than 300 New Milford students</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer news" location="news"><a href="/news/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|News|navigation-www|2" data-naveid="314">News</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer sports" location="sports"><a href="/sports/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Sports|navigation-www|3" data-naveid="313">Sports</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer policereports" location="policereports"><a href="/police/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Police Reports|navigation-www|4" data-naveid="3712">Police Reports</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer leisure" location="leisure"><a aria-haspopup="true" href="/leisure/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Leisure|navigation-www|5" data-naveid="305" role="menuitem">Leisure<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="https://events.newmilfordspectrum.com/home" class="subMenuItemLink hdn-analytics leisure" data-hdn-analytics="visit|Leisure-Events|navigation-www|1" data-naveid="305" role="menuitem">Events</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/celebratesummer/" class="subMenuItemLink hdn-analytics leisure" data-hdn-analytics="visit|Leisure-Celebrate Summer|navigation-www|2" data-naveid="305" role="menuitem">Celebrate Summer</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer realestate" location="realestate"><a href="/realestate/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Real Estate|navigation-www|6" data-naveid="3713">Real Estate</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer obituaries" location="obituaries"><a href="https://www.legacy.com/obituaries/newmilfordspectrum" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Obituaries|navigation-www|7" data-naveid="306">Obituaries</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer opinion" location="opinion"><a href="/opinion/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Opinion|navigation-www|8" data-naveid="304">Opinion</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer business" location="business"><a href="/business/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Business|navigation-www|9" data-naveid="3714">Business</a></li>
                        
            <!-- end navloop foreach -->
                <!-- end navMenu foreach -->
            <!-- navMenu foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer jobs" location="jobs"><a href="/jobs/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Jobs|navigation-www|1" data-naveid="307">Jobs</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer cars" location="cars"><a href="http://ingearct.com/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Cars|navigation-www|2" data-naveid="310">Cars</a></li>
                        
            <!-- end navloop foreach -->
                <!-- end navMenu foreach -->
    </ul>
<!-- e hearst/sitemenu/menuSiteNav_r1.tpl -->
<!-- e hearst/sitemenu/dynamic_r1.tpl --><!-- e hearst/common/sitenav.tpl -->                </div>
            </nav>

                        <div id="menuBar" class="menu-bar">
                <a href="/" class="homeLink"><span class="icon"></span></a><a id="menu-open" class="nav-btn" onclick="siteHeader.openMenu()"><span class="icon">Menu</span><span class="label">Sections</span></a>
                <div class="title"><span class="icon"></span></div>
            </div>

            <span id="subHead-spacer"></span>
            <span id="ctpl-fullbanner-spacer"></span>
            <span id="site-nav-spacer"></span>
        </header>
                                                        <article>
                    <!-- hearst/ads/large_scale_ads.tpl -->
<div class="ctpl-billboard">
    <!-- hmb:a951 a951 ad -->
    <div id="A951" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("A951"); /*]]>*/</script></div>
</div>
<!-- e hearst/ads/large_scale_ads.tpl -->        <div id="content">
            <!-- e hearst/home/navigation_main.tpl -->
<!-- e hearst/home/navigation.tpl -->    <div class="page-content sports ">

<!-- commentsOn: 1, commentKey: newmilfordspectrum-article-14806207 -->
                            <!-- templates/design/article/story_page_r2.tpl -->
    <!-- hearst/article/types/story_r2.tpl -->

            <div class="article-breaking-now twelve-9 twelve-12">
                    </div>
    <div class="article-content">
        
    <!-- hearst/article/types/standard_title.tpl -->
<div class="print-header">
    <img src="/img/print-header-logo.png" alt="print header logo">
    <span>https://www.newmilfordspectrum.com/sports/article/Vinatieri-misses-late-Steelers-edge-Colts-26-24-14806207.php</span>
</div>
<div class="article-title">
<!-- src/business/templates/hearst/article/headline.tpl -->
    <h1 class="headline entry-title">Vinatieri misses late, Steelers edge Colts 26-24</h1>
    <!-- e src/business/templates/hearst/article/headline.tpl --><!-- hearst/common/author_name.tpl -->
 <p class="byline ap-byline">Will Graves, Ap Sports Writer</p>
<!-- e hearst/common/author_name.tpl -->    <span class="timestamp">Updated
        <time itemprop="datePublished"
            datetime="2019-11-03T21:35:44Z">
            4:35&nbsp;pm EST, Sunday, November 3, 2019
        </time>
    </span>
</div>
<!-- e hearst/article/types/standard_title.tpl -->
    <div class="article-share">
                                    <!-- hearst/article/mobile_share.tpl -->

<div class="social-links "
    data-social-url="https%3A%2F%2Fwww.newmilfordspectrum.com%2Fsports%2Farticle%2FVinatieri-misses-late-Steelers-edge-Colts-26-24-14806207.php"
    data-social-hash-id=""
    data-social-blurb="%20PITTSBURGH%20%28AP%29%20%E2%80%94%20Not%20this%20time%2C%20Adam%20Vinatieri.%20%0A%20The%20Indianapolis%20Colts%20kicker%20missed%20a%20go-ahead%2043-yard%20field%20goal%20with%201%3A14%20remaining%2C%20helping%20the%20Pittsburgh%20Steelers%20escape%20with%20a%2026-24%20victory%20on%20Sunday.%20%0A%20Vinatieri%2C%20whose%2055-yard%20kick%20last%20week%20against%20Denver%20gave%20the%20Colts%20their%20third%20straight%20victory%2C%20pulled%20his%20attempt%20left%20of%20the%20uprights%20as%20the%20Colts%20%285-3%29%20fell%20out%20of%20first%20place%20in%20the%20AFC%20South.%20%0A%20Mason%20Rudolph%20threw%20for%20191%20yards%20with%20a%20touchdown%20and%20an%20interception%20for%20Pittsburgh%2C%20and%20Minkah%20Fitzpatrick%20returned%20an%20interception%2096%20yards%20for%20a%20score%20as%20the%20Steelers%20%284-4%29%20won%20their%20third%20consecutive%20game.%20Backup%20running%20back%20Trey%20Edmunds%20ran%20for%20a%20career-high%2073%20yards%20and%20Chris%20Boswell%20kicked%20four%20field%20goals%20as%20Pittsburgh%20reached%20the%20midpoint%20of%20the%20season%20at%20.500%20despite%20losing%20quarterback%20Ben%20Roethlisberger%20to%20a%20right%20elbow%20injury%20in%20Week%202.%20%0A%20The%20Colts%20may%20have%20quarterback%20issues%20of%20their%20own%20after%20Jacoby%20Brissett%20left%20in%20the%20second%20quarter%20with%20a%20left%20knee%20injury.%20Brian%20Hoyer%20came%20on%20and%20threw%20for%20three%20touchdowns%20in%20Brissett%27s%20absence%20and%20drove%20Indianapolis%20to%20well%20within%20field%20goal%20range%20in%20the%20final%20minutes%20thanks%20in%20part%20to%20a%2040-yard%20pass%20interference%20penalty%20against%20Pittsburgh%27s%20Steven%20Nelson.%20%0A%20Vinatieri%2C%20the%20NFL%27s%20all-time%20leading%20scorer%2C%20had%20an%20extra%20point%20blocked%20in%20the%20third%20quarter%20and%20has%20been%20dealing%20with%20accuracy%20issues%20all%20season.%20The%20snap%20and%20hold%20were%20good%2C%20but%20his%20kick%20fluttered%20left%20of%20the%20upright%20into%20the%20open%20end%20of%20Heinz%20Field%2C%20allowing%20Pittsburgh%20to%20run%20out%20the%20clock%20on%20a%20day%20the%20Steelers%20mustered%20just%20273%20total%20yards.%20%0A%20Hoyer%27s%20first%20extended%20playing%20time%20since%20Oct.%2015%2C%202017%20%E2%80%94%20while%20playing%20for%20San%20Francisco%20%E2%80%94%20was%20a%20mixed%20bag.%20He%20entered%20in%20the%20second%20quarter%20when%20Brissett%20went%20down%20after%20an%20Indianapolis%20offensive%20lineman%20fell%20on%20him%20as%20he%20stood%20in%20the%20pocket.%20Hoyer%27s%20first%20pass...%20"
    data-media-url="https%3A%2F%2Fs.hdnux.com%2Fphotos%2F01%2F06%2F61%2F54%2F18553657%2F3%2FrawImage.jpg"
    data-social-title="Vinatieri%20misses%20late%2C%20Steelers%20edge%20Colts%2026-24">
    <ul class="right">
                    <li class="socialIcon print">
                <a class="hdn-analytics" href="javascript:hst_print();"
                    data-hdn-analytics="print_article|article-14806207|article-share-redesign|7">
                    <span class="icon"></span>
                </a>
            </li>
                <li class="socialIcon comments">

                                                                                                    <a class="hdn-analytics" href="https://www.newmilfordspectrum.com/sports/articleComments/Vinatieri-misses-late-Steelers-edge-Colts-26-24-14806207.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/'); return false;" data-hdn-analytics="comments_jump|article-14806207|article-share-redesign|1">
                    <span class="icon"></span>
                </a>
                                                        <div class="viafoura">
                    <span class="vf-counter vf-widget" data-widget="counter" data-path="https://www.newmilfordspectrum.com/sports/article/Vinatieri-misses-late-Steelers-edge-Colts-26-24-14806207.php" data-spot-post-id="newmilfordspectrum-article-14806207"></span>
                </div>
            
        </li>
            </ul>
    <ul class="left">
        <li class="socialIcon email" data-share-id="email">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="email_share|article-14806207|article-share-redesign|1">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon facebook" data-share-id="facebook">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="facebook_share|article-14806207|article-share-redesign|2">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon twitter" data-share-id="twitter">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="twitter_share|article-14806207|article-share-redesign|3">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon pinterest" data-share-id="pinterest">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="pinterest_share|article-14806207|article-share-redesign|4">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon reddit" data-share-id="reddit">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="reddit_share|article-14806207|article-share-redesign|5">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon flipboard" data-share-id="flipboard">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="flipboard_share|article-14806207|article-share-redesign|6">
                <span class="icon"></span>
            </a>
        </li>
            </ul>
</div>
<!-- e hearst/article/mobile_share.tpl -->    </div>
        <div class="article-body">
        <!-- hearst/article/types/story_body_r2.tpl -->

        
<!-- video -->
                                                                                                    
                            <div class="asset_media asset-media"><!-- item float -->
                                    
<!-- design/article/assets/Video.tpl mid:freeform.93075 -->
                <div class="asset-player stn gen" data-config-asset-position="1">
        <!-- design/article/assets/Generic.tpl mid:freeform.93075 -->
<div class="s2nPlayer k-JB78Oel0" data-type="float"></div>
<script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=JB78Oel0&amp;cid=9587&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right" data-type="s2nScript"></script>
<!--  e Generic.tpl --></div>
    <!-- e design/article/assets/Video.tpl -->
                                </div><!-- /item float -->
                                <!-- fixed -->
                                                <div class="fixed-asset perfectPixel">
                        
            <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-50041"><!-- mid:freeform.50041 -->
<script type="text/javascript">/*<![CDATA[*/
if (window.innerWidth > 768) {
    document.write('<div id="hst-mediumrectangle4" class="hst-mediumrectangle">');
    document.write('<div id="TMP300_3" class="ad_deferrable">');
    if (typeof hearstPlaceAd !== 'undefined') hearstPlaceAd("TMP300_3");
    document.write('<\x2Fd' + 'iv><\x2Fd' + 'iv>');
}
/*]]>*/</script>
</div><!-- / hdnce-e -->                            </div>
                        <!-- text -->
            <p>PITTSBURGH (AP) &mdash; Not this time, Adam Vinatieri.</p>

    <!-- text -->
            <p>The Indianapolis Colts kicker missed a go-ahead 43-yard field goal with 1:14 remaining, helping the Pittsburgh Steelers escape with a 26-24 victory on Sunday.</p>

    <!-- text -->
            <p>Vinatieri, whose 55-yard kick last week against Denver gave the Colts their third straight victory, pulled his attempt left of the uprights as the Colts (5-3) fell out of first place in the AFC South.</p>

    <!-- text -->
            <p>Mason Rudolph threw for 191 yards with a touchdown and an interception for Pittsburgh, and Minkah Fitzpatrick returned an interception 96 yards for a score as the Steelers (4-4) won their third consecutive game. Backup running back Trey Edmunds ran for a career-high 73 yards and Chris Boswell kicked four field goals as Pittsburgh reached the midpoint of the season at .500 despite losing quarterback Ben Roethlisberger to a right elbow injury in Week 2.</p>

    <!-- fixed -->
                                <div class="A300-placeholder collapse"></div>
            <!-- fixed -->
                                <!-- hearst/ads/duplicatable.tpl -->
<div class="ctpl-duplicated-ad concert">
              <!-- hmb:CONCERT1 CONCERT1 ad -->
         <div id="CONCERT1" class="ad_deferrable visible-xs" data-width="100%" data-height="100%">
            <script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("CONCERT1"); /*]]>*/ </script>
        </div>
     </div>
<!-- / hearst/ads/duplicatable.tpl -->            <!-- text -->
            <p>The Colts may have quarterback issues of their own after Jacoby Brissett left in the second quarter with a left knee injury. Brian Hoyer came on and threw for three touchdowns in Brissett's absence and drove Indianapolis to well within field goal range in the final minutes thanks in part to a 40-yard pass interference penalty against Pittsburgh's Steven Nelson.</p>

    <!-- text -->
            <p>Vinatieri, the NFL's all-time leading scorer, had an extra point blocked in the third quarter and has been dealing with accuracy issues all season. The snap and hold were good, but his kick fluttered left of the upright into the open end of Heinz Field, allowing Pittsburgh to run out the clock on a day the Steelers mustered just 273 total yards.</p>

    <!-- fixed -->
                                <div class="S300-placeholder collapse"></div>
            <!-- text -->
            <p>Hoyer's first extended playing time since Oct. 15, 2017 &mdash; while playing for San Francisco &mdash; was a mixed bag. He entered in the second quarter when Brissett went down after an Indianapolis offensive lineman fell on him as he stood in the pocket. Hoyer's first pass turned into an 11-yard touchdown to Doyle that gave the Colts a 10-3 lead. Hoyer had Indianapolis driving again later in the second quarter when he tried to connect with Doyle again near the goal line.</p>

    <!-- gallery -->
                                                                                                                    <div class="asset_gallery"  data-config-asset-position="6" data-gid="gallery"><!-- gallery float -->
                     
                        <!-- hearst/gallery/main.tpl -->


    
    
                            
        
    



    
<div class="hst-resgallery-container non-grid three-wide" data-id="article-gallery-14806207" data-title="Vinatieri misses late, Steelers edge Colts 26-24" data-gallery-mode="standard">
	<div class="hst-resgallery-wedge">
			    <div class="nav left">
	        <a href="#prev" alt="previous">
                <span class="icon action"></span>
            </a>
	    </div>
	    <div class="nav right">
			<a href="#next" alt="next">
                <span class="icon action"></span>
            </a>
	    </div>
				<ul class="hst-resgallery non-grid">
				        					        

	        

		    <li class="hst-resgalleryitem " data-item-id="photo-18553657"  data-frame-index="0">
       <div class="img-wrap landscape">
        <img class="landscape" src="https://s.hdnux.com/photos/01/06/61/54/18553657/3/920x920.jpg" data-lazy-state="loaded" alt="Pittsburgh Steelers defensive end Tyson Alualu (94) celebrates as a field goal-attempt by Indianapolis Colts kicker Adam Vinatieri (4) goes wide from the hold of Rigoberto Sanchez (8) during the second half an NFL football game, Sunday, Nov. 3, 2019, in Pittsburgh. Photo: Gene J. Puskar, AP / Copyright 2019 The Associated Press. All rights reserved" />
    </div>
        <div class="caption ">
        <!-- design/gallery/caption_redesign.tpl -->
                                                                                                                                                                                                                                                    <div class="caption-full">Pittsburgh Steelers defensive end Tyson Alualu (94) celebrates as a field goal-attempt by Indianapolis Colts kicker Adam Vinatieri (4) goes wide from the hold of Rigoberto Sanchez (8) during the second half an NFL football game, Sunday, Nov. 3, 2019, in Pittsburgh.<a class="more-caption"> less</a></div>
                            <div class="caption-truncated">Pittsburgh Steelers defensive end Tyson Alualu (94) celebrates as a field goal-attempt by Indianapolis Colts kicker Adam Vinatieri (4) goes wide from the hold of Rigoberto Sanchez (8) during the second half an<a class="more-caption"> ... more</a></div>
                                                                                                                                                            
    <!-- e design/gallery/caption_redesign.tpl -->

        <!-- design/gallery/caption_redesign.tpl -->
                                                                <span class="credit">                                                            Photo: Gene J. Puskar, AP
                                                    </span>
                                    
    <!-- e design/gallery/caption_redesign.tpl -->

        
    </div>
    </li>                                            		</ul>
	</div>
    <div class="hst-resgallerynav small hidden">
        <div class="carousel">
            <ul class="clearfix">
                <li class="thumb selected" data-frame-index="0"><a class="hdn-analytics" href="#photo-18553657" data-hdn-analytics="gallery_thumbnails_photo|photo-18553657|article-gallery-14806207|1"><div class="inner-border"></div><img data-src="https://s.hdnux.com/photos/01/06/61/54/18553657/3/square_gallery_thumb.jpg" class="icon-thumb" alt="photo"></a></li>
            </ul>
        </div>
    </div>
	<div class="control-panel">
		<span id="gallerySection" data-gallery-section=""></span>
		<div class="control-panel-inner">
            <div class="social-links showing hidden" data-frame-index="">
                <ul class="left">
                    <li class="socialIcon email" data-share-id="email">
                        <a onclick="return false;" ><span class="icon"></span></a>
                    </li>
                    <li class="socialIcon facebook" data-share-id="facebook">
                        <a onclick="return false;"><span class="icon"></span></a>
                    </li>
                    <li class="socialIcon twitter" data-share-id="twitter">
                        <a onclick="return false;"><span class="icon"></span></a>
                    </li>
                    <li class="socialIcon pinterest" data-share-id="pinterest">
                        <a onclick="return false;"><span class="icon"></span></a>
                    </li>
                    <li class="socialIcon reddit" data-share-id="reddit">
                        <a onclick="return false;"><span class="icon"></span></a>
                    </li>
                    <li class="socialIcon flipboard" data-share-id="flipboard">
                        <a onclick="return false;"><span class="icon"></span></a>
                    </li>
                </ul>
            </div>
	        <div class="control-bar">
	            <div class="control-bar-left">
	                <div class="control-bar-credit">
                                                    <!-- design/gallery/caption_redesign.tpl -->
                                                                <span class="credit">                                                            Photo: Gene J. Puskar, AP
                                                    </span>
                                    
    <!-- e design/gallery/caption_redesign.tpl -->

                        	                </div>
		        </div>
			    <div class="control-bar-right">
                    <div class="slide-count">
	                    <div class="nav-stats">Image 
	                    	<span class="item-count-current">1</span>
	                    	<span class="nav-stats-of">of</span>
	                    	<span class="nav-stats-slash">/</span>
	                    	<span class="item-count-total">6</span>
	                    </div>
	                </div>
                    <div class="captionlink fade">
                    	<p class="open">Caption</p>
                    	<p class="close">Close</p>
                    </div>
                    <div class="play">
                    	<span class="icon action"></span>
                    </div>
                    <div class="thumblink fade hdn-analytics" data-hdn-analytics="gallery_thumbnails_show|article-gallery-14806207|article-gallery-14806207|0">
                        <span class="icon action"></span>
                    </div>
			        <div class="overlaylink fullscreen hdn-analytics" data-hdn-analytics="gallery_overlay_open|article-gallery-14806207|article-gallery-14806207|0">
			        	<span class="icon action"></span>
			        </div>
			        <div class="overlaylink thumbs hdn-analytics" data-hdn-analytics="gallery_overlay_open_thumbs|article-gallery-14806207|article-gallery-14806207|0">
			            <span class="icon action"></span>
			        </div>
			        <div class="share-toggle">
			        	<span class="icon action"></span>
			        </div>
			    </div>
	        </div>
            <div class="caption">
                <div class="slide-count">
                    <div class="nav-stats">
                        <span class="label">Image </span>
                        <span class="item-count-current">1</span>
                        <span> of </span>
                        <span class="item-count-total">6</span>
                                            </div>
                </div>
                <div class="caption-remote">
                                            <!-- design/gallery/caption_redesign.tpl -->
                                                                                                                                                                                                                                                    <div class="caption-full">Pittsburgh Steelers defensive end Tyson Alualu (94) celebrates as a field goal-attempt by Indianapolis Colts kicker Adam Vinatieri (4) goes wide from the hold of Rigoberto Sanchez (8) during the second half an NFL football game, Sunday, Nov. 3, 2019, in Pittsburgh.<a class="more-caption"> less</a></div>
                            <div class="caption-truncated">Pittsburgh Steelers defensive end Tyson Alualu (94) celebrates as a field goal-attempt by Indianapolis Colts kicker Adam Vinatieri (4) goes wide from the hold of Rigoberto Sanchez (8) during the second half an<a class="more-caption"> ... more</a></div>
                                                                                                                                                            
    <!-- e design/gallery/caption_redesign.tpl -->
<!-- design/gallery/caption_redesign.tpl -->
                                                                <span class="credit">                                                            Photo: Gene J. Puskar, AP
                                                    </span>
                                    
    <!-- e design/gallery/caption_redesign.tpl -->

                                    </div>
            </div>
            <!-- hearst/ads/medium_rectangle_ad_gallery.tpl -->

<div id="ctpl-mediumrectangle4" class="ctpl-mediumrectangle clearfix">
            <!-- hmb:go300 go300 ad -->
        <div id="GO300" class="galleryAd"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("GO300"); /*]]>*/ </script></div>
    </div>
<!-- e hearst/ads/medium_rectangle_ad_gallery.tpl -->		</div>
	</div>
    <div class="gallery-overlay-outer gallery-overlay-outter lights-on hidden">
        <div class="gallery-overlay-inner">
            <div class="gallery-overlay-title-container">
                <div class="homeLink">
                    <span class="icon"></span>
                </div>
                <div class="gallery-overlay-title">Vinatieri misses late, Steelers edge Colts 26-24</div>
                <div class="slide-count fade">
                    <div class="nav-stats">
                    	<span class="item-count-current">1</span>
                    	<span>&nbsp;/&nbsp;</span>
                    	<span class="item-count-total">6</span>
                    </div>
                </div>
                <div class="thumbs-close-overlay hdn-analytics" data-hdn-analytics="gallery_thumbs_close|article-gallery-14806207|article-gallery-14806207|0">
                    <div class="thumbs-close-overlay-label">
                    	<span class="icon action"></span>Back to Gallery
                    </div>
                </div>
                <div class="gallery-close-overlay fade hdn-analytics" data-hdn-analytics="gallery_overlay_close|article-gallery-14806207|article-gallery-14806207|0">
                    <span class="icon action"></span>
                </div>
            </div>
        </div>
    </div>
</div>
<!-- e hearst/gallery/main.tpl -->                                    </div><!-- /gallery float -->
                                <!-- text -->
            <p>Fitzpatrick stepped in front of it and ran 96 yards for a touchdown to tie the game, the second-longest pick six in the regular season in franchise history behind Martin Kottler's 99-yard return against the Chicago Cardinals in 1933, back when the Steelers were known as the Pirates.</p>

    <!-- fixed -->
                                <!-- hearst/ads/duplicatable.tpl -->
<div class="ctpl-duplicated-ad concert">
              <!-- hmb:CONCERT2 CONCERT2 ad -->
         <div id="CONCERT2" class="ad_deferrable visible-xs" data-width="100%" data-height="100%">
            <script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("CONCERT2"); /*]]>*/ </script>
        </div>
     </div>
<!-- / hearst/ads/duplicatable.tpl -->            <!-- text -->
            <p>Undaunted, Hoyer kept coming. He drove the Colts 75 yards in six plays, the last 14 coming on a strike to Zach Pascal that put Indianapolis back in front 16-10.</p>

    <!-- text -->
            <p>The Colts handed the Steelers a gift field goal attempt at the end of the first half that allowed Pittsburgh to close within 16-13. Rudolph hit Vance McDonald with a short pass, and the tight end was gang-tackled at the Indianapolis 48 as time ran out in the half. Colts linebacker Darius Leonard was flagged for unnecessary roughness, pushing the ball to the Indianapolis 33. Boswell was good from 51 yards.</p>

    <!-- zone -->
                                            <div class="asset_zone zoneInlineA" data-config-asset-position="8">
                                                                                                                                                            <!-- zoneInlineA was supressed: filterVideoWidgets flag set -->
                                                                                                                </div>
                    <!-- text -->
            <p>INJURIES</p>

    <!-- text -->
            <p>Colts: Lost C Ryan Kelly in the first quarter with what the team called a "burner."</p>

    <!-- text -->
            <p>Steelers: The injuries to both Conner and Benny Snell Jr. forced Tony Brooks-James to be promoted from the practice squad. Brooks-James ran for no gain in the second quarter in his first NFL carry.</p>

    <!-- text -->
            <p>UP NEXT</p>

    <!-- text -->
            <p>Colts: Welcome the Miami Dolphins to Lucas Oil Stadium next Sunday.</p>

    <!-- text -->
            <p>Steelers: Finish a rare three-game homestand next Sunday against the Los Angeles Rams.</p>

    <!-- text -->
            <p>___</p>

    <!-- text -->
            <p>More AP NFL: https://apnews.com/NFL and https://twitter.com/AP_NFL</p>

    

<script type="text/javascript">
    var HDN = window.HDN || {};
    HDN.article = HDN.article || {};
    HDN.article.jsonGalleries = {"article-gallery-14806207":{"lastId":5,"0":{"id":18553657,"url":"01\/06\/61\/54\/18553657\/3","ext":".jpg","caption":"Pittsburgh Steelers defensive end Tyson Alualu (94) celebrates as a field goal-attempt by Indianapolis Colts kicker Adam Vinatieri (4) goes wide from the hold of Rigoberto Sanchez (8) during the second half an NFL football game, Sunday, Nov. 3, 2019, in Pittsburgh.","orientation":"l","captionDiff":true,"captionTruncated":"Pittsburgh Steelers defensive end Tyson Alualu (94) celebrates as a field goal-attempt by Indianapolis Colts kicker Adam Vinatieri (4) goes wide from the hold of Rigoberto Sanchez (8) during the second half an","credits":"Gene J. Puskar, AP"},"1":{"id":18553656,"url":"01\/06\/61\/54\/18553656\/3","ext":".jpg","caption":"Indianapolis Colts quarterback Brian Hoyer (2) looks to pass as Pittsburgh Steelers nose tackle Javon Hargrave (79) rushes in the second half of an NFL football game , Sunday, Nov. 3, 2019, in Pittsburgh.","orientation":"l","credits":"Gene J. Puskar, AP"},"2":{"id":18553658,"url":"01\/06\/61\/54\/18553658\/3","ext":".jpg","caption":"Pittsburgh Steelers running back Jaylen Samuels (38) stretches for yardage against the Indianapolis Colts in the second half of an NFL football game , Sunday, Nov. 3, 2019, in Pittsburgh.","orientation":"l","credits":"Don Wright, AP"},"3":{"id":18553660,"url":"01\/06\/61\/54\/18553660\/3","ext":".jpg","caption":"Pittsburgh Steelers kicker Chris Boswell (9) celebrates with offensive tackle Matt Feiler (71) after making a field goal that gave them the lead they maintained over the Indianapolis Colts during the second half an NFL football game, Sunday, Nov. 3, 2019, in Pittsburgh.","orientation":"p","captionDiff":true,"captionTruncated":"Pittsburgh Steelers kicker Chris Boswell (9) celebrates with offensive tackle Matt Feiler (71) after making a field goal that gave them the lead they maintained over the Indianapolis Colts during the second","credits":"Gene J. Puskar, AP"},"4":{"id":18553659,"url":"01\/06\/61\/54\/18553659\/3","ext":".jpg","caption":"Pittsburgh Steelers free safety Minkah Fitzpatrick (39) makes an interception of a pass intended for Indianapolis Colts tight end Jack Doyle (84) in the first half of an NFL football game, Sunday, Nov. 3, 2019, in Pittsburgh. Fitzpatrick ran it back for a touchdown.","orientation":"l","captionDiff":true,"captionTruncated":"Pittsburgh Steelers free safety Minkah Fitzpatrick (39) makes an interception of a pass intended for Indianapolis Colts tight end Jack Doyle (84) in the first half of an NFL football game, Sunday, Nov. 3, 2019,","credits":"Gene J. Puskar, AP"},"5":{"id":18553661,"url":"01\/06\/61\/54\/18553661\/3","ext":".jpg","caption":"Indianapolis Colts quarterback Jacoby Brissett (7) scrambles away from Pittsburgh Steelers strong safety Terrell Edmunds (34) in the first half of an NFL football game , Sunday, Nov. 3, 2019, in Pittsburgh.","orientation":"l","credits":"Don Wright, AP"},"count":6,"complete":true},"metadata":{"photoBaseUrl":"https:\/\/s.hdnux.com\/photos\/"},"status":"loaded"};
    if (HDN.article.jsonGalleries.jsonUrl ) {
        var xmlhttp = new XMLHttpRequest();
        xmlhttp.onreadystatechange = function() {
            if (xmlhttp.readyState === 4 && xmlhttp.status === 200) {
                try {
                    var response = JSON.parse(xmlhttp.responseText);
                    if ( 'loaded' == response.status ) {
                        HDN.article.jsonGalleries = response;
					    var event = document.createEvent('Event');
					    event.initEvent("HDNJsonGalleriesLoaded", true, true);
					    event.message = "Gallery JSON response has completed";
					    event.time = new Date();
					    event.details = {};
					    document.dispatchEvent(event);
                    } else {
                        // we set the status of the existing JSON to error and
                        // store the message from the response.
                        // this way it can be inspected using the dev console.
                        HDN.article.jsonGalleries.status = response.status;
                        HDN.article.jsonGalleries.message = response.message;
                    }
                } catch(err) {
                    console.log(err.message + " in " + xmlhttp.responseText);
                }
            }
        };
        xmlhttp.open("GET", HDN.article.jsonGalleries.jsonUrl, true);
        xmlhttp.send();
    }
</script>


<script id="frame.tpl" type="text/template" data-replace="fid,index,orientation,img,captions,credits,resaleLink">
<li class="hst-resgalleryitem hidden" data-item-id="{{fid}}" data-frame-index="{{index}}">
    <div class="img-wrap {{orientation}}">{{img}}</div>
    <div class="caption staged">
        {{captions}}
        {{credits}}
        {{resaleLink}}
    </div>
</li>
</script>
<script id="taboolaFrame.tpl" type="text/template" data-replace="fid,index,taboolaSlide">
<li class="hst-resgalleryitem taboola-frame hidden" data-item-id="{{fid}}" data-frame-index="{{index}}">
    <div class="img-wrap taboolaloader" data-loader-id="0" data-share-img=""></div>
    <div class="loader-template" style="display:none;">
	    {{taboolaSlide}}
	</div>
	<div class="caption staged">
		<span class="credit"></span>
	</div>
</li>
</script>
<script id="img.tpl" type="text/template" data-replace="orientation,imgSrcAttribute,photoBaseUrl,url,imgFormatStyle,ext,lazyState,captionStripped">
	<img class="{{orientation}}" {{imgSrcAttribute}}="{{photoBaseUrl}}{{url}}/{{imgFormatStyle}}{{ext}}" data-lazy-state="{{lazyState}}" alt="{{captionStripped}}" />
</script>
<script id="captions.tpl" type="text/template" data-replace="caption,captionTruncated,credits">
        <div class="caption-full">{{caption}}</div>
        <div class="caption-truncated">{{captionTruncated}}</div>
</script>
<script id="credits.tpl" type="text/template" data-replace="credits">
        <span class="credit">
        	Photo: {{credits}}
        </span>
</script>
<script id="resaleLink.tpl" type="text/template" data-replace="resaleLink">
		<div class="mediasale">
			<span class="icon"></span>
			<a href="{{resaleLink}}">Buy photo</a>
		</div>
</script>
<script id="thumb.tpl" type="text/template" data-replace="selectedClass,index,fid,fid,bizobjectGalleryId,iteration,img">
<li class="thumb {{selectedClass}}" data-frame-index="{{index}}">
    <a class="hdn-analytics" href="#{{fid}}" data-hdn-analytics="gallery_thumbnails_photo|{{fid}}|{{bizobjectGalleryId}}|{{iteration}}">
        <div class="inner-border"></div>
        {{img}}
    </a>
</li>
</script>
<script id="thumbImg.tpl" type="text/template" data-replace="photoBaseUrl,url,ext">
<img data-src="{{photoBaseUrl}}{{url}}/square_gallery_thumb{{ext}}" class="icon-thumb" alt="photo">
</script>
<!-- e hearst/article/types/story_body_r2.tpl -->    </div><!--/article-body-->

        <div class="article-footer twelve-9 twelve-12">
                                    <!-- hearst/ads/full_banner_B728.tpl -->
<div id="ctpl-fullbanner2" class="ctpl-fullbanner">
            <!-- hmb:b728 b728 ad -->
       <div id="B728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("B728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_B728.tpl -->            </div><!--/article-footer-->
</div><!--/article-content-->

<!-- hearst/article/types/story_right_r2.tpl -->
	<div class="article-sidebar">
				<!-- hearst/ads/medium_rectangle_ad_first.tpl -->

<div id="ctpl-mediumrectangle1" class="ctpl-mediumrectangle clearfix taboolaSave">
            <!-- hmb:a300 a300 ad -->
        <div id="A300" class="A300 ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("A300"); /*]]>*/ </script></div>
    </div>
<!-- e medium_rectangle_ad_first.tpl -->
		

<!-- hearst/home/mostPopular.tpl -->
    
                <div class="most-popular">
                        <!-- hearst/home/most_popular_header.tpl -->
    <div class="header clearfix">
                    <h2>Most Popular</h2>
            </div>
<!-- e hearst/home/most_popular_header.tpl -->                                                <div class="content">
                        <div class="contentGroups">
                            <ul>
                                                                    <li data-tb-region-item>
                                        <span>1</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/article/Letter-Urges-voters-to-elect-Tom-O-Brien-14642105.php" title="Letter: Urges voters to elect Tom O’Brien" data-hdn-analytics="visit|article-14642105|most_popular|1">
    
        Letter: Urges voters to elect Tom O’Brien</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>2</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/article/Pelosi-comes-to-Pennsylvania-as-Dems-try-to-fix-14789250.php" title="Pelosi comes to Pennsylvania as Dems try to fix 2016 errors" data-hdn-analytics="visit|article-14789250|most_popular|2">
    
        Pelosi comes to Pennsylvania as Dems try to fix 2016 errors</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>3</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/sports/article/Pro-wrestler-is-living-his-childhood-dream-3897060.php" title="Pro wrestler is living his childhood dream" data-hdn-analytics="visit|article-3897060|most_popular|3">
    
        Pro wrestler is living his childhood dream</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>4</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/article/Kissinger-to-sign-book-at-Kent-library-14572801.php" title="Kissinger to sign book at Kent library" data-hdn-analytics="visit|article-14572801|most_popular|4">
    
        Kissinger to sign book at Kent library</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>5</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/article/What-can-we-believe-about-Pete-Bass-12247028.php" title="‘What can we believe’ about Pete Bass’ finances?" data-hdn-analytics="visit|article-12247028|most_popular|5">
    
        ‘What can we believe’ about Pete Bass’ finances?</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>6</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/realestate/article/Craig-Tester-of-the-Curse-of-Oak-Island-Is-14802760.php" title="Craig Tester of the 'Curse of Oak Island' Is Selling Magnificent Michigan Mansion" data-hdn-analytics="visit|article-14802760|most_popular|6">
    
        Craig Tester of the 'Curse of Oak Island' Is Selling Magnificent Michigan Mansion</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li class="last" data-tb-region-item>
                                        <span>7</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/article/Underwood-to-give-slide-show-talk-14572796.php" title="Underwood to give slide show, talk" data-hdn-analytics="visit|article-14572796|most_popular|7">
    
        Underwood to give slide show, talk</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                            </ul>
                        </div>
                    </div>
                                    </div><!--/most-popular-->
    <!--e hearst/home/mostPopular.tpl -->		<!-- hearst/ads/medium_rectangle_ad_second.tpl -->

<div id="ctpl-mediumrectangle2" class="ctpl-mediumrectangle clearfix taboolaSave">
            <!-- hmb:b300 b300 ad -->
        <div id="B300" class="B300 ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("B300"); /*]]>*/ </script></div>
    </div>
<!-- e medium_rectangle_ad_second.tpl -->		<div id="NTV7"></div>
		                <!-- hearst/ads/medium_rectangle_ad_third.tpl -->

<div id="ctpl-mediumrectangle3" class="ctpl-mediumrectangle clearfix taboolaSave">
            <!-- hmb:s300 s300 ad -->
        
            <div id="S300" class="S300 ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("S300"); /*]]>*/ </script></div>
        
            </div>
<!-- e medium_rectangle_ad_third.tpl -->	</div><!--/article-sidebar-->
<!-- e hearst/article/types/story_right_r2.tpl  -->
<div id="NTV10"></div>
  <div class="article-comments">
            <div id="comments" class="hdn-comments">
          <a href="https://www.newmilfordspectrum.com/sports/articleComments/Vinatieri-misses-late-Steelers-edge-Colts-26-24-14806207.php" onclick="document.location.href = ($('.hst-resgalleryitem:not(&quot;.hidden&quot;) .img-wrap.outbrainloader').length > 0 ? $(this).attr('href') : document.location.href.replace('/article/','/articleComments/')); return false;" class="comments-btn" rel="nofollow"> View Comments </a>
      </div>
        </div>

    <div class="taboola-skip-wrapper">
        <div id="taboola-skip"></div>
    </div>

<div class="print-footer">
    <span>&copy; 2019 Hearst Communications, Inc.</span>
    <img src="/img/print-footer-logo.png" alt="print footer logo">
</div>
<!-- e hearst/article/types/story_r2.tpl -->
<!-- e templates/design/article/story_page_r2.tpl -->            </div><!-- e .page-content -->

<script>
    var HDN = HDN || {};
    HDN.ping( {
        "id": 14806207,
        "site": "newmilfordspectrum",
        "type": "article"
    });
    $(document).ready(function () {
        return hst_get_fprefs(this);
    });
</script>


            <!-- hearst/common/site_footer.tpl -->        <!-- THIRDPARTY FOOTER MARKER --><!-- DONT REMOVE -->

      <!-- hearst/ads/full_banner_B728.tpl -->
<div id="ctpl-fullbanner2" class="ctpl-fullbanner">
            <!-- hmb:b728 b728 ad -->
       <div id="B728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("B728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_B728.tpl -->          </div><!-- /#content -->
      </article>
  
    <footer>
      
      <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-4252"><!-- mid:freeform.4252 -->
<div class="header">
    <span class="logo" role="img" aria-label="New Milford Spectrum Logo">Logo</span>
    <span class="top"><a href="#">Return to Top</a></span>
</div>
<div class="body">
    <div class="about">
         <h3 id="about-footer-free">About</h3>
         <ul role="list" aria-labelledby="about-footer-free">
                 <li><a href="/privacy/" role="listitem">Privacy Notice</a></li>
                 <li><a href="/privacy/#additionalinformationforcaliforniaresidents" role="listitem">Your California Privacy Rights</a></li>
                 <li><a href="/privacy/#interestbasedads" role="listitem">Interest Based Ads</a></li>
                 <li><a href="/tos/" role="listitem">Terms of Use</a></li>
                 <li><a href="http://hearstmediact.com" role="listitem">Advertising</a></li>
                 <li><a href="/archives/" role="listitem">Archives</a></li>

        </ul>
    </div>
    <div class="contact">
            <h3 id="contact-footer-free">Contact</h3>
            <ul role="list" aria-labelledby="contact-footer-free">
                    <li><a href="/faq/" role="listitem">FAQ</a></li>
                    <li><a href="/contact/" role="listitem">Contact Us</a></li>
            </ul>
    </div>
</div>
<div class="footer">
    <span class="logo" role="img" aria-label="Hearst Logo">Hearst Newspapers</span>
    <span class="copyright">© Copyright <script type="text/javascript">document.write(new Date().getFullYear());</script> Hearst Media Services Connecticut, LLC</span>
</div>
</div><!-- / hdnce-e -->  </footer><!--/footer-->
                
          <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
          </script>
      
              <div id="hst-richmedia" class="hst-richmedia">
            <!-- hmb:mrm mrm ad -->
        <div id="MRM" class="ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("MRM"); /*]]>*/ </script></div>
    </div>    <!-- hearst/ads/mobile_ad_MAD.tpl -->
<div id="hst-adhesion" class="hst-adhesion clearfix">
             <!-- hmb:mad mad ad -->
         <div id="MAD" class="ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("MAD"); /*]]>*/ </script></div>
    </div>
<!-- e mobile_ad_MAD.tpl -->  
<!-- hmb:isa_bottom  include static asset for group js bottom  -->
        <script type="text/javascript" src="/external/js/global.bottom.v9.59.5.js"></script>

<!-- ux/ctpost/tmpl/analytics_footer.php common file for ct props -->
<!-- e analytics_footer.php -->
            </body>
<!-- e hearst/common/site_footer.tpl -->

</html>
    <!-- e hearst/article/article_main.tpl -->