
<!-- hearst/article/article_main.tpl -->


        <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <!-- hearst/article/headerMain.tpl -->
<head>
    <!-- eid:article.15797804 -->
    <!-- generated at 2020-12-12 22:49:40 on pwcm4 running vv11.2.5 -->
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">

    <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="Slovis throws 5 touchdowns, No. 16 USC rallies to beat UCLA" /><meta name="sailthru.date" content="2020-12-12 23:44:00 -0500" /><meta name="sailthru.author" content="By JOE REEDY, AP Sports Writer" /><meta name="sailthru_uid" content="15797804" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="22" /><meta name="sailthru.tags" content="kedon-slovis,person-talanoa-hufanga-college-athlete-sports-figure-person,gary-bryant,amon-ra-st-brown,dorian-thompson-robinson,tyler-vaughns,craig-dulcich,demetric-felton,score-fernea,streaking-talanoa-hufanga,malapei,demetric-felton-college-athlete-sports-figure,vavae-malepeai,nicholas-barr,nicholas-barr-mira,brittain-brown,logan-loya,joe-reedy,stephan-blaylock,london,utah,southern-california,pasadena,united-states,north-america,drake-london,south,ucla-33,colorado,up,washington,usc,ucla,ap,dorian-thompson-robinson-college-athlete-sports-figure,slovis-college-athlete-sports-figure-person-drake-london-college-athlete-sports-figure,college-athlete,person-amon-ra-st-brown-college-athlete-sports-figure-person,t25-usc-ucla,person-kedon,ap-sports-news,pac-12,tba,crosstown-showdown,game-london,the-game,the-trojans,member-choice-sports-option,member-choice-z-sports-option,person-vavae-malepeai-college-athlete-sports-figure,person-tyler-vaughns-college-athlete-sports-figure,stephan-blaylock-college-athlete-sports-figure,person-brittain-brown-college-athlete-sports-figure,mira-college-athlete-sports-figure,logan-loya-college-athlete-sports-figure,s-wire,california-z-sports-only,california-sports,https-twitter-com-ap-top25,https-apnews-com-collegefootball,usc,ucla,ap,dorian-thompson-robinson-college-athlete-sports-figure,slovis-college-athlete-sports-figure-person-drake-london-college-athlete-sports-figure,college-athlete,person-amon-ra-st-brown-college-athlete-sports-figure-person,t25-usc-ucla,person-kedon,ap-sports-news,pac-12,tba,kedon-slovis,person-talanoa-hufanga-college-athlete-sports-figure-person,gary-bryant,amon-ra-st-brown,dorian-thompson-robinson,tyler-vaughns,craig-dulcich,demetric-felton,score-fernea,streaking-talanoa-hufanga,malapei,demetric-felton-college-athlete-sports-figure,vavae-malepeai,nicholas-barr,nicholas-barr-mira,brittain-brown,logan-loya,joe-reedy,stephan-blaylock,london,utah,southern-california,pasadena,united-states,north-america,drake-london,south,ucla-33,colorado,up,washington,the-game,the-trojans,crosstown-showdown,game-london,member-choice-sports-option,member-choice-z-sports-option,person-vavae-malepeai-college-athlete-sports-figure,person-tyler-vaughns-college-athlete-sports-figure,stephan-blaylock-college-athlete-sports-figure,person-brittain-brown-college-athlete-sports-figure,mira-college-athlete-sports-figure,logan-loya-college-athlete-sports-figure,s-wire,california-z-sports-only,california-sports,https-twitter-com-ap-top25,https-apnews-com-collegefootball,2fsports-2fteam-sports-2famerican-football,2fnews-2fsports-news,2fsports-2fcollege-sports" /><meta name="sailthru.image.thumb" content="https://s.hdnux.com/photos/01/15/57/44/20379917/3/sailthruImage.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->

                    <title>Slovis throws 5 touchdowns, No. 16 USC rallies to beat UCLA</title>

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "15797804",
            "title": "Slovis throws 5 touchdowns, No. 16 USC rallies to beat UCLA",
            "url": "https://www.newmilfordspectrum.com/sports/article/Slovis-throws-5-touchdowns-No-16-USC-rallies-to-15797804.php",
            "slug": "https://www.newmilfordspectrum.com/sports/article/Slovis-throws-5-touchdowns-No-16-USC-rallies-to-15797804.php",
            "summary": "PASADENA, Calif. (AP) — Kedon Slovis threw an 8-yard touchdown to Amon-Ra St. Brown...",
            "image": "https://s.hdnux.com/photos/01/15/57/44/20379917/3/rawImage.jpg",
            "keywords": "",
            "siteName": "New Milford Spectrum",
            "env": "pwcm4",
            "comments": false,
            "isSensitive": false,
            'version': "v11.2.5",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v11.2.5"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_all_dtc_ssl 2 -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 22 dne  -->
        <link rel="stylesheet" href="/css/article.main.css?v11.2.5">
                <!-- hmb:jQuery  -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                    <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/js/article.main.js?v11.2.5"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm4">
<meta name="id" content="15797804">
<link rel="canonical" href="https://www.newmilfordspectrum.com/sports/article/Slovis-throws-5-touchdowns-No-16-USC-rallies-to-15797804.php" />
	<link rel="amphtml" href="https://www.newmilfordspectrum.com/sports/amp/Slovis-throws-5-touchdowns-No-16-USC-rallies-to-15797804.php" />
										<meta name="author" content="JOE REEDY">
		<meta name="author.name" content="JOE REEDY" />
		<meta name="author.title" content="" />
		<meta name="description" content="PASADENA, Calif. (AP) — Kedon Slovis threw an 8-yard touchdown to Amon-Ra St. Brown..."/>
	<meta name="date.release" content="2020-12-13 04:44:33" />
	<meta name="time.release" content="2020-12-13 04:44:33" />
	<meta name="sections" content="Sports" />
			<meta name="subject" content="Kedon Slovis, PERSON Talanoa Hufanga COLLEGE_ATHLETE SPORTS_FIGURE PERSON, Gary Bryant, Amon-Ra St. Brown, Dorian Thompson-Robinson, Tyler Vaughns, Craig Dulcich, Demetric Felton, SCORE Fernea, STREAKING Talanoa Hufanga, Malapei, Demetric Felton COLLEGE_ATHLETE SPORTS_FIGURE, Vavae Malepeai, Nicholas Barr, Nicholas Barr-Mira, Brittain Brown, Logan Loya, Joe Reedy, Stephan Blaylock, London, Utah, Southern California, Pasadena, United States, North America, Drake London, South, UCLA 33, Colorado, UP, Washington, USC, UCLA, AP, Dorian Thompson-Robinson COLLEGE_ATHLETE SPORTS_FIGURE, Slovis COLLEGE_ATHLETE SPORTS_FIGURE PERSON Drake London COLLEGE_ATHLETE SPORTS_FIGURE, COLLEGE_ATHLETE, PERSON Amon-Ra St.Brown COLLEGE_ATHLETE SPORTS_FIGURE PERSON, T25-USC-UCLA, PERSON Kedon, AP Sports News, Pac-12, TBA, Crosstown Showdown, GAME London, The Game, The Trojans, Member Choice Sports Option, Member Choice Z Sports Option, PERSON Vavae Malepeai COLLEGE_ATHLETE SPORTS_FIGURE, PERSON Tyler Vaughns COLLEGE_ATHLETE SPORTS_FIGURE, Stephan Blaylock COLLEGE_ATHLETE SPORTS_FIGURE, PERSON Brittain Brown COLLEGE_ATHLETE SPORTS_FIGURE, Mira COLLEGE_ATHLETE SPORTS_FIGURE, Logan Loya COLLEGE_ATHLETE SPORTS_FIGURE, S Wire, California - Z Sports Only, California - Sports, https://twitter.com/AP_Top25, https://apnews.com/Collegefootball" />
	    <meta name="news_keywords" content="Kedon Slovis, PERSON Talanoa Hufanga COLLEGE_ATHLETE SPORTS_FIGURE PERSON, Gary Bryant, Amon-Ra St. Brown, Dorian Thompson-Robinson, Tyler Vaughns, Craig Dulcich, Demetric Felton, SCORE Fernea, STREAKING Talanoa Hufanga, Malapei, Demetric Felton COLLEGE_ATHLETE SPORTS_FIGURE, Vavae Malepeai, Nicholas Barr, Nicholas Barr-Mira, Brittain Brown, Logan Loya, Joe Reedy, Stephan Blaylock, London, Utah, Southern California, Pasadena, United States, North America, Drake London, South, UCLA 33, Colorado, UP, Washington, USC, UCLA, AP, Dorian Thompson-Robinson COLLEGE_ATHLETE SPORTS_FIGURE, Slovis COLLEGE_ATHLETE SPORTS_FIGURE PERSON Drake London COLLEGE_ATHLETE SPORTS_FIGURE, COLLEGE_ATHLETE, PERSON Amon-Ra St.Brown COLLEGE_ATHLETE SPORTS_FIGURE PERSON, T25-USC-UCLA, PERSON Kedon, AP Sports News, Pac-12, TBA, Crosstown Showdown, GAME London, The Game, The Trojans, Member Choice Sports Option, Member Choice Z Sports Option, PERSON Vavae Malepeai COLLEGE_ATHLETE SPORTS_FIGURE, PERSON Tyler Vaughns COLLEGE_ATHLETE SPORTS_FIGURE, Stephan Blaylock COLLEGE_ATHLETE SPORTS_FIGURE, PERSON Brittain Brown COLLEGE_ATHLETE SPORTS_FIGURE, Mira COLLEGE_ATHLETE SPORTS_FIGURE, Logan Loya COLLEGE_ATHLETE SPORTS_FIGURE, S Wire, California - Z Sports Only, California - Sports, https://twitter.com/AP_Top25, https://apnews.com/Collegefootball" />
    			<meta name="nlpOrganization" content="USC, UCLA, AP, Dorian Thompson-Robinson COLLEGE_ATHLETE SPORTS_FIGURE, Slovis COLLEGE_ATHLETE SPORTS_FIGURE PERSON Drake London COLLEGE_ATHLETE SPORTS_FIGURE, COLLEGE_ATHLETE, PERSON Amon-Ra St.Brown COLLEGE_ATHLETE SPORTS_FIGURE PERSON, T25-USC-UCLA, PERSON Kedon, AP Sports News, Pac-12, TBA" />
				<meta name="nlpPerson" content="Kedon Slovis, PERSON Talanoa Hufanga COLLEGE_ATHLETE SPORTS_FIGURE PERSON, Gary Bryant, Amon-Ra St. Brown, Dorian Thompson-Robinson, Tyler Vaughns, Craig Dulcich, Demetric Felton, SCORE Fernea, STREAKING Talanoa Hufanga, Malapei, Demetric Felton COLLEGE_ATHLETE SPORTS_FIGURE, Vavae Malepeai, Nicholas Barr, Nicholas Barr-Mira, Brittain Brown, Logan Loya, Joe Reedy, Stephan Blaylock" />
				<meta name="nlpLocation" content="London, Utah, Southern California, Pasadena, United States, North America, Drake London, South, UCLA 33, Colorado, UP, Washington" />
					<meta name="nlpWorkOfArt" content="The Game, The Trojans" />
				<meta name="nlpEvent" content="Crosstown Showdown, GAME London" />
				<meta name="nlpOther" content="Member Choice Sports Option, Member Choice Z Sports Option, PERSON Vavae Malepeai COLLEGE_ATHLETE SPORTS_FIGURE, PERSON Tyler Vaughns COLLEGE_ATHLETE SPORTS_FIGURE, Stephan Blaylock COLLEGE_ATHLETE SPORTS_FIGURE, PERSON Brittain Brown COLLEGE_ATHLETE SPORTS_FIGURE, Mira COLLEGE_ATHLETE SPORTS_FIGURE, Logan Loya COLLEGE_ATHLETE SPORTS_FIGURE, S Wire, California - Z Sports Only, California - Sports, https://twitter.com/AP_Top25, https://apnews.com/Collegefootball" />
							<meta name="nlpCategories" content="%2FSports%2FTeam+Sports%2FAmerican+Football,%2FNews%2FSports+News,%2FSports%2FCollege+Sports" />
				<meta name="ICBM" content=", " />
		<meta name="geo.position" content="; " />
	<!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="217781075041602"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2020-12-13 04:42:38"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Slovis throws 5 touchdowns, No. 16 USC rallies to beat UCLA"/><meta property="og:description" content="PASADENA, Calif. (AP) — Kedon Slovis threw an 8-yard touchdown to Amon-Ra St. Brown..."/><meta property="og:url" content="https://www.newmilfordspectrum.com/sports/article/Slovis-throws-5-touchdowns-No-16-USC-rallies-to-15797804.php"/><meta property="og:site_name" content="New Milford Spectrum"/><meta property="og:image" content="https://s.hdnux.com/photos/01/15/57/44/20379917/3/rawImage.jpg"/><meta property="article:published_time" content="2020-12-13 04:42:38" /><meta property="article:modified_time" content="2020-12-13 04:44:34" /><meta property="article:author" content="JOE REEDY"/><meta property="article:section" content="Sports" /><meta property="article:tag" content="Kedon Slovis" /><meta property="article:tag" content="PERSON Talanoa Hufanga COLLEGE_ATHLETE SPORTS_FIGURE PERSON" /><meta property="article:tag" content="Gary Bryant" /><meta property="article:tag" content="Amon-Ra St. Brown" /><meta property="article:tag" content="Dorian Thompson-Robinson" /><meta property="article:tag" content="Tyler Vaughns" /><meta property="article:tag" content="Craig Dulcich" /><meta property="article:tag" content="Demetric Felton" /><meta property="article:tag" content="SCORE Fernea" /><meta property="article:tag" content="STREAKING Talanoa Hufanga" /><meta property="article:tag" content="Malapei" /><meta property="article:tag" content="Demetric Felton COLLEGE_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="Vavae Malepeai" /><meta property="article:tag" content="Nicholas Barr" /><meta property="article:tag" content="Nicholas Barr-Mira" /><meta property="article:tag" content="Brittain Brown" /><meta property="article:tag" content="Logan Loya" /><meta property="article:tag" content="Joe Reedy" /><meta property="article:tag" content="Stephan Blaylock" /><meta property="article:tag" content="London" /><meta property="article:tag" content="Utah" /><meta property="article:tag" content="Southern California" /><meta property="article:tag" content="Pasadena" /><meta property="article:tag" content="United States" /><meta property="article:tag" content="North America" /><meta property="article:tag" content="Drake London" /><meta property="article:tag" content="South" /><meta property="article:tag" content="UCLA 33" /><meta property="article:tag" content="Colorado" /><meta property="article:tag" content="UP" /><meta property="article:tag" content="Washington" /><meta property="article:tag" content="USC" /><meta property="article:tag" content="UCLA" /><meta property="article:tag" content="AP" /><meta property="article:tag" content="Dorian Thompson-Robinson COLLEGE_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="Slovis COLLEGE_ATHLETE SPORTS_FIGURE PERSON Drake London COLLEGE_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="COLLEGE_ATHLETE" /><meta property="article:tag" content="PERSON Amon-Ra St.Brown COLLEGE_ATHLETE SPORTS_FIGURE PERSON" /><meta property="article:tag" content="T25-USC-UCLA" /><meta property="article:tag" content="PERSON Kedon" /><meta property="article:tag" content="AP Sports News" /><meta property="article:tag" content="Pac-12" /><meta property="article:tag" content="TBA" /><meta property="article:tag" content="Crosstown Showdown" /><meta property="article:tag" content="GAME London" /><meta property="article:tag" content="The Game" /><meta property="article:tag" content="The Trojans" /><meta property="article:tag" content="Member Choice Sports Option" /><meta property="article:tag" content="Member Choice Z Sports Option" /><meta property="article:tag" content="PERSON Vavae Malepeai COLLEGE_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="PERSON Tyler Vaughns COLLEGE_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="Stephan Blaylock COLLEGE_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="PERSON Brittain Brown COLLEGE_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="Mira COLLEGE_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="Logan Loya COLLEGE_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="S Wire" /><meta property="article:tag" content="California - Z Sports Only" /><meta property="article:tag" content="California - Sports" /><meta property="article:tag" content="https://twitter.com/AP_Top25" /><meta property="article:tag" content="https://apnews.com/Collegefootball" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:image" content="https://s.hdnux.com/photos/01/15/57/44/20379917/3/rawImage.jpg"/>
<meta name="twitter:description" content="PASADENA, Calif. (AP) — Kedon Slovis threw an 8-yard touchdown to Amon-Ra St. Brown..."/>
<meta name="twitter:title" content="Slovis throws 5 touchdowns, No. 16 USC rallies to beat UCLA"/>
<meta name="twitter:site" content="@"/>
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "Sports";var omni_title = "Slovis throws 5 touchdowns, No. 16 USC rallies to beat UCLA";var omni_bizObjectId = "15797804";var omni_className = "article";var omni_publicationDate = "2020-12-13 04:42:38";var omni_sourceSite ="ap";var omni_authorName = "By JOE REEDY";var omni_authorTitle = "AP Sports Writer";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "story_page_r2";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "NewsArticle",
		"mainEntityOfPage": {
			"@type": "WebPage",
			"@id": "https://www.newmilfordspectrum.com/sports/article/Slovis-throws-5-touchdowns-No-16-USC-rallies-to-15797804.php"
		},
		"headline": "Slovis throws 5 touchdowns, No. 16 USC rallies to beat UCLA",
		"image": {
			"@type": "ImageObject",
			"url":   "https://s.hdnux.com/photos/01/15/57/44/20379917/3/rawImage.jpg"
		},
		"datePublished": "2020-12-13 04:42:38",
		"dateModified": "2020-12-13 04:44:34",
		"author": [
					{"@type": "Person",
			"name": "JOE REEDY",
			"jobTitle": ""
			}					],
		"publisher": {
			"@type": "Organization",
			"name": "Associated Press",
			"logo": {
				"@type": "ImageObject",
				"url": "https://www.NewMilfordSpectrum.com/img/ldjson_logo.png",
				"width": 600,
				"height": 60
			}
		},
		"description": "PASADENA, Calif. (AP) \u2014 Kedon Slovis threw an 8-yard touchdown to Amon-Ra St. Brown..."
			}
</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/article/common/schema_SearchAction.tpl -->

<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "WebSite",
		"url": "https://NewMilfordSpectrum.com",
		"potentialAction": {
			"@type": "SearchAction",
			"target": "https://www.newmilfordspectrum.com/search/?action=search&sitelinks=1&searchindex=solr&query={search_term_string}",
			"query-input": "required name=search_term_string"
		}
	}
</script>
<!-- e hearst/article/common/schema_SearchAction.tpl -->    <!-- hearst/common/third_party_assets.tpl -->


        <!-- hmb:treg TREG JS -->
            <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
                <!-- hmb:jsadPositionManager js for adPositionManager (loadAds.js) -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
    
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->

<!-- Hearst analytics: Ensighten -->
<script type="text/javascript">
  (function(e) { 
    var t = '//nexus.ensighten.com/hearst/news/Bootstrap.js'; 
    if (e.cookie.indexOf("nsghtn") > -1) {
      if(e.cookie.indexOf("nsghtn=test-dev") > -1) {
      console.log("Ensighten :: Test-Dev"); t = "//nexus-test.ensighten.com/hearst/news-dev/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=test") > -1) {
      console.log("Ensighten :: Test"); t = "//nexus-test.ensighten.com/hearst/news/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=dev") > -1) {
      console.log("Ensighten :: Dev"); t = "//nexus.ensighten.com/hearst/news-dev/Bootstrap.js";
      } 
    }
    e.write("<scr"+"ipt src='"+e.location.protocol+t+"'></"+"scr"+"ipt>");
  })(document); 
</script>
<!-- End Hearst analytics: Ensighten -->

<!-- e ensighten.tpl -->            <script src="https://cdn.blueconic.net/hearst.js"></script>
    
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!-- ENG-6243 -->
<style>
    .hide-sign-in { display: none !important; }
    .hide-right-border:after { display: none; }
</style>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
    var hostname = window.location.hostname;

    if(hostname.indexOf("darientimes") > 0 || hostname.indexOf("fairfieldcitizenonline") > 0 || hostname.indexOf("middletownpress") > 0 || hostname.indexOf("milfordmirror") > 0 || hostname.indexOf("ncadvertiser") > 0 || hostname.indexOf("newmilfordspectrum") > 0 || hostname.indexOf("registercitizen") > 0 || hostname.indexOf("sheltonherald") > 0 || hostname.indexOf("theridgefieldpress") > 0 || hostname.indexOf("trumbulltimes") > 0 || hostname.indexOf("wiltonbulletin") > 0 || hostname.indexOf("westport-news") > 0) {
        if(document.getElementById("subscription")) { document.getElementById("subscription").classList.add('hide-right-border'); }
        document.getElementsByClassName("gigya_menu")[0].classList.add('hide-sign-in');
    }
});
</script>
<!-- end ENG-6243 -->
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.97471 -->
<!-- ENG-6082 -->
<style>
	.comment-temp-callout{
		padding: 40px 0;
	}
	.comment-temp-callout .comment-temp-inner{
		padding: 30px;
		background-color: #e8f0f5;
		border: 1px solid #d9e0ea;
		display: flex;
		align-items: center;
	}
	.comment-temp-callout .comment-temp-inner .comment-message{
		margin: 0 auto;
		font-family: Source Sans Pro Regular,system-ui;
		color: #111;
		font-size: 16px;
		position: relative;
		padding-left: 30px;
	}
	.comment-temp-callout .comment-temp-inner .comment-message::before{
		content: "\01F4AC";
		padding-right: 10px;
		line-height: 0;		
		font-size: 20px;
		position: absolute;
		left: 0px;
		top: 14px;
	}
</style>
<script type="text/javascript">
    function placeNoCommentsNotice () {
        var af = document.getElementsByClassName('article--footer')[0];
        if (af) {
            var ncm = document.createElement('div');
            ncm.classList.add('comment-message');
            ncm.innerText = 'Comments will return with an improved experience in 2021';
            var cti = document.createElement('div');
            cti.classList.add('comment-temp-inner');
            cti.appendChild(ncm);

            var ctc = document.createElement('section');
            ctc.classList.add('comment-temp-callout');
            ctc.appendChild(cti);

            af.appendChild(ctc);

            // remove comment share link if present
            var sl = document.querySelector('.articleHeader--shareTools .share-list');
            if (sl) {
                ['pipe', 'share-comments', 'share-count'].forEach(function (i) {
                    var el = sl.getElementsByClassName(i)[0];
                    if (el) {
                        sl.removeChild(el);
                    }
                });
            }
        }
    }
    if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
        placeNoCommentsNotice();
    } else {
        document.addEventListener("DOMContentLoaded", function() {
            placeNoCommentsNotice();
         });
    }
</script>
<!-- e ENG-6082 -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="sports" >
        <!-- design/article/two_columns.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<!-- hearst/common/siteBranding.tpl -->
<header class="pageHeader standard" data-stage="0">
    <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <div id="navToggle" class="pageHeader--menuButton navToggle" aria-expanded="false" aria-labelledby="navigation" tabindex="0"></div>                <a id="mastheadLogo" href="/"  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">Slovis throws 5 touchdowns, No. 16 USC rallies to beat UCLA</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                    <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn" tabindex="0">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in"><span></span></div>
    <div class="gya-content expandable">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <li class="pageHeader--searchButton searchToggle" aria-expanded="false" aria-labelledby="searchField-aria" tabindex="0"></li>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" />
                        <button class="searchButton btn" value="" name="search" type="submit"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
     
    <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="parent topLevel" data-length="6" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="311" data-hdn-analytics="visit|Home|navigation-ard|1">Home</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 132px"><li class="child"><a  href="/contact/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="3640" data-hdn-analytics="visit|Home-Contact Us|navigation-ard|1">Contact Us</a></li><li class="child"><a  href="/advertise/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="3641" data-hdn-analytics="visit|Home-Advertise With Us|navigation-ard|2">Advertise With Us</a></li><li class="child"><a  href="/faq/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="3642" data-hdn-analytics="visit|Home-FAQ's|navigation-ard|3">FAQ's</a></li><li class="child"><a  href="/privacy/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4627" data-hdn-analytics="visit|Home-Privacy Notice|navigation-ard|4">Privacy Notice</a></li><li class="child"><a  href="/tos/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4628" data-hdn-analytics="visit|Home-Terms of Use|navigation-ard|5">Terms of Use</a></li></ul></span></li><li class="single" data-length="1" data-index="1"><a href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="314" data-hdn-analytics="visit|News|navigation-ard|2">News</a></li><li class="single" data-length="1" data-index="2"><a href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="313" data-hdn-analytics="visit|Sports|navigation-ard|3">Sports</a></li><li class="single" data-length="1" data-index="3"><a href="/police/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="3712" data-hdn-analytics="visit|Police Reports|navigation-ard|4">Police Reports</a></li><li class="parent topLevel" data-length="4" data-index="4"><span role="heading" aria-level="2"><a  href="/leisure/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="305" data-hdn-analytics="visit|Leisure|navigation-ard|5">Leisure</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 88px"><li class="child"><a  href="https://events.newmilfordspectrum.com/home" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4688" data-hdn-analytics="visit|Leisure-Events|navigation-ard|1">Events</a></li><li class="child"><a  href="/leisure/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5381" data-hdn-analytics="visit|Leisure-Puzzles and Games|navigation-ard|2">Puzzles and Games</a></li><li class="child"><a  href="/celebratesummer/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="3780" data-hdn-analytics="visit|Leisure-Celebrate Summer|navigation-ard|3">Celebrate Summer</a></li></ul></span></li><li class="single" data-length="1" data-index="5"><a href="/realestate/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="3713" data-hdn-analytics="visit|Real Estate|navigation-ard|6">Real Estate</a></li><li class="single" data-length="1" data-index="6"><a href="https://www.legacy.com/obituaries/newmilfordspectrum" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="306" data-hdn-analytics="visit|Obituaries|navigation-ard|7">Obituaries</a></li><li class="single" data-length="1" data-index="7"><a href="/opinion/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="304" data-hdn-analytics="visit|Opinion|navigation-ard|8">Opinion</a></li><li class="single" data-length="1" data-index="8"><a href="/business/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="3714" data-hdn-analytics="visit|Business|navigation-ard|9">Business</a></li><li class="single" data-length="1" data-index="9"><a href="/jobs/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="307" data-hdn-analytics="visit|Jobs|navigation-ard|1">Jobs</a></li><li class="single" data-length="1" data-index="10"><a href="http://ingearct.com/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="310" data-hdn-analytics="visit|Cars|navigation-ard|2">Cars</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-111535-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.111535 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                                                <div class="articleRibbon" data-component="collection" data-collection-type="ribbon" data-collection-id="111535" data-collection-title="D- FC Article Ribbon Sports" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 2200px;">
                    <span class="articleRibbon--list-title"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            Recommended
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/GMR-rowers-excel-at-national-championships-15377265.php" data-hdn-analytics="visit-from-img|article-15377265|-111535|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/12/65/53/19618528/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/12/65/53/19618528/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/12/65/53/19618528/3/ratio1x1_100.jpg" alt="From left, members of the GMS Rowing Center Katie Rapaglia, Sarah Rapaglia, Lily Blyn and Claire Poremba">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/GMR-rowers-excel-at-national-championships-15377265.php" data-hdn-analytics="visit|article-15377265|-111535|1">GMR rowers excel at national championships</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Two-head-coaches-hired-at-South-Kent-15309907.php" data-hdn-analytics="visit-from-img|article-15309907|-111535|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/12/25/15/19485510/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/12/25/15/19485510/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/12/25/15/19485510/3/ratio1x1_100.jpg" alt="Mark Naclerio">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Two-head-coaches-hired-at-South-Kent-15309907.php" data-hdn-analytics="visit|article-15309907|-111535|2">Two head coaches hired at South Kent</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/NMHS-grad-Olson-looks-forward-to-June-MLB-draft-15280707.php" data-hdn-analytics="visit-from-img|article-15280707|-111535|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/12/07/57/19430385/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/12/07/57/19430385/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/12/07/57/19430385/3/ratio1x1_100.jpg" alt="Jackson Olson, a 2016 graduate of New Milford High School and 2020 graduate of the University of Hartford, is hoping to be drafted into the MLB next month. He is shown above as the starting short stop while playing at the University of Hartford.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/NMHS-grad-Olson-looks-forward-to-June-MLB-draft-15280707.php" data-hdn-analytics="visit|article-15280707|-111535|3">NMHS grad Olson looks forward to June MLB draft</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Coronavirus-pauses-Roxbury-Olympic-hopeful-s-15213452.php" data-hdn-analytics="visit-from-img|article-15213452|-111535|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/11/54/31/19318369/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/11/54/31/19318369/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/11/54/31/19318369/3/ratio1x1_100.jpg" alt="Megan Henry, of Roxbury, is feeling the impact of COVID-19 and her training as an Olympic hopeful in women's skeleton">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Coronavirus-pauses-Roxbury-Olympic-hopeful-s-15213452.php" data-hdn-analytics="visit|article-15213452|-111535|4">Coronavirus pauses Roxbury Olympic hopeful’s training</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Icehawks-partner-with-South-Kent-15195932.php" data-hdn-analytics="visit-from-img|article-15195932|-111535|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/11/45/36/19290027/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/11/45/36/19290027/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/11/45/36/19290027/3/ratio1x1_100.jpg" alt="South Kent School and its South Kent Selects Academy (SKSA) program have announced a new partnership with the Northwestern Connecticut Youth Hockey Icehawks.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Icehawks-partner-with-South-Kent-15195932.php" data-hdn-analytics="visit|article-15195932|-111535|5">Icehawks partner with South Kent</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/New-Milford-3rd-at-Class-L-wrestling-15083309.php" data-hdn-analytics="visit-from-img|article-15083309|-111535|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/10/63/70/19086850/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/10/63/70/19086850/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/10/63/70/19086850/3/ratio1x1_100.jpg" alt="New Milford's Evan Linder wrestles Bristol Eastren's Trent Thompson in the 106-pound weight class finals of the Class L tournament on Saturday in Bristol.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/New-Milford-3rd-at-Class-L-wrestling-15083309.php" data-hdn-analytics="visit|article-15083309|-111535|6">Three wrestlers win state titles for New Milford</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Canterbury-girls-varsity-soccer-takes-home-14860970.php" data-hdn-analytics="visit-from-img|article-14860970|-111535|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/07/14/61/18664540/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/07/14/61/18664540/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/07/14/61/18664540/3/ratio1x1_100.jpg" alt="Canterbury's Lindsey Grandolfo of Wilton and Samantha Brinker of Schenectady, N.Y., celebrate as they head off the field after beating St. Luke's School Nov. 17.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Canterbury-girls-varsity-soccer-takes-home-14860970.php" data-hdn-analytics="visit|article-14860970|-111535|7">Canterbury girls’ varsity soccer takes home Class C Title</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/UConn-s-Nahom-advances-to-NCAA-Championship-14850691.php" data-hdn-analytics="visit-from-img|article-14850691|-111535|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/07/07/02/18641073/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/07/07/02/18641073/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/07/07/02/18641073/3/ratio1x1_100.jpg" alt="UConn junior Mia Nahom of New Milford recently finished fourth out of 226 runners at the NCAA Northeast Regional race at the Audubon Golf Course in Buffalo, N.Y., advancing her to the NCAA Championship.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/UConn-s-Nahom-advances-to-NCAA-Championship-14850691.php" data-hdn-analytics="visit|article-14850691|-111535|8">UConn’s Nahom advances to NCAA Championship</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Daniels-places-6th-at-State-Open-14811008.php" data-hdn-analytics="visit-from-img|article-14811008|-111535|9">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/06/63/63/18562242/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/06/63/63/18562242/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/06/63/63/18562242/3/ratio1x1_100.jpg" alt="Manchester, Connecticut -Wednesday, November 1, 2019: The CIAC Girls Cross Country Open Championship Friday at Wickham Park in Manchester: 5th place finisher Daniella Grullon Pena of Danbury, left, Kathryn Rodrigues of Wolcot H.S., center, and Claire Daniels of New Milford H.S., right,">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Daniels-places-6th-at-State-Open-14811008.php" data-hdn-analytics="visit|article-14811008|-111535|9">Daniels places 6th at State Open</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Murray-looks-to-rejuvenate-New-Milford-14409359.php" data-hdn-analytics="visit-from-img|article-14409359|-111535|10">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/05/33/41/18200653/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/05/33/41/18200653/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/05/33/41/18200653/3/ratio1x1_100.jpg" alt="New Milford's Johnny Fitzmaurice will be one of the Green Wave's top offensive threats this season.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Murray-looks-to-rejuvenate-New-Milford-14409359.php" data-hdn-analytics="visit|article-14409359|-111535|10">Murray looks to rejuvenate New Milford</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 15377265,
                    "headline": "GMR rowers excel at national championships",
                    "url": "/news/article/GMR-rowers-excel-at-national-championships-15377265.php",
                    "image": "https://s.hdnux.com/photos/01/12/65/53/19618528/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15309907,
                    "headline": "Two head coaches hired at South Kent",
                    "url": "/news/article/Two-head-coaches-hired-at-South-Kent-15309907.php",
                    "image": "https://s.hdnux.com/photos/01/12/25/15/19485510/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15280707,
                    "headline": "NMHS grad Olson looks forward to June MLB draft",
                    "url": "/news/article/NMHS-grad-Olson-looks-forward-to-June-MLB-draft-15280707.php",
                    "image": "https://s.hdnux.com/photos/01/12/07/57/19430385/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15213452,
                    "headline": "Coronavirus pauses Roxbury Olympic hopeful’s training",
                    "url": "/news/article/Coronavirus-pauses-Roxbury-Olympic-hopeful-s-15213452.php",
                    "image": "https://s.hdnux.com/photos/01/11/54/31/19318369/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15195932,
                    "headline": "Icehawks partner with South Kent",
                    "url": "/news/article/Icehawks-partner-with-South-Kent-15195932.php",
                    "image": "https://s.hdnux.com/photos/01/11/45/36/19290027/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15083309,
                    "headline": "Three wrestlers win state titles for New Milford",
                    "url": "/sports/article/New-Milford-3rd-at-Class-L-wrestling-15083309.php",
                    "image": "https://s.hdnux.com/photos/01/10/63/70/19086850/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 14860970,
                    "headline": "Canterbury girls’ varsity soccer takes home Class...",
                    "url": "/news/article/Canterbury-girls-varsity-soccer-takes-home-14860970.php",
                    "image": "https://s.hdnux.com/photos/01/07/14/61/18664540/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 14850691,
                    "headline": "UConn’s Nahom advances to NCAA Championship",
                    "url": "/news/article/UConn-s-Nahom-advances-to-NCAA-Championship-14850691.php",
                    "image": "https://s.hdnux.com/photos/01/07/07/02/18641073/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 14811008,
                    "headline": "Daniels places 6th at State Open",
                    "url": "/news/article/Daniels-places-6th-at-State-Open-14811008.php",
                    "image": "https://s.hdnux.com/photos/01/06/63/63/18562242/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 14409359,
                    "headline": "Murray looks to rejuvenate New Milford",
                    "url": "/news/article/Murray-looks-to-rejuvenate-New-Milford-14409359.php",
                    "image": "https://s.hdnux.com/photos/01/05/33/41/18200653/3/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section><main id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
        

<header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.newmilfordspectrum.com/sports/">Sports</a></div><h1 class="articleHeader--headline">Slovis throws 5 touchdowns, No. 16 USC rallies to beat UCLA</h1><h3 class="articleHeader--deck"></h3><div class="articleHeader--subHead "><div class="articleHeader--byline"><span class="articleHeader--byline-name">JOE REEDY</span>,&nbsp;<span class="articleHeader--byline-credit">AP Sports Writer</span></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate hasUpdate hidden-xs" datetime="2020-12-13 04:42:38">Dec. 12, 2020</time><time class="articleHeader--timestamp-update" datetime="2020-12-13 04:44:34">Updated: Dec. 12, 2020 11:44&nbsp;p.m.</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->

<div class="share-list">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
    <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed automatched ">
            <div data-slug="Advertisement" data-disclaimer="Article continues below this ad"><div class="s2nPlayer k-JB78Oel0" data-type="float"></div>
<script type="text/javascript" src="https://embed.sendtonews.com/player3/embedcode.js?fk=JB78Oel0&amp;cid=9587&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right" data-type="s2nScript"></script></div>
    </section>
<!-- e hearst/article/content/embed.tpl -->
            <p>PASADENA, Calif. (AP) &mdash; Kedon Slovis threw an 8-yard touchdown to Amon-Ra St. Brown with 16 seconds left for his fifth passing TD of the game, and No. 16 Southern California rallied from an 18-point, third-quarter deficit to beat UCLA 43-38 on Saturday night.</p>

    
            <p>UCLA took a 38-36 lead with 52 seconds remaining on Nicholas Barr-Mira's 43-yard field goal, but USC (5-0) answered quickly.</p>

    <div id="paywall" class="content-wrapper">
            <p>Gary Bryant returned the kickoff 63 yards to the Bruins 43, Slovis connected with Tyler Vaughns on a 35-yard reception and St. Brown caught his second TD of the game on the next play.</p>

    
            <p>Slovis completed 30 of 47 passes for 344 yards with two touchdowns each to St. Brown and Drake London. Vaughns caught eight passes for 110 yards and Vavae Malepeai ran for 110 yards in the 90th Crosstown Showdown.</p>

    
    <!-- Missed: ad -->

    <!-- Missed: ad -->

            <p>The Trojans clinched the Pac-12 South title earlier in the day when Utah beat Colorado.</p>

    
            <p>The Trojans trailed 28-10 early in the third quarter before scoring touchdowns on five of their seven second-half drives. USC was still down 35-23 at the start of the fourth quarter before Malapei's 10-yard run, and London scored his second TD on a 9-yard reception. USC went for two after London's score but couldn't convert.</p>

    
    <!-- Missed: ad -->

            <p>USC was able to rally due to UCLA (3-3) mistakes. The Bruins twice turned it over on downs, fumbled on a fake punt and Dorian Thompson-Robinson was picked off.</p>

    
            <!-- hearst/article/content/gallery.tpl -->
<section class="gallery extendFromGrid" data-layout="default" data-total="10" data-guid="article_15797804_gallery" data-title="">
        <div class="gallery--count expand">
        <div class="gallery--count-outer">
            <span>10</span>
        </div>
    </div>
    <div class="gallery--slider beginning">
        <figure class="gallery--slider-item truncated_xs" style="z-index: 0; visibility:hidden" id="1-image-20379917" data-slide-number='1' data-slide-id="20379917">




























<picture class="image" data-width="2048" data-height="1365" ><source srcset="https://s.hdnux.com/photos/01/15/57/44/20379917/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379917/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source srcset="https://s.hdnux.com/photos/01/15/57/44/20379917/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379917/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source srcset="https://s.hdnux.com/photos/01/15/57/44/20379917/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379917/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source srcset="https://s.hdnux.com/photos/01/15/57/44/20379917/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379917/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source srcset="https://s.hdnux.com/photos/01/15/57/44/20379917/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379917/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source srcset="https://s.hdnux.com/photos/01/15/57/44/20379917/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379917/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source srcset="https://s.hdnux.com/photos/01/15/57/44/20379917/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379917/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source srcset="https://s.hdnux.com/photos/01/15/57/44/20379917/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379917/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source srcset="https://s.hdnux.com/photos/01/15/57/44/20379917/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379917/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source srcset="https://s.hdnux.com/photos/01/15/57/44/20379917/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379917/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source srcset="https://s.hdnux.com/photos/01/15/57/44/20379917/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379917/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source srcset="https://s.hdnux.com/photos/01/15/57/44/20379917/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379917/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source srcset="https://s.hdnux.com/photos/01/15/57/44/20379917/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379917/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source srcset="https://s.hdnux.com/photos/01/15/57/44/20379917/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379917/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source srcset="https://s.hdnux.com/photos/01/15/57/44/20379917/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379917/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source srcset="https://s.hdnux.com/photos/01/15/57/44/20379917/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379917/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source srcset="https://s.hdnux.com/photos/01/15/57/44/20379917/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379917/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" src="https://s.hdnux.com/photos/01/15/57/44/20379917/3/1200x0.jpg" alt="Southern California wide receiver Amon-Ra St. Brown (8) catches a pass in the end zone for a touchdown while defended by UCLA defensive back Rayshad Williams (3) during the fourth quarter of an NCAA college football game Saturday, Dec 12, 2020, in Pasadena, Calif." ></picture><figcaption ><span class="count">1<span>of</span>10</span><span class="caption">Southern California wide receiver Amon-Ra St. Brown (8) catches a pass in the end zone for a touchdown while defended by UCLA defensive back Rayshad Williams (3) during the fourth quarter of an NCAA college football game Saturday, Dec 12, 2020, in Pasadena, Calif.</span><span class="credits">Ashley Landis/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item " style="z-index: 1; visibility:hidden" id="2-image-20379919" data-slide-number='2' data-slide-id="20379919">




























<picture class="image" data-width="2048" data-height="1365" ><source srcset="https://s.hdnux.com/photos/01/15/57/44/20379919/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379919/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source srcset="https://s.hdnux.com/photos/01/15/57/44/20379919/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379919/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source srcset="https://s.hdnux.com/photos/01/15/57/44/20379919/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379919/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source srcset="https://s.hdnux.com/photos/01/15/57/44/20379919/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379919/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source srcset="https://s.hdnux.com/photos/01/15/57/44/20379919/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379919/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source srcset="https://s.hdnux.com/photos/01/15/57/44/20379919/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379919/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source srcset="https://s.hdnux.com/photos/01/15/57/44/20379919/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379919/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source srcset="https://s.hdnux.com/photos/01/15/57/44/20379919/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379919/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source srcset="https://s.hdnux.com/photos/01/15/57/44/20379919/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379919/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source srcset="https://s.hdnux.com/photos/01/15/57/44/20379919/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379919/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source srcset="https://s.hdnux.com/photos/01/15/57/44/20379919/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379919/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source srcset="https://s.hdnux.com/photos/01/15/57/44/20379919/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379919/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source srcset="https://s.hdnux.com/photos/01/15/57/44/20379919/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379919/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source srcset="https://s.hdnux.com/photos/01/15/57/44/20379919/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379919/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source srcset="https://s.hdnux.com/photos/01/15/57/44/20379919/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379919/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source srcset="https://s.hdnux.com/photos/01/15/57/44/20379919/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379919/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source srcset="https://s.hdnux.com/photos/01/15/57/44/20379919/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379919/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" src="https://s.hdnux.com/photos/01/15/57/44/20379919/3/1200x0.jpg" alt="Southern California players run onto the field after winning an NCAA college football game against UCLA Saturday, Dec 12, 2020, in Pasadena, Calif. Southern" ></picture><figcaption  style="opacity: 0;"><span class="count">2<span>of</span>10</span><span class="caption">Southern California players run onto the field after winning an NCAA college football game against UCLA Saturday, Dec 12, 2020, in Pasadena, Calif. Southern</span><span class="credits">Ashley Landis/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item truncated_xs" style="z-index: 2; visibility:hidden" id="3-image-20379918" data-slide-number='3' data-slide-id="20379918">




























<picture class="image" data-width="2048" data-height="1479" ><source srcset="https://s.hdnux.com/photos/01/15/57/44/20379918/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379918/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source srcset="https://s.hdnux.com/photos/01/15/57/44/20379918/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379918/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source srcset="https://s.hdnux.com/photos/01/15/57/44/20379918/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379918/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source srcset="https://s.hdnux.com/photos/01/15/57/44/20379918/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379918/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source srcset="https://s.hdnux.com/photos/01/15/57/44/20379918/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379918/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source srcset="https://s.hdnux.com/photos/01/15/57/44/20379918/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379918/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source srcset="https://s.hdnux.com/photos/01/15/57/44/20379918/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379918/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source srcset="https://s.hdnux.com/photos/01/15/57/44/20379918/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379918/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source srcset="https://s.hdnux.com/photos/01/15/57/44/20379918/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379918/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source srcset="https://s.hdnux.com/photos/01/15/57/44/20379918/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379918/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source srcset="https://s.hdnux.com/photos/01/15/57/44/20379918/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379918/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source srcset="https://s.hdnux.com/photos/01/15/57/44/20379918/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379918/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source srcset="https://s.hdnux.com/photos/01/15/57/44/20379918/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379918/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source srcset="https://s.hdnux.com/photos/01/15/57/44/20379918/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379918/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source srcset="https://s.hdnux.com/photos/01/15/57/44/20379918/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379918/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source srcset="https://s.hdnux.com/photos/01/15/57/44/20379918/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379918/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source srcset="https://s.hdnux.com/photos/01/15/57/44/20379918/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379918/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" src="https://s.hdnux.com/photos/01/15/57/44/20379918/3/1200x0.jpg" alt="UCLA running back Demetric Felton, right, runs for a first down as Southern California's Olaijah Griffin defends during the first half of an NCAA college football game Saturday, Dec. 12, 2020, in Pasadena, Calif. (Keith Birmingham/The Orange County Register via AP)" ></picture><figcaption  style="opacity: 0;"><span class="count">3<span>of</span>10</span><span class="caption">UCLA running back Demetric Felton, right, runs for a first down as Southern California's Olaijah Griffin defends during the first half of an NCAA college football game Saturday, Dec. 12, 2020, in Pasadena, Calif. (Keith Birmingham/The Orange County Register via AP)</span><span class="credits">Keith Birmingham/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item truncated_xs" style="z-index: 3; visibility:hidden" id="4-image-20379921" data-slide-number='4' data-slide-id="20379921">




























<picture class="image deferred" data-width="2048" data-height="1536"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379921/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379921/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379921/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379921/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379921/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379921/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379921/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379921/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379921/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379921/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379921/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379921/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379921/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379921/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379921/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379921/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379921/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379921/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379921/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379921/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379921/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379921/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379921/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379921/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379921/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379921/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379921/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379921/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379921/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379921/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379921/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379921/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379921/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379921/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" data-src="https://s.hdnux.com/photos/01/15/57/44/20379921/3/1200x0.jpg" alt="Southern California wide receiver Drake London runs to the end zone for a touchdown during the second quarter of an NCAA college football game against UCLA, Saturday, Dec 12, 2020, in Pasadena, Calif." ></picture><figcaption  style="opacity: 0;"><span class="count">4<span>of</span>10</span><span class="caption">Southern California wide receiver Drake London runs to the end zone for a touchdown during the second quarter of an NCAA college football game against UCLA, Saturday, Dec 12, 2020, in Pasadena, Calif.</span><span class="credits">Ashley Landis/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item " style="z-index: 4; visibility:hidden" id="5-image-20379920" data-slide-number='5' data-slide-id="20379920">




























<picture class="image deferred" data-width="2048" data-height="1365"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379920/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379920/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379920/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379920/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379920/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379920/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379920/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379920/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379920/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379920/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379920/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379920/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379920/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379920/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379920/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379920/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379920/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379920/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379920/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379920/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379920/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379920/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379920/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379920/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379920/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379920/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379920/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379920/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379920/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379920/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379920/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379920/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379920/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379920/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" data-src="https://s.hdnux.com/photos/01/15/57/44/20379920/3/1200x0.jpg" alt="UCLA quarterback Dorian Thompson-Robinson (1) runs the ball during the second quarter of an NCAA college football game against Southern California, Saturday, Dec 12, 2020, in Pasadena, Calif." ></picture><figcaption  style="opacity: 0;"><span class="count">5<span>of</span>10</span><span class="caption">UCLA quarterback Dorian Thompson-Robinson (1) runs the ball during the second quarter of an NCAA college football game against Southern California, Saturday, Dec 12, 2020, in Pasadena, Calif.</span><span class="credits">Ashley Landis/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item truncated_xs" style="z-index: 5; visibility:hidden" id="6-image-20379923" data-slide-number='6' data-slide-id="20379923">




























<picture class="image deferred" data-width="2048" data-height="1365"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379923/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379923/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379923/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379923/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379923/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379923/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379923/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379923/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379923/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379923/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379923/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379923/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379923/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379923/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379923/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379923/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379923/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379923/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379923/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379923/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379923/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379923/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379923/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379923/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379923/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379923/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379923/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379923/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379923/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379923/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379923/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379923/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379923/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379923/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" data-src="https://s.hdnux.com/photos/01/15/57/44/20379923/3/1200x0.jpg" alt="UCLA wide receiver Devanti Dillard (35) runs to the end zone for a touchdown during the first quarter of an NCAA college football game against Southern California, Saturday, Dec 12, 2020, in Pasadena, Calif." ></picture><figcaption  style="opacity: 0;"><span class="count">6<span>of</span>10</span><span class="caption">UCLA wide receiver Devanti Dillard (35) runs to the end zone for a touchdown during the first quarter of an NCAA college football game against Southern California, Saturday, Dec 12, 2020, in Pasadena, Calif.</span><span class="credits">Ashley Landis/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item truncated_xs" style="z-index: 6; visibility:hidden" id="7-image-20379922" data-slide-number='7' data-slide-id="20379922">




























<picture class="image deferred" data-width="2048" data-height="1365"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379922/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379922/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379922/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379922/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379922/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379922/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379922/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379922/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379922/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379922/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379922/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379922/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379922/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379922/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379922/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379922/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379922/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379922/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379922/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379922/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379922/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379922/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379922/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379922/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379922/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379922/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379922/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379922/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379922/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379922/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379922/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379922/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379922/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379922/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" data-src="https://s.hdnux.com/photos/01/15/57/44/20379922/3/1200x0.jpg" alt="Southern California quarterback Mo Hasan (10) runs to the end zone for a touchdown during the second quarter of an NCAA college football game against UCLA, Saturday, Dec 12, 2020, in Pasadena, Calif." ></picture><figcaption  style="opacity: 0;"><span class="count">7<span>of</span>10</span><span class="caption">Southern California quarterback Mo Hasan (10) runs to the end zone for a touchdown during the second quarter of an NCAA college football game against UCLA, Saturday, Dec 12, 2020, in Pasadena, Calif.</span><span class="credits">Ashley Landis/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item " style="z-index: 7; visibility:hidden" id="8-image-20379925" data-slide-number='8' data-slide-id="20379925">




























<picture class="image deferred" data-width="1978" data-height="1319"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379925/3/ratio3x2_1200.jpg" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379925/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379925/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379925/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379925/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379925/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379925/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379925/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379925/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379925/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379925/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379925/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379925/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379925/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379925/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379925/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379925/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379925/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379925/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379925/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379925/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379925/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379925/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379925/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379925/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379925/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379925/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379925/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379925/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379925/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379925/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379925/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379925/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" data-src="https://s.hdnux.com/photos/01/15/57/44/20379925/3/1200x0.jpg" alt="Southern California safety Isaiah Pola-Mao (21) catches an interception during the second quarter of an NCAA college football game against UCLA, Saturday, Dec. 12, 2020, in Pasadena, Calif." ></picture><figcaption  style="opacity: 0;"><span class="count">8<span>of</span>10</span><span class="caption">Southern California safety Isaiah Pola-Mao (21) catches an interception during the second quarter of an NCAA college football game against UCLA, Saturday, Dec. 12, 2020, in Pasadena, Calif.</span><span class="credits">Ashley Landis/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item truncated_xs" style="z-index: 8; visibility:hidden" id="9-image-20379924" data-slide-number='9' data-slide-id="20379924">




























<picture class="image deferred" data-width="1501" data-height="1157"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379924/3/ratio3x2_1200.jpg" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379924/3/ratio3x2_1150.jpg" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379924/3/ratio3x2_1100.jpg" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379924/3/ratio3x2_1050.jpg" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379924/3/ratio3x2_1000.jpg" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379924/3/ratio3x2_950.jpg" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379924/3/ratio3x2_900.jpg" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379924/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379924/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379924/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379924/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379924/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379924/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379924/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379924/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379924/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379924/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379924/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379924/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379924/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379924/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379924/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379924/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379924/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379924/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379924/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379924/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" data-src="https://s.hdnux.com/photos/01/15/57/44/20379924/3/1200x0.jpg" alt="CORRECTS TO PASADENA, INSTEAD OF LOS ANGELES - Southern California coach Clay Helton, left, speaks with UCLA coach Chip Kelly prior to an NCAA college football game Saturday, Dec. 12, 2020, in Pasadena, Calif. (Keith Birmingham/The Orange County Register via AP)" ></picture><figcaption  style="opacity: 0;"><span class="count">9<span>of</span>10</span><span class="caption">CORRECTS TO PASADENA, INSTEAD OF LOS ANGELES - Southern California coach Clay Helton, left, speaks with UCLA coach Chip Kelly prior to an NCAA college football game Saturday, Dec. 12, 2020, in Pasadena, Calif. (Keith Birmingham/The Orange County Register via AP)</span><span class="credits">Keith Birmingham/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item truncated_xs" style="z-index: 9; visibility:hidden" id="10-image-20379926" data-slide-number='10' data-slide-id="20379926">




























<picture class="image deferred" data-width="2048" data-height="1365"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379926/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379926/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379926/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379926/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379926/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379926/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379926/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379926/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379926/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379926/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379926/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379926/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379926/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379926/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379926/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379926/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379926/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379926/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379926/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379926/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379926/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379926/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379926/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379926/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379926/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379926/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379926/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379926/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379926/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379926/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379926/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379926/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/15/57/44/20379926/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/15/57/44/20379926/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" data-src="https://s.hdnux.com/photos/01/15/57/44/20379926/3/1200x0.jpg" alt="UCLA tight end Greg Dulcich (85) fails to catch a pass in the end zone, securing a Southern California win during the fourth quarter of an NCAA college football game Saturday, Dec 12, 2020, in Pasadena, Calif." ></picture><figcaption  style="opacity: 0;"><span class="count">10<span>of</span>10</span><span class="caption">UCLA tight end Greg Dulcich (85) fails to catch a pass in the end zone, securing a Southern California win during the fourth quarter of an NCAA college football game Saturday, Dec 12, 2020, in Pasadena, Calif.</span><span class="credits">Ashley Landis/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure>
        <div class="nav prev"></div>
        <div class="nav next"></div>
    </div>
        <ul class="gallery--indicators fade show" data-current='1'>
        <li class="large" data-current='1'><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li class="large"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li class="large"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li class="medium"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li class="small"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li>
    </ul>
     <style> .gallery--slider figure figcaption { margin: 0; } .gallery--count::after, .gallery--slider .nav, .gallery--indicators, .gallery--slider aside { z-index: 10; } </style> 
</section>
<!-- e hearst/article/content/gallery.tpl -->    
            <p>Thompson-Robinson was 30 of 36 for 364 yards with four touchdowns and two interceptions. Demetric Felton rushed for 90 yards and had two TDs receiving, and Craig Dulcich had eight receptions for 167 yards.</p>

    
    <!-- Missed: ad -->

            <p>After Brittain Brown's 15-yard run put the Bruins up by more than two touchdowns, USC scored 13 straight points on Slovis' TD passes to Vaughns and St. Brown. The Bruins went up 35-23 when Thompson-Robinson connected with Dulcich for a 69-yard score one play after Slovis was intercepted by Stephan Blaylock.</p>

    
            <p>Felton gave the Bruins a 14-0 lead with 8:41 remaining in the first half on a 21-yard reception. After USC scored 10 straight points which included a 65-yard connection from Slovis to London, Felton put UCLA up 21-10 at halftime on a 12-yard grab with 20 seconds remaining in the first half.</p>

    
            <p>STREAKING</p>

    
            <p>Talanoa Hufanga intercepted a pass for the fourth straight game during the fourth quarter, which led to London's second touchdown.</p>

    
    <!-- Missed: ad -->

            <p>RARE SCORE</p>

    
            <p>Fernea, a redshirt senior, scored only the second touchdown of his career on a quick screen pass that went for 33 yards.</p>

    
            <p>The Bruins lined up trips left and Fernea got great blocks from Dulcich and Logan Loya to go untouched. It was only his second reception of the season and eighth of his career.</p>

    
            <p>PLAY OF THE GAME</p>

    
            <p>London put the Trojans on the board with one of the best individual effort plays of the season. On second-and-14 from the USC 35, Slovis stepped up in the pocket and found London downfield.</p>

    <aside class="article--content-inline"><aside class="zone">
    
<!-- hearst/home/mostPopular.tpl -->
    
                <div class="mostPopular">
            <div class="collectionHeader">Most Popular</div>
                                                                <ol class="mostPopular--list">
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/weather/article/Nor-easter-bringing-heavy-snow-rain-strong-15778180.php" title="Nor’easter bringing heavy snow, rain, strong winds to CT" data-hdn-analytics="visit|article-15778180|most_popular|0">Nor’easter bringing heavy snow, rain, strong winds to CT</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Santa-Claus-to-tour-Sherman-for-distanced-visits-15769555.php" title="Santa Claus to tour Sherman for distanced visits with families" data-hdn-analytics="visit|article-15769555|most_popular|1">Santa Claus to tour Sherman for distanced visits with families</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/business/article/People-vaccinated-against-Covid-19-will-have-to-15789010.php" title="People vaccinated against Covid-19 will have to wear face masks, specialists explain why" data-hdn-analytics="visit|article-15789010|most_popular|2">People vaccinated against Covid-19 will have to wear face masks, specialists explain why</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/New-Milford-observatory-charting-new-15784361.php" title="New Milford observatory ‘charting new territory’ as 20th anniversary approaches" data-hdn-analytics="visit|article-15784361|most_popular|3">New Milford observatory ‘charting new territory’ as 20th anniversary approaches</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Eight-COVID-19-cases-reported-at-the-Milford-15795665.php" title="Eight COVID-19 cases reported at the Milford courthouse" data-hdn-analytics="visit|article-15795665|most_popular|4">Eight COVID-19 cases reported at the Milford courthouse</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Welcome-to-the-new-NewMilfordSpectrum-com-15795345.php" title="Welcome to the new NewMilfordSpectrum.com" data-hdn-analytics="visit|article-15795345|most_popular|5">Welcome to the new NewMilfordSpectrum.com</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Bridgewater-church-plans-drive-thru-Nativity-as-15765700.php" title="Bridgewater church plans drive-thru Nativity as ‘Christmas gift’ to community" data-hdn-analytics="visit|article-15765700|most_popular|6">Bridgewater church plans drive-thru Nativity as ‘Christmas gift’ to community</a>
                                                            </li>
                                            </ul>
                                    </div>
    <!--e hearst/home/mostPopular.tpl --></aside></aside>
            <p>The sophomore caught it at the UCLA 33 and then shed six tackles en route to the end zone, including four attempts at trying to take him down in the final 10 yards.</p>

    
            <p>THE TAKEAWAY</p>

    
            <p>USC: The Trojans had a tough game but should go up a couple spots in the rankings.</p>

    
            <p>UCLA: When the Bruins play clean football, they are usually able to win, but too many mistakes in the second half allowed the Trojans to rally and win for the second straight season.</p>

    
            <p>UP NEXT</p>

    
            <p>USC: Will host Pac-12 championship game on Friday vs. Washington.</p>

    
            <p>UCLA: TBA</p>

    
            <p>___</p>

    
            <p>Follow Joe Reedy at <a href="http://twitter.com/joereedy" target="_blank">http://twitter.com/joereedy</a></p>

    
            <p>___</p>

    
            <p>More AP college football: <a href="https://apnews.com/Collegefootball" target="_blank">https://apnews.com/Collegefootball</a> and <a href="https://twitter.com/AP_Top25" target="_blank">https://twitter.com/AP_Top25</a></p>

    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
              </aside>
    <aside id="zoneC" class="zone">
    
<!-- hearst/home/mostPopular.tpl -->
    
                <div class="mostPopular">
            <div class="collectionHeader">Most Popular</div>
                                                                <ol class="mostPopular--list">
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/weather/article/Nor-easter-bringing-heavy-snow-rain-strong-15778180.php" title="Nor’easter bringing heavy snow, rain, strong winds to CT" data-hdn-analytics="visit|article-15778180|most_popular|0">Nor’easter bringing heavy snow, rain, strong winds to CT</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Santa-Claus-to-tour-Sherman-for-distanced-visits-15769555.php" title="Santa Claus to tour Sherman for distanced visits with families" data-hdn-analytics="visit|article-15769555|most_popular|1">Santa Claus to tour Sherman for distanced visits with families</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/business/article/People-vaccinated-against-Covid-19-will-have-to-15789010.php" title="People vaccinated against Covid-19 will have to wear face masks, specialists explain why" data-hdn-analytics="visit|article-15789010|most_popular|2">People vaccinated against Covid-19 will have to wear face masks, specialists explain why</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/New-Milford-observatory-charting-new-15784361.php" title="New Milford observatory ‘charting new territory’ as 20th anniversary approaches" data-hdn-analytics="visit|article-15784361|most_popular|3">New Milford observatory ‘charting new territory’ as 20th anniversary approaches</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Eight-COVID-19-cases-reported-at-the-Milford-15795665.php" title="Eight COVID-19 cases reported at the Milford courthouse" data-hdn-analytics="visit|article-15795665|most_popular|4">Eight COVID-19 cases reported at the Milford courthouse</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Welcome-to-the-new-NewMilfordSpectrum-com-15795345.php" title="Welcome to the new NewMilfordSpectrum.com" data-hdn-analytics="visit|article-15795345|most_popular|5">Welcome to the new NewMilfordSpectrum.com</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Bridgewater-church-plans-drive-thru-Nativity-as-15765700.php" title="Bridgewater church plans drive-thru Nativity as ‘Christmas gift’ to community" data-hdn-analytics="visit|article-15765700|most_popular|6">Bridgewater church plans drive-thru Nativity as ‘Christmas gift’ to community</a>
                                                            </li>
                                            </ul>
                                    </div>
    <!--e hearst/home/mostPopular.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><div class="content-wrapper"><div class="articleFooter"><div class="articleFooter--author noImage"><div class="articleFooter--author-label">Written By</div><div class="articleFooter--author-name">JOE REEDY</div></div></div></div></footer>
<!-- e hearst/article/articleFooter.tpl --></main><section id="bottomZone" class="zone bottomZone lock">    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
              <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section><!-- hearst/common/siteFooter.tpl -->
<footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/" class="pageFooter--left-logo"></a>
                <ul class="pageFooter--left-social">
                                                                                                </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-97496"><!-- mid:freeform.97496 -->
<style>
@media (min-width: 768px) {
  .pageFooter--right-links .wrapper > li:nth-child(2) {
    box-sizing: border-box;
    padding-left: 50px;
  }
}
</style><ul class="wrapper">
  <li>
<div class="title">About</div>
    <ul class="section">
      <li><a href="/home/article/How-Hearst-Newspapers-is-delivering-information-15678014.php">Newspaper Delivery Safety Procedures</a></li>
      <li><a href="/privacy/">Privacy Notice / Notice at Collection</a></li>
      <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
      <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
      <li><a href="/tos/">Terms of Use</a></li>
      <li><a href="/careers/">Careers</a></li>
      <li><a href="https://hearstmediact.com/">Advertising</a></li>
    </ul>
  </li>
  <li>
<div class="title">Contact</div>
    <ul class="section">
      <li><a href="/contact/">Contact Us</a></li>
      <li><a href="/faq/">FAQ</a></li>
      <li><a href="/submissions/">Submissions</a></li>
    </ul>
  </li>
  <li>
<div class="title">Connect</div>
    <ul class="section">
      <li><a href="https://www.facebook.com/newmilfordspectrum">Facebook</a></li>
      <li><a href="https://twitter.com/nmspectrum">Twitter</a></li>
    </ul>
  </li>
  <li>
</li>
</ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2020 Hearst</span>
        </div>
    </div>
                                
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/two_columns.tpl -->            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->