
<!-- hearst/article/article_main.tpl -->


    <!DOCTYPE html>


<html lang="en-US" class="header-spacing spacing">

    <head><!-- hearst/home/header_main.tpl -->

        <!-- eid:article.15641822 -->
        <meta charset="utf-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />
        <meta name="format-detection" content="telephone=no" />
        <meta id="ovp" name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta name="ispremium" content="0" />
        <meta name="dc.date" content="2020-10-12T23:12:28Z" />
        <meta itemprop="datePublished" content="2020-10-12T23:12:28Z" />
            <meta name="article:published_time" content="2020-10-12T23:12:28Z" />
                <meta name="article:modified_time" content="2020-10-12T23:46:57Z" />
        
        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>



        <script>
          var HDN = HDN || {}; HDN.t_firstbyte = Number(new Date());
        </script>


    
    <!-- hearst/common/instart.tpl -->
<!-- e hearst/common/instart.tpl -->
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->

        
        <!-- hmb:jsmodernizr js for modernizr -->
        <script type="text/javascript" src="/js/hdn/utils/polyfill.min.js"></script>
        <script type="text/javascript" src="/js/hdn/utils/modernizr-2.6.2.min.js?v10.9.3"></script>
<!-- Hotfix Top freeform (all free) -->
<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.74608 -->
<style>
@media only screen and (min-width: 47.5rem) {.bg-ad-on #subHead {transform: unset !important;}}
@media only screen and (min-width: 68.25rem) {.bg-ad-on #siteNav {transform: unset !important;}}
</style>
<script>
document.addEventListener('DOMContentLoaded', function () { setTimeout(function () { responsiveAds(); }, 14000); }, false);
</script>

<!-- start ENG-4516 -->
<style>
    .fullwidth > .twitter-tweet {
        width: 100% !important;
    }
</style>
<!-- end ENG-4516 -->

<!-- Hotfix Top freeform newmilfordspectrum -->


<!-- noGen: item_header_hotfix_top_ssl 22 dne  -->


        <!-- generated at 2020-10-12 18:49:41 on pwcm3 running vv10.9.3 -->
        <meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />

                    

    


    
        <link rel="canonical" href="https://www.newmilfordspectrum.com/sports/article/Falcons-ascienden-a-Morris-como-su-coach-interino-15641822.php" />
                
        <link rel="amphtml" href="https://www.newmilfordspectrum.com/sports/amp/Falcons-ascienden-a-Morris-como-su-coach-interino-15641822.php" />
    
                    <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.newmilfordspectrum.com/sports/article/Falcons-ascienden-a-Morris-como-su-coach-interino-15641822.php" />
                                                                                                                
                <script type="application/ld+json">
        {
    "@context": "http:\/\/schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https:\/\/www.newmilfordspectrum.com\/sports\/article\/Falcons-ascienden-a-Morris-como-su-coach-interino-15641822.php"
    },
    "headline": "Falcons ascienden a Morris como su coach interino",
    "datePublished": "2020-10-12T23:12:28+0000",
    "publisher": {
        "@type": "NewsMediaOrganization",
        "name": "Associated Press",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.newmilfordspectrum.com\/img\/ldjson_logo.png"
        }
    },
    "dateModified": "2020-10-12T23:46:57+0000",
    "author": [
        {
            "@type": "person",
            "name": "Por CHARLES ODUM, Associated Press"
        }
    ],
    "image": [
        "https:\/\/s.hdnux.com\/photos\/01\/14\/53\/07\/20099542\/3\/rawImage.jpg"
    ]
}
        </script>
           
                <script type="text/javascript">
        // <![CDATA[
        bizobject_identifier = "article_15641822";
        var requestTime = new Date(1602546581 * 1000);

                    
            
    
        // bizobject variables
        var omni_channelPath = "Sports";
            var omni_title = "Falcons ascienden a Morris como su coach interino";
            var omni_bizObjectId = "15641822";
        var omni_className = "article";
        var omni_publicationDate = "2020-10-12 23:12:28";
        var omni_sourceSite="ap";

        // article specific variables
        var omni_authorName = "Por CHARLES ODUM";
        var omni_authorTitle = "Associated Press";
        var omni_pageNumber = "0";
        var omni_breakingNewsFlag = "";
        var omni_localNewsFlag = "";
            var omni_premiumStatus = "free";
        var omni_premiumEndDate = "";
        var omni_originalSource = "AP";
    var omni_isListView = "";
                    // ]]>
        </script>



        <title>Falcons ascienden a Morris como su coach interino - New Milford Spectrum</title>
        <link rel="SHORTCUT ICON" href="/favicon.ico"/>
        <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png" />
        <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
        <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
        <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
        <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png" />
        <script type="text/javascript" src="/js/hdn/unification/modules/adTools.js"></script>
        <!-- Fix for ad blocker plus - needs to be placed before include of juice -->
        <script type="text/javascript">function hearstPlaceAd(){}</script>
                                    <!-- hmb:jsadPositionManager js for adPositionManager (loadAds.js) -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
            <!-- Hotfix Middle freeform (all free) -->

<!-- noGen: item_header_hotfix_middle_all_free_ssl 2 dne  -->

<!-- Hotfix Middle freeform newmilfordspectrum -->

<!-- noGen: item_header_hotfix_middle_ssl 22 dne  -->

                                                <link rel="stylesheet" type="text/css" href="/external/css/global.less.allPages.v10.9.3.css" media="all" />
                                <link rel="stylesheet" type="text/css" href="/external/css/global.less.articlePages.v10.9.3.css" media="all" />
                                <!--[if lte IE 9]><![endif]-->


                                <!-- hmb:isa_allPages  include static asset for group js allPages  -->
        <script type="text/javascript" src="/external/js/global.allPages.v10.9.3.js"></script>
    
                                <!-- hmb:isa_articlePages  include static asset for group js articlePages  -->
            <script type="text/javascript" src="/external/js/global.articlePages.v10.9.3.js"></script>
                                        



    
                <meta property="og:title" content="Falcons ascienden a Morris como su coach interino" />
                    <meta property="og:description" content="ATLANTA (AP) - El pésimo desempeño de la defensiva de Atlanta bajo el mando de Raheem Morris no será un factor en caso de que él encuentre la manera de sumar victorias ahora desde su papel de coach interino de los Falcons. 
 Mientras más gane, mejores son sus probabilidades de que el dueño de los Falcons, Arthur Blank, lo considere más que un reemplazo temporal para el despedido Dan Quinn. Con 11 partidos restantes, Blank considera que es una perfecta oportunidad para Morris. 
 Pero, ¿podrá Morris, ascendido el lunes a coach interino, ser un candidato al cargo de tiempo completo? 
 &quot;Absolutamente&quot;, afirmó un sonriente Blank. &quot;Si Raheem termina con marca de 11-0, sin duda será un candidato&quot;. 
 Morris se encuentra en su sexta temporada con los Falcons y era su primera como coordinador defensivo. Su experiencia previa como entrenador en jefe le ayudó a recibir el respaldo de Blank y el presidente del equipo, Rich McKay, como el elegido para guiar al equipo por el resto de la campaña. 
 Los Falcons despidieron a Quinn el domingo por la noche, horas después de que el equipo cayera a un récord de 0-5 por primera vez desde 1997, al perder 23-16 ante los Panthers de Carolina . Blank también cesó al gerente general Thomas Dimitroff. 
 &quot;Esto no fue una respuesta al 0-5&quot;, aseveró Blank el lunes, en referencia al récord de los Falcons de 14-23 bajo las órdenes de Quinn desde el inicio de la temporada 2018. 
 Blank dijo que Quinn y Dimitroff aceptaron que era imperativo avanzar a los playoffs &quot;o morir&quot; esta campaña después de dos años consecutivos con marca de 7-9. 
 &quot;Es bastante evidente cuando uno cae a 0-5 que no va a suceder&quot;, subrayó Blank. 
 Los Falcons nombraron al coach de linebackers Jeff Ulbrich el nuevo coordinador defensivo. Blank y McKay..." />
                                            <meta property="og:type" content="article" />
            <meta property="og:url" content="https://www.newmilfordspectrum.com/sports/article/Falcons-ascienden-a-Morris-como-su-coach-interino-15641822.php" />
                                  
                <meta property="og:image" content="https://s.hdnux.com/photos/01/14/53/07/20099542/3/rawImage.jpg" />
        <meta property="og:site_name" content="New Milford Spectrum" />
                                                                                <meta property="og:country-name" content="United States"/>
                <!-- Twitter card metadata  -->
    
            <meta name="twitter:card" content="summary_large_image" />
        <meta name="twitter:site" content="@" />
    <!-- /business/templates/hearst/home/header_fbpage.tpl-->


            <meta property="fb:admins" content="100006394927810"/>
                <meta property="fb:app_id" content="217781075041602"/>
        <meta property="fb:pages" content="105702905593,307851324523,12852567813,480760515417232,288240529145,316774245761,984197758297116,7457442370,207033189701,207346283795,222959748728,207042068180,72983690774,339413234035,343689323559,345828366626,234821559861394,335699426867,10150105039485602,338983127562,364516539001,337922332042,115637335153191,372011535931,333376634908,127590790608884,141923885872653,655037391286291,320774811368833,1740489152861748,469700473093040,386754203367,556449374478585,340999853450,350771491032,1120648627959218,342017778245,338463361591,138772706196968,1641688532739111,326312697536,353120110016,343366744658,335009494554,347261603104,350924013892,257724773860,361203926417,367174215398,284154645394,334501182354,350279743224,154340691263654,147848678611852,361381078011,362831597677,10150095255780118" />
                <meta property="article:opinion" content="false" />
    
<!-- e /business/templates/hearst/home/header_fbpage.tpl-->            <script src="https://cdn.blueconic.net/hearst.js"></script>
    <!-- CSS/JS Hotfix freeform - all free -->
<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.46357 -->
<script>
document.addEventListener('DOMContentLoaded', function() {
    var e = function(e) {
        if (window.innerWidth > 768) { return; }
        try {
            for (var t = 0; t < e.length; t++) {
                var n;
                if (document.getElementById(e[t]) !== null) {
                    n = document.getElementById(e[t]);
                } else if (document.getElementsByClassName(e[t])[0] !== undefined) {
                    n = document.getElementsByClassName(e[t])[0];
                }
                n.classList.add('taboolaSave');
            }
        } catch(err) {
            console.warn(err.message);
        }
    };
    var t = ['ctpl-mediumrectangle1', 'ctpl-mediumrectangle2', 'ctpl-mediumrectangle3', 'NTV7'];
    e(t);
    window.addEventListener('resize', function(event) { e(t); });
}, false);
</script>

<!-- Begin code for WCM-3983 -->
<script type="text/javascript">
if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
    addTaboolaClickClass();
} else {
    document.addEventListener("DOMContentLoaded", function() { addTaboolaClickClass(); });
};
var addTaboolaClickClass = function () {
    var tbfrms = document.getElementsByClassName('taboola-frame');
    for (var i = 0; i < tbfrms.length; i++) {
        tbfrms.item(i).classList.add('.taboola-frame');
    }
};
</script>


<!-- End code for WCM-3983 -->


<script>
// ENG-2780
window.addEventListener('DOMContentLoaded', function() {
    // If there's an adhesion/MAD ad, then move the S2N player up by 50px
    if(document.getElementById("MAD") && document.getElementById("MAD").style.display !== "none" || document.getElementById("hst-adhesion") && document.getElementById("hst-adhesion").style.display !== "none") {
        if(document.getElementsByClassName("s2nPlayerFrame")[0]) {
          var bottom = parseInt(document.getElementsByClassName("s2nPlayerFrame")[0].style.bottom);
          document.getElementsByClassName("s2nPlayerFrame")[0].style.bottom = bottom + 50 + "px";
        }
    }
}, false);
</script>

<script>
// ENG-2955
document.addEventListener('DOMContentLoaded', function() {
    var stnplayer = document.getElementsByClassName("s2nPlayer");
    if(!('remove' in Element.prototype)) {
        Element.prototype['remove'] = function() {
            if(this.parentNode) {
                this.parentNode.removeChild(this);
            }
        };
    }
    if(stnplayer.length > 1) {
        for(var i = 1; i < stnplayer.length; i++) {
            if(stnplayer[i].parentNode.parentNode.classList.contains('asset-media')) {
                stnplayer[i].parentNode.parentNode.remove();
            }
            else {
                stnplayer[i].parentElement.remove();
            }
        }
    }
}, false);
</script>

<style>
/*ENG-2662*/
/*The flex style that was added to the centerpiece to allow 'real' columns is spilling onto */
/*Nativo ads. This code should fix just that issue and not affect the other tabs.*/
.core-centerpiece ul {
    display: block;
}
</style>

<style>
/*ENG-2662*/
/*The first tab in 2-tab centerpieces needs flex, it was */
/*missed or overridden in the original ticket. */
.centerpiece-tabs.total-2 .firstTab-true .list-container {
    display: flex;
}
</style>

<!-- Hotfix ENG 3323 update aspect ratio for all free galleries -->
<script>
(function () {
    try {
        window.HDN.dataLayer.site.galleryRatio = '3:2';
    } catch (e) {}
}());
</script>
<style>
.no-touch .hst-resgalleryitem .img-wrap,
.hst-resgalleryitem .img-wrap,
.hst-resgallery-container.in-motion .img-wrap.taboolaloader {
    height: auto !important;
    padding: 66.666667% 0 0 0 !important;
}
.hst-resgalleryitem .img-wrap.open-width {
    background-position: center;
    background-size: cover;
}
.hst-resgalleryitem .img-wrap.open-width img {
    visibility: hidden;
}
.hst-resgalleryitem .img-wrap.open-height img {
    max-height: none;
}
.no-touch .hst-resgallery-container .hst-resgallery-wedge {
    height: auto !important;
}
.no-touch .fullscreen .hst-resgallery-container .hst-resgallery-wedge {
    height: 100% !important;
}
</style>
<!-- END Hotfix ENG 3323 update aspect ratio for all free galleries -->
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->

<!-- Ensure article body is explicitly set with relative position so sentinels are distributed properly for scroll depth calculation  -->
<style>
.article-body { 
    position: relative;
}
</style>
<!-- CSS/JS Hotfix freeform -->

<!-- noGen: item_header_hotfix_ssl 22 dne  -->

                                
                

                <meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />



                        
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = false;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-newmilfordspectrum/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->

<!-- Hearst analytics: Ensighten -->
<script type="text/javascript">
  (function(e) { 
    var t = '//nexus.ensighten.com/hearst/news/Bootstrap.js'; 
    if (e.cookie.indexOf("nsghtn") > -1) {
      if(e.cookie.indexOf("nsghtn=test-dev") > -1) {
      console.log("Ensighten :: Test-Dev"); t = "//nexus-test.ensighten.com/hearst/news-dev/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=test") > -1) {
      console.log("Ensighten :: Test"); t = "//nexus-test.ensighten.com/hearst/news/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=dev") > -1) {
      console.log("Ensighten :: Dev"); t = "//nexus.ensighten.com/hearst/news-dev/Bootstrap.js";
      } 
    }
    e.write("<scr"+"ipt src='"+e.location.protocol+t+"'></"+"scr"+"ipt>");
  })(document); 
</script>
<!-- End Hearst analytics: Ensighten -->

<!-- e ensighten.tpl -->
    </head>
        <body class="newmilfordspectrum article sports sports  article " location="sports sports">
            <!-- Begin Hearst Ad -->
        <!-- hmb:oop oop ad  -->
        <div id="OOP">
            <script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("OOP");/*]]>*/</script>
        </div>
        <!-- End Hearst Ad -->

            <!-- hmb:isa_top  include static asset for group js top  -->
        
    
        <!-- e hearst/home/header_main.tpl -->                                <!-- hearst/home/navigation.tpl -->
 
    <!-- hearst/home/navigation_main.tpl -->
                        <header>
                                        <!-- hearst/ads/full_banner_A728.tpl -->
    <!-- hmb:a728 full banner A728 ad -->
    <div id="ctpl-fullbanner1" class="ctpl-fullbanner" data-collapse-timer="10">
    <div id="A728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("A728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_A728.tpl -->            
                        
                        <div id="subHead" class="subHead">
                <div class="innerWrap">
                    <div class="weatherWrapper">
                        <div class="weather__current-forecast">
                            <a href="/weather/"><div class="condition"><span class="icon" data-class="icon"></span></div><span class="temp" data-key="temp" data-unit-english="&deg; F" data-unit-metric="&deg; C"></span></a>
                                                                                    <span class="city" data-location="city" tabindex="0"></span>
                            <p id="weatherChange"></p>
                        </div>

                        <div class="weatherChange"><span class="icon"></span></div>
                    </div>
                    <form class="searchWrapper" id="search_form" action="/search/?" method="get" target="_top">
                        <input type="hidden" name="action" value="search" />
                        <input type="hidden" name="firstRequest" value="1" />
                        
                        <input type="hidden" name="searchindex" value="solr" />
                        <input type="text" name="query" id="search_query" placeholder="Search" class="textInputNote" />
                        <input type="submit" value="Go" tabindex="0" class="submit" disabled="disabled"/>
                        <button type="reset"></button>
                    </form>
                    <div class="socialWrapper">
                        <!-- hearst/home/social_links.tpl -->
<ul>
                        <li class="socialIcon rss"><a href="/rss/"><span class="icon"></span></a></li>
    <li class="text user_tools" id="reg_member">
                <span id="reg_nonmember">
    <a href="/contact/" id="nav_contact">Contact Us</a>
    <a href="https://reg.newmilfordspectrum.com/login/" id="nav_login">Sign In</a>
    <a href="https://reg.newmilfordspectrum.com/signup/" id="nav_register">Register</a>
</span>

<script type="text/javascript">
   /*<![CDATA[*/
   function initRegLinks (eleId) {
   var insitecookie=GetCookie("chron_user_auth");
   var hccookie=GetCookie("hc_customize");
   if (insitecookie && hccookie) {
     var name=insitecookie.replace(/\|.*/,"");
     var customarry=hccookie.split("|");
     var membername = customarry[10];
     var firstname = customarry[0];
     var lastname = customarry[1];
     var profileurl = "https://reg.newmilfordspectrum.com/users/";
     document.getElementById(eleId).innerHTML='<a href="/contact/" id="nav_contact">Contact Us</a> <a href="https://reg.newmilfordspectrum.com/logout/" id="nav_logout">Sign Out</a> <a href="https://reg.newmilfordspectrum.com/users/" id="nav_profile">My Account</a>';
   }
 }
   initRegLinks('reg_member');
/*]]>*/
</script>

    </li>
</ul>
<!-- e hearst/home/social_links.tpl -->
                    </div>
                </div>
            </div>

                        <nav id="siteNav" class="site-nav menu-slide" role="navigation">
                <div class="innerWrap">
                                        <!-- hearst/common/sitenav.tpl -->

        <!-- hearst/sitemenu/dynamic_r1.tpl -->
<!-- hearst/sitemenu/menuSiteNav_r1.tpl -->
<ul class="topnav" role="menu">
    
            <!-- navMenu foreach -->
                    <!-- navloop foreach -->
                                                                                <li class="subMenuContainer homeLink home" location="home"><a href="/" class="subMenuLink homeLink hdn-analytics" data-hdn-analytics="visit|Home|navigation-www|1" role="menuitem"><span class="icon" onclick="siteHeader.openSubMenu(event)"></span><span class="logo" role="img" aria-label="Homepage - Site Logo"></span><span class="label">Home</span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/contact/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Contact Us|navigation-www|1" data-naveid="311" role="menuitem">Contact Us</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/advertise/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Advertise With Us|navigation-www|2" data-naveid="311" role="menuitem">Advertise With Us</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/faq/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-FAQ's|navigation-www|3" data-naveid="311" role="menuitem">FAQ's</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/privacy/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Privacy Notice|navigation-www|4" data-naveid="311" role="menuitem">Privacy Notice</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/tos/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Terms of Use|navigation-www|5" data-naveid="311" role="menuitem">Terms of Use</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/New-Milford-well-pump-business-marks-first-15625093.php" class="hdn-analytics" data-hdn-analytics="visit|article-15625093|Home-nav-hcat|1" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/14/43/26/20067712/3/landscape_32.jpg" alt="New Milford well pump business marks first anniversary - Photo" />                                                <h4 class="headline">New Milford well pump business marks first anniversary</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Eye-on-New-Milford-15625102.php" class="hdn-analytics" data-hdn-analytics="visit|article-15625102|Home-nav-hcat|2" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/14/43/26/20067716/5/landscape_32.jpg" alt="Eye on Roxbury - Photo" />                                                <h4 class="headline">Eye on Roxbury</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/New-Milford-library-board-focused-on-using-tax-15632024.php" class="hdn-analytics" data-hdn-analytics="visit|article-15632024|Home-nav-hcat|3" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/14/46/56/20081582/3/landscape_32.jpg" alt="New Milford library board focused on using tax dollars ‘wisely’ during renovation - Photo" />                                                <h4 class="headline">New Milford library board focused on using tax dollars</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/COVID-prompts-New-Milford-to-adjust-plans-for-15624968.php" class="hdn-analytics" data-hdn-analytics="visit|article-15624968|Home-nav-hcat|4" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/14/43/20/20067335/3/landscape_32.jpg" alt="COVID prompts New Milford to adjust plans for fall events - Photo" />                                                <h4 class="headline">COVID prompts New Milford to adjust plans for fall events</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer news" location="news"><a href="/news/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|News|navigation-www|2" data-naveid="314">News</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer sports" location="sports"><a href="/sports/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Sports|navigation-www|3" data-naveid="313">Sports</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer policereports" location="policereports"><a href="/police/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Police Reports|navigation-www|4" data-naveid="3712">Police Reports</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer leisure" location="leisure"><a aria-haspopup="true" href="/leisure/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Leisure|navigation-www|5" data-naveid="305" role="menuitem">Leisure<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="https://events.newmilfordspectrum.com/home" class="subMenuItemLink hdn-analytics leisure" data-hdn-analytics="visit|Leisure-Events|navigation-www|1" data-naveid="305" role="menuitem">Events</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/leisure/" class="subMenuItemLink hdn-analytics leisure" data-hdn-analytics="visit|Leisure-Puzzles and Games|navigation-www|2" data-naveid="305" role="menuitem">Puzzles and Games</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/celebratesummer/" class="subMenuItemLink hdn-analytics leisure" data-hdn-analytics="visit|Leisure-Celebrate Summer|navigation-www|3" data-naveid="305" role="menuitem">Celebrate Summer</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer realestate" location="realestate"><a href="/realestate/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Real Estate|navigation-www|6" data-naveid="3713">Real Estate</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer obituaries" location="obituaries"><a href="https://www.legacy.com/obituaries/newmilfordspectrum" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Obituaries|navigation-www|7" data-naveid="306">Obituaries</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer opinion" location="opinion"><a href="/opinion/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Opinion|navigation-www|8" data-naveid="304">Opinion</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer business" location="business"><a href="/business/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Business|navigation-www|9" data-naveid="3714">Business</a></li>
                        
            <!-- end navloop foreach -->
                <!-- end navMenu foreach -->
            <!-- navMenu foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer jobs" location="jobs"><a href="/jobs/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Jobs|navigation-www|1" data-naveid="307">Jobs</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer cars" location="cars"><a href="http://ingearct.com/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Cars|navigation-www|2" data-naveid="310">Cars</a></li>
                        
            <!-- end navloop foreach -->
                <!-- end navMenu foreach -->
    </ul>
<!-- e hearst/sitemenu/menuSiteNav_r1.tpl -->
<!-- e hearst/sitemenu/dynamic_r1.tpl --><!-- e hearst/common/sitenav.tpl -->                </div>
            </nav>

                        <div id="menuBar" class="menu-bar">
                <a href="/" class="homeLink"><span class="icon"></span></a><a id="menu-open" class="nav-btn" onclick="siteHeader.openMenu()"><span class="icon">Menu</span><span class="label">Sections</span></a>
                <div class="title"><span class="icon"></span></div>
            </div>

            <span id="subHead-spacer"></span>
            <span id="ctpl-fullbanner-spacer"></span>
            <span id="site-nav-spacer"></span>
        </header>
                                                        <article>
                    <!-- hearst/ads/large_scale_ads.tpl -->
<div class="ctpl-billboard">
    <!-- hmb:a951 a951 ad -->
    <div id="A951" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("A951"); /*]]>*/</script></div>
</div>
<!-- e hearst/ads/large_scale_ads.tpl -->        <div id="content">
            <!-- e hearst/home/navigation_main.tpl -->
<!-- e hearst/home/navigation.tpl -->            <div class="page-content sports ">
        <!-- commentsOn: 1, commentKey: newmilfordspectrum-article-15641822 -->
                                            <!-- templates/design/article/story_page_r2.tpl -->
    <!-- hearst/article/types/story_r2.tpl -->

            <div class="article-breaking-now twelve-9 twelve-12">
                    </div>
    <div class="article-content">
        
    <!-- hearst/article/types/standard_title.tpl -->
<div class="print-header">
    <img src="/img/print-header-logo.png" alt="print header logo">
    <span>https://www.newmilfordspectrum.com/sports/article/Falcons-ascienden-a-Morris-como-su-coach-interino-15641822.php</span>
</div>
<div class="article-title">
<!-- src/business/templates/hearst/article/headline.tpl -->
    <h1 class="headline entry-title">Falcons ascienden a Morris como su coach interino</h1>
    <!-- e src/business/templates/hearst/article/headline.tpl --><!-- hearst/common/author_name.tpl -->
 <p class="byline ap-byline">Por CHARLES ODUM, Associated Press</p>
<!-- e hearst/common/author_name.tpl -->    <span class="timestamp">Published
        <time itemprop="datePublished"
            datetime="2020-10-12T23:46:23Z">
            7:46&nbsp;pm EDT, Monday, October 12, 2020
        </time>
    </span>
</div>
<!-- e hearst/article/types/standard_title.tpl -->
    <div class="article-share">
                                    <!-- hearst/article/mobile_share.tpl -->

<div class="social-links "
    data-social-url="https%3A%2F%2Fwww.newmilfordspectrum.com%2Fsports%2Farticle%2FFalcons-ascienden-a-Morris-como-su-coach-interino-15641822.php"
    data-social-hash-id=""
    data-social-blurb="%20ATLANTA%20%28AP%29%20%E2%80%94%20El%20p%C3%A9simo%20desempe%C3%B1o%20de%20la%20defensiva%20de%20Atlanta%20bajo%20el%20mando%20de%20Raheem%20Morris%20no%20ser%C3%A1%20un%20factor%20en%20caso%20de%20que%20%C3%A9l%20encuentre%20la%20manera%20de%20sumar%20victorias%20ahora%20desde%20su%20papel%20de%20coach%20interino%20de%20los%20Falcons.%20%0A%20Mientras%20m%C3%A1s%20gane%2C%20mejores%20son%20sus%20probabilidades%20de%20que%20el%20due%C3%B1o%20de%20los%20Falcons%2C%20Arthur%20Blank%2C%20lo%20considere%20m%C3%A1s%20que%20un%20reemplazo%20temporal%20para%20el%20despedido%20Dan%20Quinn.%20Con%2011%20partidos%20restantes%2C%20Blank%20considera%20que%20es%20una%20perfecta%20oportunidad%20para%20Morris.%20%0A%20Pero%2C%20%C2%BFpodr%C3%A1%20Morris%2C%20ascendido%20el%20lunes%20a%20coach%20interino%2C%20ser%20un%20candidato%20al%20cargo%20de%20tiempo%20completo%3F%20%0A%20%E2%80%9CAbsolutamente%E2%80%9D%2C%20afirm%C3%B3%20un%20sonriente%20Blank.%20%E2%80%9CSi%20Raheem%20termina%20con%20marca%20de%2011-0%2C%20sin%20duda%20ser%C3%A1%20un%20candidato%E2%80%9D.%20%0A%20Morris%20se%20encuentra%20en%20su%20sexta%20temporada%20con%20los%20Falcons%20y%20era%20su%20primera%20como%20coordinador%20defensivo.%20Su%20experiencia%20previa%20como%20entrenador%20en%20jefe%20le%20ayud%C3%B3%20a%20recibir%20el%20respaldo%20de%20Blank%20y%20el%20presidente%20del%20equipo%2C%20Rich%20McKay%2C%20como%20el%20elegido%20para%20guiar%20al%20equipo%20por%20el%20resto%20de%20la%20campa%C3%B1a.%20%0A%20Los%20Falcons%20despidieron%20a%20Quinn%20el%20domingo%20por%20la%20noche%2C%20horas%20despu%C3%A9s%20de%20que%20el%20equipo%20cayera%20a%20un%20r%C3%A9cord%20de%200-5%20por%20primera%20vez%20desde%201997%2C%20al%20perder%2023-16%20ante%20los%20Panthers%20de%20Carolina%20.%20Blank%20tambi%C3%A9n%20ces%C3%B3%20al%20gerente%20general%20Thomas%20Dimitroff.%20%0A%20%E2%80%9CEsto%20no%20fue%20una%20respuesta%20al%200-5%E2%80%9D%2C%20asever%C3%B3%20Blank%20el%20lunes%2C%20en%20referencia%20al%20r%C3%A9cord%20de%20los%20Falcons%20de%2014-23%20bajo%20las%20%C3%B3rdenes%20de%20Quinn%20desde%20el%20inicio%20de%20la%20temporada%202018.%20%0A%20Blank%20dijo%20que%20Quinn%20y%20Dimitroff%20aceptaron%20que%20era%20imperativo%20avanzar%20a%20los%20playoffs%20%E2%80%9Co%20morir%E2%80%9D%20esta%20campa%C3%B1a%20despu%C3%A9s%20de%20dos%20a%C3%B1os%20consecutivos%20con%20marca%20de%207-9.%20%0A%20%E2%80%9CEs%20bastante%20evidente%20cuando%20uno%20cae%20a%200-5%20que%20no%20va%20a%20suceder%E2%80%9D%2C%20subray%C3%B3%20Blank.%20%0A%20Los%20Falcons%20nombraron%20al%20coach%20de%20linebackers%20Jeff%20Ulbrich%20el%20nuevo%20coordinador%20defensivo.%20Blank%20y%20McKay...%20"
    data-media-url="https%3A%2F%2Fs.hdnux.com%2Fphotos%2F01%2F14%2F53%2F07%2F20099542%2F3%2FrawImage.jpg"
    data-social-title="Falcons%20ascienden%20a%20Morris%20como%20su%20coach%20interino">
    <ul class="right">
                    <li class="socialIcon print">
                <a class="hdn-analytics" href="javascript:hst_print();"
                    data-hdn-analytics="print_article|article-15641822|article-share-redesign|7">
                    <span class="icon"></span>
                </a>
            </li>
                <li class="socialIcon comments">

                                                                                                    <a class="hdn-analytics" href="https://www.newmilfordspectrum.com/sports/articleComments/Falcons-ascienden-a-Morris-como-su-coach-interino-15641822.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/'); return false;" data-hdn-analytics="comments_jump|article-15641822|article-share-redesign|1">
                    <span class="icon"></span>
                </a>
                                                        <div class="viafoura">
                    <span class="vf-counter vf-widget" data-widget="counter" data-path="https://www.newmilfordspectrum.com/sports/article/Falcons-ascienden-a-Morris-como-su-coach-interino-15641822.php" data-spot-post-id="newmilfordspectrum-article-15641822"></span>
                </div>
            
        </li>
            </ul>
    <ul class="left">
        <li class="socialIcon email" data-share-id="email">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="email_share|article-15641822|article-share-redesign|1">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon facebook" data-share-id="facebook">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="facebook_share|article-15641822|article-share-redesign|2">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon twitter" data-share-id="twitter">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="twitter_share|article-15641822|article-share-redesign|3">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon pinterest" data-share-id="pinterest">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="pinterest_share|article-15641822|article-share-redesign|4">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon reddit" data-share-id="reddit">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="reddit_share|article-15641822|article-share-redesign|5">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon flipboard" data-share-id="flipboard">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="flipboard_share|article-15641822|article-share-redesign|6">
                <span class="icon"></span>
            </a>
        </li>
            </ul>
</div>
<!-- e hearst/article/mobile_share.tpl -->    </div>
        <div class="article-body">
        <!-- hearst/article/types/story_body_r2.tpl -->

        
<!-- video -->
                                                                                                    
                            <div class="asset_media asset-media"><!-- item float -->
                                    
<!-- design/article/assets/Video.tpl mid:freeform.93075 -->
          <div class="video_automatch_header">
      <hr />
      <h3>Recommended Video:</h3>
      </div>
                <div class="asset-player stn gen" data-config-asset-position="1">
        <!-- design/article/assets/Generic.tpl mid:freeform.93075 -->
<div class="s2nPlayer k-JB78Oel0" data-type="float"></div>
<script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=JB78Oel0&amp;cid=9587&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right" data-type="s2nScript"></script>
<!--  e Generic.tpl --></div>
    <!-- e design/article/assets/Video.tpl -->
                                </div><!-- /item float -->
                                <!-- text -->
            <p>ATLANTA (AP) &mdash; El p&eacute;simo desempe&ntilde;o de la defensiva de Atlanta bajo el mando de Raheem Morris no ser&aacute; un factor en caso de que &eacute;l encuentre la manera de sumar victorias ahora desde su papel de coach interino de los Falcons.</p>

    <!-- text -->
            <p>Mientras m&aacute;s gane, mejores son sus probabilidades de que el due&ntilde;o de los Falcons, Arthur Blank, lo considere m&aacute;s que un reemplazo temporal para el despedido Dan Quinn. Con 11 partidos restantes, Blank considera que es una perfecta oportunidad para Morris.</p>

    <!-- fixed -->
                                <!-- hearst/ads/duplicatable.tpl -->
<div class="ctpl-duplicated-ad">
              <!-- hmb:TMP300_3 TMP300_3 ad -->
         <div id="TMP300_3" class="ad_deferrable visible-xs" data-width="100%" data-height="100%">
            <script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("TMP300_3"); /*]]>*/ </script>
        </div>
     </div>
<!-- / hearst/ads/duplicatable.tpl -->            <!-- text -->
            <p>Pero, &iquest;podr&aacute; Morris, ascendido el lunes a coach interino, ser un candidato al cargo de tiempo completo?</p>

    <!-- text -->
            <p>&ldquo;Absolutamente&rdquo;, afirm&oacute; un sonriente Blank. &ldquo;Si Raheem termina con marca de 11-0, sin duda ser&aacute; un candidato&rdquo;.</p>

    <!-- fixed -->
                                <!-- hearst/ads/medium_rectangle_A300.tpl -->
                    <div id="a300-mobile" class="ctpl-duplicated-ad">
            <!-- hmb:a300 a300 ad -->
    <div id="a300-mobile-2" class="ad_deferrable">
    
        <script type="text/javascript">
            if(window.matchMedia('(max-width: 767px)').matches) {
                document.getElementById("a300-mobile-2").id = "A300";
                hearstPlaceAd("A300");
            }
        </script>
    
    </div>
    </div>
<!-- e hearst/ads/medium_rectangle_A300.tpl -->            <!-- fixed -->
                                <!-- hearst/ads/duplicatable.tpl -->
<div class="ctpl-duplicated-ad concert">
              <!-- hmb:CONCERT1 CONCERT1 ad -->
         <div id="CONCERT1" class="ad_deferrable visible-xs" data-width="100%" data-height="100%">
            <script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("CONCERT1"); /*]]>*/ </script>
        </div>
     </div>
<!-- / hearst/ads/duplicatable.tpl -->            <!-- text -->
            <p>Morris se encuentra en su sexta temporada con los Falcons y era su primera como coordinador defensivo. Su experiencia previa como entrenador en jefe le ayud&oacute; a recibir el respaldo de Blank y el presidente del equipo, Rich McKay, como el elegido para guiar al equipo por el resto de la campa&ntilde;a.</p>

    <!-- fullwidth -->
                                                        <div class="asset_item asset-item fullwidth" data-config-asset-position="5">
                <!-- design/article/assets/Freeform.tpl oid:item.93075 mid:freeform.93075 -->
<div class="hdnce-e hdnce-item-93075">
<div class="s2nPlayer k-JB78Oel0" data-type="float"></div>
<script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=JB78Oel0&amp;cid=9587&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right" data-type="s2nScript"></script>
</div>
<!--  e Freeform.tpl -->            </div>
                    <!-- text -->
            <p>Los Falcons despidieron a Quinn el domingo por la noche, horas despu&eacute;s de que el equipo cayera a un r&eacute;cord de 0-5 por primera vez desde 1997, al perder 23-16 ante los Panthers de Carolina . Blank tambi&eacute;n ces&oacute; al gerente general Thomas Dimitroff.</p>

    <!-- fixed -->
                                <!-- hearst/ads/medium_rectangle_B300.tpl -->
                    <div id="b300-mobile" class="ctpl-duplicated-ad">
            <!-- hmb:b300 b300 ad -->
    <div id="b300-mobile-2" class="ad_deferrable">
    
        <script type="text/javascript">
            if(window.matchMedia('(max-width: 767px)').matches) {
                document.getElementById("b300-mobile-2").id = "B300";
                hearstPlaceAd("B300");
            }
        </script>
    
    </div>
    </div>
<!-- e hearst/ads/medium_rectangle_B300.tpl -->            <!-- text -->
            <p>&ldquo;Esto no fue una respuesta al 0-5&rdquo;, asever&oacute; Blank el lunes, en referencia al r&eacute;cord de los Falcons de 14-23 bajo las &oacute;rdenes de Quinn desde el inicio de la temporada 2018.</p>

    <!-- fixed -->
                                <!-- hearst/ads/medium_rectangle_S300.tpl -->
                    <div id="s300-mobile" class="ctpl-duplicated-ad">
            <!-- hmb:s300 s300 ad -->
    <div id="s300-mobile-2" class="ad_deferrable">
    
        <script type="text/javascript">
            if(window.matchMedia('(max-width: 767px)').matches) {
                document.getElementById("s300-mobile-2").id = "S300";
                hearstPlaceAd("S300");
            }
        </script>
    
    </div>
    </div>
<!-- e hearst/ads/medium_rectangle_S300.tpl -->            <!-- text -->
            <p>Blank dijo que Quinn y Dimitroff aceptaron que era imperativo avanzar a los playoffs &ldquo;o morir&rdquo; esta campa&ntilde;a despu&eacute;s de dos a&ntilde;os consecutivos con marca de 7-9.</p>

    <!-- gallery -->
                                                                                                                    <div class="asset_gallery"  data-config-asset-position="8" data-gid="gallery"><!-- gallery float -->
                                            <!-- hearst/gallery/main.tpl -->


    
    
                                
        
    



    
<div class="hst-resgallery-container non-grid static-frame" data-id="article-gallery-15641822" data-title="Falcons ascienden a Morris como su coach interino" data-gallery-mode="standard">
	<div class="hst-resgallery-wedge">
				<ul class="hst-resgallery non-grid">
				        					        

	        

		    <li class="hst-resgalleryitem " data-item-id="photo-20099542"  data-frame-index="0">
<!-- standard_frame.tpl -->
        <div class="img-wrap landscape">
        <img class="landscape" src="https://s.hdnux.com/photos/01/14/53/07/20099542/3/920x920.jpg" data-lazy-state="loaded" alt="ARCHIVO - En imagen de archivo del 19 de agosto de 2019, el entonces asistente del coach de los Falcons de Atlanta, Raheem Morris, sigue las acciones durante un encuentro de la pretemporada de la NFL contra los Jaguars de Jacksonville, en Jacksonville, Florida. (AP Foto/Phelan M. Ebenhack, archivo) Photo: Phelan M. Ebenhack, AP / Copyright 2019 The Associated Press. All rights reserved." />
    </div>
                <div class="caption ">
            <!-- design/gallery/caption_redesign.tpl -->
                                                                                                                                                                                                                                                    <div class="caption-full">ARCHIVO - En imagen de archivo del 19 de agosto de 2019, el entonces asistente del coach de los Falcons de Atlanta, Raheem Morris, sigue las acciones durante un encuentro de la pretemporada de la NFL contra los Jaguars de Jacksonville, en Jacksonville, Florida. (AP Foto/Phelan M. Ebenhack, archivo)<a class="more-caption"> less</a></div>
                            <div class="caption-truncated">ARCHIVO - En imagen de archivo del 19 de agosto de 2019, el entonces asistente del coach de los Falcons de Atlanta, Raheem Morris, sigue las acciones durante un encuentro de la pretemporada de la NFL contra los<a class="more-caption"> ... more</a></div>
                                                                                                                                                            
    <!-- e design/gallery/caption_redesign.tpl -->

            <!-- design/gallery/caption_redesign.tpl -->
                                                                <span class="credit">                                                            Photo: Phelan M. Ebenhack, AP
                                                    </span>
                                    
    <!-- e design/gallery/caption_redesign.tpl -->

            
        </div>
            </li>                                            		</ul>
	</div>
    <div class="hst-resgallerynav small hidden">
        <div class="carousel">
            <ul class="clearfix">
                <li class="thumb selected" data-frame-index="0"><a class="hdn-analytics" href="#photo-20099542" data-hdn-analytics="gallery_thumbnails_photo|photo-20099542|article-gallery-15641822|1"><div class="inner-border"></div><div style="background-image:url('https://s.hdnux.com/photos/01/14/53/07/20099542/3/square_gallery_thumb.jpg')" class="icon-thumb" alt="photo"><svg width="calc(100% - 4px)" viewBox="0 0 10 10"><rect style="fill:rgb(255,255,255);opacity:0" /></svg></div></a></li>
            </ul>
        </div>
    </div>
	<div class="control-panel">
		<span id="gallerySection" data-gallery-section=""></span>
		<div class="control-panel-inner">
            <div class="social-links showing hidden" data-frame-index="">
                <ul class="left">
                    <li class="socialIcon email" data-share-id="email">
                        <a onclick="return false;" ><span class="icon"></span></a>
                    </li>
                    <li class="socialIcon facebook" data-share-id="facebook">
                        <a onclick="return false;"><span class="icon"></span></a>
                    </li>
                    <li class="socialIcon twitter" data-share-id="twitter">
                        <a onclick="return false;"><span class="icon"></span></a>
                    </li>
                    <li class="socialIcon pinterest" data-share-id="pinterest">
                        <a onclick="return false;"><span class="icon"></span></a>
                    </li>
                    <li class="socialIcon reddit" data-share-id="reddit">
                        <a onclick="return false;"><span class="icon"></span></a>
                    </li>
                    <li class="socialIcon flipboard" data-share-id="flipboard">
                        <a onclick="return false;"><span class="icon"></span></a>
                    </li>
                </ul>
            </div>
	        <div class="control-bar">
	            <div class="control-bar-left">
	                <div class="control-bar-credit">
                                                    <!-- design/gallery/caption_redesign.tpl -->
                                                                <span class="credit">                                                            Photo: Phelan M. Ebenhack, AP
                                                    </span>
                                    
    <!-- e design/gallery/caption_redesign.tpl -->

                        	                </div>
		        </div>
			    <div class="control-bar-right">
                    <div class="slide-count">
	                    <div class="nav-stats">Image 
	                    	<span class="item-count-current">1</span>
	                    	<span class="nav-stats-of">of</span>
	                    	<span class="nav-stats-slash">/</span>
	                    	<span class="item-count-total">1</span>
	                    </div>
	                </div>
                    <div class="captionlink fade">
                    	<p class="open">Caption</p>
                    	<p class="close">Close</p>
                    </div>
                    <div class="play">
                    	<span class="icon action"></span>
                    </div>
                    <div class="thumblink fade hdn-analytics" data-hdn-analytics="gallery_thumbnails_show|article-gallery-15641822|article-gallery-15641822|0">
                        <span class="icon action"></span>
                    </div>
			        <div class="overlaylink fullscreen hdn-analytics" data-hdn-analytics="gallery_overlay_open|article-gallery-15641822|article-gallery-15641822|0">
			        	<span class="icon action"></span>
			        </div>
			        <div class="overlaylink thumbs hdn-analytics" data-hdn-analytics="gallery_overlay_open_thumbs|article-gallery-15641822|article-gallery-15641822|0">
			            <span class="icon action"></span>
			        </div>
			        <div class="share-toggle">
			        	<span class="icon action"></span>
			        </div>
			    </div>
	        </div>
            <div class="caption">
                <div class="slide-count">
                    <div class="nav-stats">
                        <span class="label">Image </span>
                        <span class="item-count-current">1</span>
                        <span> of </span>
                        <span class="item-count-total">1</span>
                                            </div>
                </div>
                <div class="caption-remote">
                                            <!-- design/gallery/caption_redesign.tpl -->
                                                                                                                                                                                                                                                    <div class="caption-full">ARCHIVO - En imagen de archivo del 19 de agosto de 2019, el entonces asistente del coach de los Falcons de Atlanta, Raheem Morris, sigue las acciones durante un encuentro de la pretemporada de la NFL contra los Jaguars de Jacksonville, en Jacksonville, Florida. (AP Foto/Phelan M. Ebenhack, archivo)<a class="more-caption"> less</a></div>
                            <div class="caption-truncated">ARCHIVO - En imagen de archivo del 19 de agosto de 2019, el entonces asistente del coach de los Falcons de Atlanta, Raheem Morris, sigue las acciones durante un encuentro de la pretemporada de la NFL contra los<a class="more-caption"> ... more</a></div>
                                                                                                                                                            
    <!-- e design/gallery/caption_redesign.tpl -->
<!-- design/gallery/caption_redesign.tpl -->
                                                                <span class="credit">                                                            Photo: Phelan M. Ebenhack, AP
                                                    </span>
                                    
    <!-- e design/gallery/caption_redesign.tpl -->

                                    </div>
            </div>
            <!-- hearst/ads/medium_rectangle_ad_gallery.tpl -->

<div id="ctpl-mediumrectangle4" class="ctpl-mediumrectangle clearfix">
            <!-- hmb:go300 go300 ad -->
        <div id="GO300" class="galleryAd"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("GO300"); /*]]>*/ </script></div>
    </div>
<!-- e hearst/ads/medium_rectangle_ad_gallery.tpl -->		</div>
	</div>
    <div class="gallery-overlay-outer gallery-overlay-outter lights-on hidden">
        <div class="gallery-overlay-inner">
            <div class="gallery-overlay-title-container">
                <div class="homeLink">
                    <span class="icon"></span>
                </div>
                <div class="gallery-overlay-title">Falcons ascienden a Morris como su coach interino</div>
                <div class="slide-count fade">
                    <div class="nav-stats">
                    	<span class="item-count-current">1</span>
                    	<span>&nbsp;/&nbsp;</span>
                    	<span class="item-count-total">1</span>
                    </div>
                </div>
                <div class="thumbs-close-overlay hdn-analytics" data-hdn-analytics="gallery_thumbs_close|article-gallery-15641822|article-gallery-15641822|0">
                    <div class="thumbs-close-overlay-label">
                    	<span class="icon action"></span>Back to Gallery
                    </div>
                </div>
                <div class="gallery-close-overlay fade hdn-analytics" data-hdn-analytics="gallery_overlay_close|article-gallery-15641822|article-gallery-15641822|0">
                    <span class="icon action"></span>
                </div>
            </div>
        </div>
    </div>
</div>
<!-- e hearst/gallery/main.tpl -->                                    </div><!-- /gallery float -->
                                <!-- text -->
            <p>&ldquo;Es bastante evidente cuando uno cae a 0-5 que no va a suceder&rdquo;, subray&oacute; Blank.</p>

    <!-- text -->
            <p>Los Falcons nombraron al coach de linebackers Jeff Ulbrich el nuevo coordinador defensivo. Blank y McKay dijeron que Morris tuvo la opci&oacute;n de mantener el control de la defensiva.</p>

    <!-- assetend -->
                <div class='assetEnd'>
        </div><!-- /assetEnd -->


<script type="text/javascript" class="p402_hide">
    var HDN = window.HDN || {};
    HDN.article = HDN.article || {};
    HDN.article.jsonGalleries = {"article-gallery-15641822":{"lastId":0,"0":{"id":20099542,"url":"01\/14\/53\/07\/20099542\/3","ext":".jpg","caption":"ARCHIVO - En imagen de archivo del 19 de agosto de 2019, el entonces asistente del coach de los Falcons de Atlanta, Raheem Morris, sigue las acciones durante un encuentro de la pretemporada de la NFL contra los Jaguars de Jacksonville, en Jacksonville, Florida. (AP Foto\/Phelan M. Ebenhack, archivo)","orientation":"l","captionDiff":true,"captionTruncated":"ARCHIVO - En imagen de archivo del 19 de agosto de 2019, el entonces asistente del coach de los Falcons de Atlanta, Raheem Morris, sigue las acciones durante un encuentro de la pretemporada de la NFL contra los","credits":"Phelan M. Ebenhack, AP"},"count":1,"complete":true},"metadata":{"photoBaseUrl":"https:\/\/s.hdnux.com\/photos\/"},"status":"loaded"};
    if (HDN.article.jsonGalleries.jsonUrl ) {
        var xmlhttp = new XMLHttpRequest();
        xmlhttp.onreadystatechange = function() {
            if (xmlhttp.readyState === 4 && xmlhttp.status === 200) {
                try {
                    var response = JSON.parse(xmlhttp.responseText);
                    if ( 'loaded' == response.status ) {
                        HDN.article.jsonGalleries = response;
					    var event = document.createEvent('Event');
					    event.initEvent("HDNJsonGalleriesLoaded", true, true);
					    event.message = "Gallery JSON response has completed";
					    event.time = new Date();
					    event.details = {};
					    document.dispatchEvent(event);
                    } else {
                        // we set the status of the existing JSON to error and
                        // store the message from the response.
                        // this way it can be inspected using the dev console.
                        HDN.article.jsonGalleries.status = response.status;
                        HDN.article.jsonGalleries.message = response.message;
                    }
                } catch(err) {
                    console.log(err.message + " in " + xmlhttp.responseText);
                }
            }
        };
        xmlhttp.open("GET", HDN.article.jsonGalleries.jsonUrl, true);
        xmlhttp.send();
    }
</script>


<script id="frame.tpl" type="text/template" class="p402_hide" data-replace="fid,index,orientation,img,captions,credits,resaleLink">
<li class="hst-resgalleryitem hidden" data-item-id="{{fid}}" data-frame-index="{{index}}">
    <div class="img-wrap {{orientation}}">{{img}}</div>
    <div class="caption staged">
        {{captions}}
        {{credits}}
        {{resaleLink}}
    </div>
</li>
</script>
<script id="dfpFrame.tpl" type="text/template" data-replace="fid,index,adCounter,adCounter">
<li class="hst-resgalleryitem dfp-frame hidden" data-item-id="{{fid}}" data-frame-index="{{index}}">
    <div class="img-wrap dfploader" data-loader-id="0"></div>
    <div class="loader-template" style="display:none;">
        <div data-id="SSHOW-{{adCounter}}" class="adContainer"></div>
        <span data-loader-script="add" style="display:none;">
        try {
            window.aps.showLIST([document.getElementById('SSHOW-{{adCounter}}')],'SSHOW');
        } catch (e) {
            console.error('Call to asp.showList failed: ' + e.message);
        }
        </span>
    </div>
    <div class="caption staged">
        <span class="credit"></span>
    </div>
</li>
</script>
<script id="taboolaFrame.tpl" type="text/template" class="p402_hide" data-replace="fid,index,taboolaSlide">
<li class="hst-resgalleryitem taboola-frame hidden" data-item-id="{{fid}}" data-frame-index="{{index}}">
    <div class="img-wrap taboolaloader" data-loader-id="0" data-share-img=""></div>
    <div class="loader-template" style="display:none;">
	    {{taboolaSlide}}
	</div>
	<div class="caption staged">
		<span class="credit"></span>
	</div>
</li>
</script>
<script id="img.tpl" type="text/template" class="p402_hide" data-replace="orientation,imgSrcAttribute,photoBaseUrl,url,imgFormatStyle,quality,ext,lazyState,captionStripped">
	<img class="{{orientation}}" {{imgSrcAttribute}}="{{photoBaseUrl}}{{url}}/{{imgFormatStyle}}{{quality}}{{ext}}" data-lazy-state="{{lazyState}}" alt="{{captionStripped}}" />
</script>
<script id="captions.tpl" type="text/template" class="p402_hide" data-replace="caption,captionTruncated,credits">
        <div class="caption-full">{{caption}}</div>
        <div class="caption-truncated">{{captionTruncated}}</div>
</script>
<script id="credits.tpl" type="text/template" class="p402_hide" data-replace="credits">
        <span class="credit">
        	Photo: {{credits}}
        </span>
</script>
<script id="resaleLink.tpl" type="text/template" class="p402_hide" data-replace="resaleLink">
		<div class="mediasale">
			<span class="icon"></span>
			<a href="{{resaleLink}}">Buy photo</a>
		</div>
</script>
<script id="thumb.tpl" type="text/template" class="p402_hide" data-replace="selectedClass,index,fid,fid,bizobjectGalleryId,iteration,img">
<li class="thumb {{selectedClass}}" data-frame-index="{{index}}">
    <a class="hdn-analytics" href="#{{fid}}" data-hdn-analytics="gallery_thumbnails_photo|{{fid}}|{{bizobjectGalleryId}}|{{iteration}}">
        <div class="inner-border"></div>
        {{img}}
    </a>
</li>
</script>
<script id="thumbImg.tpl" type="text/template" class="p402_hide" data-replace="photoBaseUrl,url,ext">
    <div style="background-image:url('{{photoBaseUrl}}{{url}}/square_gallery_thumb{{ext}}')" class="icon-thumb" alt="photo">
        <svg width="calc(100% - 4px)" viewBox="0 0 10 10">
            <rect style="fill:rgb(255,255,255);opacity:0" />
        </svg>
    </div>
</script>
<!-- e hearst/article/types/story_body_r2.tpl -->    </div><!--/article-body-->

        <div class="article-footer twelve-9 twelve-12">
                                    <!-- hearst/ads/full_banner_B728.tpl -->
<div id="ctpl-fullbanner2" class="ctpl-fullbanner">
            <!-- hmb:b728 b728 ad -->
       <div id="B728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("B728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_B728.tpl -->            </div><!--/article-footer-->
</div><!--/article-content-->

<!-- hearst/article/types/story_right_r2.tpl -->
    <div class="article-sidebar">
                    <!-- hearst/ads/medium_rectangle_A300.tpl -->
                    <div id="a300-desktop" class="ctpl-duplicated-ad">
            <!-- hmb:a300 a300 ad -->
    <div id="a300-desktop-2" class="ad_deferrable">
    
        <script type="text/javascript">
            if(window.matchMedia('(min-width: 768px)').matches) {
                document.getElementById("a300-desktop-2").id = "A300";
                hearstPlaceAd("A300");
            }
        </script>
    
    </div>
    </div>
<!-- e hearst/ads/medium_rectangle_A300.tpl -->        
    
<!-- hearst/home/mostPopular.tpl -->

    
                <div class="most-popular">
                        <!-- hearst/home/most_popular_header.tpl -->
    <div class="header clearfix">
                    <h2>Most Popular</h2>
            </div>
<!-- e hearst/home/most_popular_header.tpl -->                                                <div class="content">
                        <div class="contentGroups">
                            <ul>
                                                                    <li data-tb-region-item>
                                        <span>1</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/local/article/Bridgeport-Person-approaches-EMTs-after-stabbing-15638307.php" title="Bridgeport: Person approaches EMTs after stabbing" data-hdn-analytics="visit|article-15638307|most_popular|1">
    
        Bridgeport: Person approaches EMTs after stabbing</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>2</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/article/Former-New-Haven-lawyer-convicted-of-fraud-seeks-15640761.php" title="Former New Haven lawyer convicted of fraud seeks reinstatement to state bar" data-hdn-analytics="visit|article-15640761|most_popular|2">
    
        Former lawyer convicted of fraud seeks reinstatement</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>3</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/local/article/Bridgeport-Police-Woman-hit-by-car-seriously-15637736.php" title="Bridgeport Police: Woman hit by car, seriously injured" data-hdn-analytics="visit|article-15637736|most_popular|3">
    
        Bridgeport Police: Woman hit by car, seriously injured</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>4</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/local/article/What-to-know-about-leaf-pick-up-in-Danbury-this-15641068.php" title="What to know about leaf pick-up in Danbury this year" data-hdn-analytics="visit|article-15641068|most_popular|4">
    
        What to know about leaf pick-up in Danbury this year</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>5</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/local/article/Bridge-opening-may-delay-Metro-North-New-Haven-15637619.php" title="Bridge opening may delay Metro-North New Haven line trains" data-hdn-analytics="visit|article-15637619|most_popular|5">
    
        Bridge opening may delay CT trains</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>6</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/living/article/Little-did-I-know-Ina-Garten-s-new-15634654.php" title="‘Little did I know’: Ina Garten’s new cookbook finds comfort amid chaos" data-hdn-analytics="visit|article-15634654|most_popular|6">
    
        Ina Garten’s new cookbook finds comfort amid chaos</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li class="last" data-tb-region-item>
                                        <span>7</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/article/New-Milford-well-pump-business-marks-first-15625093.php" title="New Milford well pump business marks first anniversary" data-hdn-analytics="visit|article-15625093|most_popular|7">
    
        New Milford well pump business marks first anniversary</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                            </ul>
                        </div>
                    </div>
                                    </div><!--/most-popular-->
    <!--e hearst/home/mostPopular.tpl -->            <!-- hearst/ads/medium_rectangle_B300.tpl -->
                    <div id="b300-desktop" class="ctpl-duplicated-ad">
            <!-- hmb:b300 b300 ad -->
    <div id="b300-desktop-2" class="ad_deferrable">
    
        <script type="text/javascript">
            if(window.matchMedia('(min-width: 768px)').matches) {
                document.getElementById("b300-desktop-2").id = "B300";
                hearstPlaceAd("B300");
            }
        </script>
    
    </div>
    </div>
<!-- e hearst/ads/medium_rectangle_B300.tpl -->            <div id="NTV7"></div>
                    <!-- hearst/ads/medium_rectangle_S300.tpl -->
                    <div id="s300-desktop" class="ctpl-duplicated-ad">
            <!-- hmb:s300 s300 ad -->
    <div id="s300-desktop-2" class="ad_deferrable">
    
        <script type="text/javascript">
            if(window.matchMedia('(min-width: 768px)').matches) {
                document.getElementById("s300-desktop-2").id = "S300";
                hearstPlaceAd("S300");
            }
        </script>
    
    </div>
    </div>
<!-- e hearst/ads/medium_rectangle_S300.tpl -->    </div><!--/article-sidebar-->
<!-- e hearst/article/types/story_right_r2.tpl  -->
<div id="NTV10"></div>
  <div class="article-comments">
            <div id="comments" class="hdn-comments">
          <a href="https://www.newmilfordspectrum.com/sports/articleComments/Falcons-ascienden-a-Morris-como-su-coach-interino-15641822.php" onclick="document.location.href = ($('.hst-resgalleryitem:not(&quot;.hidden&quot;) .img-wrap.outbrainloader').length > 0 ? $(this).attr('href') : document.location.href.replace('/article/','/articleComments/')); return false;" class="comments-btn" rel="nofollow"> View Comments </a>
      </div>
        </div>

    <div class="taboola-skip-wrapper">
        <div id="taboola-skip"></div>
    </div>

<div class="print-footer">
    <span>&copy; 2020 Hearst Communications, Inc.</span>
    <img src="/img/print-footer-logo.png" alt="print footer logo">
</div>
<!-- e hearst/article/types/story_r2.tpl -->
<!-- e templates/design/article/story_page_r2.tpl -->                            </div><!-- e .page-content -->        
    <script>
        var HDN = HDN || {};
        HDN.ping( {
            "id": 15641822,
            "site": "newmilfordspectrum",
            "type": "article"
        });
        $(document).ready(function () {
            return hst_get_fprefs(this);
        });
    </script>
    

                            <!-- hearst/common/site_footer.tpl -->        <!-- THIRDPARTY FOOTER MARKER --><!-- DONT REMOVE -->

      <!-- hearst/ads/full_banner_B728.tpl -->
<div id="ctpl-fullbanner2" class="ctpl-fullbanner">
            <!-- hmb:b728 b728 ad -->
       <div id="B728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("B728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_B728.tpl -->          </div><!-- /#content -->
      </article>
  
    <footer>
      
      <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-4252"><!-- mid:freeform.4252 -->
<div class="header">
    <span class="logo" role="img" aria-label="New Milford Spectrum Logo">Logo</span>
    <span class="top"><a href="#">Return to Top</a></span>
</div>
<div class="body">
    <div class="about">
         <h3 id="about-footer-free">About</h3>
         <ul role="list" aria-labelledby="about-footer-free">
                 <li><a href="/privacy/" role="listitem">Privacy Notice</a></li>
                 <li><a href="/privacy/#additionalinformationforcaliforniaresidents" role="listitem">Your California Privacy Rights</a></li>
                 <li><a href="/privacy/#interestbasedads" role="listitem">Interest Based Ads</a></li>
                 <li><a href="/tos/" role="listitem">Terms of Use</a></li>
                 <li><a href="http://hearstmediact.com" role="listitem">Advertising</a></li>
                 <li><a href="/archives/" role="listitem">Archives</a></li>

        </ul>
    </div>
    <div class="contact">
            <h3 id="contact-footer-free">Contact</h3>
            <ul role="list" aria-labelledby="contact-footer-free">
                    <li><a href="/faq/" role="listitem">FAQ</a></li>
                    <li><a href="/contact/" role="listitem">Contact Us</a></li>
            </ul>
    </div>
</div>
<div class="footer">
    <span class="logo" role="img" aria-label="Hearst Logo">Hearst Newspapers</span>
    <span class="copyright">© Copyright <script type="text/javascript">document.write(new Date().getFullYear());</script> Hearst Media Services Connecticut, LLC</span>
</div>
</div><!-- / hdnce-e -->  </footer><!--/footer-->
                
          <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
          </script>
      
              <div id="hst-richmedia" class="hst-richmedia">
            <!-- hmb:mrm mrm ad -->
        <div id="MRM" class="ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("MRM"); /*]]>*/ </script></div>
    </div>    <!-- hearst/ads/mobile_ad_MAD.tpl -->
<div id="hst-adhesion" class="hst-adhesion clearfix">
             <!-- hmb:mad mad ad -->
         <div id="MAD" class="ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("MAD"); /*]]>*/ </script></div>
    </div>
<!-- e mobile_ad_MAD.tpl -->  
<!-- hmb:isa_bottom  include static asset for group js bottom  -->
        <script type="text/javascript" src="/external/js/global.bottom.v10.9.3.js"></script>

<!-- ux/ctpost/tmpl/analytics_footer.php common file for ct props -->
<!-- e analytics_footer.php -->
            </body>
<!-- e hearst/common/site_footer.tpl -->

</html>
            <!-- e hearst/article/article_main.tpl -->