




<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <!-- hearst/article/headerMain.tpl -->
<head>
    <!-- eid:article.16193052 -->
    <!-- generated at 2021-05-21 02:15:55 on pwcm4 running vv11.7.7 -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="Chicago Cubs Team Stax" /><meta name="sailthru.date" content="2021-05-21 3:01:00 -0400" /><meta name="sailthru.author" content="" /><meta name="sailthru_uid" content="16193052" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="22" /><meta name="sailthru.tags" content="hoerner,r,adam-0,duffy,bryant,pederson,marisnick,rizzo,sogard,heyward,wolters,higgins,b-ez,contreras,bote,thompson,chafin,arrieta,mills,hendricks,williams,vargas,stax,chicago-cubs,batters-avg,megill-0,tepera-0,ryan-0,miller-0,steele-2,wieck-0,sogard-0,rizzo-0,duffy-0,kimbrel-0,winkler-1,member-choice-sports-option,rbi-bb,cs-e,oba-ab,generic-sports,hr-bb,martini,romine,strop,alzolay,stax,chicago-cubs,batters-avg,megill-0,tepera-0,ryan-0,miller-0,steele-2,wieck-0,sogard-0,rizzo-0,duffy-0,kimbrel-0,winkler-1,hoerner,r,adam-0,duffy,bryant,pederson,marisnick,rizzo,sogard,heyward,wolters,higgins,b-ez,contreras,bote,thompson,chafin,arrieta,mills,hendricks,williams,vargas,member-choice-sports-option,rbi-bb,cs-e,oba-ab,generic-sports,hr-bb,martini,romine,strop,alzolay,2fsports-2fteam-sports-2fbaseball,2fnews-2fsports-news" /><meta name="sailthru.image.thumb" content="https://www.newmilfordspectrum.com/img/pages/article/opengraph_default.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
            <title>Chicago Cubs Team Stax</title>

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "16193052",
            "title": "Chicago Cubs Team Stax",
            "url": "https://www.newmilfordspectrum.com/sports/article/Chicago-Cubs-Team-Stax-16193052.php",
            "slug": "https://www.newmilfordspectrum.com/sports/article/Chicago-Cubs-Team-Stax-16193052.php",
            "summary": "... .. .. .. . . . . . ... .. .. .. ....",
            "image": "https://www.newmilfordspectrum.com/img/pages/article/opengraph_default.jpg",
            "keywords": "",
            "siteName": "New Milford Spectrum",
            "env": "pwcm4",
            "comments": false,
            "isSensitive": false,
            'version': "v11.7.7",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v11.7.7"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- DO NOT REMOVE -->
<script src="https://projects.sfchronicle.com/shared/js/responsive-frame.js"></script>
<!-- e DO NOT REMOVE -->

<!-- ENG-6410 -->
<style>
    @media only screen and (max-width: 767px) {
        main.article { grid-template-columns: minmax(0, 1fr); }
    }
    .leaderboard--outer,
    .pageHeader  .adhesive--outer,
    main.contentChannel {
        overflow-x: hidden;
    }
    @media (min-width: 768px) {
        .leaderboard--outer,
        .pageHeader  .adhesive--outer,
        main.contentChannel {
            overflow-x: visible;
        }
    }
</style>
<!-- e ENG-6410 -->
<script>
    var HDN = HDN || {};
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
        HDN.dataLayer.ads = HDN.dataLayer.ads || {}
</script>
<style>
/* ENG-7164 */
@media (min-width: 928px) {
    .centerpiece .centerpiece-tab-primary:not(.density) .centerpiece-tab--main .badge {
        display: inline-block;
    }
    .centerpiece .centerpiece-non-tab + .centerpiece-tab-primary:not(.density) .centerpiece-tab--main .badge {
        display: inline-block;
    }
    .centerpiece .centerpiece-tab-primary:not(.density):not(.bigImage)>div:first-child .centerpiece-tab--main .badge::before {
        margin: 0;
    }
    .centerpiece .centerpiece-non-tab + .centerpiece-tab-primary:not(.density)>div:first-child .centerpiece-tab--main .badge::before {
        margin: auto;
    }
}
</style>
<!-- ENG-7192 -->
<script type="text/javascript">
(function () {
  if (navigator.userAgent.match(/Mac/) && navigator.maxTouchPoints && navigator.maxTouchPoints > 2) {
    function enableArrowsForTaboola() {
		const se = document.createElement('style');
		se.innerHTML = '.gallery--slider.force-nav .nav { display: block; }.gallery--slider.force-nav.end .nav.next { display: none; }';
  
		document.head.append(se);
  
		const callback = function(mutationsList, observer) {
		    for(const mutation of mutationsList) {
		        if (mutation.type === 'attributes' && mutation.attributeName == 'style' && mutation.target.style.visibility !== mutation.target.dataset.tbState) {
		            var parent = mutation.target.parentElement;
		            if (mutation.target.style.visibility == 'visible') {
						parent.classList.add('force-nav');
		            } else {
						parent.classList.remove('force-nav');
		            }
		            mutation.target.dataset.tbState = mutation.target.style.visibility;
		        }
		    }
		};
  
		const observer = new MutationObserver(callback);

  		let = tbSlides = Array.from(document.querySelectorAll('[data-slide-id^="taboola"]'));
		tbSlides.forEach(function (t) {
		    t.dataset.tbState = t.style.visibility
		    observer.observe(t, {attributes: true});
		});
	}
    if (document.readyState === "complete" || document.readyState === "interactive") {
        setTimeout(enableArrowsForTaboola, 1);
    } else {
        document.addEventListener("DOMContentLoaded", enableArrowsForTaboola);
    }
  }
}());
</script>
<!-- e ENG-7192 -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 22 dne  -->
        <link rel="stylesheet" href="/css/article.main.css?v11.7.7">
                        <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/js/article.main.js?v11.7.7"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm4">
<meta name="id" content="16193052">
<link rel="canonical" href="https://www.newmilfordspectrum.com/sports/article/Chicago-Cubs-Team-Stax-16193052.php" />
    <link rel="amphtml" href="https://www.newmilfordspectrum.com/sports/amp/Chicago-Cubs-Team-Stax-16193052.php" />
                                        <meta name="author" content="">
        <meta name="author.name" content="" />
        <meta name="author.title" content="" />
        <meta name="description" content="... .. .. .. . . . . . ... .. .. .. ...."/>
    <meta name="date.release" content="2021-05-21 07:01:55" />
    <meta name="time.release" content="2021-05-21 07:01:55" />
    <meta name="sections" content="Sports" />
            <meta name="subject" content="Hoerner, R, Adam 0, Duffy, Bryant, Pederson, Marisnick, Rizzo, Sogard, Heyward, Wolters, Higgins, Báez, Contreras, Bote, Thompson, Chafin, Arrieta, Mills, Hendricks, Williams, Vargas, Stax, Chicago Cubs, BATTERS AVG, Megill 0, Tepera 0, Ryan 0, Miller 0, Steele 2, Wieck 0, Sogard 0, Rizzo 0, Duffy 0, Kimbrel 0, Winkler 1, Member Choice Sports Option, RBI BB, CS E, OBA AB, Generic Sports, HR BB, Martini, Romine, Strop, Alzolay" />
        <meta name="news_keywords" content="Hoerner, R, Adam 0, Duffy, Bryant, Pederson, Marisnick, Rizzo, Sogard, Heyward, Wolters, Higgins, Báez, Contreras, Bote, Thompson, Chafin, Arrieta, Mills, Hendricks, Williams, Vargas, Stax, Chicago Cubs, BATTERS AVG, Megill 0, Tepera 0, Ryan 0, Miller 0, Steele 2, Wieck 0, Sogard 0, Rizzo 0, Duffy 0, Kimbrel 0, Winkler 1, Member Choice Sports Option, RBI BB, CS E, OBA AB, Generic Sports, HR BB, Martini, Romine, Strop, Alzolay" />
                <meta name="nlpOrganization" content="Stax, Chicago Cubs, BATTERS AVG, Megill 0, Tepera 0, Ryan 0, Miller 0, Steele 2, Wieck 0, Sogard 0, Rizzo 0, Duffy 0, Kimbrel 0, Winkler 1" />
                <meta name="nlpPerson" content="Hoerner, R, Adam 0, Duffy, Bryant, Pederson, Marisnick, Rizzo, Sogard, Heyward, Wolters, Higgins, Báez, Contreras, Bote, Thompson, Chafin, Arrieta, Mills, Hendricks, Williams" />
                <meta name="nlpLocation" content="Vargas" />
                            <meta name="nlpOther" content="Member Choice Sports Option, RBI BB, CS E, OBA AB, Generic Sports, HR BB, Martini, Romine, Strop, Alzolay" />
                            <meta name="nlpCategories" content="%2FSports%2FTeam+Sports%2FBaseball,%2FNews%2FSports+News" />
    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="217781075041602"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2021-05-21 07:01:01"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Chicago Cubs Team Stax"/><meta property="og:description" content="... .. .. .. . . . . . ... .. .. .. ...."/><meta property="og:url" content="https://www.newmilfordspectrum.com/sports/article/Chicago-Cubs-Team-Stax-16193052.php"/><meta property="og:site_name" content="New Milford Spectrum"/><meta property="og:image" content="https://www.newmilfordspectrum.com/img/pages/article/opengraph_default.jpg"/><meta property="article:published_time" content="2021-05-21 07:01:01" /><meta property="article:modified_time" content="2021-05-21 07:01:55" /><meta property="article:author" content=""/><meta property="article:section" content="Sports" /><meta property="article:tag" content="Hoerner" /><meta property="article:tag" content="R" /><meta property="article:tag" content="Adam 0" /><meta property="article:tag" content="Duffy" /><meta property="article:tag" content="Bryant" /><meta property="article:tag" content="Pederson" /><meta property="article:tag" content="Marisnick" /><meta property="article:tag" content="Rizzo" /><meta property="article:tag" content="Sogard" /><meta property="article:tag" content="Heyward" /><meta property="article:tag" content="Wolters" /><meta property="article:tag" content="Higgins" /><meta property="article:tag" content="Báez" /><meta property="article:tag" content="Contreras" /><meta property="article:tag" content="Bote" /><meta property="article:tag" content="Thompson" /><meta property="article:tag" content="Chafin" /><meta property="article:tag" content="Arrieta" /><meta property="article:tag" content="Mills" /><meta property="article:tag" content="Hendricks" /><meta property="article:tag" content="Williams" /><meta property="article:tag" content="Vargas" /><meta property="article:tag" content="Stax" /><meta property="article:tag" content="Chicago Cubs" /><meta property="article:tag" content="BATTERS AVG" /><meta property="article:tag" content="Megill 0" /><meta property="article:tag" content="Tepera 0" /><meta property="article:tag" content="Ryan 0" /><meta property="article:tag" content="Miller 0" /><meta property="article:tag" content="Steele 2" /><meta property="article:tag" content="Wieck 0" /><meta property="article:tag" content="Sogard 0" /><meta property="article:tag" content="Rizzo 0" /><meta property="article:tag" content="Duffy 0" /><meta property="article:tag" content="Kimbrel 0" /><meta property="article:tag" content="Winkler 1" /><meta property="article:tag" content="Member Choice Sports Option" /><meta property="article:tag" content="RBI BB" /><meta property="article:tag" content="CS E" /><meta property="article:tag" content="OBA AB" /><meta property="article:tag" content="Generic Sports" /><meta property="article:tag" content="HR BB" /><meta property="article:tag" content="Martini" /><meta property="article:tag" content="Romine" /><meta property="article:tag" content="Strop" /><meta property="article:tag" content="Alzolay" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://www.newmilfordspectrum.com/img/pages/article/opengraph_default.jpg"/>
<meta name="twitter:description" content="... .. .. .. . . . . . ... .. .. .. ...."/>
<meta name="twitter:title" content="Chicago Cubs Team Stax"/>
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "Sports";var omni_title = "Chicago Cubs Team Stax";var omni_bizObjectId = "16193052";var omni_className = "article";var omni_publicationDate = "2021-05-21 07:01:01";var omni_sourceSite ="ap";var omni_authorName = "";var omni_authorTitle = "";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "story_page_r2";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.newmilfordspectrum.com/sports/article/Chicago-Cubs-Team-Stax-16193052.php"
        },
		"headline": "Chicago Cubs Team Stax",
        "image": {
            "@type": "ImageObject",
            "url":   "https://www.newmilfordspectrum.com/img/pages/article/opengraph_default.jpg"
        },
        "datePublished": "2021-05-21 07:01:01",
        "dateModified": "2021-05-21 07:01:55",
        "author": [
                    {"@type": "Person",
            "name": "",
            "jobTitle": ""
            }                    ],
        "publisher": {
            "@type": "Organization",
            "name": "Associated Press",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.NewMilfordSpectrum.com/img/ldjson_logo.png",
                "width": 600,
                "height": 60
            }
        },
        "description": "... .. .. .. . . . . . ... .. .. .. ...."
            }
</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/article/common/schema_SearchAction.tpl -->

<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "WebSite",
		"url": "https://NewMilfordSpectrum.com",
		"potentialAction": {
			"@type": "SearchAction",
			"target": "https://www.newmilfordspectrum.com/search/?action=search&sitelinks=1&searchindex=solr&query={search_term_string}",
			"query-input": "required name=search_term_string"
		}
	}
</script>
<!-- e hearst/article/common/schema_SearchAction.tpl -->    <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
    
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://nexus.ensighten.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->            <script src="https://cdn.blueconic.net/hearst.js"></script>
    
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!-- ENG-6817 -->
<style>
    .hide-sign-in { display: none !important; }
    .hide-right-border:after { display: none; }
</style>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
    var hostname = window.location.hostname;
    var sites = [
        "bigrapidsnews",
        "fairfieldcitizenonline",
        "lakecountystar",
        "manisteenews",
        "michigansthumb",
        "myjournalcourier",
        "myplainview",
        "newmilfordspectrum",
        "ourmidland",
        "recordpatriot",
        "theheraldreview",
        "theintelligencer",
        "thetelegraph",
        "westport-news",
        "yourconroenews",
    ];

    for(var i = 0; i < sites.length; i++) {
        if(hostname.indexOf(sites[i]) > 0) {
            if(document.getElementById("subscription")) { document.getElementById("subscription").classList.add('hide-right-border'); }
            document.getElementsByClassName("gigya_menu")[0].classList.add('hide-sign-in');
        }
    }
});
</script>
<!-- end ENG-6817 -->
<style>
/* ENG-6708 */
.factBox button {
    border: 1px solid #000;
    color: #000;
}
.factBox button:hover {
    border: 1px solid transparent;
    color: #fff;
}
.factBox button .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
</style>
<!-- ENG-7027 -->
<style>
.justNow--item-label {
    margin: 0 12px 0 0;
}
</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.97471 -->
<!-- ENG-6082 -->
<style>
	.comment-temp-callout{
		padding: 40px 0;
	}
	.comment-temp-callout .comment-temp-inner{
		padding: 30px;
		background-color: #e8f0f5;
		border: 1px solid #d9e0ea;
		display: flex;
		align-items: center;
	}
	.comment-temp-callout .comment-temp-inner .comment-message{
		margin: 0 auto;
		font-family: Source Sans Pro Regular,system-ui;
		color: #111;
		font-size: 16px;
		position: relative;
		padding-left: 30px;
	}
	.comment-temp-callout .comment-temp-inner .comment-message::before{
		content: "\01F4AC";
		padding-right: 10px;
		line-height: 0;		
		font-size: 20px;
		position: absolute;
		left: 0px;
		top: 14px;
	}
</style>
<script type="text/javascript">
    function placeNoCommentsNotice () {
        var af = document.getElementsByClassName('article--footer')[0];
        if (af) {
            var ncm = document.createElement('div');
            ncm.classList.add('comment-message');
            ncm.innerText = 'Comments will return with an improved experience in 2021';
            var cti = document.createElement('div');
            cti.classList.add('comment-temp-inner');
            cti.appendChild(ncm);

            var ctc = document.createElement('section');
            ctc.classList.add('comment-temp-callout');
            ctc.appendChild(cti);

            af.appendChild(ctc);

            // remove comment share link if present
            var sl = document.querySelector('.articleHeader--shareTools .share-list');
            if (sl) {
                ['pipe', 'share-comments', 'share-count'].forEach(function (i) {
                    var el = sl.getElementsByClassName(i)[0];
                    if (el) {
                        sl.removeChild(el);
                    }
                });
            }
        }
    }
    if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
        placeNoCommentsNotice();
    } else {
        document.addEventListener("DOMContentLoaded", function() {
            placeNoCommentsNotice();
         });
    }
</script>
<!-- e ENG-6082 -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="sports"   class="two-column">
                            <!-- design/article/dynamic_two_column.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<!-- hearst/common/siteBranding.tpl -->
<header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <div id="navToggle" class="pageHeader--menuButton navToggle" aria-expanded="false" aria-labelledby="navigation" tabindex="0"></div>                <a id="mastheadLogo" href="/"  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">Chicago Cubs Team Stax</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                    <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn" tabindex="0">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in"><span></span></div>
    <div class="gya-content expandable">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <li class="pageHeader--searchButton searchToggle" aria-expanded="false" aria-labelledby="searchField-aria" tabindex="0"></li>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" />
                        <button class="searchButton btn" value="" name="search" type="submit"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="parent topLevel" data-length="6" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="311" data-hdn-analytics="visit|Home|navigation-ard|1">Home</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 132px"><li class="child"><a  href="/contact/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="3640" data-hdn-analytics="visit|Home-Contact Us|navigation-ard|1">Contact Us</a></li><li class="child"><a  href="/advertise/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="3641" data-hdn-analytics="visit|Home-Advertise With Us|navigation-ard|2">Advertise With Us</a></li><li class="child"><a  href="/faq/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="3642" data-hdn-analytics="visit|Home-FAQ's|navigation-ard|3">FAQ's</a></li><li class="child"><a  href="/privacy/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4627" data-hdn-analytics="visit|Home-Privacy Notice|navigation-ard|4">Privacy Notice</a></li><li class="child"><a  href="/tos/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4628" data-hdn-analytics="visit|Home-Terms of Use|navigation-ard|5">Terms of Use</a></li></ul></span></li><li class="parent topLevel" data-length="3" data-index="1"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="314" data-hdn-analytics="visit|News|navigation-ard|2">News</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/police/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="3712" data-hdn-analytics="visit|News-Police Reports|navigation-ard|1">Police Reports</a></li><li class="child"><a  href="/opinion/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="304" data-hdn-analytics="visit|News-Opinion|navigation-ard|2">Opinion</a></li></ul></span></li><li class="parent topLevel" data-length="2" data-index="2"><span role="heading" aria-level="2"><a  href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="313" data-hdn-analytics="visit|Sports|navigation-ard|3">Sports</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/uconn/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5845" data-hdn-analytics="visit|Sports-UConn|navigation-ard|1">UConn</a></li></ul></span></li><li class="parent topLevel" data-length="2" data-index="3"><span role="heading" aria-level="2"><a  href="/entertainment/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5842" data-hdn-analytics="visit|Entertainment|navigation-ard|4">Entertainment</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="http://puzzles.newmilfordspectrum.com" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5381" data-hdn-analytics="visit|Entertainment-Puzzles and Games|navigation-ard|1">Puzzles and Games</a></li></ul></span></li><li class="parent topLevel" data-length="3" data-index="4"><span role="heading" aria-level="2"><a  href="/living/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5777" data-hdn-analytics="visit|Living|navigation-ard|5">Living</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/food/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5843" data-hdn-analytics="visit|Living-Food|navigation-ard|1">Food</a></li><li class="child"><a  href="/homegarden/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5844" data-hdn-analytics="visit|Living-Home and Garden|navigation-ard|2">Home and Garden</a></li></ul></span></li><li class="single" data-length="1" data-index="5"><a href="https://www.legacy.com/obituaries/newmilfordspectrum" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="306" data-hdn-analytics="visit|Obituaries|navigation-ard|6">Obituaries</a></li><li class="parent topLevel" data-length="2" data-index="6"><span role="heading" aria-level="2"><a  href="/business/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="3714" data-hdn-analytics="visit|Business|navigation-ard|7">Business</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/realestate/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="3713" data-hdn-analytics="visit|Business-Real Estate|navigation-ard|1">Real Estate</a></li></ul></span></li><li class="parent topLevel" data-length="5" data-index="7"><span role="heading" aria-level="2"><a  href="/sponsoredarticles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5713" data-hdn-analytics="visit|Partner Content|navigation-ard|8">Partner Content</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 88px"><li class="child"><a  href="/healthyct/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5765" data-hdn-analytics="visit|Partner Content-HealthyCT|navigation-ard|1">HealthyCT</a></li><li class="child"><a  href="/the-legal-brief/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5860" data-hdn-analytics="visit|Partner Content-The Legal Brief|navigation-ard|2">The Legal Brief</a></li><li class="child"><a  href="https://storystudio.connecticutmag.com/ct-staycation/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5715" data-hdn-analytics="visit|Partner Content-Staycations|navigation-ard|3">Staycations</a></li><li class="child"><a  href="https://storystudio.connecticutmag.com/camp-guide-2020-2021/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5714" data-hdn-analytics="visit|Partner Content-Camp Guide|navigation-ard|4">Camp Guide</a></li></ul></span></li><li class="single" data-length="1" data-index="8"><a href="/jobs/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="307" data-hdn-analytics="visit|Jobs|navigation-ard|1">Jobs</a></li><li class="single" data-length="1" data-index="9"><a href="http://ingearct.com/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="310" data-hdn-analytics="visit|Cars|navigation-ard|2">Cars</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-111535-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.111535 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                                                <div class="articleRibbon" data-component="collection" data-collection-type="ribbon" data-collection-id="111535" data-collection-title="D- FC Article Ribbon Sports" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 2200px;">
                    <span class="articleRibbon--list-title"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            Recommended
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/GMR-rowers-excel-at-national-championships-15377265.php" data-hdn-analytics="visit-from-img|article-15377265|-111535|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/12/65/53/19618528/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/12/65/53/19618528/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/12/65/53/19618528/3/ratio1x1_100.jpg" alt="From left, members of the GMS Rowing Center Katie Rapaglia, Sarah Rapaglia, Lily Blyn and Claire Poremba">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/GMR-rowers-excel-at-national-championships-15377265.php" data-hdn-analytics="visit|article-15377265|-111535|1" data-epe-inst="s:0;t:75" data-epe-title="1">GMR rowers excel at national championships</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Two-head-coaches-hired-at-South-Kent-15309907.php" data-hdn-analytics="visit-from-img|article-15309907|-111535|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/12/25/15/19485510/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/12/25/15/19485510/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/12/25/15/19485510/3/ratio1x1_100.jpg" alt="Mark Naclerio">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Two-head-coaches-hired-at-South-Kent-15309907.php" data-hdn-analytics="visit|article-15309907|-111535|2" data-epe-inst="s:0;t:75" data-epe-title="1">Two head coaches hired at South Kent</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/NMHS-grad-Olson-looks-forward-to-June-MLB-draft-15280707.php" data-hdn-analytics="visit-from-img|article-15280707|-111535|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/12/07/57/19430385/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/12/07/57/19430385/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/12/07/57/19430385/3/ratio1x1_100.jpg" alt="Jackson Olson, a 2016 graduate of New Milford High School and 2020 graduate of the University of Hartford, is hoping to be drafted into the MLB next month. He is shown above as the starting short stop while playing at the University of Hartford.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/NMHS-grad-Olson-looks-forward-to-June-MLB-draft-15280707.php" data-hdn-analytics="visit|article-15280707|-111535|3" data-epe-inst="s:0;t:75" data-epe-title="1">NMHS grad Olson looks forward to June MLB draft</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Coronavirus-pauses-Roxbury-Olympic-hopeful-s-15213452.php" data-hdn-analytics="visit-from-img|article-15213452|-111535|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/11/54/31/19318369/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/11/54/31/19318369/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/11/54/31/19318369/3/ratio1x1_100.jpg" alt="Megan Henry, of Roxbury, is feeling the impact of COVID-19 and her training as an Olympic hopeful in women's skeleton">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Coronavirus-pauses-Roxbury-Olympic-hopeful-s-15213452.php" data-hdn-analytics="visit|article-15213452|-111535|4" data-epe-inst="s:0;t:75" data-epe-title="1">Coronavirus pauses Roxbury Olympic hopeful’s training</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Icehawks-partner-with-South-Kent-15195932.php" data-hdn-analytics="visit-from-img|article-15195932|-111535|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/11/45/36/19290027/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/11/45/36/19290027/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/11/45/36/19290027/3/ratio1x1_100.jpg" alt="South Kent School and its South Kent Selects Academy (SKSA) program have announced a new partnership with the Northwestern Connecticut Youth Hockey Icehawks.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Icehawks-partner-with-South-Kent-15195932.php" data-hdn-analytics="visit|article-15195932|-111535|5" data-epe-inst="s:0;t:75" data-epe-title="1">Icehawks partner with South Kent</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/New-Milford-3rd-at-Class-L-wrestling-15083309.php" data-hdn-analytics="visit-from-img|article-15083309|-111535|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/10/63/70/19086850/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/10/63/70/19086850/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/10/63/70/19086850/3/ratio1x1_100.jpg" alt="New Milford's Evan Linder wrestles Bristol Eastren's Trent Thompson in the 106-pound weight class finals of the Class L tournament on Saturday in Bristol.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/New-Milford-3rd-at-Class-L-wrestling-15083309.php" data-hdn-analytics="visit|article-15083309|-111535|6" data-epe-inst="s:0;t:75" data-epe-title="1">Three wrestlers win state titles for New Milford</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Canterbury-girls-varsity-soccer-takes-home-14860970.php" data-hdn-analytics="visit-from-img|article-14860970|-111535|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/07/14/61/18664540/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/07/14/61/18664540/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/07/14/61/18664540/3/ratio1x1_100.jpg" alt="Canterbury's Lindsey Grandolfo of Wilton and Samantha Brinker of Schenectady, N.Y., celebrate as they head off the field after beating St. Luke's School Nov. 17.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Canterbury-girls-varsity-soccer-takes-home-14860970.php" data-hdn-analytics="visit|article-14860970|-111535|7" data-epe-inst="s:0;t:75" data-epe-title="1">Canterbury girls’ varsity soccer takes home Class C Title</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/UConn-s-Nahom-advances-to-NCAA-Championship-14850691.php" data-hdn-analytics="visit-from-img|article-14850691|-111535|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/07/07/02/18641073/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/07/07/02/18641073/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/07/07/02/18641073/3/ratio1x1_100.jpg" alt="UConn junior Mia Nahom of New Milford recently finished fourth out of 226 runners at the NCAA Northeast Regional race at the Audubon Golf Course in Buffalo, N.Y., advancing her to the NCAA Championship.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/UConn-s-Nahom-advances-to-NCAA-Championship-14850691.php" data-hdn-analytics="visit|article-14850691|-111535|8" data-epe-inst="s:0;t:75" data-epe-title="1">UConn’s Nahom advances to NCAA Championship</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Daniels-places-6th-at-State-Open-14811008.php" data-hdn-analytics="visit-from-img|article-14811008|-111535|9">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/06/63/63/18562242/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/06/63/63/18562242/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/06/63/63/18562242/3/ratio1x1_100.jpg" alt="Manchester, Connecticut -Wednesday, November 1, 2019: The CIAC Girls Cross Country Open Championship Friday at Wickham Park in Manchester: 5th place finisher Daniella Grullon Pena of Danbury, left, Kathryn Rodrigues of Wolcot H.S., center, and Claire Daniels of New Milford H.S., right,">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Daniels-places-6th-at-State-Open-14811008.php" data-hdn-analytics="visit|article-14811008|-111535|9" data-epe-inst="s:0;t:75" data-epe-title="1">Daniels places 6th at State Open</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Murray-looks-to-rejuvenate-New-Milford-14409359.php" data-hdn-analytics="visit-from-img|article-14409359|-111535|10">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/05/33/41/18200653/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/05/33/41/18200653/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/05/33/41/18200653/3/ratio1x1_100.jpg" alt="New Milford's Johnny Fitzmaurice will be one of the Green Wave's top offensive threats this season.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Murray-looks-to-rejuvenate-New-Milford-14409359.php" data-hdn-analytics="visit|article-14409359|-111535|10" data-epe-inst="s:0;t:75" data-epe-title="1">Murray looks to rejuvenate New Milford</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 15377265,
                    "headline": "GMR rowers excel at national championships",
                    "url": "/news/article/GMR-rowers-excel-at-national-championships-15377265.php",
                    "image": "https://s.hdnux.com/photos/01/12/65/53/19618528/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15309907,
                    "headline": "Two head coaches hired at South Kent",
                    "url": "/news/article/Two-head-coaches-hired-at-South-Kent-15309907.php",
                    "image": "https://s.hdnux.com/photos/01/12/25/15/19485510/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15280707,
                    "headline": "NMHS grad Olson looks forward to June MLB draft",
                    "url": "/news/article/NMHS-grad-Olson-looks-forward-to-June-MLB-draft-15280707.php",
                    "image": "https://s.hdnux.com/photos/01/12/07/57/19430385/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15213452,
                    "headline": "Coronavirus pauses Roxbury Olympic hopeful’s training",
                    "url": "/news/article/Coronavirus-pauses-Roxbury-Olympic-hopeful-s-15213452.php",
                    "image": "https://s.hdnux.com/photos/01/11/54/31/19318369/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15195932,
                    "headline": "Icehawks partner with South Kent",
                    "url": "/news/article/Icehawks-partner-with-South-Kent-15195932.php",
                    "image": "https://s.hdnux.com/photos/01/11/45/36/19290027/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15083309,
                    "headline": "Three wrestlers win state titles for New Milford",
                    "url": "/sports/article/New-Milford-3rd-at-Class-L-wrestling-15083309.php",
                    "image": "https://s.hdnux.com/photos/01/10/63/70/19086850/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 14860970,
                    "headline": "Canterbury girls’ varsity soccer takes home Class C...",
                    "url": "/news/article/Canterbury-girls-varsity-soccer-takes-home-14860970.php",
                    "image": "https://s.hdnux.com/photos/01/07/14/61/18664540/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 14850691,
                    "headline": "UConn’s Nahom advances to NCAA Championship",
                    "url": "/news/article/UConn-s-Nahom-advances-to-NCAA-Championship-14850691.php",
                    "image": "https://s.hdnux.com/photos/01/07/07/02/18641073/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 14811008,
                    "headline": "Daniels places 6th at State Open",
                    "url": "/news/article/Daniels-places-6th-at-State-Open-14811008.php",
                    "image": "https://s.hdnux.com/photos/01/06/63/63/18562242/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 14409359,
                    "headline": "Murray looks to rejuvenate New Milford",
                    "url": "/news/article/Murray-looks-to-rejuvenate-New-Milford-14409359.php",
                    "image": "https://s.hdnux.com/photos/01/05/33/41/18200653/3/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section><main id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
        

<header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.newmilfordspectrum.com/sports/">Sports</a></div><h1 class="articleHeader--headline" aria-labelledby="">Chicago Cubs Team Stax</h1><h3 class="articleHeader--deck"></h3><div class="articleHeader--subHead "><div class="articleHeader--byline"></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate hasUpdate hidden-xs" datetime="2021-05-21 07:01:01">May 21, 2021</time><time class="articleHeader--timestamp-update" datetime="2021-05-21 07:01:55">Updated: May 21, 2021 3:01&nbsp;a.m.</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->

<div class="share-list">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
    <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed automatched ">
            <div data-slug="Advertisement" data-disclaimer="Article continues below this ad"><div class="s2nPlayer k-JB78Oel0" data-type="float"></div>
<script type="text/javascript" id="s2nPlayer" data-src="https://embed.sendtonews.com/player3/embedcode.js?fk=JB78Oel0&amp;cid=9587&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right" data-type="s2nScript"></script></div>
    </section>
<!-- e hearst/article/content/embed.tpl -->
            <table xmlns="http://www.w3.org/2005/Atom" class="table-batter-stats" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><thead><tr><th class="headline-col-name">BATTERS</th>
<th class="headline-col-average">AVG</th>
<th class="headline-col-on-base-average">OBA</th>
<th class="headline-col-at-bat">AB</th>
<th class="headline-col-runs">R</th>
<th class="headline-col-hits">H</th>
<th class="headline-col-double">2B</th>
<th class="headline-col-triple">3B</th>
<th class="headline-col-homeruns">HR</th>
<th class="headline-col-run-batted-in">RBI</th>
<th class="headline-col-base-on-balls">BB</th>
<th class="headline-col-strikeout">SO</th>
<th class="headline-col-stolen-base">SB</th>
<th class="headline-col-caught-stealing">CS</th>
<th class="headline-col-errors">E</th>
</tr></thead><tfoot><tr><td class="col-name">Team Totals</td>
<td class="col-average">.239</td>
<td class="col-on-base-average">.322</td>
<td class="col-at-bat">1408</td>
<td class="col-runs">198</td>
<td class="col-hits">337</td>
<td class="col-double">62</td>
<td class="col-triple">9</td>
<td class="col-homeruns">53</td>
<td class="col-run-batted-in">191</td>
<td class="col-base-on-balls">151</td>
<td class="col-strikeout">420</td>
<td class="col-stolen-base">29</td>
<td class="col-caught-stealing">11</td>
<td class="col-errors">20</td>
</tr></tfoot><tbody><tr><td class="col-name">Hoerner</td>
<td class="col-average">.345</td>
<td class="col-on-base-average">.426</td>
<td class="col-at-bat">58</td>
<td class="col-runs">6</td>
<td class="col-hits">20</td>
<td class="col-double">6</td>
<td class="col-triple">0</td>
<td class="col-homeruns">0</td>
<td class="col-run-batted-in">9</td>
<td class="col-base-on-balls">9</td>
<td class="col-strikeout">11</td>
<td class="col-stolen-base">3</td>
<td class="col-caught-stealing">1</td>
<td class="col-errors">1</td>
</tr><tr><td class="col-name">Bryant</td>
<td class="col-average">.308</td>
<td class="col-on-base-average">.401</td>
<td class="col-at-bat">143</td>
<td class="col-runs">31</td>
<td class="col-hits">44</td>
<td class="col-double">14</td>
<td class="col-triple">0</td>
<td class="col-homeruns">10</td>
<td class="col-run-batted-in">26</td>
<td class="col-base-on-balls">21</td>
<td class="col-strikeout">40</td>
<td class="col-stolen-base">2</td>
<td class="col-caught-stealing">1</td>
<td class="col-errors">2</td>
</tr><tr><td class="col-name">Duffy</td>
<td class="col-average">.281</td>
<td class="col-on-base-average">.375</td>
<td class="col-at-bat">89</td>
<td class="col-runs">16</td>
<td class="col-hits">25</td>
<td class="col-double">4</td>
<td class="col-triple">0</td>
<td class="col-homeruns">1</td>
<td class="col-run-batted-in">12</td>
<td class="col-base-on-balls">10</td>
<td class="col-strikeout">18</td>
<td class="col-stolen-base">3</td>
<td class="col-caught-stealing">0</td>
<td class="col-errors">1</td>
</tr><tr><td class="col-name">Pederson</td>
<td class="col-average">.267</td>
<td class="col-on-base-average">.345</td>
<td class="col-at-bat">101</td>
<td class="col-runs">9</td>
<td class="col-hits">27</td>
<td class="col-double">2</td>
<td class="col-triple">2</td>
<td class="col-homeruns">1</td>
<td class="col-run-batted-in">10</td>
<td class="col-base-on-balls">10</td>
<td class="col-strikeout">34</td>
<td class="col-stolen-base">0</td>
<td class="col-caught-stealing">2</td>
<td class="col-errors">0</td>
</tr><tr><td class="col-name">Marisnick</td>
<td class="col-average">.264</td>
<td class="col-on-base-average">.350</td>
<td class="col-at-bat">53</td>
<td class="col-runs">11</td>
<td class="col-hits">14</td>
<td class="col-double">3</td>
<td class="col-triple">2</td>
<td class="col-homeruns">4</td>
<td class="col-run-batted-in">14</td>
<td class="col-base-on-balls">5</td>
<td class="col-strikeout">19</td>
<td class="col-stolen-base">2</td>
<td class="col-caught-stealing">1</td>
<td class="col-errors">1</td>
</tr><tr><td class="col-name">Rizzo</td>
<td class="col-average">.257</td>
<td class="col-on-base-average">.368</td>
<td class="col-at-bat">144</td>
<td class="col-runs">20</td>
<td class="col-hits">37</td>
<td class="col-double">8</td>
<td class="col-triple">2</td>
<td class="col-homeruns">5</td>
<td class="col-run-batted-in">16</td>
<td class="col-base-on-balls">25</td>
<td class="col-strikeout">22</td>
<td class="col-stolen-base">3</td>
<td class="col-caught-stealing">0</td>
<td class="col-errors">1</td>
</tr><tr><td class="col-name">Sogard</td>
<td class="col-average">.257</td>
<td class="col-on-base-average">.299</td>
<td class="col-at-bat">70</td>
<td class="col-runs">9</td>
<td class="col-hits">18</td>
<td class="col-double">1</td>
<td class="col-triple">1</td>
<td class="col-homeruns">1</td>
<td class="col-run-batted-in">7</td>
<td class="col-base-on-balls">5</td>
<td class="col-strikeout">13</td>
<td class="col-stolen-base">2</td>
<td class="col-caught-stealing">0</td>
<td class="col-errors">0</td>
</tr><tr><td class="col-name">B&aacute;ez</td>
<td class="col-average">.255</td>
<td class="col-on-base-average">.291</td>
<td class="col-at-bat">141</td>
<td class="col-runs">23</td>
<td class="col-hits">36</td>
<td class="col-double">4</td>
<td class="col-triple">1</td>
<td class="col-homeruns">10</td>
<td class="col-run-batted-in">28</td>
<td class="col-base-on-balls">4</td>
<td class="col-strikeout">55</td>
<td class="col-stolen-base">7</td>
<td class="col-caught-stealing">1</td>
<td class="col-errors">9</td>
</tr><tr><td class="col-name">Contreras</td>
<td class="col-average">.254</td>
<td class="col-on-base-average">.349</td>
<td class="col-at-bat">130</td>
<td class="col-runs">21</td>
<td class="col-hits">33</td>
<td class="col-double">3</td>
<td class="col-triple">0</td>
<td class="col-homeruns">8</td>
<td class="col-run-batted-in">21</td>
<td class="col-base-on-balls">14</td>
<td class="col-strikeout">45</td>
<td class="col-stolen-base">2</td>
<td class="col-caught-stealing">2</td>
<td class="col-errors">1</td>
</tr><tr><td class="col-name">Happ</td>
<td class="col-average">.206</td>
<td class="col-on-base-average">.320</td>
<td class="col-at-bat">107</td>
<td class="col-runs">14</td>
<td class="col-hits">22</td>
<td class="col-double">3</td>
<td class="col-triple">0</td>
<td class="col-homeruns">6</td>
<td class="col-run-batted-in">11</td>
<td class="col-base-on-balls">16</td>
<td class="col-strikeout">40</td>
<td class="col-stolen-base">1</td>
<td class="col-caught-stealing">1</td>
<td class="col-errors">0</td>
</tr><tr><td class="col-name">Bote</td>
<td class="col-average">.198</td>
<td class="col-on-base-average">.269</td>
<td class="col-at-bat">121</td>
<td class="col-runs">12</td>
<td class="col-hits">24</td>
<td class="col-double">5</td>
<td class="col-triple">0</td>
<td class="col-homeruns">3</td>
<td class="col-run-batted-in">18</td>
<td class="col-base-on-balls">10</td>
<td class="col-strikeout">33</td>
<td class="col-stolen-base">0</td>
<td class="col-caught-stealing">1</td>
<td class="col-errors">1</td>
</tr><tr><td class="col-name">Heyward</td>
<td class="col-average">.183</td>
<td class="col-on-base-average">.254</td>
<td class="col-at-bat">126</td>
<td class="col-runs">15</td>
<td class="col-hits">23</td>
<td class="col-double">6</td>
<td class="col-triple">1</td>
<td class="col-homeruns">4</td>
<td class="col-run-batted-in">13</td>
<td class="col-base-on-balls">11</td>
<td class="col-strikeout">34</td>
<td class="col-stolen-base">3</td>
<td class="col-caught-stealing">0</td>
<td class="col-errors">0</td>
</tr><tr><td class="col-name">Vargas</td>
<td class="col-average">.143</td>
<td class="col-on-base-average">.250</td>
<td class="col-at-bat">21</td>
<td class="col-runs">3</td>
<td class="col-hits">3</td>
<td class="col-double">2</td>
<td class="col-triple">0</td>
<td class="col-homeruns">0</td>
<td class="col-run-batted-in">2</td>
<td class="col-base-on-balls">3</td>
<td class="col-strikeout">7</td>
<td class="col-stolen-base">1</td>
<td class="col-caught-stealing">0</td>
<td class="col-errors">1</td>
</tr><tr><td class="col-name">Martini</td>
<td class="col-average">.143</td>
<td class="col-on-base-average">.222</td>
<td class="col-at-bat">7</td>
<td class="col-runs">1</td>
<td class="col-hits">1</td>
<td class="col-double">0</td>
<td class="col-triple">0</td>
<td class="col-homeruns">0</td>
<td class="col-run-batted-in">1</td>
<td class="col-base-on-balls">1</td>
<td class="col-strikeout">2</td>
<td class="col-stolen-base">0</td>
<td class="col-caught-stealing">0</td>
<td class="col-errors">0</td>
</tr><tr><td class="col-name">Wolters</td>
<td class="col-average">.125</td>
<td class="col-on-base-average">.276</td>
<td class="col-at-bat">24</td>
<td class="col-runs">3</td>
<td class="col-hits">3</td>
<td class="col-double">0</td>
<td class="col-triple">0</td>
<td class="col-homeruns">0</td>
<td class="col-run-batted-in">0</td>
<td class="col-base-on-balls">5</td>
<td class="col-strikeout">12</td>
<td class="col-stolen-base">0</td>
<td class="col-caught-stealing">1</td>
<td class="col-errors">0</td>
</tr><tr><td class="col-name">Romine</td>
<td class="col-average">.111</td>
<td class="col-on-base-average">.111</td>
<td class="col-at-bat">9</td>
<td class="col-runs">1</td>
<td class="col-hits">1</td>
<td class="col-double">1</td>
<td class="col-triple">0</td>
<td class="col-homeruns">0</td>
<td class="col-run-batted-in">1</td>
<td class="col-base-on-balls">0</td>
<td class="col-strikeout">3</td>
<td class="col-stolen-base">0</td>
<td class="col-caught-stealing">0</td>
<td class="col-errors">0</td>
</tr><tr><td class="col-name">Higgins</td>
<td class="col-average">.000</td>
<td class="col-on-base-average">.000</td>
<td class="col-at-bat">7</td>
<td class="col-runs">0</td>
<td class="col-hits">0</td>
<td class="col-double">0</td>
<td class="col-triple">0</td>
<td class="col-homeruns">0</td>
<td class="col-run-batted-in">0</td>
<td class="col-base-on-balls">0</td>
<td class="col-strikeout">3</td>
<td class="col-stolen-base">0</td>
<td class="col-caught-stealing">0</td>
<td class="col-errors">0</td>
</tr></tbody></table>

    
    <!-- Missed: ad -->

    <!-- Missed: ad -->

            <p class="text-divider">___</p>

    <div id="paywall" class="content-wrapper">
            <table xmlns="http://www.w3.org/2005/Atom" class="table-pitcher-stats" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><thead><tr><th class="headline-col-name">PITCHERS</th>
<th class="headline-col-wins">W</th>
<th class="headline-col-losses">L</th>
<th class="headline-col-earned-runs-average">ERA</th>
<th class="headline-col-games-played">G</th>
<th class="headline-col-games-started">GS</th>
<th class="headline-col-save">SV</th>
<th class="headline-col-innings-pitched">IP</th>
<th class="headline-col-hits">H</th>
<th class="headline-col-runs">R</th>
<th class="headline-col-earned-run">ER</th>
<th class="headline-col-home-runs">HR</th>
<th class="headline-col-base-on-ball">BB</th>
<th class="headline-col-strikeout">SO</th>
</tr></thead><tfoot><tr><td class="col-name">Team Totals</td>
<td class="col-wins">22</td>
<td class="col-losses">21</td>
<td class="col-earned-runs-average">4.20</td>
<td class="col-games-played">43</td>
<td class="col-games-started">43</td>
<td class="col-save">11</td>
<td class="col-innings-pitched">381.1</td>
<td class="col-hits">354</td>
<td class="col-runs">191</td>
<td class="col-earned-run">178</td>
<td class="col-home-runs">55</td>
<td class="col-base-on-ball">166</td>
<td class="col-strikeout">395</td>
</tr></tfoot><tbody><tr><td class="col-name">Thompson</td>
<td class="col-wins">2</td>
<td class="col-losses">1</td>
<td class="col-earned-runs-average">0.00</td>
<td class="col-games-played">6</td>
<td class="col-games-started">1</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">11.2</td>
<td class="col-hits">9</td>
<td class="col-runs">1</td>
<td class="col-earned-run">0</td>
<td class="col-home-runs">0</td>
<td class="col-base-on-ball">7</td>
<td class="col-strikeout">10</td>
</tr><tr><td class="col-name">Nance</td>
<td class="col-wins">0</td>
<td class="col-losses">0</td>
<td class="col-earned-runs-average">0.00</td>
<td class="col-games-played">2</td>
<td class="col-games-started">0</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">2.1</td>
<td class="col-hits">0</td>
<td class="col-runs">0</td>
<td class="col-earned-run">0</td>
<td class="col-home-runs">0</td>
<td class="col-base-on-ball">0</td>
<td class="col-strikeout">4</td>
</tr><tr><td class="col-name">Megill</td>
<td class="col-wins">0</td>
<td class="col-losses">0</td>
<td class="col-earned-runs-average">0.00</td>
<td class="col-games-played">2</td>
<td class="col-games-started">0</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">2.0</td>
<td class="col-hits">2</td>
<td class="col-runs">0</td>
<td class="col-earned-run">0</td>
<td class="col-home-runs">0</td>
<td class="col-base-on-ball">1</td>
<td class="col-strikeout">2</td>
</tr><tr><td class="col-name">Strop</td>
<td class="col-wins">1</td>
<td class="col-losses">0</td>
<td class="col-earned-runs-average">0.00</td>
<td class="col-games-played">2</td>
<td class="col-games-started">0</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">2.0</td>
<td class="col-hits">2</td>
<td class="col-runs">0</td>
<td class="col-earned-run">0</td>
<td class="col-home-runs">0</td>
<td class="col-base-on-ball">2</td>
<td class="col-strikeout">3</td>
</tr><tr><td class="col-name">Wieck</td>
<td class="col-wins">0</td>
<td class="col-losses">0</td>
<td class="col-earned-runs-average">0.00</td>
<td class="col-games-played">2</td>
<td class="col-games-started">0</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">2.0</td>
<td class="col-hits">1</td>
<td class="col-runs">0</td>
<td class="col-earned-run">0</td>
<td class="col-home-runs">0</td>
<td class="col-base-on-ball">1</td>
<td class="col-strikeout">3</td>
</tr><tr><td class="col-name">Sogard</td>
<td class="col-wins">0</td>
<td class="col-losses">0</td>
<td class="col-earned-runs-average">0.00</td>
<td class="col-games-played">1</td>
<td class="col-games-started">0</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">1.0</td>
<td class="col-hits">2</td>
<td class="col-runs">0</td>
<td class="col-earned-run">0</td>
<td class="col-home-runs">0</td>
<td class="col-base-on-ball">0</td>
<td class="col-strikeout">0</td>
</tr><tr><td class="col-name">Rizzo</td>
<td class="col-wins">0</td>
<td class="col-losses">0</td>
<td class="col-earned-runs-average">0.00</td>
<td class="col-games-played">1</td>
<td class="col-games-started">0</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">0.2</td>
<td class="col-hits">0</td>
<td class="col-runs">0</td>
<td class="col-earned-run">0</td>
<td class="col-home-runs">0</td>
<td class="col-base-on-ball">1</td>
<td class="col-strikeout">1</td>
</tr><tr><td class="col-name">Duffy</td>
<td class="col-wins">0</td>
<td class="col-losses">0</td>
<td class="col-earned-runs-average">0.00</td>
<td class="col-games-played">1</td>
<td class="col-games-started">0</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">0.1</td>
<td class="col-hits">0</td>
<td class="col-runs">0</td>
<td class="col-earned-run">0</td>
<td class="col-home-runs">0</td>
<td class="col-base-on-ball">0</td>
<td class="col-strikeout">0</td>
</tr><tr><td class="col-name">Winkler</td>
<td class="col-wins">1</td>
<td class="col-losses">0</td>
<td class="col-earned-runs-average">0.68</td>
<td class="col-games-played">16</td>
<td class="col-games-started">0</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">13.1</td>
<td class="col-hits">7</td>
<td class="col-runs">1</td>
<td class="col-earned-run">1</td>
<td class="col-home-runs">0</td>
<td class="col-base-on-ball">7</td>
<td class="col-strikeout">13</td>
</tr><tr><td class="col-name">Kimbrel</td>
<td class="col-wins">0</td>
<td class="col-losses">2</td>
<td class="col-earned-runs-average">1.02</td>
<td class="col-games-played">18</td>
<td class="col-games-started">0</td>
<td class="col-save">9</td>
<td class="col-innings-pitched">17.2</td>
<td class="col-hits">8</td>
<td class="col-runs">4</td>
<td class="col-earned-run">2</td>
<td class="col-home-runs">1</td>
<td class="col-base-on-ball">7</td>
<td class="col-strikeout">30</td>
</tr><tr><td class="col-name">Maples</td>
<td class="col-wins">0</td>
<td class="col-losses">0</td>
<td class="col-earned-runs-average">1.72</td>
<td class="col-games-played">12</td>
<td class="col-games-started">0</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">15.2</td>
<td class="col-hits">6</td>
<td class="col-runs">4</td>
<td class="col-earned-run">3</td>
<td class="col-home-runs">2</td>
<td class="col-base-on-ball">10</td>
<td class="col-strikeout">25</td>
</tr><tr><td class="col-name">Steele</td>
<td class="col-wins">2</td>
<td class="col-losses">0</td>
<td class="col-earned-runs-average">2.03</td>
<td class="col-games-played">11</td>
<td class="col-games-started">0</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">13.1</td>
<td class="col-hits">7</td>
<td class="col-runs">4</td>
<td class="col-earned-run">3</td>
<td class="col-home-runs">2</td>
<td class="col-base-on-ball">7</td>
<td class="col-strikeout">21</td>
</tr><tr><td class="col-name">Chafin</td>
<td class="col-wins">0</td>
<td class="col-losses">1</td>
<td class="col-earned-runs-average">2.57</td>
<td class="col-games-played">21</td>
<td class="col-games-started">0</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">21.0</td>
<td class="col-hits">11</td>
<td class="col-runs">6</td>
<td class="col-earned-run">6</td>
<td class="col-home-runs">1</td>
<td class="col-base-on-ball">8</td>
<td class="col-strikeout">21</td>
</tr><tr><td class="col-name">Brothers</td>
<td class="col-wins">1</td>
<td class="col-losses">0</td>
<td class="col-earned-runs-average">3.00</td>
<td class="col-games-played">18</td>
<td class="col-games-started">0</td>
<td class="col-save">1</td>
<td class="col-innings-pitched">15.0</td>
<td class="col-hits">11</td>
<td class="col-runs">5</td>
<td class="col-earned-run">5</td>
<td class="col-home-runs">1</td>
<td class="col-base-on-ball">8</td>
<td class="col-strikeout">27</td>
</tr><tr><td class="col-name">Tepera</td>
<td class="col-wins">0</td>
<td class="col-losses">0</td>
<td class="col-earned-runs-average">3.10</td>
<td class="col-games-played">21</td>
<td class="col-games-started">0</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">20.1</td>
<td class="col-hits">12</td>
<td class="col-runs">7</td>
<td class="col-earned-run">7</td>
<td class="col-home-runs">2</td>
<td class="col-base-on-ball">5</td>
<td class="col-strikeout">22</td>
</tr><tr><td class="col-name">Ryan</td>
<td class="col-wins">0</td>
<td class="col-losses">0</td>
<td class="col-earned-runs-average">3.38</td>
<td class="col-games-played">3</td>
<td class="col-games-started">0</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">2.2</td>
<td class="col-hits">5</td>
<td class="col-runs">1</td>
<td class="col-earned-run">1</td>
<td class="col-home-runs">0</td>
<td class="col-base-on-ball">2</td>
<td class="col-strikeout">2</td>
</tr><tr><td class="col-name">Arrieta</td>
<td class="col-wins">4</td>
<td class="col-losses">4</td>
<td class="col-earned-runs-average">4.46</td>
<td class="col-games-played">8</td>
<td class="col-games-started">8</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">42.1</td>
<td class="col-hits">40</td>
<td class="col-runs">21</td>
<td class="col-earned-run">21</td>
<td class="col-home-runs">8</td>
<td class="col-base-on-ball">15</td>
<td class="col-strikeout">31</td>
</tr><tr><td class="col-name">Alzolay</td>
<td class="col-wins">2</td>
<td class="col-losses">3</td>
<td class="col-earned-runs-average">4.62</td>
<td class="col-games-played">7</td>
<td class="col-games-started">7</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">37.0</td>
<td class="col-hits">26</td>
<td class="col-runs">19</td>
<td class="col-earned-run">19</td>
<td class="col-home-runs">8</td>
<td class="col-base-on-ball">7</td>
<td class="col-strikeout">39</td>
</tr><tr><td class="col-name">Hendricks</td>
<td class="col-wins">3</td>
<td class="col-losses">4</td>
<td class="col-earned-runs-average">5.27</td>
<td class="col-games-played">8</td>
<td class="col-games-started">8</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">42.2</td>
<td class="col-hits">56</td>
<td class="col-runs">27</td>
<td class="col-earned-run">25</td>
<td class="col-home-runs">11</td>
<td class="col-base-on-ball">10</td>
<td class="col-strikeout">38</td>
</tr><tr><td class="col-name">Davies</td>
<td class="col-wins">2</td>
<td class="col-losses">2</td>
<td class="col-earned-runs-average">5.58</td>
<td class="col-games-played">9</td>
<td class="col-games-started">9</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">40.1</td>
<td class="col-hits">49</td>
<td class="col-runs">26</td>
<td class="col-earned-run">25</td>
<td class="col-home-runs">4</td>
<td class="col-base-on-ball">22</td>
<td class="col-strikeout">23</td>
</tr><tr><td class="col-name">Mills</td>
<td class="col-wins">2</td>
<td class="col-losses">0</td>
<td class="col-earned-runs-average">5.96</td>
<td class="col-games-played">12</td>
<td class="col-games-started">1</td>
<td class="col-save">1</td>
<td class="col-innings-pitched">22.2</td>
<td class="col-hits">25</td>
<td class="col-runs">17</td>
<td class="col-earned-run">15</td>
<td class="col-home-runs">4</td>
<td class="col-base-on-ball">8</td>
<td class="col-strikeout">13</td>
</tr><tr><td class="col-name">Williams</td>
<td class="col-wins">2</td>
<td class="col-losses">2</td>
<td class="col-earned-runs-average">5.97</td>
<td class="col-games-played">9</td>
<td class="col-games-started">9</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">37.2</td>
<td class="col-hits">47</td>
<td class="col-runs">25</td>
<td class="col-earned-run">25</td>
<td class="col-home-runs">8</td>
<td class="col-base-on-ball">20</td>
<td class="col-strikeout">42</td>
</tr><tr><td class="col-name">Workman</td>
<td class="col-wins">0</td>
<td class="col-losses">2</td>
<td class="col-earned-runs-average">6.75</td>
<td class="col-games-played">10</td>
<td class="col-games-started">0</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">8.0</td>
<td class="col-hits">12</td>
<td class="col-runs">9</td>
<td class="col-earned-run">6</td>
<td class="col-home-runs">2</td>
<td class="col-base-on-ball">7</td>
<td class="col-strikeout">11</td>
</tr><tr><td class="col-name">Adam</td>
<td class="col-wins">0</td>
<td class="col-losses">0</td>
<td class="col-earned-runs-average">8.22</td>
<td class="col-games-played">9</td>
<td class="col-games-started">0</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">7.2</td>
<td class="col-hits">9</td>
<td class="col-runs">7</td>
<td class="col-earned-run">7</td>
<td class="col-home-runs">1</td>
<td class="col-base-on-ball">6</td>
<td class="col-strikeout">13</td>
</tr><tr><td class="col-name">Miller</td>
<td class="col-wins">0</td>
<td class="col-losses">0</td>
<td class="col-earned-runs-average">31.50</td>
<td class="col-games-played">3</td>
<td class="col-games-started">0</td>
<td class="col-save">0</td>
<td class="col-innings-pitched">2.0</td>
<td class="col-hits">7</td>
<td class="col-runs">7</td>
<td class="col-earned-run">7</td>
<td class="col-home-runs">0</td>
<td class="col-base-on-ball">5</td>
<td class="col-strikeout">1</td>
</tr></tbody></table>

    
    <!-- hearst/article/content/relatedStories.tpl -->
	<section class="relatedStories" data-progressive="true" data-component="carousel"><div class="relatedStories--title articleModule"><div class="articleModule--title h4">More for you</div></div><ul class="relatedStories--list" data-total="2"><div class="scrollSpacer"></div><li class="relatedStories--item" data-number="1"><div class="slide" data-number="1"><a href="https://www.newmilfordspectrum.com/sports/article/Girls-lacrosse-games-to-watch-for-week-6-16192239.php" class="hdn-analytics" data-hdn-analytics="related_stories|article-16192239|article-16193052|1"><div class="slide--image fullBleed"><picture class="deferred threeTwo" data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/20/13/43/21018841/3/ratio3x2_350.jpg 1x, https://s.hdnux.com/photos/01/20/13/43/21018841/3/ratio3x2_700.jpg 2x"><img data-src="https://s.hdnux.com/photos/01/20/13/43/21018841/3/ratio3x2_700.jpg" alt=""></picture></div><div class="slide--headline"><div class="slide--headline-section">Sports</div><div class="slide--headline-title">Girls lacrosse games to watch for week 6</div><div class="slide--byline">By Dave Stewart</div></div></a></div></li><li id="NTVRELATED" class="relatedStories--item" data-number="2"><div class="slide" data-number="2"><a href="https://www.newmilfordspectrum.com/sports/article/Big-East-commissioner-Val-Ackerman-expects-NIL-16191038.php" class="hdn-analytics" data-hdn-analytics="related_stories|article-16191038|article-16193052|2"><div class="slide--image fullBleed"><picture class="deferred threeTwo" data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/20/12/70/21016108/3/ratio3x2_350.jpg 1x, https://s.hdnux.com/photos/01/20/12/70/21016108/3/ratio3x2_700.jpg 2x"><img data-src="https://s.hdnux.com/photos/01/20/12/70/21016108/3/ratio3x2_700.jpg" alt=""></picture></div><div class="slide--headline"><div class="slide--headline-section">Sports</div><div class="slide--headline-title">Big East commissioner Val Ackerman expects NIL chaos:...</div><div class="slide--byline">By Paul Doyle</div></div></a></div></li></ul></section>
<!-- e hearst/article/content/relatedStories.tpl --><section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
            </aside>
    <aside id="zoneC" class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/For-third-time-this-month-car-stolen-in-CT-with-16190596.php" title="For third time this month, car stolen in CT with child inside" data-hdn-analytics="visit|article-16190596|most_popular|0">For third time this month, car stolen in CT with child inside</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Bridgeport-officers-respond-to-reported-shooting-16191444.php" title="Police: Bridgeport shooting victim in ‘stable’ condition" data-hdn-analytics="visit|article-16191444|most_popular|1">Police: Bridgeport shooting victim in ‘stable’ condition</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/business/article/They-develop-a-chip-the-size-of-a-dust-mite-16189479.php" title="They develop a chip the size of a dust mite" data-hdn-analytics="visit|article-16189479|most_popular|2">They develop a chip the size of a dust mite</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/local/article/Bunnies-goats-and-vaccines-New-Milford-16190973.php" title="Bunnies, goats and vaccines: New Milford celebration to also host clinic for COVID shots" data-hdn-analytics="visit|article-16190973|most_popular|3">Bunnies, goats and vaccines: New Milford celebration to also host clinic for COVID shots</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/entertainment/article/The-weird-and-the-wonderful-8-CT-stores-offering-16189240.php" title="The weird and the wonderful: 8 CT stores offering something different" data-hdn-analytics="visit|article-16189240|most_popular|4">The weird and the wonderful: 8 CT stores offering something different</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Graduates-at-Greenwich-s-Brunswick-School-say-16189572.php" title="Graduates at Greenwich’s Brunswick School say goodbye to a year ‘we will never forget’" data-hdn-analytics="visit|article-16189572|most_popular|5">Graduates at Greenwich’s Brunswick School say goodbye to a year ‘we will never forget’</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Tiger-Trail-named-after-New-Canaan-DPW-head-16191398.php" title="“Tiger Trail” named after New Canaan DPW head Tiger Mann" data-hdn-analytics="visit|article-16191398|most_popular|6">“Tiger Trail” named after New Canaan DPW head Tiger Mann</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><div class="content-wrapper"><div class="articleFooter"><div class="articleFooter--author noImage"><div class="articleFooter--author-label">Written By</div><div class="articleFooter--author-name"></div></div></div></div></footer>
<!-- e hearst/article/articleFooter.tpl --></main><section id="bottomZone" class="zone bottomZone lock">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
            <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section><!-- hearst/common/siteFooter.tpl -->
<footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/" class="pageFooter--left-logo"></a>
                <ul class="pageFooter--left-social">
                                                                                                </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-97496"><!-- mid:freeform.97496 -->
<style>
@media (min-width: 768px) {
  .pageFooter--right-links .wrapper > li:nth-child(2) {
    box-sizing: border-box;
    padding-left: 50px;
  }
}
</style><ul class="wrapper">
  <li>
<div class="title">About</div>
    <ul class="section">
      <li><a href="/home/article/How-Hearst-Newspapers-is-delivering-information-15678014.php">Newspaper Delivery Safety Procedures</a></li>
      <li><a href="/privacy/">Privacy Notice / Notice at Collection</a></li>
      <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
      <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
      <li><a href="/tos/">Terms of Use</a></li>
      <li><a href="https://www.hearst.com/careers">Careers</a></li>
      <li><a href="https://hearstmediact.com/">Advertising</a></li>
    </ul>
  </li>
  <li>
<div class="title">Contact</div>
    <ul class="section">
      <li><a href="/contact/">Contact Us</a></li>
      <li><a href="/faq/">FAQ</a></li>
      <li><a href="/submissions/">Submissions</a></li>
    </ul>
  </li>
  <li>
<div class="title">Connect</div>
    <ul class="section">
      <li><a href="https://www.facebook.com/newmilfordspectrum">Facebook</a></li>
      <li><a href="https://twitter.com/nmspectrum">Twitter</a></li>
    </ul>
  </li>
  <li>
</li>
</ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2021 Hearst</span>
        </div>
    </div>
                                
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/dynamic_two_column.tpl -->                </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->