
<!-- hearst/article/article_main.tpl -->



    <!DOCTYPE html>


<html class="header-spacing spacing">

    <head><!-- hearst/home/header_main.tpl -->

        <!-- eid:article.15474380 -->
        <meta charset="utf-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />
        <meta name="format-detection" content="telephone=no" />
        <meta id="ovp" name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta name="ispremium" content="0" />
        <meta name="dc.date" content="2020-08-11T07:01:22Z" />
        <meta itemprop="datePublished" content="2020-08-11T07:01:22Z" />
            <meta name="article:published_time" content="2020-08-11T07:01:22Z" />
                <meta name="article:modified_time" content="2020-08-11T07:03:23Z" />
        

        <script>
          var HDN = HDN || {}; HDN.t_firstbyte = Number(new Date());
        </script>


    
    <!-- hearst/common/instart.tpl -->
<!-- e hearst/common/instart.tpl -->
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->

        
        <!-- hmb:jsmodernizr js for modernizr -->
        <script type="text/javascript" src="/js/hdn/utils/polyfill.min.js"></script>
        <script type="text/javascript" src="/js/hdn/utils/modernizr-2.6.2.min.js?v10.6.8"></script>
<!-- Hotfix Top freeform (all free) -->
<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.74608 -->
<style>
@media only screen and (min-width: 47.5rem) {.bg-ad-on #subHead {transform: unset !important;}}
@media only screen and (min-width: 68.25rem) {.bg-ad-on #siteNav {transform: unset !important;}}
</style>
<script>
document.addEventListener('DOMContentLoaded', function () { setTimeout(function () { responsiveAds(); }, 14000); }, false);
</script>

<!-- start ENG-4516 -->
<style>
    .fullwidth > .twitter-tweet {
        width: 100% !important;
    }
</style>
<!-- end ENG-4516 -->

<!-- Hotfix Top freeform newmilfordspectrum -->


<!-- noGen: item_header_hotfix_top_ssl 22 dne  -->


        <!-- generated at 2020-08-11 03:19:48 on pwcm5 running vv10.6.8 -->
        <meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />

                    

    


    
        <link rel="canonical" href="https://www.newmilfordspectrum.com/sports/article/American-League-Team-Statistics-15474380.php" />
                
        <link rel="amphtml" href="https://www.newmilfordspectrum.com/sports/amp/American-League-Team-Statistics-15474380.php" />
    
                    <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.newmilfordspectrum.com/sports/article/American-League-Team-Statistics-15474380.php" />
                                <meta name="news_keywords" content="R, TEAM W, Kansas City, N.Y., Baltimore, Boston, Detroit, Seattle, Tampa Bay, Toronto, Houston, Minnesota, Texas, Oakland, Cleveland, Yankees, Chicago White Sox, TEAM AB, L.A. Angels, Member Choice Sports Option, American League Team Statistics, Generic Sports, ___ CLUB PITCHING, INN H BB" />
                        <meta name="nlpOrganization" content="Yankees, Chicago White Sox, TEAM AB, L.A. Angels" />
                        <meta name="nlpPerson" content="R, TEAM W" />
                        <meta name="nlpLocation" content="Kansas City, N.Y., Baltimore, Boston, Detroit, Seattle, Tampa Bay, Toronto, Houston, Minnesota, Texas, Oakland, Cleveland" />
                                                <meta name="nlpOther" content="Member Choice Sports Option, American League Team Statistics, Generic Sports, ___ CLUB PITCHING, INN H BB" />
                                                <meta name="nlpCategories" content="%2FSports%2FTeam+Sports%2FBaseball,%2FNews%2FSports+News" />
        
            
                <script type="text/javascript">
        // <![CDATA[
        bizobject_identifier = "article_15474380";
        var requestTime = new Date(1597133988 * 1000);

                    
            
    
        // bizobject variables
        var omni_channelPath = "Sports";
            var omni_title = "American League Team Statistics";
            var omni_bizObjectId = "15474380";
        var omni_className = "article";
        var omni_publicationDate = "2020-08-11 07:01:22";
        var omni_sourceSite="ap";

        // article specific variables
        var omni_authorName = "";
        var omni_authorTitle = "";
        var omni_pageNumber = "0";
        var omni_breakingNewsFlag = "0";
        var omni_localNewsFlag = "0";
            var omni_premiumStatus = "free";
        var omni_premiumEndDate = "";
        var omni_originalSource = "AP";
    var omni_isListView = "";
                    // ]]>
        </script>



        <title>American League Team Statistics - New Milford Spectrum</title>
        <link rel="SHORTCUT ICON" href="/favicon.ico"/>
        <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png" />
        <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
        <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
        <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
        <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png" />
        <script type="text/javascript" src="/js/hdn/unification/modules/adTools.js"></script>
        <!-- Fix for ad blocker plus - needs to be placed before include of juice -->
        <script type="text/javascript">function hearstPlaceAd(){}</script>
                                    <!-- hmb:jsadPositionManager js for adPositionManager (loadAds.js) -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
            <!-- Hotfix Middle freeform (all free) -->

<!-- noGen: item_header_hotfix_middle_all_free_ssl 2 dne  -->

<!-- Hotfix Middle freeform newmilfordspectrum -->

<!-- noGen: item_header_hotfix_middle_ssl 22 dne  -->

                                                <link rel="stylesheet" type="text/css" href="/external/css/global.less.allPages.v10.6.8.css" media="all" />
                                <link rel="stylesheet" type="text/css" href="/external/css/global.less.articlePages.v10.6.8.css" media="all" />
                                <!--[if lte IE 9]><![endif]-->


                                <!-- hmb:isa_allPages  include static asset for group js allPages  -->
        <script type="text/javascript" src="/external/js/global.allPages.v10.6.8.js"></script>
    
                                <!-- hmb:isa_articlePages  include static asset for group js articlePages  -->
            <script type="text/javascript" src="/external/js/global.articlePages.v10.6.8.js"></script>
                                        



    
                <meta property="og:title" content="American League Team Statistics" />
                    <meta property="og:description" content="Through August 10 
CLUB BATTING ... . ... .. . ... . ... .
 
 
 
 TEAM 
 AB 
 R 
 H 
 2B 
 3B 
 HR 
 RBI 
 BA 
 
 
 
 
 Kansas City 
 582 
 74 
 150 
 37 
 2 
 21 
 72 
 .258 
 
 
 Chicago White Sox 
 596 
 70 
 154 
 26 
 1 
 21 
 63 
 .258 
 
 
 N.Y. Yankees 
 497 
 79 
 125 
 20 
 0 
 27 
 75 
 .252 
 
 
 Baltimore 
 487 
 70 
 122 
 30 
 1 
 .." />
                                            <meta property="og:type" content="article" />
            <meta property="og:url" content="https://www.newmilfordspectrum.com/sports/article/American-League-Team-Statistics-15474380.php" />
                                  
                <meta property="og:image" content="https://www.newmilfordspectrum.com/img/pages/article/opengraph_default.jpg" />
        <meta property="og:site_name" content="New Milford Spectrum" />
        <!-- Twitter card metadata  -->
    
            <meta name="twitter:card" content="summary_large_image" />
        <meta name="twitter:site" content="@" />
    <!-- /business/templates/hearst/home/header_fbpage.tpl-->


            <meta property="fb:admins" content="100006394927810"/>
                <meta property="fb:app_id" content="217781075041602"/>
        <meta property="fb:pages" content="105702905593,307851324523,12852567813,480760515417232,288240529145,316774245761,984197758297116,7457442370,207033189701,207346283795,222959748728,207042068180,72983690774,339413234035,343689323559,345828366626,234821559861394,335699426867,10150105039485602,338983127562,364516539001,337922332042,115637335153191,372011535931,333376634908,127590790608884,141923885872653,655037391286291,320774811368833,1740489152861748,469700473093040,386754203367,556449374478585,340999853450,350771491032,1120648627959218,342017778245,338463361591,138772706196968,1641688532739111,326312697536,353120110016,343366744658,335009494554,347261603104,350924013892,257724773860,361203926417,367174215398,284154645394,334501182354,350279743224,154340691263654,147848678611852,361381078011,362831597677,10150095255780118" />
                <meta property="article:opinion" content="false" />
    
<!-- e /business/templates/hearst/home/header_fbpage.tpl-->            <script src="https://cdn.blueconic.net/hearst.js"></script>
    <!-- CSS/JS Hotfix freeform - all free -->
<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.46357 -->
<script>
document.addEventListener('DOMContentLoaded', function() {
    var e = function(e) {
        if (window.innerWidth > 768) { return; }
        try {
            for (var t = 0; t < e.length; t++) {
                var n;
                if (document.getElementById(e[t]) !== null) {
                    n = document.getElementById(e[t]);
                } else if (document.getElementsByClassName(e[t])[0] !== undefined) {
                    n = document.getElementsByClassName(e[t])[0];
                }
                n.classList.add('taboolaSave');
            }
        } catch(err) {
            console.warn(err.message);
        }
    };
    var t = ['ctpl-mediumrectangle1', 'ctpl-mediumrectangle2', 'ctpl-mediumrectangle3', 'NTV7'];
    e(t);
    window.addEventListener('resize', function(event) { e(t); });
}, false);
</script>

<!-- Begin code for WCM-3983 -->
<script type="text/javascript">
if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
    addTaboolaClickClass();
} else {
    document.addEventListener("DOMContentLoaded", function() { addTaboolaClickClass(); });
};
var addTaboolaClickClass = function () {
    var tbfrms = document.getElementsByClassName('taboola-frame');
    for (var i = 0; i < tbfrms.length; i++) {
        tbfrms.item(i).classList.add('.taboola-frame');
    }
};
</script>


<!-- End code for WCM-3983 -->


<script>
// ENG-2780
window.addEventListener('DOMContentLoaded', function() {
    // If there's an adhesion/MAD ad, then move the S2N player up by 50px
    if(document.getElementById("MAD") && document.getElementById("MAD").style.display !== "none" || document.getElementById("hst-adhesion") && document.getElementById("hst-adhesion").style.display !== "none") {
        if(document.getElementsByClassName("s2nPlayerFrame")[0]) {
          var bottom = parseInt(document.getElementsByClassName("s2nPlayerFrame")[0].style.bottom);
          document.getElementsByClassName("s2nPlayerFrame")[0].style.bottom = bottom + 50 + "px";
        }
    }
}, false);
</script>

<script>
// ENG-2955
document.addEventListener('DOMContentLoaded', function() {
    var stnplayer = document.getElementsByClassName("s2nPlayer");
    if(!('remove' in Element.prototype)) {
        Element.prototype['remove'] = function() {
            if(this.parentNode) {
                this.parentNode.removeChild(this);
            }
        };
    }
    if(stnplayer.length > 1) {
        for(var i = 1; i < stnplayer.length; i++) {
            if(stnplayer[i].parentNode.parentNode.classList.contains('asset-media')) {
                stnplayer[i].parentNode.parentNode.remove();
            }
            else {
                stnplayer[i].parentElement.remove();
            }
        }
    }
}, false);
</script>

<style>
/*ENG-2662*/
/*The flex style that was added to the centerpiece to allow 'real' columns is spilling onto */
/*Nativo ads. This code should fix just that issue and not affect the other tabs.*/
.core-centerpiece ul {
    display: block;
}
</style>

<style>
/*ENG-2662*/
/*The first tab in 2-tab centerpieces needs flex, it was */
/*missed or overridden in the original ticket. */
.centerpiece-tabs.total-2 .firstTab-true .list-container {
    display: flex;
}
</style>

<!-- Hotfix ENG 3323 update aspect ratio for all free galleries -->
<script>
(function () {
    try {
        window.HDN.dataLayer.site.galleryRatio = '3:2';
    } catch (e) {}
}());
</script>
<style>
.no-touch .hst-resgalleryitem .img-wrap,
.hst-resgalleryitem .img-wrap,
.hst-resgallery-container.in-motion .img-wrap.taboolaloader {
    height: auto !important;
    padding: 66.666667% 0 0 0 !important;
}
.hst-resgalleryitem .img-wrap.open-width {
    background-position: center;
    background-size: cover;
}
.hst-resgalleryitem .img-wrap.open-width img {
    visibility: hidden;
}
.hst-resgalleryitem .img-wrap.open-height img {
    max-height: none;
}
.no-touch .hst-resgallery-container .hst-resgallery-wedge {
    height: auto !important;
}
.no-touch .fullscreen .hst-resgallery-container .hst-resgallery-wedge {
    height: 100% !important;
}
</style>
<!-- END Hotfix ENG 3323 update aspect ratio for all free galleries -->
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->

<!-- Ensure article body is explicitly set with relative position so sentinels are distributed properly for scroll depth calculation  -->
<style>
.article-body { 
    position: relative;
}
</style>
<!-- CSS/JS Hotfix freeform -->

<!-- noGen: item_header_hotfix_ssl 22 dne  -->

                                
                

                <meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />



                        
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = false;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-newmilfordspectrum/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->

<!-- Hearst analytics: Ensighten -->
<script type="text/javascript">
  (function(e) { 
    var t = '//nexus.ensighten.com/hearst/news/Bootstrap.js'; 
    if (e.cookie.indexOf("nsghtn") > -1) {
      if(e.cookie.indexOf("nsghtn=test-dev") > -1) {
      console.log("Ensighten :: Test-Dev"); t = "//nexus-test.ensighten.com/hearst/news-dev/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=test") > -1) {
      console.log("Ensighten :: Test"); t = "//nexus-test.ensighten.com/hearst/news/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=dev") > -1) {
      console.log("Ensighten :: Dev"); t = "//nexus.ensighten.com/hearst/news-dev/Bootstrap.js";
      } 
    }
    e.write("<scr"+"ipt src='"+e.location.protocol+t+"'></"+"scr"+"ipt>");
  })(document); 
</script>
<!-- End Hearst analytics: Ensighten -->

<!-- e ensighten.tpl -->
    </head>
        <body class="newmilfordspectrum article sports sports  article " location="sports sports">
            <!-- Begin Hearst Ad -->
        <!-- hmb:oop oop ad  -->
        <div id="OOP">
            <script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("OOP");/*]]>*/</script>
        </div>
        <!-- End Hearst Ad -->

            <!-- hmb:isa_top  include static asset for group js top  -->
        
    
        <!-- e hearst/home/header_main.tpl -->                                <!-- hearst/home/navigation.tpl -->
 
    <!-- hearst/home/navigation_main.tpl -->
                        <header>
                                        <!-- hearst/ads/full_banner_A728.tpl -->
    <!-- hmb:a728 full banner A728 ad -->
    <div id="ctpl-fullbanner1" class="ctpl-fullbanner" data-collapse-timer="10">
    <div id="A728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("A728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_A728.tpl -->            
                        
                        <div id="subHead" class="subHead">
                <div class="innerWrap">
                    <div class="weatherWrapper">
                        <div class="weather__current-forecast">
                            <a href="/weather/"><div class="condition"><span class="icon" data-class="icon"></span></div><span class="temp" data-key="temp" data-unit-english="&deg; F" data-unit-metric="&deg; C"></span></a>
                                                                                    <span class="city" data-location="city" tabindex="0"></span>
                            <p id="weatherChange"></p>
                        </div>

                        <div class="weatherChange"><span class="icon"></span></div>
                    </div>
                    <form class="searchWrapper" id="search_form" action="/search/?" method="get" target="_top">
                        <input type="hidden" name="action" value="search" />
                        <input type="hidden" name="firstRequest" value="1" />
                        
                        <input type="hidden" name="searchindex" value="solr" />
                        <input type="text" name="query" id="search_query" placeholder="Search" class="textInputNote" />
                        <input type="submit" value="Go" tabindex="0" class="submit" disabled="disabled"/>
                        <button type="reset"></button>
                    </form>
                    <div class="socialWrapper">
                        <!-- hearst/home/social_links.tpl -->
<ul>
                        <li class="socialIcon rss"><a href="/rss/"><span class="icon"></span></a></li>
    <li class="text user_tools" id="reg_member">
                <span id="reg_nonmember">
    <a href="/contact/" id="nav_contact">Contact Us</a>
    <a href="https://reg.newmilfordspectrum.com/login/" id="nav_login">Sign In</a>
    <a href="https://reg.newmilfordspectrum.com/signup/" id="nav_register">Register</a>
</span>

<script type="text/javascript">
   /*<![CDATA[*/
   function initRegLinks (eleId) {
   var insitecookie=GetCookie("chron_user_auth");
   var hccookie=GetCookie("hc_customize");
   if (insitecookie && hccookie) {
     var name=insitecookie.replace(/\|.*/,"");
     var customarry=hccookie.split("|");
     var membername = customarry[10];
     var firstname = customarry[0];
     var lastname = customarry[1];
     var profileurl = "https://reg.newmilfordspectrum.com/users/";
     document.getElementById(eleId).innerHTML='<a href="/contact/" id="nav_contact">Contact Us</a> <a href="https://reg.newmilfordspectrum.com/logout/" id="nav_logout">Sign Out</a> <a href="https://reg.newmilfordspectrum.com/users/" id="nav_profile">My Account</a>';
   }
 }
   initRegLinks('reg_member');
/*]]>*/
</script>

    </li>
</ul>
<!-- e hearst/home/social_links.tpl -->
                    </div>
                </div>
            </div>

                        <nav id="siteNav" class="site-nav menu-slide" role="navigation">
                <div class="innerWrap">
                                        <!-- hearst/common/sitenav.tpl -->

        <!-- hearst/sitemenu/dynamic_r1.tpl -->
<!-- hearst/sitemenu/menuSiteNav_r1.tpl -->
<ul class="topnav" role="menu">
    
            <!-- navMenu foreach -->
                    <!-- navloop foreach -->
                                                                                <li class="subMenuContainer homeLink home" location="home"><a href="/" class="subMenuLink homeLink hdn-analytics" data-hdn-analytics="visit|Home|navigation-www|1" role="menuitem"><span class="icon" onclick="siteHeader.openSubMenu(event)"></span><span class="logo"></span><span class="label">Home</span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/contact/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Contact Us|navigation-www|1" data-naveid="311" role="menuitem">Contact Us</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/advertise/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Advertise With Us|navigation-www|2" data-naveid="311" role="menuitem">Advertise With Us</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/faq/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-FAQ's|navigation-www|3" data-naveid="311" role="menuitem">FAQ's</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/privacy/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Privacy Notice|navigation-www|4" data-naveid="311" role="menuitem">Privacy Notice</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/tos/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Terms of Use|navigation-www|5" data-naveid="311" role="menuitem">Terms of Use</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Rebehn-named-director-of-Rebuilding-Together-15458584.php" class="hdn-analytics" data-hdn-analytics="visit|article-15458584|Home-nav-hcat|1" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/13/32/03/19767513/3/landscape_32.jpg" alt="Rebehn named director of Rebuilding Together chapter - Photo" />                                                <h4 class="headline">Rebehn named director of Rebuilding Together chapter</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Deborah-Rose-column-The-unexpected-can-shift-a-15458574.php" class="hdn-analytics" data-hdn-analytics="visit|article-15458574|Home-nav-hcat|2" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/13/32/03/19767507/3/landscape_32.jpg" alt="Deborah Rose column: The unexpected can shift a perspective - Photo" />                                                <h4 class="headline">Deborah Rose column: The unexpected can shift a perspective</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/New-Milford-historical-society-looks-to-move-15458594.php" class="hdn-analytics" data-hdn-analytics="visit|article-15458594|Home-nav-hcat|3" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/13/32/03/19767523/3/landscape_32.jpg" alt="New Milford historical society looks to move one-room schoolhouse - Photo" />                                                <h4 class="headline">New Milford historical society looks to move one-room schoolhouse</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/New-Milford-dog-park-celebrates-10-years-15458595.php" class="hdn-analytics" data-hdn-analytics="visit|article-15458595|Home-nav-hcat|4" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/13/32/03/19767524/5/landscape_32.jpg" alt="New Milford dog park celebrates 10 years - Photo" />                                                <h4 class="headline">New Milford dog park celebrates 10 years</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer news" location="news"><a href="/news/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|News|navigation-www|2" data-naveid="314">News</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer sports" location="sports"><a href="/sports/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Sports|navigation-www|3" data-naveid="313">Sports</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer policereports" location="policereports"><a href="/police/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Police Reports|navigation-www|4" data-naveid="3712">Police Reports</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer leisure" location="leisure"><a aria-haspopup="true" href="/leisure/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Leisure|navigation-www|5" data-naveid="305" role="menuitem">Leisure<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="https://events.newmilfordspectrum.com/home" class="subMenuItemLink hdn-analytics leisure" data-hdn-analytics="visit|Leisure-Events|navigation-www|1" data-naveid="305" role="menuitem">Events</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/leisure/" class="subMenuItemLink hdn-analytics leisure" data-hdn-analytics="visit|Leisure-Puzzles and Games|navigation-www|2" data-naveid="305" role="menuitem">Puzzles and Games</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/celebratesummer/" class="subMenuItemLink hdn-analytics leisure" data-hdn-analytics="visit|Leisure-Celebrate Summer|navigation-www|3" data-naveid="305" role="menuitem">Celebrate Summer</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer realestate" location="realestate"><a href="/realestate/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Real Estate|navigation-www|6" data-naveid="3713">Real Estate</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer obituaries" location="obituaries"><a href="https://www.legacy.com/obituaries/newmilfordspectrum" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Obituaries|navigation-www|7" data-naveid="306">Obituaries</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer opinion" location="opinion"><a href="/opinion/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Opinion|navigation-www|8" data-naveid="304">Opinion</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer business" location="business"><a href="/business/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Business|navigation-www|9" data-naveid="3714">Business</a></li>
                        
            <!-- end navloop foreach -->
                <!-- end navMenu foreach -->
            <!-- navMenu foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer jobs" location="jobs"><a href="/jobs/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Jobs|navigation-www|1" data-naveid="307">Jobs</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer cars" location="cars"><a href="http://ingearct.com/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Cars|navigation-www|2" data-naveid="310">Cars</a></li>
                        
            <!-- end navloop foreach -->
                <!-- end navMenu foreach -->
    </ul>
<!-- e hearst/sitemenu/menuSiteNav_r1.tpl -->
<!-- e hearst/sitemenu/dynamic_r1.tpl --><!-- e hearst/common/sitenav.tpl -->                </div>
            </nav>

                        <div id="menuBar" class="menu-bar">
                <a href="/" class="homeLink"><span class="icon"></span></a><a id="menu-open" class="nav-btn" onclick="siteHeader.openMenu()"><span class="icon">Menu</span><span class="label">Sections</span></a>
                <div class="title"><span class="icon"></span></div>
            </div>

            <span id="subHead-spacer"></span>
            <span id="ctpl-fullbanner-spacer"></span>
            <span id="site-nav-spacer"></span>
        </header>
                                                        <article>
                    <!-- hearst/ads/large_scale_ads.tpl -->
<div class="ctpl-billboard">
    <!-- hmb:a951 a951 ad -->
    <div id="A951" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("A951"); /*]]>*/</script></div>
</div>
<!-- e hearst/ads/large_scale_ads.tpl -->        <div id="content">
            <!-- e hearst/home/navigation_main.tpl -->
<!-- e hearst/home/navigation.tpl -->            <div class="page-content sports ">
        <!-- commentsOn: 1, commentKey: newmilfordspectrum-article-15474380 -->
                                            <!-- templates/design/article/story_page_r2.tpl -->
    <!-- hearst/article/types/story_r2.tpl -->

            <div class="article-breaking-now twelve-9 twelve-12">
                    </div>
    <div class="article-content">
        
    <!-- hearst/article/types/standard_title.tpl -->
<div class="print-header">
    <img src="/img/print-header-logo.png" alt="print header logo">
    <span>https://www.newmilfordspectrum.com/sports/article/American-League-Team-Statistics-15474380.php</span>
</div>
<div class="article-title">
<!-- src/business/templates/hearst/article/headline.tpl -->
    <h1 class="headline entry-title">American League Team Statistics</h1>
    <!-- e src/business/templates/hearst/article/headline.tpl --><!-- hearst/common/author_name.tpl -->

<!-- e hearst/common/author_name.tpl -->    <span class="timestamp">Published
        <time itemprop="datePublished"
            datetime="2020-08-11T07:03:22Z">
            3:03&nbsp;am EDT, Tuesday, August 11, 2020
        </time>
    </span>
</div>
<!-- e hearst/article/types/standard_title.tpl -->
    <div class="article-share">
                                    <!-- hearst/article/mobile_share.tpl -->

<div class="social-links "
    data-social-url="https%3A%2F%2Fwww.newmilfordspectrum.com%2Fsports%2Farticle%2FAmerican-League-Team-Statistics-15474380.php"
    data-social-hash-id=""
    data-social-blurb="%20Through%20August%2010%20%0ACLUB%20BATTING%20...%20.%20...%20..%20.%20...%20.%20...%20.%0A%20%0A%20%0A%20%0A%20TEAM%20%0A%20AB%20%0A%20R%20%0A%20H%20%0A%202B%20%0A%203B%20%0A%20HR%20%0A%20RBI%20%0A%20BA%20%0A%20%0A%20%0A%20%0A%20%0A%20Kansas%20City%20%0A%20582%20%0A%2074%20%0A%20150%20%0A%2037%20%0A%202%20%0A%2021%20%0A%2072%20%0A%20.258%20%0A%20%0A%20%0A%20Chicago%20White%20Sox%20%0A%20596%20%0A%2070%20%0A%20154%20%0A%2026%20%0A%201%20%0A%2021%20%0A%2063%20%0A%20.258%20%0A%20%0A%20%0A%20N.Y.%20Yankees%20%0A%20497%20%0A%2079%20%0A%20125%20%0A%2020%20%0A%200%20%0A%2027%20%0A%2075%20%0A%20.252%20%0A%20%0A%20%0A%20Baltimore%20%0A%20487%20%0A%2070%20%0A%20122%20%0A%2030%20%0A%201%20%0A%20..%20%0A%20%0A%20%0A%20"
    data-media-url="https%3A%2F%2Fwww.newmilfordspectrum.com%2Fimg%2Fpages%2Farticle%2Fopengraph_default.jpg"
    data-social-title="American%20League%20Team%20Statistics">
    <ul class="right">
                    <li class="socialIcon print">
                <a class="hdn-analytics" href="javascript:hst_print();"
                    data-hdn-analytics="print_article|article-15474380|article-share-redesign|7">
                    <span class="icon"></span>
                </a>
            </li>
                <li class="socialIcon comments">

                                                                                                    <a class="hdn-analytics" href="https://www.newmilfordspectrum.com/sports/articleComments/American-League-Team-Statistics-15474380.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/'); return false;" data-hdn-analytics="comments_jump|article-15474380|article-share-redesign|1">
                    <span class="icon"></span>
                </a>
                                                        <div class="viafoura">
                    <span class="vf-counter vf-widget" data-widget="counter" data-path="https://www.newmilfordspectrum.com/sports/article/American-League-Team-Statistics-15474380.php" data-spot-post-id="newmilfordspectrum-article-15474380"></span>
                </div>
            
        </li>
            </ul>
    <ul class="left">
        <li class="socialIcon email" data-share-id="email">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="email_share|article-15474380|article-share-redesign|1">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon facebook" data-share-id="facebook">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="facebook_share|article-15474380|article-share-redesign|2">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon twitter" data-share-id="twitter">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="twitter_share|article-15474380|article-share-redesign|3">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon pinterest" data-share-id="pinterest">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="pinterest_share|article-15474380|article-share-redesign|4">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon reddit" data-share-id="reddit">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="reddit_share|article-15474380|article-share-redesign|5">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon flipboard" data-share-id="flipboard">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="flipboard_share|article-15474380|article-share-redesign|6">
                <span class="icon"></span>
            </a>
        </li>
            </ul>
</div>
<!-- e hearst/article/mobile_share.tpl -->    </div>
        <div class="article-body">
        <!-- hearst/article/types/story_body_r2.tpl -->

        
<!-- video -->
                                                                                                    
                            <div class="asset_media asset-media"><!-- item float -->
                                    
<!-- design/article/assets/Video.tpl mid:freeform.93075 -->
          <div class="video_automatch_header">
      <hr />
      <h3>Recommended Video:</h3>
      </div>
                <div class="asset-player stn gen" data-config-asset-position="1">
        <!-- design/article/assets/Generic.tpl mid:freeform.93075 -->
<div class="s2nPlayer k-JB78Oel0" data-type="float"></div>
<script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=JB78Oel0&amp;cid=9587&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right" data-type="s2nScript"></script>
<!--  e Generic.tpl --></div>
    <!-- e design/article/assets/Video.tpl -->
                                </div><!-- /item float -->
                                <!-- text -->
            <p class="lead">Through August 10</p>

    <!-- text -->
            <hl2 xmlns="http://www.w3.org/2005/Atom" class="block-headline" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">CLUB BATTING</hl2>

    <!-- text -->
            <table xmlns="http://www.w3.org/2005/Atom" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><thead><tr><th class="headline-col-name">TEAM</th>
<th class="headline-col-at-bats">AB</th>
<th class="headline-col-runs">R</th>
<th class="headline-col-hits">H</th>
<th class="headline-col-doubles">2B</th>
<th class="headline-col-triples">3B</th>
<th class="headline-col-homeruns">HR</th>
<th class="headline-col-runs-batted-in">RBI</th>
<th class="headline-col-batting-average">BA</th>
</tr></thead><tbody><tr><td class="col-name">Kansas City</td>
<td class="col-at-bats">582</td>
<td class="col-runs">74</td>
<td class="col-hits">150</td>
<td class="col-doubles">37</td>
<td class="col-triples">2</td>
<td class="col-homeruns">21</td>
<td class="col-runs-batted-in">72</td>
<td class="col-batting-average">.258</td>
</tr><tr><td class="col-name">Chicago White Sox</td>
<td class="col-at-bats">596</td>
<td class="col-runs">70</td>
<td class="col-hits">154</td>
<td class="col-doubles">26</td>
<td class="col-triples">1</td>
<td class="col-homeruns">21</td>
<td class="col-runs-batted-in">63</td>
<td class="col-batting-average">.258</td>
</tr><tr><td class="col-name">N.Y. Yankees</td>
<td class="col-at-bats">497</td>
<td class="col-runs">79</td>
<td class="col-hits">125</td>
<td class="col-doubles">20</td>
<td class="col-triples">0</td>
<td class="col-homeruns">27</td>
<td class="col-runs-batted-in">75</td>
<td class="col-batting-average">.252</td>
</tr><tr><td class="col-name">Baltimore</td>
<td class="col-at-bats">487</td>
<td class="col-runs">70</td>
<td class="col-hits">122</td>
<td class="col-doubles">30</td>
<td class="col-triples">1</td>
<td class="col-homeruns">21</td>
<td class="col-runs-batted-in">68</td>
<td class="col-batting-average">.251</td>
</tr><tr><td class="col-name">Boston</td>
<td class="col-at-bats">545</td>
<td class="col-runs">70</td>
<td class="col-hits">132</td>
<td class="col-doubles">29</td>
<td class="col-triples">0</td>
<td class="col-homeruns">22</td>
<td class="col-runs-batted-in">65</td>
<td class="col-batting-average">.242</td>
</tr><tr><td class="col-name">Detroit</td>
<td class="col-at-bats">454</td>
<td class="col-runs">73</td>
<td class="col-hits">107</td>
<td class="col-doubles">20</td>
<td class="col-triples">3</td>
<td class="col-homeruns">23</td>
<td class="col-runs-batted-in">69</td>
<td class="col-batting-average">.236</td>
</tr><tr><td class="col-name">Houston</td>
<td class="col-at-bats">571</td>
<td class="col-runs">82</td>
<td class="col-hits">133</td>
<td class="col-doubles">33</td>
<td class="col-triples">2</td>
<td class="col-homeruns">19</td>
<td class="col-runs-batted-in">80</td>
<td class="col-batting-average">.233</td>
</tr><tr><td class="col-name">Seattle</td>
<td class="col-at-bats">604</td>
<td class="col-runs">76</td>
<td class="col-hits">139</td>
<td class="col-doubles">30</td>
<td class="col-triples">3</td>
<td class="col-homeruns">17</td>
<td class="col-runs-batted-in">73</td>
<td class="col-batting-average">.230</td>
</tr><tr><td class="col-name">Minnesota</td>
<td class="col-at-bats">550</td>
<td class="col-runs">82</td>
<td class="col-hits">126</td>
<td class="col-doubles">15</td>
<td class="col-triples">0</td>
<td class="col-homeruns">26</td>
<td class="col-runs-batted-in">81</td>
<td class="col-batting-average">.229</td>
</tr><tr><td class="col-name">Tampa Bay</td>
<td class="col-at-bats">536</td>
<td class="col-runs">73</td>
<td class="col-hits">119</td>
<td class="col-doubles">34</td>
<td class="col-triples">6</td>
<td class="col-homeruns">13</td>
<td class="col-runs-batted-in">69</td>
<td class="col-batting-average">.222</td>
</tr><tr><td class="col-name">L.A. Angels</td>
<td class="col-at-bats">575</td>
<td class="col-runs">82</td>
<td class="col-hits">127</td>
<td class="col-doubles">24</td>
<td class="col-triples">2</td>
<td class="col-homeruns">28</td>
<td class="col-runs-batted-in">80</td>
<td class="col-batting-average">.221</td>
</tr><tr><td class="col-name">Toronto</td>
<td class="col-at-bats">440</td>
<td class="col-runs">39</td>
<td class="col-hits">96</td>
<td class="col-doubles">18</td>
<td class="col-triples">1</td>
<td class="col-homeruns">15</td>
<td class="col-runs-batted-in">38</td>
<td class="col-batting-average">.218</td>
</tr><tr><td class="col-name">Oakland</td>
<td class="col-at-bats">549</td>
<td class="col-runs">80</td>
<td class="col-hits">119</td>
<td class="col-doubles">15</td>
<td class="col-triples">4</td>
<td class="col-homeruns">23</td>
<td class="col-runs-batted-in">76</td>
<td class="col-batting-average">.217</td>
</tr><tr><td class="col-name">Texas</td>
<td class="col-at-bats">480</td>
<td class="col-runs">51</td>
<td class="col-hits">101</td>
<td class="col-doubles">22</td>
<td class="col-triples">4</td>
<td class="col-homeruns">12</td>
<td class="col-runs-batted-in">48</td>
<td class="col-batting-average">.210</td>
</tr><tr><td class="col-name">Cleveland</td>
<td class="col-at-bats">526</td>
<td class="col-runs">59</td>
<td class="col-hits">103</td>
<td class="col-doubles">14</td>
<td class="col-triples">1</td>
<td class="col-homeruns">13</td>
<td class="col-runs-batted-in">54</td>
<td class="col-batting-average">.196</td>
</tr></tbody></table>

    <!-- fixed -->
                                <!-- hearst/ads/duplicatable.tpl -->
<div class="ctpl-duplicated-ad">
              <!-- hmb:TMP300_3 TMP300_3 ad -->
         <div id="TMP300_3" class="ad_deferrable visible-xs" data-width="100%" data-height="100%">
            <script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("TMP300_3"); /*]]>*/ </script>
        </div>
     </div>
<!-- / hearst/ads/duplicatable.tpl -->            <!-- fullwidth -->
                                                        <div class="asset_item asset-item fullwidth" data-config-asset-position="3">
                <!-- design/article/assets/Freeform.tpl oid:item.93075 mid:freeform.93075 -->
<div class="hdnce-e hdnce-item-93075">
<div class="s2nPlayer k-JB78Oel0" data-type="float"></div>
<script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=JB78Oel0&amp;cid=9587&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right" data-type="s2nScript"></script>
</div>
<!--  e Freeform.tpl -->            </div>
                    <!-- text -->
            <p class="text-divider">___</p>

    <!-- text -->
            <hl2 xmlns="http://www.w3.org/2005/Atom" class="block-headline" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">CLUB PITCHING</hl2>

    <!-- text -->
            <table xmlns="http://www.w3.org/2005/Atom" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><thead><tr><th class="headline-col-name">TEAM</th>
<th class="headline-col-wins">W</th>
<th class="headline-col-losses">L</th>
<th class="headline-col-innings-pitched">INN</th>
<th class="headline-col-hits">H</th>
<th class="headline-col-walks">BB</th>
<th class="headline-col-strikeouts">SO</th>
<th class="headline-col-earned-runs-average">ERA</th>
</tr></thead><tbody><tr><td class="col-name">Cleveland</td>
<td class="col-wins">10</td>
<td class="col-losses">7</td>
<td class="col-innings-pitched">150.0</td>
<td class="col-hits">99</td>
<td class="col-walks">35</td>
<td class="col-strikeouts">184</td>
<td class="col-earned-runs-average">2.04</td>
</tr><tr><td class="col-name">Oakland</td>
<td class="col-wins">12</td>
<td class="col-losses">5</td>
<td class="col-innings-pitched">157.0</td>
<td class="col-hits">133</td>
<td class="col-walks">46</td>
<td class="col-strikeouts">148</td>
<td class="col-earned-runs-average">3.10</td>
</tr><tr><td class="col-name">Minnesota</td>
<td class="col-wins">11</td>
<td class="col-losses">6</td>
<td class="col-innings-pitched">148.1</td>
<td class="col-hits">120</td>
<td class="col-walks">53</td>
<td class="col-strikeouts">141</td>
<td class="col-earned-runs-average">3.40</td>
</tr><tr><td class="col-name">Tampa Bay</td>
<td class="col-wins">9</td>
<td class="col-losses">8</td>
<td class="col-innings-pitched">147.2</td>
<td class="col-hits">145</td>
<td class="col-walks">57</td>
<td class="col-strikeouts">163</td>
<td class="col-earned-runs-average">3.78</td>
</tr><tr><td class="col-name">Toronto</td>
<td class="col-wins">5</td>
<td class="col-losses">8</td>
<td class="col-innings-pitched">114.0</td>
<td class="col-hits">85</td>
<td class="col-walks">58</td>
<td class="col-strikeouts">116</td>
<td class="col-earned-runs-average">3.79</td>
</tr><tr><td class="col-name">Kansas City</td>
<td class="col-wins">7</td>
<td class="col-losses">10</td>
<td class="col-innings-pitched">148.0</td>
<td class="col-hits">139</td>
<td class="col-walks">56</td>
<td class="col-strikeouts">146</td>
<td class="col-earned-runs-average">3.95</td>
</tr><tr><td class="col-name">Houston</td>
<td class="col-wins">7</td>
<td class="col-losses">9</td>
<td class="col-innings-pitched">150.1</td>
<td class="col-hits">137</td>
<td class="col-walks">75</td>
<td class="col-strikeouts">139</td>
<td class="col-earned-runs-average">4.19</td>
</tr><tr><td class="col-name">Baltimore</td>
<td class="col-wins">7</td>
<td class="col-losses">7</td>
<td class="col-innings-pitched">126.0</td>
<td class="col-hits">110</td>
<td class="col-walks">39</td>
<td class="col-strikeouts">124</td>
<td class="col-earned-runs-average">4.29</td>
</tr><tr><td class="col-name">N.Y. Yankees</td>
<td class="col-wins">10</td>
<td class="col-losses">6</td>
<td class="col-innings-pitched">127.2</td>
<td class="col-hits">104</td>
<td class="col-walks">53</td>
<td class="col-strikeouts">135</td>
<td class="col-earned-runs-average">4.30</td>
</tr><tr><td class="col-name">Chicago White Sox</td>
<td class="col-wins">8</td>
<td class="col-losses">9</td>
<td class="col-innings-pitched">151.0</td>
<td class="col-hits">145</td>
<td class="col-walks">61</td>
<td class="col-strikeouts">153</td>
<td class="col-earned-runs-average">4.47</td>
</tr><tr><td class="col-name">Texas</td>
<td class="col-wins">6</td>
<td class="col-losses">9</td>
<td class="col-innings-pitched">130.1</td>
<td class="col-hits">107</td>
<td class="col-walks">72</td>
<td class="col-strikeouts">140</td>
<td class="col-earned-runs-average">4.56</td>
</tr><tr><td class="col-name">L.A. Angels</td>
<td class="col-wins">6</td>
<td class="col-losses">11</td>
<td class="col-innings-pitched">150.1</td>
<td class="col-hits">139</td>
<td class="col-walks">70</td>
<td class="col-strikeouts">144</td>
<td class="col-earned-runs-average">4.61</td>
</tr><tr><td class="col-name">Boston</td>
<td class="col-wins">6</td>
<td class="col-losses">10</td>
<td class="col-innings-pitched">140.0</td>
<td class="col-hits">145</td>
<td class="col-walks">68</td>
<td class="col-strikeouts">133</td>
<td class="col-earned-runs-average">4.89</td>
</tr><tr><td class="col-name">Detroit</td>
<td class="col-wins">9</td>
<td class="col-losses">5</td>
<td class="col-innings-pitched">123.0</td>
<td class="col-hits">121</td>
<td class="col-walks">40</td>
<td class="col-strikeouts">100</td>
<td class="col-earned-runs-average">4.90</td>
</tr><tr><td class="col-name">Seattle</td>
<td class="col-wins">7</td>
<td class="col-losses">11</td>
<td class="col-innings-pitched">159.0</td>
<td class="col-hits">139</td>
<td class="col-walks">80</td>
<td class="col-strikeouts">149</td>
<td class="col-earned-runs-average">5.66</td>
</tr></tbody></table>

    <!-- assetend -->
                <div class='assetEnd'>
        </div><!-- /assetEnd -->

<!-- e hearst/article/types/story_body_r2.tpl -->    </div><!--/article-body-->

        <div class="article-footer twelve-9 twelve-12">
                                    <!-- hearst/ads/full_banner_B728.tpl -->
<div id="ctpl-fullbanner2" class="ctpl-fullbanner">
            <!-- hmb:b728 b728 ad -->
       <div id="B728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("B728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_B728.tpl -->            </div><!--/article-footer-->
</div><!--/article-content-->

<!-- hearst/article/types/story_right_r2.tpl -->
    <div class="article-sidebar">
                    <!-- hearst/ads/medium_rectangle_A300.tpl -->
                    <div id="a300-desktop" class="ctpl-duplicated-ad">
            <!-- hmb:a300 a300 ad -->
    <div id="a300-desktop-2" class="ad_deferrable">
    
        <script type="text/javascript">
            if(window.matchMedia('(min-width: 768px)').matches) {
                document.getElementById("a300-desktop-2").id = "A300";
                hearstPlaceAd("A300");
            }
        </script>
    
    </div>
    </div>
<!-- e hearst/ads/medium_rectangle_A300.tpl -->        
    
<!-- hearst/home/mostPopular.tpl -->
    
                <div class="most-popular">
                        <!-- hearst/home/most_popular_header.tpl -->
    <div class="header clearfix">
                    <h2>Most Popular</h2>
            </div>
<!-- e hearst/home/most_popular_header.tpl -->                                                <div class="content">
                        <div class="contentGroups">
                            <ul>
                                                                    <li data-tb-region-item>
                                        <span>1</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/article/Police-woman-attacked-party-goers-with-meat-15473091.php" title="Police: woman attacked party-goers with meat cleaver" data-hdn-analytics="visit|article-15473091|most_popular|1">
    
        Police: woman attacked party-goers with meat cleaver</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>2</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/policereports/article/Cops-Danbury-man-charged-with-sexually-15472625.php" title="Cops: Danbury man charged with sexually assaulting girls 11 years ago" data-hdn-analytics="visit|article-15472625|most_popular|2">
    
        Cops: Danbury man charged with sexually assaulting girls 11 years ago</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>3</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/policereports/article/Blotter-Weapons-sexual-assault-risk-of-injury-15472071.php" title="Blotter: Weapons, sexual assault, risk of injury charges in Danbury" data-hdn-analytics="visit|article-15472071|most_popular|3">
    
        Blotter: Weapons, sexual assault, risk of injury charges in Danbury</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>4</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/local/article/Author-activist-to-speak-at-fundraiser-for-15472085.php" title="Author, activist to speak at fundraiser for Bridgeport shelter" data-hdn-analytics="visit|article-15472085|most_popular|4">
    
        Author, activist to speak at event for Bridgeport shelter</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>5</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/local/article/Still-without-power-Here-s-where-you-can-get-15472173.php" title="Still without power? Here’s where you can cool off in greater Danbury" data-hdn-analytics="visit|article-15472173|most_popular|5">
    
        Where to escape the heat in greater Danbury</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>6</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/article/Belarus-rally-for-presidential-challenger-largest-15418850.php" title="Belarus rally for presidential challenger largest in years" data-hdn-analytics="visit|article-15418850|most_popular|6">
    
        Belarus rally for presidential challenger largest in years</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li class="last" data-tb-region-item>
                                        <span>7</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/local/article/Downed-tree-blocks-road-in-Danbury-for-days-15470969.php" title="Downed tree blocks road in Danbury for days" data-hdn-analytics="visit|article-15470969|most_popular|7">
    
        Downed tree blocks road in Danbury for days</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                            </ul>
                        </div>
                    </div>
                                    </div><!--/most-popular-->
    <!--e hearst/home/mostPopular.tpl -->            <!-- hearst/ads/medium_rectangle_B300.tpl -->
                    <div id="b300-desktop" class="ctpl-duplicated-ad">
            <!-- hmb:b300 b300 ad -->
    <div id="b300-desktop-2" class="ad_deferrable">
    
        <script type="text/javascript">
            if(window.matchMedia('(min-width: 768px)').matches) {
                document.getElementById("b300-desktop-2").id = "B300";
                hearstPlaceAd("B300");
            }
        </script>
    
    </div>
    </div>
<!-- e hearst/ads/medium_rectangle_B300.tpl -->            <div id="NTV7"></div>
                    <!-- hearst/ads/medium_rectangle_S300.tpl -->
                    <div id="s300-desktop" class="ctpl-duplicated-ad">
            <!-- hmb:s300 s300 ad -->
    <div id="s300-desktop-2" class="ad_deferrable">
    
        <script type="text/javascript">
            if(window.matchMedia('(min-width: 768px)').matches) {
                document.getElementById("s300-desktop-2").id = "S300";
                hearstPlaceAd("S300");
            }
        </script>
    
    </div>
    </div>
<!-- e hearst/ads/medium_rectangle_S300.tpl -->    </div><!--/article-sidebar-->
<!-- e hearst/article/types/story_right_r2.tpl  -->
<div id="NTV10"></div>
  <div class="article-comments">
            <div id="comments" class="hdn-comments">
          <a href="https://www.newmilfordspectrum.com/sports/articleComments/American-League-Team-Statistics-15474380.php" onclick="document.location.href = ($('.hst-resgalleryitem:not(&quot;.hidden&quot;) .img-wrap.outbrainloader').length > 0 ? $(this).attr('href') : document.location.href.replace('/article/','/articleComments/')); return false;" class="comments-btn" rel="nofollow"> View Comments </a>
      </div>
        </div>

    <div class="taboola-skip-wrapper">
        <div id="taboola-skip"></div>
    </div>

<div class="print-footer">
    <span>&copy; 2020 Hearst Communications, Inc.</span>
    <img src="/img/print-footer-logo.png" alt="print footer logo">
</div>
<!-- e hearst/article/types/story_r2.tpl -->
<!-- e templates/design/article/story_page_r2.tpl -->                            </div><!-- e .page-content -->        
    <script>
        var HDN = HDN || {};
        HDN.ping( {
            "id": 15474380,
            "site": "newmilfordspectrum",
            "type": "article"
        });
        $(document).ready(function () {
            return hst_get_fprefs(this);
        });
    </script>
    

                            <!-- hearst/common/site_footer.tpl -->        <!-- THIRDPARTY FOOTER MARKER --><!-- DONT REMOVE -->

      <!-- hearst/ads/full_banner_B728.tpl -->
<div id="ctpl-fullbanner2" class="ctpl-fullbanner">
            <!-- hmb:b728 b728 ad -->
       <div id="B728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("B728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_B728.tpl -->          </div><!-- /#content -->
      </article>
  
    <footer>
      
      <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-4252"><!-- mid:freeform.4252 -->
<div class="header">
    <span class="logo" role="img" aria-label="New Milford Spectrum Logo">Logo</span>
    <span class="top"><a href="#">Return to Top</a></span>
</div>
<div class="body">
    <div class="about">
         <h3 id="about-footer-free">About</h3>
         <ul role="list" aria-labelledby="about-footer-free">
                 <li><a href="/privacy/" role="listitem">Privacy Notice</a></li>
                 <li><a href="/privacy/#additionalinformationforcaliforniaresidents" role="listitem">Your California Privacy Rights</a></li>
                 <li><a href="/privacy/#interestbasedads" role="listitem">Interest Based Ads</a></li>
                 <li><a href="/tos/" role="listitem">Terms of Use</a></li>
                 <li><a href="http://hearstmediact.com" role="listitem">Advertising</a></li>
                 <li><a href="/archives/" role="listitem">Archives</a></li>

        </ul>
    </div>
    <div class="contact">
            <h3 id="contact-footer-free">Contact</h3>
            <ul role="list" aria-labelledby="contact-footer-free">
                    <li><a href="/faq/" role="listitem">FAQ</a></li>
                    <li><a href="/contact/" role="listitem">Contact Us</a></li>
            </ul>
    </div>
</div>
<div class="footer">
    <span class="logo" role="img" aria-label="Hearst Logo">Hearst Newspapers</span>
    <span class="copyright">© Copyright <script type="text/javascript">document.write(new Date().getFullYear());</script> Hearst Media Services Connecticut, LLC</span>
</div>
</div><!-- / hdnce-e -->  </footer><!--/footer-->
                
          <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
          </script>
      
              <div id="hst-richmedia" class="hst-richmedia">
            <!-- hmb:mrm mrm ad -->
        <div id="MRM" class="ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("MRM"); /*]]>*/ </script></div>
    </div>    <!-- hearst/ads/mobile_ad_MAD.tpl -->
<div id="hst-adhesion" class="hst-adhesion clearfix">
             <!-- hmb:mad mad ad -->
         <div id="MAD" class="ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("MAD"); /*]]>*/ </script></div>
    </div>
<!-- e mobile_ad_MAD.tpl -->  
<!-- hmb:isa_bottom  include static asset for group js bottom  -->
        <script type="text/javascript" src="/external/js/global.bottom.v10.6.8.js"></script>

<!-- ux/ctpost/tmpl/analytics_footer.php common file for ct props -->
<!-- e analytics_footer.php -->
            </body>
<!-- e hearst/common/site_footer.tpl -->

</html>
            <!-- e hearst/article/article_main.tpl -->