




<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js "  lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <head>
    <!-- eid:article.16693442 -->
    <!-- generated at 2021-12-12 15:55:08 on pwcm7 running vv12.6.4 -->
    <!-- hearst/article/headerMain.tpl -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript">window.tregEnabled = true;</script>
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="2021 Jacksonville Jaguars Roster" /><meta name="sailthru.date" content="2021-12-11 10:06:00 -0500" /><meta name="sailthru.author" content="" /><meta name="sailthru_uid" content="16693442" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="22" /><meta name="sailthru.tags" content="urban-meyer,travis-etienne-jr,jihad-ward-de-6,rudy-ford-saf,laviska-shenault-jr,marvin-jones-jr,jamal-agnew-wr,josh-allen-de-6,myles-jack-lb,lerentee-mccray-de-6,tre-herndon-cb,andrew-wingard-saf,chark-jr,daniel-thomas-saf,shaquill-griffin-cb,tavon-austin,brandon-rusnak-cb,logan-cooke-p,kyle-lauletta,terry-godwin,matthew-wright-k,chapelle-russell-lb,shaquille-quarterman-lb,damien-wilson-lb,dylan-moses-lb,trevor-lawrence-qb,davon-hamilton-dt,doug-costin-dt,nathan-cottrell,michael-jacquet-db,james-robinson,chris-claybrooks-db,will-richardson-jr,james-o-shaughnessy-te,dan-arnold-te,jacob-hollister-te,matt-sokol-te,dare-ogunbowale,lorenzo-burns,andre-cisco,laquon-treadwell-wr,jaydon-mickens,carlos-hyde-rb,ross-matiscik,dawuane-smoot-de-6,jordan-smith-de-6,bryan-de-6,adam-gotsis-de,jeremiah-ledbetter-de-6,tim-jones-wr,luke-farrell-te,ben-bartch,josh-hammond-wr,chris-manhertz,jeff-cotton,brandon-linder-ol,harris-de-6,roy-robertson,jay-tufele,tyler-shatley,m,jared-hocker-g,clemson,miami,fl,illinois,southern-california,auburn,iowa,georgia,wyoming,richmond,central-florida,west-virginia,colorado,mississippi,michigan,wisconsin,arizona,syracuse,san-diego,kentucky,washington,memphis,missouri,alabama,minnesota,mn,st-john-s,texas,idaho,arkansas,south-carolina,k-c,jacksonville-jaguars,ohio-state,emmons-rb,florida-atlantic,rayshawn-jenkins-saf,georgia-tech,illinois-state,mississippi-state,c-j-beathard-qb,utah-state,lsu,tyson-campbell-cb,nevin-lawson-cb,ucf,k-lavon-chaisson-lb,dakota-allen-lb,north-carolina-state,tre-vour-wallace-simms-ol,texas-tech,louisiana-lafayette,vanderbilt,southern-miss,ucla,ls,baylor,temple,michigan-state,canisius,wisconsin-platteville,malcom-brown-dt,cann-ol,mcdermott-ol,andrew-norwell-ol,cam-robinson-ol,jawaan-taylor-ol,uab,texas-el-paso,coy-cronk-t,walker-little-t,badara-traore-t,texas-a-amp,stanford,member-choice-sports-option,generic-sports,jacksonville-jaguars,ohio-state,emmons-rb,florida-atlantic,rayshawn-jenkins-saf,georgia-tech,illinois-state,mississippi-state,c-j-beathard-qb,utah-state,lsu,tyson-campbell-cb,nevin-lawson-cb,ucf,k-lavon-chaisson-lb,dakota-allen-lb,north-carolina-state,tre-vour-wallace-simms-ol,texas-tech,louisiana-lafayette,vanderbilt,southern-miss,ucla,ls,baylor,temple,michigan-state,canisius,wisconsin-platteville,malcom-brown-dt,cann-ol,mcdermott-ol,andrew-norwell-ol,cam-robinson-ol,jawaan-taylor-ol,uab,texas-el-paso,coy-cronk-t,walker-little-t,badara-traore-t,texas-a-amp,stanford,urban-meyer,travis-etienne-jr,jihad-ward-de-6,rudy-ford-saf,laviska-shenault-jr,marvin-jones-jr,jamal-agnew-wr,josh-allen-de-6,myles-jack-lb,lerentee-mccray-de-6,tre-herndon-cb,andrew-wingard-saf,chark-jr,daniel-thomas-saf,shaquill-griffin-cb,tavon-austin,brandon-rusnak-cb,logan-cooke-p,kyle-lauletta,terry-godwin,matthew-wright-k,chapelle-russell-lb,shaquille-quarterman-lb,damien-wilson-lb,dylan-moses-lb,trevor-lawrence-qb,davon-hamilton-dt,doug-costin-dt,nathan-cottrell,michael-jacquet-db,james-robinson,chris-claybrooks-db,will-richardson-jr,james-o-shaughnessy-te,dan-arnold-te,jacob-hollister-te,matt-sokol-te,dare-ogunbowale,lorenzo-burns,andre-cisco,laquon-treadwell-wr,jaydon-mickens,carlos-hyde-rb,ross-matiscik,dawuane-smoot-de-6,jordan-smith-de-6,bryan-de-6,adam-gotsis-de,jeremiah-ledbetter-de-6,tim-jones-wr,luke-farrell-te,ben-bartch,josh-hammond-wr,chris-manhertz,jeff-cotton,brandon-linder-ol,harris-de-6,roy-robertson,jay-tufele,tyler-shatley,m,jared-hocker-g,clemson,miami,fl,illinois,southern-california,auburn,iowa,georgia,wyoming,richmond,central-florida,west-virginia,colorado,mississippi,michigan,wisconsin,arizona,syracuse,san-diego,kentucky,washington,memphis,missouri,alabama,minnesota,mn,st-john-s,texas,idaho,arkansas,south-carolina,k-c,member-choice-sports-option,generic-sports,2fsports-2fteam-sports-2famerican-football" /><meta name="sailthru.image.thumb" content="https://www.newmilfordspectrum.com/img/pages/article/opengraph_default.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
            <title>2021 Jacksonville Jaguars Roster</title>
    <!-- hearst/common/fonts.tpl -->
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-300.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-600.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<!-- e hearst/common/fonts.tpl -->

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "16693442",
            "title": "2021 Jacksonville Jaguars Roster",
            "url": "https://www.newmilfordspectrum.com/sports/article/2021-Jacksonville-Jaguars-Roster-16693442.php",
            "slug": "https://www.newmilfordspectrum.com/sports/article/2021-Jacksonville-Jaguars-Roster-16693442.php",
            "summary": "Head Coach: Urban Meyer... . . . . . . . . . . ... . ... . ... ... . . . . ....",
            "image": "https://www.newmilfordspectrum.com/img/pages/article/opengraph_default.jpg",
            "keywords": "",
            "siteName": "New Milford Spectrum",
            "env": "pwcm7",
            "comments": false,
            "isSensitive": false,
            "version": "v12.6.4",
            "displayTemplate": "dynamic_two_column",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v12.6.4"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- DO NOT REMOVE -->
<script src="https://projects.sfchronicle.com/shared/js/responsive-frame.js"></script>
<!-- e DO NOT REMOVE -->

<!-- ENG-7192 -->
<script type="text/javascript">
(function () {
  if (navigator.userAgent.match(/Mac/) && navigator.maxTouchPoints && navigator.maxTouchPoints > 2) {
    function enableArrowsForTaboola() {
		const se = document.createElement('style');
		se.innerHTML = '.gallery--slider.force-nav .nav { display: block; }.gallery--slider.force-nav.end .nav.next { display: none; }';
  
		document.head.append(se);
  
		const callback = function(mutationsList, observer) {
		    for(const mutation of mutationsList) {
		        if (mutation.type === 'attributes' && mutation.attributeName == 'style' && mutation.target.style.visibility !== mutation.target.dataset.tbState) {
		            var parent = mutation.target.parentElement;
		            if (mutation.target.style.visibility == 'visible') {
						parent.classList.add('force-nav');
		            } else {
						parent.classList.remove('force-nav');
		            }
		            mutation.target.dataset.tbState = mutation.target.style.visibility;
		        }
		    }
		};
  
		const observer = new MutationObserver(callback);

  		let = tbSlides = Array.from(document.querySelectorAll('[data-slide-id^="taboola"]'));
		tbSlides.forEach(function (t) {
		    t.dataset.tbState = t.style.visibility
		    observer.observe(t, {attributes: true});
		});
	}
    if (document.readyState === "complete" || document.readyState === "interactive") {
        setTimeout(enableArrowsForTaboola, 1);
    } else {
        document.addEventListener("DOMContentLoaded", enableArrowsForTaboola);
    }
  }
}());
</script>
<!-- e ENG-7192 -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 22 dne  -->
                <link rel="stylesheet" href="/dist/article.min.css?v12.6.4">
                            <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/dist/hdn/article.min.js?v12.6.4"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm7">
<meta name="id" content="16693442">
<link rel="canonical" href="https://www.newmilfordspectrum.com/sports/article/2021-Jacksonville-Jaguars-Roster-16693442.php" />
    <link rel="amphtml" href="https://www.newmilfordspectrum.com/sports/amp/2021-Jacksonville-Jaguars-Roster-16693442.php" />
                                        <meta name="author" content="">
        <meta name="author.name" content="" />
        <meta name="author.title" content="" />
        <meta name="description" content="Head Coach: Urban Meyer... . . . . . . . . . . ... . ... . ... ... . . . . ...."/>
    <meta name="date.release" content="2021-12-11 15:05:58" />
    <meta name="time.release" content="2021-12-11 15:05:58" />
    <meta name="sections" content="Sports" />
            <meta name="subject" content="Urban Meyer, Travis Etienne Jr, Jihad Ward DE 6, Rudy Ford SAF, Laviska Shenault Jr, Marvin Jones Jr, Jamal Agnew WR, Josh Allen DE 6, Myles Jack LB, Lerentee McCray DE 6, Tre Herndon CB, Andrew Wingard SAF, Chark Jr, Daniel Thomas SAF, Shaquill Griffin CB, Tavon Austin, Brandon Rusnak CB, Logan Cooke P, Kyle Lauletta, Terry Godwin, Matthew Wright K, Chapelle Russell LB, Shaquille Quarterman LB, Damien Wilson LB, Dylan Moses LB, Trevor Lawrence QB, DaVon Hamilton DT, Doug Costin DT, Nathan Cottrell, Michael Jacquet DB, James Robinson, Chris Claybrooks DB, Will Richardson Jr, James O'Shaughnessy TE, Dan Arnold TE, Jacob Hollister TE, Matt Sokol TE, Dare Ogunbowale, Lorenzo Burns, Andre Cisco, Laquon Treadwell WR, Jaydon Mickens, Carlos Hyde RB, Ross Matiscik, Dawuane Smoot DE 6, Jordan Smith DE 6, Bryan DE 6, Adam Gotsis DE, Jeremiah Ledbetter DE 6, Tim Jones WR, Luke Farrell TE, Ben Bartch, Josh Hammond WR, Chris Manhertz, Jeff Cotton, Brandon Linder OL, Harris DE 6, Roy Robertson, Jay Tufele, Tyler Shatley, M, Jared Hocker G, Clemson, Miami, FL, Illinois, Southern California, Auburn, Iowa, Georgia, Wyoming, Richmond, Central Florida, West Virginia, Colorado, Mississippi, Michigan, Wisconsin, Arizona, Syracuse, San Diego, Kentucky, Washington, Memphis, Missouri, Alabama, Minnesota, MN, St. John's, Texas, Idaho, Arkansas, South Carolina, K.C., Jacksonville Jaguars, Ohio State, Emmons RB, Florida Atlantic, Rayshawn Jenkins SAF, Georgia Tech, Illinois State, Mississippi State, C.J. Beathard QB, Utah State, LSU, Tyson Campbell CB, Nevin Lawson CB, UCF, K'Lavon Chaisson LB, Dakota Allen LB, North Carolina State, Tre'Vour Wallace-Simms OL, Texas Tech, Louisiana-Lafayette, Vanderbilt, Southern Miss, UCLA, LS, Baylor, Temple, Michigan State, Canisius, Wisconsin-Platteville, Malcom Brown DT, Cann OL, McDermott OL, Andrew Norwell OL, Cam Robinson OL, Jawaan Taylor OL, UAB, Texas-El Paso, Coy Cronk T, Walker Little T, Badara Traore T, Texas A&amp, Stanford, Member Choice Sports Option, Generic Sports" />
        <meta name="news_keywords" content="Urban Meyer, Travis Etienne Jr, Jihad Ward DE 6, Rudy Ford SAF, Laviska Shenault Jr, Marvin Jones Jr, Jamal Agnew WR, Josh Allen DE 6, Myles Jack LB, Lerentee McCray DE 6, Tre Herndon CB, Andrew Wingard SAF, Chark Jr, Daniel Thomas SAF, Shaquill Griffin CB, Tavon Austin, Brandon Rusnak CB, Logan Cooke P, Kyle Lauletta, Terry Godwin, Matthew Wright K, Chapelle Russell LB, Shaquille Quarterman LB, Damien Wilson LB, Dylan Moses LB, Trevor Lawrence QB, DaVon Hamilton DT, Doug Costin DT, Nathan Cottrell, Michael Jacquet DB, James Robinson, Chris Claybrooks DB, Will Richardson Jr, James O'Shaughnessy TE, Dan Arnold TE, Jacob Hollister TE, Matt Sokol TE, Dare Ogunbowale, Lorenzo Burns, Andre Cisco, Laquon Treadwell WR, Jaydon Mickens, Carlos Hyde RB, Ross Matiscik, Dawuane Smoot DE 6, Jordan Smith DE 6, Bryan DE 6, Adam Gotsis DE, Jeremiah Ledbetter DE 6, Tim Jones WR, Luke Farrell TE, Ben Bartch, Josh Hammond WR, Chris Manhertz, Jeff Cotton, Brandon Linder OL, Harris DE 6, Roy Robertson, Jay Tufele, Tyler Shatley, M, Jared Hocker G, Clemson, Miami, FL, Illinois, Southern California, Auburn, Iowa, Georgia, Wyoming, Richmond, Central Florida, West Virginia, Colorado, Mississippi, Michigan, Wisconsin, Arizona, Syracuse, San Diego, Kentucky, Washington, Memphis, Missouri, Alabama, Minnesota, MN, St. John's, Texas, Idaho, Arkansas, South Carolina, K.C., Jacksonville Jaguars, Ohio State, Emmons RB, Florida Atlantic, Rayshawn Jenkins SAF, Georgia Tech, Illinois State, Mississippi State, C.J. Beathard QB, Utah State, LSU, Tyson Campbell CB, Nevin Lawson CB, UCF, K'Lavon Chaisson LB, Dakota Allen LB, North Carolina State, Tre'Vour Wallace-Simms OL, Texas Tech, Louisiana-Lafayette, Vanderbilt, Southern Miss, UCLA, LS, Baylor, Temple, Michigan State, Canisius, Wisconsin-Platteville, Malcom Brown DT, Cann OL, McDermott OL, Andrew Norwell OL, Cam Robinson OL, Jawaan Taylor OL, UAB, Texas-El Paso, Coy Cronk T, Walker Little T, Badara Traore T, Texas A&amp, Stanford, Member Choice Sports Option, Generic Sports" />
                <meta name="nlpOrganization" content="Jacksonville Jaguars, Ohio State, Emmons RB, Florida Atlantic, Rayshawn Jenkins SAF, Georgia Tech, Illinois State, Mississippi State, C.J. Beathard QB, Utah State, LSU, Tyson Campbell CB, Nevin Lawson CB, UCF, K'Lavon Chaisson LB, Dakota Allen LB, North Carolina State, Tre'Vour Wallace-Simms OL, Texas Tech, Louisiana-Lafayette, Vanderbilt, Southern Miss, UCLA, LS, Baylor, Temple, Michigan State, Canisius, Wisconsin-Platteville, Malcom Brown DT, Cann OL, McDermott OL, Andrew Norwell OL, Cam Robinson OL, Jawaan Taylor OL, UAB, Texas-El Paso, Coy Cronk T, Walker Little T, Badara Traore T, Texas A&amp, Stanford" />
                <meta name="nlpPerson" content="Urban Meyer, Travis Etienne Jr, Jihad Ward DE 6, Rudy Ford SAF, Laviska Shenault Jr, Marvin Jones Jr, Jamal Agnew WR, Josh Allen DE 6, Myles Jack LB, Lerentee McCray DE 6, Tre Herndon CB, Andrew Wingard SAF, Chark Jr, Daniel Thomas SAF, Shaquill Griffin CB, Tavon Austin, Brandon Rusnak CB, Logan Cooke P, Kyle Lauletta, Terry Godwin, Matthew Wright K, Chapelle Russell LB, Shaquille Quarterman LB, Damien Wilson LB, Dylan Moses LB, Trevor Lawrence QB, DaVon Hamilton DT, Doug Costin DT, Nathan Cottrell, Michael Jacquet DB, James Robinson, Chris Claybrooks DB, Will Richardson Jr, James O'Shaughnessy TE, Dan Arnold TE, Jacob Hollister TE, Matt Sokol TE, Dare Ogunbowale, Lorenzo Burns, Andre Cisco, Laquon Treadwell WR, Jaydon Mickens, Carlos Hyde RB, Ross Matiscik, Dawuane Smoot DE 6, Jordan Smith DE 6, Bryan DE 6, Adam Gotsis DE, Jeremiah Ledbetter DE 6, Tim Jones WR, Luke Farrell TE, Ben Bartch, Josh Hammond WR, Chris Manhertz, Jeff Cotton, Brandon Linder OL, Harris DE 6, Roy Robertson, Jay Tufele, Tyler Shatley, M, Jared Hocker G" />
                <meta name="nlpLocation" content="Clemson, Miami, FL, Illinois, Southern California, Auburn, Iowa, Georgia, Wyoming, Richmond, Central Florida, West Virginia, Colorado, Mississippi, Michigan, Wisconsin, Arizona, Syracuse, San Diego, Kentucky, Washington, Memphis, Missouri, Alabama, Minnesota, MN, St. John's, Texas, Idaho, Arkansas, South Carolina, K.C." />
                            <meta name="nlpOther" content="Member Choice Sports Option, Generic Sports" />
                            <meta name="nlpCategories" content="%2FSports%2FTeam+Sports%2FAmerican+Football" />
    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="217781075041602"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2021-12-11 15:03:02"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="2021 Jacksonville Jaguars Roster"/><meta property="og:description" content="Head Coach: Urban Meyer... . . . . . . . . . . ... . ... . ... ... . . . . ...."/><meta property="og:url" content="https://www.newmilfordspectrum.com/sports/article/2021-Jacksonville-Jaguars-Roster-16693442.php"/><meta property="og:site_name" content="New Milford Spectrum"/><meta property="og:image" content="https://www.newmilfordspectrum.com/img/pages/article/opengraph_default.jpg"/><meta property="article:published_time" content="2021-12-11 15:03:02" /><meta property="article:modified_time" content="2021-12-11 15:06:03" /><meta property="article:author" content=""/><meta property="article:section" content="Sports" /><meta property="article:tag" content="Urban Meyer" /><meta property="article:tag" content="Travis Etienne Jr" /><meta property="article:tag" content="Jihad Ward DE 6" /><meta property="article:tag" content="Rudy Ford SAF" /><meta property="article:tag" content="Laviska Shenault Jr" /><meta property="article:tag" content="Marvin Jones Jr" /><meta property="article:tag" content="Jamal Agnew WR" /><meta property="article:tag" content="Josh Allen DE 6" /><meta property="article:tag" content="Myles Jack LB" /><meta property="article:tag" content="Lerentee McCray DE 6" /><meta property="article:tag" content="Tre Herndon CB" /><meta property="article:tag" content="Andrew Wingard SAF" /><meta property="article:tag" content="Chark Jr" /><meta property="article:tag" content="Daniel Thomas SAF" /><meta property="article:tag" content="Shaquill Griffin CB" /><meta property="article:tag" content="Tavon Austin" /><meta property="article:tag" content="Brandon Rusnak CB" /><meta property="article:tag" content="Logan Cooke P" /><meta property="article:tag" content="Kyle Lauletta" /><meta property="article:tag" content="Terry Godwin" /><meta property="article:tag" content="Matthew Wright K" /><meta property="article:tag" content="Chapelle Russell LB" /><meta property="article:tag" content="Shaquille Quarterman LB" /><meta property="article:tag" content="Damien Wilson LB" /><meta property="article:tag" content="Dylan Moses LB" /><meta property="article:tag" content="Trevor Lawrence QB" /><meta property="article:tag" content="DaVon Hamilton DT" /><meta property="article:tag" content="Doug Costin DT" /><meta property="article:tag" content="Nathan Cottrell" /><meta property="article:tag" content="Michael Jacquet DB" /><meta property="article:tag" content="James Robinson" /><meta property="article:tag" content="Chris Claybrooks DB" /><meta property="article:tag" content="Will Richardson Jr" /><meta property="article:tag" content="James O&#039;Shaughnessy TE" /><meta property="article:tag" content="Dan Arnold TE" /><meta property="article:tag" content="Jacob Hollister TE" /><meta property="article:tag" content="Matt Sokol TE" /><meta property="article:tag" content="Dare Ogunbowale" /><meta property="article:tag" content="Lorenzo Burns" /><meta property="article:tag" content="Andre Cisco" /><meta property="article:tag" content="Laquon Treadwell WR" /><meta property="article:tag" content="Jaydon Mickens" /><meta property="article:tag" content="Carlos Hyde RB" /><meta property="article:tag" content="Ross Matiscik" /><meta property="article:tag" content="Dawuane Smoot DE 6" /><meta property="article:tag" content="Jordan Smith DE 6" /><meta property="article:tag" content="Bryan DE 6" /><meta property="article:tag" content="Adam Gotsis DE" /><meta property="article:tag" content="Jeremiah Ledbetter DE 6" /><meta property="article:tag" content="Tim Jones WR" /><meta property="article:tag" content="Luke Farrell TE" /><meta property="article:tag" content="Ben Bartch" /><meta property="article:tag" content="Josh Hammond WR" /><meta property="article:tag" content="Chris Manhertz" /><meta property="article:tag" content="Jeff Cotton" /><meta property="article:tag" content="Brandon Linder OL" /><meta property="article:tag" content="Harris DE 6" /><meta property="article:tag" content="Roy Robertson" /><meta property="article:tag" content="Jay Tufele" /><meta property="article:tag" content="Tyler Shatley" /><meta property="article:tag" content="M" /><meta property="article:tag" content="Jared Hocker G" /><meta property="article:tag" content="Clemson" /><meta property="article:tag" content="Miami" /><meta property="article:tag" content="FL" /><meta property="article:tag" content="Illinois" /><meta property="article:tag" content="Southern California" /><meta property="article:tag" content="Auburn" /><meta property="article:tag" content="Iowa" /><meta property="article:tag" content="Georgia" /><meta property="article:tag" content="Wyoming" /><meta property="article:tag" content="Richmond" /><meta property="article:tag" content="Central Florida" /><meta property="article:tag" content="West Virginia" /><meta property="article:tag" content="Colorado" /><meta property="article:tag" content="Mississippi" /><meta property="article:tag" content="Michigan" /><meta property="article:tag" content="Wisconsin" /><meta property="article:tag" content="Arizona" /><meta property="article:tag" content="Syracuse" /><meta property="article:tag" content="San Diego" /><meta property="article:tag" content="Kentucky" /><meta property="article:tag" content="Washington" /><meta property="article:tag" content="Memphis" /><meta property="article:tag" content="Missouri" /><meta property="article:tag" content="Alabama" /><meta property="article:tag" content="Minnesota" /><meta property="article:tag" content="MN" /><meta property="article:tag" content="St. John&#039;s" /><meta property="article:tag" content="Texas" /><meta property="article:tag" content="Idaho" /><meta property="article:tag" content="Arkansas" /><meta property="article:tag" content="South Carolina" /><meta property="article:tag" content="K.C." /><meta property="article:tag" content="Jacksonville Jaguars" /><meta property="article:tag" content="Ohio State" /><meta property="article:tag" content="Emmons RB" /><meta property="article:tag" content="Florida Atlantic" /><meta property="article:tag" content="Rayshawn Jenkins SAF" /><meta property="article:tag" content="Georgia Tech" /><meta property="article:tag" content="Illinois State" /><meta property="article:tag" content="Mississippi State" /><meta property="article:tag" content="C.J. Beathard QB" /><meta property="article:tag" content="Utah State" /><meta property="article:tag" content="LSU" /><meta property="article:tag" content="Tyson Campbell CB" /><meta property="article:tag" content="Nevin Lawson CB" /><meta property="article:tag" content="UCF" /><meta property="article:tag" content="K&#039;Lavon Chaisson LB" /><meta property="article:tag" content="Dakota Allen LB" /><meta property="article:tag" content="North Carolina State" /><meta property="article:tag" content="Tre&#039;Vour Wallace-Simms OL" /><meta property="article:tag" content="Texas Tech" /><meta property="article:tag" content="Louisiana-Lafayette" /><meta property="article:tag" content="Vanderbilt" /><meta property="article:tag" content="Southern Miss" /><meta property="article:tag" content="UCLA" /><meta property="article:tag" content="LS" /><meta property="article:tag" content="Baylor" /><meta property="article:tag" content="Temple" /><meta property="article:tag" content="Michigan State" /><meta property="article:tag" content="Canisius" /><meta property="article:tag" content="Wisconsin-Platteville" /><meta property="article:tag" content="Malcom Brown DT" /><meta property="article:tag" content="Cann OL" /><meta property="article:tag" content="McDermott OL" /><meta property="article:tag" content="Andrew Norwell OL" /><meta property="article:tag" content="Cam Robinson OL" /><meta property="article:tag" content="Jawaan Taylor OL" /><meta property="article:tag" content="UAB" /><meta property="article:tag" content="Texas-El Paso" /><meta property="article:tag" content="Coy Cronk T" /><meta property="article:tag" content="Walker Little T" /><meta property="article:tag" content="Badara Traore T" /><meta property="article:tag" content="Texas A&amp;amp" /><meta property="article:tag" content="Stanford" /><meta property="article:tag" content="Member Choice Sports Option" /><meta property="article:tag" content="Generic Sports" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://www.newmilfordspectrum.com/img/pages/article/opengraph_default.jpg"/>
<meta name="twitter:description" content="Head Coach: Urban Meyer... . . . . . . . . . . ... . ... . ... ... . . . . ...."/>
<meta name="twitter:title" content="2021 Jacksonville Jaguars Roster"/>
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "Sports";var omni_title = "2021 Jacksonville Jaguars Roster";var omni_bizObjectId = "16693442";var omni_className = "article";var omni_publicationDate = "2021-12-11 15:03:02";var omni_sourceSite ="ap";var omni_authorName = "";var omni_authorTitle = "";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@id":"https:\/\/www.newmilfordspectrum.com\/sports\/article\/2021-Jacksonville-Jaguars-Roster-16693442.php"},"headline":"2021 Jacksonville Jaguars Roster","articleBody":"No. Player Pos Ht Wt Born Exp College 0 B.J. Emmons RB 6-0 220 07-03-1997 0 Florida Atlantic 1 Travis Etienne Jr. RB 5-10 210 01-26-1999 0 Clemson 2 Rayshawn Jenkins SAF 6-1 220 01-25-1994 4 Miami (FL) 3 C.J. Beathard QB 6-2 215 11-16-1993 4 Iowa 5 Rudy Ford SAF 6-0 204 11-01-1994 4 Auburn 6 Jihad Ward DE 6-5 287 03-11-1994 5 Illinois 7 Tavon Austin WR 5-8 179 03-15-1990 8 West Virginia 9 Logan Cooke P 6-5 230 07-28-1995 3 Mississippi State 10 Laviska Shenault Jr. WR 6-1 227 10-05-1998 1 Colorado 11 Marvin Jones Jr. WR 6-2 199 03-12-1990 9 California 14 Kyle Lauletta QB 6-3 221 03-17-1995 3 Richmond 14 Terry Godwin WR 5-11 185 10-23-1996 2 Georgia 15 Matthew Wright K 5-11 174 03-22-1996 2 UCF 16 Trevor Lawrence QB 6-6 213 10-06-1999 0 Clemson 17 D.J. Chark Jr. WR 6-4 198 09-23-1996 3 LSU 18 Laquon Treadwell WR 6-2 215 06-14-1995 5 Mississippi 19 Jaydon Mickens WR 5-11 170 04-21-1994 5 Washington 20 Daniel Thomas SAF 5-10 215 07-01-1998 1 Auburn 21 Nevin Lawson CB 5-9 192 04-23-1991 7 Utah State 24 Carlos Hyde RB 6-0 229 09-20-1990 7 Ohio State 25 James Robinson RB 5-9 219 08-09-1998 1 Illinois State 26 Shaquill Griffin CB 6-0 198 07-20-1995 4 Central Florida 27 Chris Claybrooks DB 5-9 179 07-17-1997 1 Memphis 29 Brandon Rusnak CB 5-11 198 07-11-1995 2 Michigan 31 Nathan Cottrell RB 5-11 193 08-02-1996 1 Georgia Tech 32 Tyson Campbell CB 6-1 195 03-17-2000 0 Georgia 33 Dare Ogunbowale RB 5-10 205 05-04-1994 4 Wisconsin 34 Michael Jacquet DB 6-2 201 01-29-1997 1 Louisiana-Lafayette 35 Lorenzo Burns CB 5-10 175 10-10-1997 0 Arizona 37 Tre Herndon CB 5-11 185 03-05-1996 3 Vanderbilt 38 Andre Cisco SAF 6-0 209 03-23-2000 0 Syracuse 39 Jamal Agnew WR 5-10 190 04-03-1995 4 San Diego 41 Josh Allen DE 6-5 262 07-13-1997 2 Kentucky 42 Andrew Wingard SAF 6-0 209 12-05-1996 2 Wyoming 44 Myles Jack LB 6-1 244 09-03-1995 5 UCLA 45 K'Lavon Chaisson LB 6-3 254 07-25-1999 1 LSU 46 Ross Matiscik LS 6-0 235 09-13-1996 1 Baylor 49 Chapelle Russell LB 6-2 236 01-20-1997 1 Temple 50 Shaquille Quarterman LB 6-0 234 10-28-1997 1 Miami (FL) 52 DaVon Hamilton DT 6-4 320 02-01-1997 1 Ohio State 53 Dakota Allen LB 6-1 232 11-02-1995 2 Texas Tech 54 Damien Wilson LB 6-0 243 05-28-1993 6 Minnesota 55 Lerentee McCray DE 6-3 249 08-26-1990 8 Florida 57 Dylan Moses LB 6-3 240 05-25-1998 0 Alabama 58 Doug Costin DT 6-2 295 10-05-1997 1 Miami (OH) 60 A.J. Cann OL 6-3 315 10-03-1991 6 South Carolina 62 K.C. McDermott OL 6-5 311 04-18-1996 3 Miami (FL) 64 Coy Cronk T 6-4 318 01-18-1998 0 Iowa 65 Brandon Linder OL 6-6 315 01-25-1992 7 Miami (FL) 68 Andrew Norwell OL 6-6 325 10-25-1991 7 Ohio State 69 Tyler Shatley OL 6-3 310 05-05-1991 7 Clemson 70 Jared Hocker G 6-5 325 07-11-1999 0 Texas A&M 72 Walker Little T 6-7 309 04-01-1999 0 Stanford 73 Badara Traore T 6-7 320 03-12-1997 1 LSU 74 Cam Robinson OL 6-6 320 10-09-1995 4 Alabama 75 Jawaan Taylor OL 6-5 312 11-25-1997 2 Florida 76 Will Richardson Jr. OL 6-6 306 01-04-1996 3 North Carolina State 77 Tre'Vour Wallace-Simms OL 6-5 330 09-25-1997 1 Missouri 78 Ben Bartch OL 6-6 309 07-22-1998 1 St. John's (MN) 80 James O'Shaughnessy TE 6-4 245 01-14-1992 6 Illinois State 81 Josh Hammond WR 6-0 194 07-24-1998 1 Florida 83 Tim Jones WR 6-1 210 05-16-1998 0 Southern Miss 84 Chris Manhertz TE 6-6 255 04-10-1992 6 Canisius 85 Dan Arnold TE 6-6 220 03-15-1995 4 Wisconsin-Platteville 86 Jacob Hollister TE 6-4 239 11-18-1993 4 Wyoming 87 Matt Sokol TE 6-5 249 11-09-1995 2 Michigan State 88 Jeff Cotton WR 6-2 206 04-17-1997 1 Idaho 89 Luke Farrell TE 6-5 258 10-14-1997 0 Ohio State 90 Malcom Brown DT 6-2 320 02-02-1994 6 Texas 91 Dawuane Smoot DE 6-3 264 03-02-1995 4 Illinois 92 Jordan Smith DE 6-6 255 04-10-1998 0 UAB 93 Taven Bryan DE 6-5 291 03-11-1996 3 Florida 95 Roy Robertson-Harris DE 6-5 298 07-23-1993 5 Texas-El Paso 96 Adam Gotsis DE 6-4 287 09-23-1992 5 Georgia Tech 97 Jay Tufele DT 6-3 305 07-25-1999 0 Southern California 98 Jeremiah Ledbetter DE 6-3 295 06-02-1994 4 Arkansas","datePublished":"2021-12-11T15:03:02Z","dateModified":"2021-12-11T15:06:03Z","author":[{"@type":"Person","name":"","jobTitle":""}],"publisher":{"@type":"Organization","name":"Associated Press","logo":{"@type":"ImageObject","url":"https:\/\/www.NewMilfordSpectrum.com\/img\/ldjson_logo.png","width":600,"height":60}},"description":"Head Coach: Urban Meyer... . . . . . . . . . . ... . ... . ... ... . . . . ...."}
</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript">
            
                var startRevWorker = function() {
                    if (window.articleShowLISTQueue) {
                        while (window.articleShowLISTQueue.length > 0) {
                            var showListEntry = articleShowLISTQueue.shift();
                            window.aps.showLIST([showListEntry]);
                        }
                    }
                    if (window.placeAdQueue) {
                        while (window.placeAdQueue.length > 0) {
                            var placeAdEntry = placeAdQueue.shift();
                            window.aps.placeAd([placeAdEntry]);
                        }
                    }
                    if (window.slideshowShowLISTQueue) {
                        while (window.slideshowShowLISTQueue.length > 0) {
                            var ads = window.slideshowShowLISTQueue.shift();
                            window.aps.showLIST(ads);
                        }
                    }
                    window.juiceloaded = true;
                }
            
        </script>
        <script  src="https://aps.hearstnp.com/Scripts/loadAds.js" type="text/javascript" id="adPositionManagerScriptTag"></script>
    
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://nexus.ensighten.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->                    <!-- blueconic -->
        <script src="https://w020.newmilfordspectrum.com/script.js" async></script>
            
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!-- ENG-6817 -->
<style>
    .hide-sign-in { display: none !important; }
    .hide-right-border:after { display: none; }
</style>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
    var hostname = window.location.hostname;
    var sites = [
        "bigrapidsnews",
        "fairfieldcitizenonline",
        "lakecountystar",
        "manisteenews",
        "michigansthumb",
        "myjournalcourier",
        "newmilfordspectrum",
        "ourmidland",
        "recordpatriot",
        "theheraldreview",
        "theintelligencer",
        "thetelegraph",
        "westport-news",
    ];

    for(var i = 0; i < sites.length; i++) {
        if(hostname.indexOf(sites[i]) > 0) {
            if(document.getElementById("subscription")) { document.getElementById("subscription").classList.add('hide-right-border'); }
            document.getElementsByClassName("gigya_menu")[0].classList.add('hide-sign-in');
        }
    }
});
</script>
<!-- end ENG-6817 -->
<style>
/* ENG-6708 */
.factBox button {
    border: 1px solid #000;
    color: #000;
}
.factBox button:hover {
    border: 1px solid transparent;
    color: #fff;
}
.factBox button .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
</style>
<!--  Start ENG-8221 -->
<style>
@media (max-width:768px) {   
  .articleHeader:not(.heroleft):not(.herotextabove):not(.herocenter) .articleHeader--timestamp {     
    bottom: 0px !important;     
    margin-left: 0px !important;     
    position: relative;    
  }
}
</style>
<!--  Start ENG-9073 -->
<style>
.fourPack-breaking .fourPack--item > div:first-child { flex: 1 0 auto; }
</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.97471 -->
<!-- ENG-6082 -->
<style>
	.comment-temp-callout{
		padding: 40px 0;
	}
	.comment-temp-callout .comment-temp-inner{
		padding: 30px;
		background-color: #e8f0f5;
		border: 1px solid #d9e0ea;
		display: flex;
		align-items: center;
	}
	.comment-temp-callout .comment-temp-inner .comment-message{
		margin: 0 auto;
		font-family: Source Sans Pro Regular,system-ui;
		color: #111;
		font-size: 16px;
		position: relative;
		padding-left: 30px;
	}
	.comment-temp-callout .comment-temp-inner .comment-message::before{
		content: "\01F4AC";
		padding-right: 10px;
		line-height: 0;		
		font-size: 20px;
		position: absolute;
		left: 0px;
		top: 14px;
	}
</style>
<script type="text/javascript">
    function placeNoCommentsNotice () {
        var af = document.getElementsByClassName('article--footer')[0];
        if (af) {
            var ncm = document.createElement('div');
            ncm.classList.add('comment-message');
            ncm.innerText = 'Comments will return with an improved experience in 2021';
            var cti = document.createElement('div');
            cti.classList.add('comment-temp-inner');
            cti.appendChild(ncm);

            var ctc = document.createElement('section');
            ctc.classList.add('comment-temp-callout');
            ctc.appendChild(cti);

            af.appendChild(ctc);

            // remove comment share link if present
            var sl = document.querySelector('.articleHeader--shareTools .share-list');
            if (sl) {
                ['pipe', 'share-comments', 'share-count'].forEach(function (i) {
                    var el = sl.getElementsByClassName(i)[0];
                    if (el) {
                        sl.removeChild(el);
                    }
                });
            }
        }
    }
    if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
        placeNoCommentsNotice();
    } else {
        document.addEventListener("DOMContentLoaded", function() {
            placeNoCommentsNotice();
         });
    }
</script>
<!-- e ENG-6082 -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="sports"  class="two-column">
                            <!-- design/article/dynamic_two_column.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<div id="zoneTop" class="zone full innerGrid" data-tb-region="zoneAboveMasthead"></div><!-- hearst/common/siteBranding.tpl -->
<header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <button id="navToggle" class="pageHeader--menuButton navToggle" role="button" tabindex="0" aria-expanded="false" aria-label="navigation"></button>                <a id="mastheadLogo" href="/"><span  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></span></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">2021 Jacksonville Jaguars Roster</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                    <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn featureSignIn" tabindex="0" role="button">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in" role="button"><span></span></div>
    <div class="gya-content expandable">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <button class="pageHeader--searchButton searchToggle" aria-expanded="false" tabindex="0" aria-label="searchToggle"></button>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" />
                        <button class="searchButton btn" value="" name="search" type="submit" aria-label="search"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="parent topLevel" data-length="6" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="311" data-hdn-analytics="visit|Home|navigation-ard|1">Home</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 132px"><li class="child"><a  href="/contact/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="3640" data-hdn-analytics="visit|Home-Contact Us|navigation-ard|1">Contact Us</a></li><li class="child"><a  href="/advertise/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="3641" data-hdn-analytics="visit|Home-Advertise With Us|navigation-ard|2">Advertise With Us</a></li><li class="child"><a  href="/faq/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="3642" data-hdn-analytics="visit|Home-FAQ's|navigation-ard|3">FAQ's</a></li><li class="child"><a  href="/privacy/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4627" data-hdn-analytics="visit|Home-Privacy Notice|navigation-ard|4">Privacy Notice</a></li><li class="child"><a  href="/tos/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4628" data-hdn-analytics="visit|Home-Terms of Use|navigation-ard|5">Terms of Use</a></li></ul></li><li class="parent topLevel" data-length="3" data-index="1"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="314" data-hdn-analytics="visit|News|navigation-ard|2">News</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/police/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="3712" data-hdn-analytics="visit|News-Police Reports|navigation-ard|1">Police Reports</a></li><li class="child"><a  href="/opinion/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="304" data-hdn-analytics="visit|News-Opinion|navigation-ard|2">Opinion</a></li></ul></li><li class="parent topLevel" data-length="2" data-index="2"><span role="heading" aria-level="2"><a  href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="313" data-hdn-analytics="visit|Sports|navigation-ard|3">Sports</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/uconn/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5845" data-hdn-analytics="visit|Sports-UConn|navigation-ard|1">UConn</a></li></ul></li><li class="single" data-length="1" data-index="3"><a href="http://digital.olivesoftware.com/Olive/ODN/NewMilfordSpectrum/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="6030" data-hdn-analytics="visit|E-Edition|navigation-ard|4">E-Edition</a></li><li class="parent topLevel" data-length="2" data-index="4"><span role="heading" aria-level="2"><a  href="/entertainment/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5842" data-hdn-analytics="visit|Entertainment|navigation-ard|5">Entertainment</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="http://puzzles.newmilfordspectrum.com" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5381" data-hdn-analytics="visit|Entertainment-Puzzles and Games|navigation-ard|1">Puzzles and Games</a></li></ul></li><li class="parent topLevel" data-length="3" data-index="5"><span role="heading" aria-level="2"><a  href="/living/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5777" data-hdn-analytics="visit|Living|navigation-ard|6">Living</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/food/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5843" data-hdn-analytics="visit|Living-Food|navigation-ard|1">Food</a></li><li class="child"><a  href="/homegarden/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5844" data-hdn-analytics="visit|Living-Home and Garden|navigation-ard|2">Home and Garden</a></li></ul></li><li class="single" data-length="1" data-index="6"><a href="https://www.legacy.com/obituaries/newmilfordspectrum" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="306" data-hdn-analytics="visit|Obituaries|navigation-ard|7">Obituaries</a></li><li class="parent topLevel" data-length="2" data-index="7"><span role="heading" aria-level="2"><a  href="/business/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="3714" data-hdn-analytics="visit|Business|navigation-ard|8">Business</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/realestate/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="3713" data-hdn-analytics="visit|Business-Real Estate|navigation-ard|1">Real Estate</a></li></ul></li><li class="parent topLevel" data-length="3" data-index="8"><span role="heading" aria-level="2"><a  href="/sponsoredarticles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5713" data-hdn-analytics="visit|Advertising Features|navigation-ard|9">Advertising Features</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/events-calendar/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4688" data-hdn-analytics="visit|Advertising Features-Events|navigation-ard|1">Events</a></li><li class="child"><a  href="https://storystudio.connecticutmag.com/camp-guide-2020-2021/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5714" data-hdn-analytics="visit|Advertising Features-Camp Guide|navigation-ard|2">Camp Guide</a></li></ul></li><li class="single" data-length="1" data-index="9"><a href="/jobs/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="307" data-hdn-analytics="visit|Jobs|navigation-ard|1">Jobs</a></li><li class="single" data-length="1" data-index="10"><a href="http://ingearct.com/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="310" data-hdn-analytics="visit|Cars|navigation-ard|2">Cars</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-111535-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.111535 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                                                <div class="articleRibbon" data-component="collection" data-type="ribbon" data-collection-id="111535" data-collection-title="D- FC Article Ribbon Sports" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1" aria-label="Previous"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 2200px;" aria-label="carousel" role="region">
                    <span class="articleRibbon--list-title" role="heading" aria-level="2"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <div role="heading" aria-level="2">Recommended</div>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/GMR-rowers-excel-at-national-championships-15377265.php" data-hdn-analytics="visit-from-img|article-15377265|-111535|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/12/65/53/19618528/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/12/65/53/19618528/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/12/65/53/19618528/3/ratio1x1_100.jpg" alt="From left, members of the GMS Rowing Center Katie Rapaglia, Sarah Rapaglia, Lily Blyn and Claire Poremba">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/GMR-rowers-excel-at-national-championships-15377265.php" data-hdn-analytics="visit|article-15377265|-111535|1" data-epe-inst="s:0;t:75" data-epe-title="1">GMR rowers excel at national championships</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Two-head-coaches-hired-at-South-Kent-15309907.php" data-hdn-analytics="visit-from-img|article-15309907|-111535|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/12/25/15/19485510/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/12/25/15/19485510/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/12/25/15/19485510/3/ratio1x1_100.jpg" alt="Mark Naclerio">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Two-head-coaches-hired-at-South-Kent-15309907.php" data-hdn-analytics="visit|article-15309907|-111535|2" data-epe-inst="s:0;t:75" data-epe-title="1">Two head coaches hired at South Kent</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/NMHS-grad-Olson-looks-forward-to-June-MLB-draft-15280707.php" data-hdn-analytics="visit-from-img|article-15280707|-111535|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/12/07/57/19430385/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/12/07/57/19430385/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/12/07/57/19430385/3/ratio1x1_100.jpg" alt="Jackson Olson, a 2016 graduate of New Milford High School and 2020 graduate of the University of Hartford, is hoping to be drafted into the MLB next month. He is shown above as the starting short stop while playing at the University of Hartford.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/NMHS-grad-Olson-looks-forward-to-June-MLB-draft-15280707.php" data-hdn-analytics="visit|article-15280707|-111535|3" data-epe-inst="s:0;t:75" data-epe-title="1">NMHS grad Olson looks forward to June MLB draft</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Coronavirus-pauses-Roxbury-Olympic-hopeful-s-15213452.php" data-hdn-analytics="visit-from-img|article-15213452|-111535|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/11/54/31/19318369/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/11/54/31/19318369/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/11/54/31/19318369/3/ratio1x1_100.jpg" alt="Megan Henry, of Roxbury, is feeling the impact of COVID-19 and her training as an Olympic hopeful in women's skeleton">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Coronavirus-pauses-Roxbury-Olympic-hopeful-s-15213452.php" data-hdn-analytics="visit|article-15213452|-111535|4" data-epe-inst="s:0;t:75" data-epe-title="1">Coronavirus pauses Roxbury Olympic hopeful’s training</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Icehawks-partner-with-South-Kent-15195932.php" data-hdn-analytics="visit-from-img|article-15195932|-111535|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/11/45/36/19290027/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/11/45/36/19290027/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/11/45/36/19290027/3/ratio1x1_100.jpg" alt="South Kent School and its South Kent Selects Academy (SKSA) program have announced a new partnership with the Northwestern Connecticut Youth Hockey Icehawks.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Icehawks-partner-with-South-Kent-15195932.php" data-hdn-analytics="visit|article-15195932|-111535|5" data-epe-inst="s:0;t:75" data-epe-title="1">Icehawks partner with South Kent</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/New-Milford-3rd-at-Class-L-wrestling-15083309.php" data-hdn-analytics="visit-from-img|article-15083309|-111535|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/10/63/70/19086850/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/10/63/70/19086850/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/10/63/70/19086850/3/ratio1x1_100.jpg" alt="New Milford’s Evan Linder wrestles Bristol Eastren’s Trent Thompson in the 106-pound weight class finals of the Class L tournament on Saturday in Bristol.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/New-Milford-3rd-at-Class-L-wrestling-15083309.php" data-hdn-analytics="visit|article-15083309|-111535|6" data-epe-inst="s:0;t:75" data-epe-title="1">Three wrestlers win state titles for New Milford</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Canterbury-girls-varsity-soccer-takes-home-14860970.php" data-hdn-analytics="visit-from-img|article-14860970|-111535|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/07/14/61/18664540/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/07/14/61/18664540/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/07/14/61/18664540/3/ratio1x1_100.jpg" alt="Canterbury’s Lindsey Grandolfo of Wilton and Samantha Brinker of Schenectady, N.Y., celebrate as they head off the field after beating St. Luke’s School Nov. 17.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Canterbury-girls-varsity-soccer-takes-home-14860970.php" data-hdn-analytics="visit|article-14860970|-111535|7" data-epe-inst="s:0;t:75" data-epe-title="1">Canterbury girls’ varsity soccer takes home Class C Title</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/UConn-s-Nahom-advances-to-NCAA-Championship-14850691.php" data-hdn-analytics="visit-from-img|article-14850691|-111535|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/07/07/02/18641073/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/07/07/02/18641073/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/07/07/02/18641073/3/ratio1x1_100.jpg" alt="UConn junior Mia Nahom of New Milford recently finished fourth out of 226 runners at the NCAA Northeast Regional race at the Audubon Golf Course in Buffalo, N.Y., advancing her to the NCAA Championship.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/UConn-s-Nahom-advances-to-NCAA-Championship-14850691.php" data-hdn-analytics="visit|article-14850691|-111535|8" data-epe-inst="s:0;t:75" data-epe-title="1">UConn’s Nahom advances to NCAA Championship</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Daniels-places-6th-at-State-Open-14811008.php" data-hdn-analytics="visit-from-img|article-14811008|-111535|9">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/06/63/63/18562242/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/06/63/63/18562242/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/06/63/63/18562242/3/ratio1x1_100.jpg" alt="Manchester, Connecticut -Wednesday, November 1, 2019: The CIAC Girls Cross Country Open Championship Friday at Wickham Park in Manchester: 5th place finisher Daniella Grullon Pena of Danbury, left, Kathryn Rodrigues of Wolcot H.S., center, and Claire Daniels of New Milford H.S., right,">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Daniels-places-6th-at-State-Open-14811008.php" data-hdn-analytics="visit|article-14811008|-111535|9" data-epe-inst="s:0;t:75" data-epe-title="1">Daniels places 6th at State Open</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Murray-looks-to-rejuvenate-New-Milford-14409359.php" data-hdn-analytics="visit-from-img|article-14409359|-111535|10">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/05/33/41/18200653/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/05/33/41/18200653/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/05/33/41/18200653/3/ratio1x1_100.jpg" alt="New Milford’s Johnny Fitzmaurice will be one of the Green Wave’s top offensive threats this season.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Murray-looks-to-rejuvenate-New-Milford-14409359.php" data-hdn-analytics="visit|article-14409359|-111535|10" data-epe-inst="s:0;t:75" data-epe-title="1">Murray looks to rejuvenate New Milford</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1" aria-label="Next"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 15377265,
                    "headline": "GMR rowers excel at national championships",
                    "url": "/news/article/GMR-rowers-excel-at-national-championships-15377265.php",
                    "image": "https://s.hdnux.com/photos/01/12/65/53/19618528/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15309907,
                    "headline": "Two head coaches hired at South Kent",
                    "url": "/news/article/Two-head-coaches-hired-at-South-Kent-15309907.php",
                    "image": "https://s.hdnux.com/photos/01/12/25/15/19485510/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15280707,
                    "headline": "NMHS grad Olson looks forward to June MLB draft",
                    "url": "/news/article/NMHS-grad-Olson-looks-forward-to-June-MLB-draft-15280707.php",
                    "image": "https://s.hdnux.com/photos/01/12/07/57/19430385/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15213452,
                    "headline": "Coronavirus pauses Roxbury Olympic hopeful’s training",
                    "url": "/news/article/Coronavirus-pauses-Roxbury-Olympic-hopeful-s-15213452.php",
                    "image": "https://s.hdnux.com/photos/01/11/54/31/19318369/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15195932,
                    "headline": "Icehawks partner with South Kent",
                    "url": "/news/article/Icehawks-partner-with-South-Kent-15195932.php",
                    "image": "https://s.hdnux.com/photos/01/11/45/36/19290027/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15083309,
                    "headline": "Three wrestlers win state titles for New Milford",
                    "url": "/sports/article/New-Milford-3rd-at-Class-L-wrestling-15083309.php",
                    "image": "https://s.hdnux.com/photos/01/10/63/70/19086850/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 14860970,
                    "headline": "Canterbury girls’ varsity soccer takes home Class C...",
                    "url": "/news/article/Canterbury-girls-varsity-soccer-takes-home-14860970.php",
                    "image": "https://s.hdnux.com/photos/01/07/14/61/18664540/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 14850691,
                    "headline": "UConn’s Nahom advances to NCAA Championship",
                    "url": "/news/article/UConn-s-Nahom-advances-to-NCAA-Championship-14850691.php",
                    "image": "https://s.hdnux.com/photos/01/07/07/02/18641073/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 14811008,
                    "headline": "Daniels places 6th at State Open",
                    "url": "/news/article/Daniels-places-6th-at-State-Open-14811008.php",
                    "image": "https://s.hdnux.com/photos/01/06/63/63/18562242/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 14409359,
                    "headline": "Murray looks to rejuvenate New Milford",
                    "url": "/news/article/Murray-looks-to-rejuvenate-New-Milford-14409359.php",
                    "image": "https://s.hdnux.com/photos/01/05/33/41/18200653/3/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section><div class="belowMastheadWrapper"></div><main id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
            
    <header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.newmilfordspectrum.com/sports/">Sports</a></div><h1 class="articleHeader--headline" aria-labelledby="">2021 Jacksonville Jaguars Roster</h1><div class="articleHeader--subHead"><div class="articleHeader--byline"></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate " datetime="2021-12-11 15:05:58">Dec. 11, 2021</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->

<div class="share-list">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
            <table xmlns="http://www.w3.org/2005/Atom" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">
<thead><tr>
<th class="headline-col-jersey-number">No.</th>
<th class="headline-col-name">Player</th>
<th class="headline-col-position">Pos</th>
<th class="headline-col-height">Ht</th>
<th class="headline-col-weight">Wt</th>
<th class="headline-col-born">Born</th>
<th class="headline-col-experience">Exp</th>
<th class="headline-col-college">College</th>
</tr></thead>
<tbody>
<tr>
<td class="col-jersey-number">0</td>
<td class="col-name">B.J. Emmons</td>
<td class="col-position">RB</td>
<td class="col-height">6-0</td>
<td class="col-weight">220</td>
<td class="col-born">07-03-1997</td>
<td class="col-experience">0</td>
<td class="col-college">Florida Atlantic</td>
</tr>
<tr>
<td class="col-jersey-number">1</td>
<td class="col-name">Travis Etienne Jr.</td>
<td class="col-position">RB</td>
<td class="col-height">5-10</td>
<td class="col-weight">210</td>
<td class="col-born">01-26-1999</td>
<td class="col-experience">0</td>
<td class="col-college">Clemson</td>
</tr>
<tr>
<td class="col-jersey-number">2</td>
<td class="col-name">Rayshawn Jenkins</td>
<td class="col-position">SAF</td>
<td class="col-height">6-1</td>
<td class="col-weight">220</td>
<td class="col-born">01-25-1994</td>
<td class="col-experience">4</td>
<td class="col-college">Miami (FL)</td>
</tr>
<tr>
<td class="col-jersey-number">3</td>
<td class="col-name">C.J. Beathard</td>
<td class="col-position">QB</td>
<td class="col-height">6-2</td>
<td class="col-weight">215</td>
<td class="col-born">11-16-1993</td>
<td class="col-experience">4</td>
<td class="col-college">Iowa</td>
</tr>
<tr>
<td class="col-jersey-number">5</td>
<td class="col-name">Rudy Ford</td>
<td class="col-position">SAF</td>
<td class="col-height">6-0</td>
<td class="col-weight">204</td>
<td class="col-born">11-01-1994</td>
<td class="col-experience">4</td>
<td class="col-college">Auburn</td>
</tr>
<tr>
<td class="col-jersey-number">6</td>
<td class="col-name">Jihad Ward</td>
<td class="col-position">DE</td>
<td class="col-height">6-5</td>
<td class="col-weight">287</td>
<td class="col-born">03-11-1994</td>
<td class="col-experience">5</td>
<td class="col-college">Illinois</td>
</tr>
<tr>
<td class="col-jersey-number">7</td>
<td class="col-name">Tavon Austin</td>
<td class="col-position">WR</td>
<td class="col-height">5-8</td>
<td class="col-weight">179</td>
<td class="col-born">03-15-1990</td>
<td class="col-experience">8</td>
<td class="col-college">West Virginia</td>
</tr>
<tr>
<td class="col-jersey-number">9</td>
<td class="col-name">Logan Cooke</td>
<td class="col-position">P</td>
<td class="col-height">6-5</td>
<td class="col-weight">230</td>
<td class="col-born">07-28-1995</td>
<td class="col-experience">3</td>
<td class="col-college">Mississippi State</td>
</tr>
<tr>
<td class="col-jersey-number">10</td>
<td class="col-name">Laviska Shenault Jr.</td>
<td class="col-position">WR</td>
<td class="col-height">6-1</td>
<td class="col-weight">227</td>
<td class="col-born">10-05-1998</td>
<td class="col-experience">1</td>
<td class="col-college">Colorado</td>
</tr>
<tr>
<td class="col-jersey-number">11</td>
<td class="col-name">Marvin Jones Jr.</td>
<td class="col-position">WR</td>
<td class="col-height">6-2</td>
<td class="col-weight">199</td>
<td class="col-born">03-12-1990</td>
<td class="col-experience">9</td>
<td class="col-college">California</td>
</tr>
<tr>
<td class="col-jersey-number">14</td>
<td class="col-name">Kyle Lauletta</td>
<td class="col-position">QB</td>
<td class="col-height">6-3</td>
<td class="col-weight">221</td>
<td class="col-born">03-17-1995</td>
<td class="col-experience">3</td>
<td class="col-college">Richmond</td>
</tr>
<tr>
<td class="col-jersey-number">14</td>
<td class="col-name">Terry Godwin</td>
<td class="col-position">WR</td>
<td class="col-height">5-11</td>
<td class="col-weight">185</td>
<td class="col-born">10-23-1996</td>
<td class="col-experience">2</td>
<td class="col-college">Georgia</td>
</tr>
<tr>
<td class="col-jersey-number">15</td>
<td class="col-name">Matthew Wright</td>
<td class="col-position">K</td>
<td class="col-height">5-11</td>
<td class="col-weight">174</td>
<td class="col-born">03-22-1996</td>
<td class="col-experience">2</td>
<td class="col-college">UCF</td>
</tr>
<tr>
<td class="col-jersey-number">16</td>
<td class="col-name">Trevor Lawrence</td>
<td class="col-position">QB</td>
<td class="col-height">6-6</td>
<td class="col-weight">213</td>
<td class="col-born">10-06-1999</td>
<td class="col-experience">0</td>
<td class="col-college">Clemson</td>
</tr>
<tr>
<td class="col-jersey-number">17</td>
<td class="col-name">D.J. Chark Jr.</td>
<td class="col-position">WR</td>
<td class="col-height">6-4</td>
<td class="col-weight">198</td>
<td class="col-born">09-23-1996</td>
<td class="col-experience">3</td>
<td class="col-college">LSU</td>
</tr>
<tr>
<td class="col-jersey-number">18</td>
<td class="col-name">Laquon Treadwell</td>
<td class="col-position">WR</td>
<td class="col-height">6-2</td>
<td class="col-weight">215</td>
<td class="col-born">06-14-1995</td>
<td class="col-experience">5</td>
<td class="col-college">Mississippi</td>
</tr>
<tr>
<td class="col-jersey-number">19</td>
<td class="col-name">Jaydon Mickens</td>
<td class="col-position">WR</td>
<td class="col-height">5-11</td>
<td class="col-weight">170</td>
<td class="col-born">04-21-1994</td>
<td class="col-experience">5</td>
<td class="col-college">Washington</td>
</tr>
<tr>
<td class="col-jersey-number">20</td>
<td class="col-name">Daniel Thomas</td>
<td class="col-position">SAF</td>
<td class="col-height">5-10</td>
<td class="col-weight">215</td>
<td class="col-born">07-01-1998</td>
<td class="col-experience">1</td>
<td class="col-college">Auburn</td>
</tr>
<tr>
<td class="col-jersey-number">21</td>
<td class="col-name">Nevin Lawson</td>
<td class="col-position">CB</td>
<td class="col-height">5-9</td>
<td class="col-weight">192</td>
<td class="col-born">04-23-1991</td>
<td class="col-experience">7</td>
<td class="col-college">Utah State</td>
</tr>
<tr>
<td class="col-jersey-number">24</td>
<td class="col-name">Carlos Hyde</td>
<td class="col-position">RB</td>
<td class="col-height">6-0</td>
<td class="col-weight">229</td>
<td class="col-born">09-20-1990</td>
<td class="col-experience">7</td>
<td class="col-college">Ohio State</td>
</tr>
<tr>
<td class="col-jersey-number">25</td>
<td class="col-name">James Robinson</td>
<td class="col-position">RB</td>
<td class="col-height">5-9</td>
<td class="col-weight">219</td>
<td class="col-born">08-09-1998</td>
<td class="col-experience">1</td>
<td class="col-college">Illinois State</td>
</tr>
<tr>
<td class="col-jersey-number">26</td>
<td class="col-name">Shaquill Griffin</td>
<td class="col-position">CB</td>
<td class="col-height">6-0</td>
<td class="col-weight">198</td>
<td class="col-born">07-20-1995</td>
<td class="col-experience">4</td>
<td class="col-college">Central Florida</td>
</tr>
<tr>
<td class="col-jersey-number">27</td>
<td class="col-name">Chris Claybrooks</td>
<td class="col-position">DB</td>
<td class="col-height">5-9</td>
<td class="col-weight">179</td>
<td class="col-born">07-17-1997</td>
<td class="col-experience">1</td>
<td class="col-college">Memphis</td>
</tr>
<tr>
<td class="col-jersey-number">29</td>
<td class="col-name">Brandon Rusnak</td>
<td class="col-position">CB</td>
<td class="col-height">5-11</td>
<td class="col-weight">198</td>
<td class="col-born">07-11-1995</td>
<td class="col-experience">2</td>
<td class="col-college">Michigan</td>
</tr>
<tr>
<td class="col-jersey-number">31</td>
<td class="col-name">Nathan Cottrell</td>
<td class="col-position">RB</td>
<td class="col-height">5-11</td>
<td class="col-weight">193</td>
<td class="col-born">08-02-1996</td>
<td class="col-experience">1</td>
<td class="col-college">Georgia Tech</td>
</tr>
<tr>
<td class="col-jersey-number">32</td>
<td class="col-name">Tyson Campbell</td>
<td class="col-position">CB</td>
<td class="col-height">6-1</td>
<td class="col-weight">195</td>
<td class="col-born">03-17-2000</td>
<td class="col-experience">0</td>
<td class="col-college">Georgia</td>
</tr>
<tr>
<td class="col-jersey-number">33</td>
<td class="col-name">Dare Ogunbowale</td>
<td class="col-position">RB</td>
<td class="col-height">5-10</td>
<td class="col-weight">205</td>
<td class="col-born">05-04-1994</td>
<td class="col-experience">4</td>
<td class="col-college">Wisconsin</td>
</tr>
<tr>
<td class="col-jersey-number">34</td>
<td class="col-name">Michael Jacquet</td>
<td class="col-position">DB</td>
<td class="col-height">6-2</td>
<td class="col-weight">201</td>
<td class="col-born">01-29-1997</td>
<td class="col-experience">1</td>
<td class="col-college">Louisiana-Lafayette</td>
</tr>
<tr>
<td class="col-jersey-number">35</td>
<td class="col-name">Lorenzo Burns</td>
<td class="col-position">CB</td>
<td class="col-height">5-10</td>
<td class="col-weight">175</td>
<td class="col-born">10-10-1997</td>
<td class="col-experience">0</td>
<td class="col-college">Arizona</td>
</tr>
<tr>
<td class="col-jersey-number">37</td>
<td class="col-name">Tre Herndon</td>
<td class="col-position">CB</td>
<td class="col-height">5-11</td>
<td class="col-weight">185</td>
<td class="col-born">03-05-1996</td>
<td class="col-experience">3</td>
<td class="col-college">Vanderbilt</td>
</tr>
<tr>
<td class="col-jersey-number">38</td>
<td class="col-name">Andre Cisco</td>
<td class="col-position">SAF</td>
<td class="col-height">6-0</td>
<td class="col-weight">209</td>
<td class="col-born">03-23-2000</td>
<td class="col-experience">0</td>
<td class="col-college">Syracuse</td>
</tr>
<tr>
<td class="col-jersey-number">39</td>
<td class="col-name">Jamal Agnew</td>
<td class="col-position">WR</td>
<td class="col-height">5-10</td>
<td class="col-weight">190</td>
<td class="col-born">04-03-1995</td>
<td class="col-experience">4</td>
<td class="col-college">San Diego</td>
</tr>
<tr>
<td class="col-jersey-number">41</td>
<td class="col-name">Josh Allen</td>
<td class="col-position">DE</td>
<td class="col-height">6-5</td>
<td class="col-weight">262</td>
<td class="col-born">07-13-1997</td>
<td class="col-experience">2</td>
<td class="col-college">Kentucky</td>
</tr>
<tr>
<td class="col-jersey-number">42</td>
<td class="col-name">Andrew Wingard</td>
<td class="col-position">SAF</td>
<td class="col-height">6-0</td>
<td class="col-weight">209</td>
<td class="col-born">12-05-1996</td>
<td class="col-experience">2</td>
<td class="col-college">Wyoming</td>
</tr>
<tr>
<td class="col-jersey-number">44</td>
<td class="col-name">Myles Jack</td>
<td class="col-position">LB</td>
<td class="col-height">6-1</td>
<td class="col-weight">244</td>
<td class="col-born">09-03-1995</td>
<td class="col-experience">5</td>
<td class="col-college">UCLA</td>
</tr>
<tr>
<td class="col-jersey-number">45</td>
<td class="col-name">K'Lavon Chaisson</td>
<td class="col-position">LB</td>
<td class="col-height">6-3</td>
<td class="col-weight">254</td>
<td class="col-born">07-25-1999</td>
<td class="col-experience">1</td>
<td class="col-college">LSU</td>
</tr>
<tr>
<td class="col-jersey-number">46</td>
<td class="col-name">Ross Matiscik</td>
<td class="col-position">LS</td>
<td class="col-height">6-0</td>
<td class="col-weight">235</td>
<td class="col-born">09-13-1996</td>
<td class="col-experience">1</td>
<td class="col-college">Baylor</td>
</tr>
<tr>
<td class="col-jersey-number">49</td>
<td class="col-name">Chapelle Russell</td>
<td class="col-position">LB</td>
<td class="col-height">6-2</td>
<td class="col-weight">236</td>
<td class="col-born">01-20-1997</td>
<td class="col-experience">1</td>
<td class="col-college">Temple</td>
</tr>
<tr>
<td class="col-jersey-number">50</td>
<td class="col-name">Shaquille Quarterman</td>
<td class="col-position">LB</td>
<td class="col-height">6-0</td>
<td class="col-weight">234</td>
<td class="col-born">10-28-1997</td>
<td class="col-experience">1</td>
<td class="col-college">Miami (FL)</td>
</tr>
<tr>
<td class="col-jersey-number">52</td>
<td class="col-name">DaVon Hamilton</td>
<td class="col-position">DT</td>
<td class="col-height">6-4</td>
<td class="col-weight">320</td>
<td class="col-born">02-01-1997</td>
<td class="col-experience">1</td>
<td class="col-college">Ohio State</td>
</tr>
<tr>
<td class="col-jersey-number">53</td>
<td class="col-name">Dakota Allen</td>
<td class="col-position">LB</td>
<td class="col-height">6-1</td>
<td class="col-weight">232</td>
<td class="col-born">11-02-1995</td>
<td class="col-experience">2</td>
<td class="col-college">Texas Tech</td>
</tr>
<tr>
<td class="col-jersey-number">54</td>
<td class="col-name">Damien Wilson</td>
<td class="col-position">LB</td>
<td class="col-height">6-0</td>
<td class="col-weight">243</td>
<td class="col-born">05-28-1993</td>
<td class="col-experience">6</td>
<td class="col-college">Minnesota</td>
</tr>
<tr>
<td class="col-jersey-number">55</td>
<td class="col-name">Lerentee McCray</td>
<td class="col-position">DE</td>
<td class="col-height">6-3</td>
<td class="col-weight">249</td>
<td class="col-born">08-26-1990</td>
<td class="col-experience">8</td>
<td class="col-college">Florida</td>
</tr>
<tr>
<td class="col-jersey-number">57</td>
<td class="col-name">Dylan Moses</td>
<td class="col-position">LB</td>
<td class="col-height">6-3</td>
<td class="col-weight">240</td>
<td class="col-born">05-25-1998</td>
<td class="col-experience">0</td>
<td class="col-college">Alabama</td>
</tr>
<tr>
<td class="col-jersey-number">58</td>
<td class="col-name">Doug Costin</td>
<td class="col-position">DT</td>
<td class="col-height">6-2</td>
<td class="col-weight">295</td>
<td class="col-born">10-05-1997</td>
<td class="col-experience">1</td>
<td class="col-college">Miami (OH)</td>
</tr>
<tr>
<td class="col-jersey-number">60</td>
<td class="col-name">A.J. Cann</td>
<td class="col-position">OL</td>
<td class="col-height">6-3</td>
<td class="col-weight">315</td>
<td class="col-born">10-03-1991</td>
<td class="col-experience">6</td>
<td class="col-college">South Carolina</td>
</tr>
<tr>
<td class="col-jersey-number">62</td>
<td class="col-name">K.C. McDermott</td>
<td class="col-position">OL</td>
<td class="col-height">6-5</td>
<td class="col-weight">311</td>
<td class="col-born">04-18-1996</td>
<td class="col-experience">3</td>
<td class="col-college">Miami (FL)</td>
</tr>
<tr>
<td class="col-jersey-number">64</td>
<td class="col-name">Coy Cronk</td>
<td class="col-position">T</td>
<td class="col-height">6-4</td>
<td class="col-weight">318</td>
<td class="col-born">01-18-1998</td>
<td class="col-experience">0</td>
<td class="col-college">Iowa</td>
</tr>
<tr>
<td class="col-jersey-number">65</td>
<td class="col-name">Brandon Linder</td>
<td class="col-position">OL</td>
<td class="col-height">6-6</td>
<td class="col-weight">315</td>
<td class="col-born">01-25-1992</td>
<td class="col-experience">7</td>
<td class="col-college">Miami (FL)</td>
</tr>
<tr>
<td class="col-jersey-number">68</td>
<td class="col-name">Andrew Norwell</td>
<td class="col-position">OL</td>
<td class="col-height">6-6</td>
<td class="col-weight">325</td>
<td class="col-born">10-25-1991</td>
<td class="col-experience">7</td>
<td class="col-college">Ohio State</td>
</tr>
<tr>
<td class="col-jersey-number">69</td>
<td class="col-name">Tyler Shatley</td>
<td class="col-position">OL</td>
<td class="col-height">6-3</td>
<td class="col-weight">310</td>
<td class="col-born">05-05-1991</td>
<td class="col-experience">7</td>
<td class="col-college">Clemson</td>
</tr>
<tr>
<td class="col-jersey-number">70</td>
<td class="col-name">Jared Hocker</td>
<td class="col-position">G</td>
<td class="col-height">6-5</td>
<td class="col-weight">325</td>
<td class="col-born">07-11-1999</td>
<td class="col-experience">0</td>
<td class="col-college">Texas A&amp;M</td>
</tr>
<tr>
<td class="col-jersey-number">72</td>
<td class="col-name">Walker Little</td>
<td class="col-position">T</td>
<td class="col-height">6-7</td>
<td class="col-weight">309</td>
<td class="col-born">04-01-1999</td>
<td class="col-experience">0</td>
<td class="col-college">Stanford</td>
</tr>
<tr>
<td class="col-jersey-number">73</td>
<td class="col-name">Badara Traore</td>
<td class="col-position">T</td>
<td class="col-height">6-7</td>
<td class="col-weight">320</td>
<td class="col-born">03-12-1997</td>
<td class="col-experience">1</td>
<td class="col-college">LSU</td>
</tr>
<tr>
<td class="col-jersey-number">74</td>
<td class="col-name">Cam Robinson</td>
<td class="col-position">OL</td>
<td class="col-height">6-6</td>
<td class="col-weight">320</td>
<td class="col-born">10-09-1995</td>
<td class="col-experience">4</td>
<td class="col-college">Alabama</td>
</tr>
<tr>
<td class="col-jersey-number">75</td>
<td class="col-name">Jawaan Taylor</td>
<td class="col-position">OL</td>
<td class="col-height">6-5</td>
<td class="col-weight">312</td>
<td class="col-born">11-25-1997</td>
<td class="col-experience">2</td>
<td class="col-college">Florida</td>
</tr>
<tr>
<td class="col-jersey-number">76</td>
<td class="col-name">Will Richardson Jr.</td>
<td class="col-position">OL</td>
<td class="col-height">6-6</td>
<td class="col-weight">306</td>
<td class="col-born">01-04-1996</td>
<td class="col-experience">3</td>
<td class="col-college">North Carolina State</td>
</tr>
<tr>
<td class="col-jersey-number">77</td>
<td class="col-name">Tre'Vour Wallace-Simms</td>
<td class="col-position">OL</td>
<td class="col-height">6-5</td>
<td class="col-weight">330</td>
<td class="col-born">09-25-1997</td>
<td class="col-experience">1</td>
<td class="col-college">Missouri</td>
</tr>
<tr>
<td class="col-jersey-number">78</td>
<td class="col-name">Ben Bartch</td>
<td class="col-position">OL</td>
<td class="col-height">6-6</td>
<td class="col-weight">309</td>
<td class="col-born">07-22-1998</td>
<td class="col-experience">1</td>
<td class="col-college">St. John's (MN)</td>
</tr>
<tr>
<td class="col-jersey-number">80</td>
<td class="col-name">James O'Shaughnessy</td>
<td class="col-position">TE</td>
<td class="col-height">6-4</td>
<td class="col-weight">245</td>
<td class="col-born">01-14-1992</td>
<td class="col-experience">6</td>
<td class="col-college">Illinois State</td>
</tr>
<tr>
<td class="col-jersey-number">81</td>
<td class="col-name">Josh Hammond</td>
<td class="col-position">WR</td>
<td class="col-height">6-0</td>
<td class="col-weight">194</td>
<td class="col-born">07-24-1998</td>
<td class="col-experience">1</td>
<td class="col-college">Florida</td>
</tr>
<tr>
<td class="col-jersey-number">83</td>
<td class="col-name">Tim Jones</td>
<td class="col-position">WR</td>
<td class="col-height">6-1</td>
<td class="col-weight">210</td>
<td class="col-born">05-16-1998</td>
<td class="col-experience">0</td>
<td class="col-college">Southern Miss</td>
</tr>
<tr>
<td class="col-jersey-number">84</td>
<td class="col-name">Chris Manhertz</td>
<td class="col-position">TE</td>
<td class="col-height">6-6</td>
<td class="col-weight">255</td>
<td class="col-born">04-10-1992</td>
<td class="col-experience">6</td>
<td class="col-college">Canisius</td>
</tr>
<tr>
<td class="col-jersey-number">85</td>
<td class="col-name">Dan Arnold</td>
<td class="col-position">TE</td>
<td class="col-height">6-6</td>
<td class="col-weight">220</td>
<td class="col-born">03-15-1995</td>
<td class="col-experience">4</td>
<td class="col-college">Wisconsin-Platteville</td>
</tr>
<tr>
<td class="col-jersey-number">86</td>
<td class="col-name">Jacob Hollister</td>
<td class="col-position">TE</td>
<td class="col-height">6-4</td>
<td class="col-weight">239</td>
<td class="col-born">11-18-1993</td>
<td class="col-experience">4</td>
<td class="col-college">Wyoming</td>
</tr>
<tr>
<td class="col-jersey-number">87</td>
<td class="col-name">Matt Sokol</td>
<td class="col-position">TE</td>
<td class="col-height">6-5</td>
<td class="col-weight">249</td>
<td class="col-born">11-09-1995</td>
<td class="col-experience">2</td>
<td class="col-college">Michigan State</td>
</tr>
<tr>
<td class="col-jersey-number">88</td>
<td class="col-name">Jeff Cotton</td>
<td class="col-position">WR</td>
<td class="col-height">6-2</td>
<td class="col-weight">206</td>
<td class="col-born">04-17-1997</td>
<td class="col-experience">1</td>
<td class="col-college">Idaho</td>
</tr>
<tr>
<td class="col-jersey-number">89</td>
<td class="col-name">Luke Farrell</td>
<td class="col-position">TE</td>
<td class="col-height">6-5</td>
<td class="col-weight">258</td>
<td class="col-born">10-14-1997</td>
<td class="col-experience">0</td>
<td class="col-college">Ohio State</td>
</tr>
<tr>
<td class="col-jersey-number">90</td>
<td class="col-name">Malcom Brown</td>
<td class="col-position">DT</td>
<td class="col-height">6-2</td>
<td class="col-weight">320</td>
<td class="col-born">02-02-1994</td>
<td class="col-experience">6</td>
<td class="col-college">Texas</td>
</tr>
<tr>
<td class="col-jersey-number">91</td>
<td class="col-name">Dawuane Smoot</td>
<td class="col-position">DE</td>
<td class="col-height">6-3</td>
<td class="col-weight">264</td>
<td class="col-born">03-02-1995</td>
<td class="col-experience">4</td>
<td class="col-college">Illinois</td>
</tr>
<tr>
<td class="col-jersey-number">92</td>
<td class="col-name">Jordan Smith</td>
<td class="col-position">DE</td>
<td class="col-height">6-6</td>
<td class="col-weight">255</td>
<td class="col-born">04-10-1998</td>
<td class="col-experience">0</td>
<td class="col-college">UAB</td>
</tr>
<tr>
<td class="col-jersey-number">93</td>
<td class="col-name">Taven Bryan</td>
<td class="col-position">DE</td>
<td class="col-height">6-5</td>
<td class="col-weight">291</td>
<td class="col-born">03-11-1996</td>
<td class="col-experience">3</td>
<td class="col-college">Florida</td>
</tr>
<tr>
<td class="col-jersey-number">95</td>
<td class="col-name">Roy Robertson-Harris</td>
<td class="col-position">DE</td>
<td class="col-height">6-5</td>
<td class="col-weight">298</td>
<td class="col-born">07-23-1993</td>
<td class="col-experience">5</td>
<td class="col-college">Texas-El Paso</td>
</tr>
<tr>
<td class="col-jersey-number">96</td>
<td class="col-name">Adam Gotsis</td>
<td class="col-position">DE</td>
<td class="col-height">6-4</td>
<td class="col-weight">287</td>
<td class="col-born">09-23-1992</td>
<td class="col-experience">5</td>
<td class="col-college">Georgia Tech</td>
</tr>
<tr>
<td class="col-jersey-number">97</td>
<td class="col-name">Jay Tufele</td>
<td class="col-position">DT</td>
<td class="col-height">6-3</td>
<td class="col-weight">305</td>
<td class="col-born">07-25-1999</td>
<td class="col-experience">0</td>
<td class="col-college">Southern California</td>
</tr>
<tr>
<td class="col-jersey-number">98</td>
<td class="col-name">Jeremiah Ledbetter</td>
<td class="col-position">DE</td>
<td class="col-height">6-3</td>
<td class="col-weight">295</td>
<td class="col-born">06-02-1994</td>
<td class="col-experience">4</td>
<td class="col-college">Arkansas</td>
</tr>
</tbody>
</table>
    
    <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed fullwidth" data-eid="item-96895">
                        <div id="d4088c5e-1249-4745-b20b-f60276afa0c7" class="hst-exco-player"></div><script>
(function (d, id) {
  var js, fjs = d.getElementsByTagName('script')[0];
  js = d.createElement('script');
  js.src = 'https://player.ex.co/player/' + id;
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'd4088c5e-1249-4745-b20b-f60276afa0c7'));
</script><!-- amp-exco-7f5f3dcc-f351-4196-b025-c9e6fee2373e -->

            </section>
<!-- e hearst/article/content/embed.tpl -->
    <!-- hearst/article/content/relatedStories.tpl -->
    <section class="relatedStories" data-progressive="true"><div class="relatedStories--title articleModule"><div class="articleModule--title h4" role="heading" aria-level="2">More for you</div></div><ul class="relatedStories--list" data-total="2"><li class="relatedStories--item" data-number="1"><div class="slide" data-number="1"><a href="https://www.newmilfordspectrum.com/gametimect/article/Gavin-Sherry-takes-third-at-Eastbay-Cross-Country-16694137.php" class="hdn-analytics"data-hdn-analytics="related_stories|article-16694137|article-16693442|1"><div class="slide--headline"><div class="slide--headline-title">Gavin Sherry takes third at Eastbay Cross Country National race</div></div><div class="slide--image fullBleed"><picture class="deferred threeTwo" data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/23/16/10/21815847/3/ratio3x2_350.jpg 1x, https://s.hdnux.com/photos/01/23/16/10/21815847/3/ratio3x2_700.jpg 2x"><img data-src="https://s.hdnux.com/photos/01/23/16/10/21815847/3/ratio3x2_700.jpg" alt=""></picture></div></a></div></li><li class="relatedStories--item" data-number="2"><div class="slide" data-number="2"><a href="https://www.newmilfordspectrum.com/uconn/article/UConn-men-rally-in-second-half-top-St-16694126.php" class="hdn-analytics"data-hdn-analytics="related_stories|article-16694126|article-16693442|2"><div class="slide--headline"><div class="slide--headline-title">UConn rallies past Bonnies in Newark</div></div><div class="slide--image fullBleed"><picture class="deferred threeTwo" data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/23/16/16/21816195/3/ratio3x2_350.jpg 1x, https://s.hdnux.com/photos/01/23/16/16/21816195/3/ratio3x2_700.jpg 2x"><img data-src="https://s.hdnux.com/photos/01/23/16/16/21816195/3/ratio3x2_700.jpg" alt=""></picture></div></a></div></li></ul></section>
<!-- e hearst/article/content/relatedStories.tpl --><section id="articleBottom" class="article--content-zone bottom"></section></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
            </aside>
    <aside id="zoneC" class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader" role="heading" aria-level="2">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/middletown/article/Fatal-Old-Saybrook-crash-results-in-3-8-million-16691907.php" title="Fatal Old Saybrook crash results in $3.8 million settlement" data-hdn-analytics="visit|article-16691907|most_popular|0">Fatal Old Saybrook crash results in $3.8 million settlement</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Homeowner-displaced-after-Westport-fire-16693358.php" title="Homeowner displaced after Westport fire, officials said" data-hdn-analytics="visit|article-16693358|most_popular|1">Homeowner displaced after Westport fire, officials said</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Smooth-transition-for-Roxbury-First-Selectman-Roy-16691959.php" title="Smooth transition for Roxbury First Selectman Roy who is focused on infrastructure, safety, taxes" data-hdn-analytics="visit|article-16691959|most_popular|2">Smooth transition for Roxbury First Selectman Roy who is focused on infrastructure, safety, taxes</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Firefighters-called-to-blaze-in-Trumbull-garage-16695577.php" title="Firefighters called to blaze in Trumbull garage" data-hdn-analytics="visit|article-16695577|most_popular|3">Firefighters called to blaze in Trumbull garage</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/New-Milford-says-goodbye-to-retiring-police-K-9-16691850.php" title="New Milford says goodbye to retiring police K-9 Drake, hello to K-9 Ella" data-hdn-analytics="visit|article-16691850|most_popular|4">New Milford says goodbye to retiring police K-9 Drake, hello to K-9 Ella</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/business/article/Planning-a-trip-Take-into-account-the-list-of-16663129.php" title="Planning a trip? Take into account the list of the 10 worst airlines in 2021" data-hdn-analytics="visit|article-16663129|most_popular|5">Planning a trip? Take into account the list of the 10 worst airlines in 2021</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/middletown/article/Case-for-Middletown-teen-accused-of-killing-16692230.php" title="Case for Middletown teen accused of killing mother continued" data-hdn-analytics="visit|article-16692230|most_popular|6">Case for Middletown teen accused of killing mother continued</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><div class="content-wrapper"><div class="articleFooter"><div class="articleFooter--author noImage"><div class="articleFooter--author-label">Written By</div><div class="articleFooter--author-name"></div></div></div></div></footer>
<!-- e hearst/article/articleFooter.tpl --></main><section id="bottomZone" class="zone bottomZone lock">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
            <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section><!-- hearst/common/siteFooter.tpl -->
<footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/">
                    <img class="pageFooter--left-logo" src="/img/logos/black/logo.svg" alt="newspaper&#39;s home">
                </a>
                <ul class="pageFooter--left-social">
                                                                                                </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-97496"><!-- mid:freeform.97496 -->
<style>
@media (min-width: 768px) {
  .pageFooter--right-links .wrapper > li:nth-child(2) {
    box-sizing: border-box;
    padding-left: 50px;
  }
}
</style>
<ul class="wrapper" role="presentation">
  <li>
<div class="title" role="heading" aria-level="2">About</div>
    <ul class="section" role="presentation">
      <li><a href="/home/article/How-Hearst-Newspapers-is-delivering-information-15678014.php">Newspaper Delivery Safety Procedures</a></li>
      <li><a href="/privacy/">Privacy Notice</a></li>
      <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
      <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
      <li><a href="/tos/">Terms of Use</a></li>
      <li><a href="https://www.hearst.com/careers">Careers</a></li>
      <li><a href="https://hearstmediact.com/">Advertising</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Contact</div>
    <ul class="section" role="presentation">
      <li><a href="/contact/">Contact Us</a></li>
      <li><a href="/faq/">FAQ</a></li>
      <li><a href="/submissions/">Submissions</a></li>
      <li><a href="http://digital.olivesoftware.com/Olive/ODN/NewMilfordSpectrum/">E-Edition</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Connect</div>
    <ul class="section" role="presentation">
      <li><a href="https://www.facebook.com/newmilfordspectrum">Facebook</a></li>
      <li><a href="https://twitter.com/nmspectrum">Twitter</a></li>
    </ul>
  </li>
  <li>
</li>
</ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2021 Hearst</span>
        </div>
    </div>
                                
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/dynamic_two_column.tpl -->            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->