    <!-- hearst/home/commentsInit.tpl -->

<!-- e hearst/home/commentsInit.tpl -->                
<!DOCTYPE html>


<html class=" header-spacing spacing">
    <head><!-- hearst/home/header_main.tpl -->
        <!-- eid:article.12950282 -->
        <meta charset="utf-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />
        <meta name="format-detection" content="telephone=no" />
        <meta id="ovp" name="viewport" content="width=device-width, initial-scale=1.0" />
            <meta name="ispremium" content="0" />
        <meta name="article:published_time" content="2018-05-29 14:17:45" />        <meta name="article:modified_time" content="2018-05-29 14:19:36" />            

        <script>var HDN = HDN || {}; HDN.t_firstbyte = Number(new Date());</script>

    
        <!-- hearst/common/instart.tpl -->
<!-- e hearst/common/instart.tpl -->
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">
    // <![CDATA[

        var HDN = HDN || {};
        HDN.dataLayer = HDN.dataLayer || {};

        // HDN.dataLayer object for content and href data
        HDN.dataLayer.content = HDN.dataLayer.content || {};
        HDN.dataLayer.href = HDN.dataLayer.href || {};

    
                    HDN.dataLayer.content.title = "The Latest: UN envoy hails progress in Libyan talks";
                HDN.dataLayer.content.subtitle = "";
        HDN.dataLayer.content.objectId = "12950282";
        
        HDN.dataLayer.content.objectType = "article";
        HDN.dataLayer.content.sectionPath = ['news', 'world news'];
        HDN.dataLayer.content.pubDate = "2018-05-29 14:17:45";
        HDN.dataLayer.content.lastModifiedDate = "2018-05-29 14:19:36";
        HDN.dataLayer.content.wordCount = 863;
        HDN.dataLayer.content.keywords = [];
        HDN.dataLayer.content.keySubjects = ['General news','Government and politics','Armed forces','Military and defense','Diplomacy','International relations','Presidential elections','National elections','Elections','Army'];
        HDN.dataLayer.content.keyCategoryTags = [];
        HDN.dataLayer.content.keyPersons = [];
        HDN.dataLayer.content.keyOrganizations = [];
        HDN.dataLayer.content.keyConcepts = [];
        HDN.dataLayer.content.keyCategories = [];
        HDN.dataLayer.content.keyPlaces = [];
        HDN.dataLayer.content.keyNlpPerson = ['Emmanuel Macron',' Ghassan Salame',' Fayez Sarraj',' Gen. Khalifa Hifter',' Emmanuel Macron POLITICIAN',' Taher El-Sonni',' Muammar Gaddafi'];
        HDN.dataLayer.content.keyNlpLocation = ['Libyan',' Paris',' Middle East',' Tripoli Libya North Africa',' Europe',' Western Europe',' France',' North African',' Tripoli',' Elysee palace'];
        HDN.dataLayer.content.keyNlpOrganization = ['U.N.',' AP',' Khalifa Hifter GOVERNMENT_FIGURE',' Europe News',' EU',' PERSON Fayez Serraj',' A Wire',' MC Complete - State & National',' Salame',' Western',' Libyan Central Bank'];
        HDN.dataLayer.content.keyNlpEvent = ['Libya-Conference-The-Latest'];
        HDN.dataLayer.content.keyNlpWorkOfArt = [];
        HDN.dataLayer.content.keyNlpConsumerGood = [];
        HDN.dataLayer.content.keyNlpOther = [];
        HDN.dataLayer.content.keyNlpUnknown = [];

        // HDN.dataLayer object for source information
        HDN.dataLayer.source = HDN.dataLayer.source || {};

        HDN.dataLayer.source.authorName = "";
        HDN.dataLayer.source.authorTitle = "";
        HDN.dataLayer.source.originalSourceSite = "AP";
        HDN.dataLayer.source.publishingSite = "newmilfordspectrum";
        HDN.dataLayer.source.sourceSite = "ap";
        

                    
                // HDN.dataLayer object for sharing information
        HDN.dataLayer.sharing = HDN.dataLayer.sharing || {};

        HDN.dataLayer.sharing.openGraphUrl = "https://www.newmilfordspectrum.com/news/world/article/The-Latest-Libyan-rivals-agree-country-to-hold-12950282.php";
        HDN.dataLayer.sharing.openGraphType = "article";

        HDN.dataLayer.href.pageUrl = "https://www.newmilfordspectrum.com/news/world/article/The-Latest-Libyan-rivals-agree-country-to-hold-12950282.php";
        HDN.dataLayer.href.canonicalUrl = "https://www.newmilfordspectrum.com/news/world/article/The-Latest-Libyan-rivals-agree-country-to-hold-12950282.php";
        HDN.dataLayer.href.pageUrlPath = window.location.pathname;
        HDN.dataLayer.href.pageUrlPathFolders = window.location.pathname.replace(/[A-Za-z0-9-_.]+$/, '');
        HDN.dataLayer.href.pageUrlQueryParams = window.location.search.replace(/^\?/, '');
        HDN.dataLayer.href.pageUrlHash = window.location.hash;

        // HDN.dataLayer object for presentation information
        HDN.dataLayer.presentation = HDN.dataLayer.presentation || {};

        
        HDN.dataLayer.presentation.hasSlideshow = true;
        HDN.dataLayer.presentation.hasSlideshowListView = false;
        HDN.dataLayer.presentation.hasVideo = false;
        HDN.dataLayer.presentation.hasInteractive = false;

        // HDN.dataLayer object for paywall information
        HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};

                HDN.dataLayer.paywall.premiumStatus = "free";
        HDN.dataLayer.paywall.premiumEndDate = "";
        HDN.dataLayer.content.displayTemplate = "";
        
        // paymeter
                HDN.dataLayer.paywall.policy = "paywall";
        
            
    // ]]>
</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->

                    <!-- hmb:jsmodernizr js for modernizr -->
            <script type="text/javascript" src="/js/hdn/utils/polyfill.min.js"></script>
            <script type="text/javascript" src="/js/hdn/utils/modernizr-2.6.2.min.js?r9.21.1.1"></script>
        <!-- Hotfix Top freeform (all free) -->
<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.74608 -->
<style>
@media only screen and (min-width: 47.5rem) {.bg-ad-on #subHead {transform: unset !important;}}
@media only screen and (min-width: 68.25rem) {.bg-ad-on #siteNav {transform: unset !important;}}
</style><!-- Weather.com widget script below --><script type="text/javascript" src="https://webwidgets.wsi.com/wxwidget.loader.js?cid=370715750"></script>

<!-- Hotfix Top freeform newmilfordspectrum -->


<!-- noGen: item_header_hotfix_top_ssl 22 dne  -->


        <!-- generated at 2018-05-30 19:04:36 on p-pwcm6 running vr9.21.1.1 -->
        <meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />


    
        <link rel="canonical" href="https://www.newmilfordspectrum.com/news/world/article/The-Latest-Libyan-rivals-agree-country-to-hold-12950282.php" />
                
        <link rel="amphtml" href="https://www.newmilfordspectrum.com/news/world/amp/The-Latest-Libyan-rivals-agree-country-to-hold-12950282.php" />
    
                    <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.newmilfordspectrum.com/news/world/article/The-Latest-Libyan-rivals-agree-country-to-hold-12950282.php" />
                                <meta name="news_keywords" content="Emmanuel Macron, Ghassan Salame, Fayez Sarraj, Gen. Khalifa Hifter, Emmanuel Macron POLITICIAN, Taher El-Sonni, Muammar Gaddafi, Libyan, Paris, Middle East, Tripoli Libya North Africa, Europe, Western Europe, France, North African, Tripoli, Elysee palace, U.N., AP, Khalifa Hifter GOVERNMENT_FIGURE, Europe News, EU, PERSON Fayez Serraj, A Wire, MC Complete - State & National, Salame, Western, Libyan Central Bank, Libya-Conference-The-Latest" />
                        <meta name="nlpOrganization" content="U.N., AP, Khalifa Hifter GOVERNMENT_FIGURE, Europe News, EU, PERSON Fayez Serraj, A Wire, MC Complete - State & National, Salame, Western, Libyan Central Bank" />
                        <meta name="nlpPerson" content="Emmanuel Macron, Ghassan Salame, Fayez Sarraj, Gen. Khalifa Hifter, Emmanuel Macron POLITICIAN, Taher El-Sonni, Muammar Gaddafi" />
                        <meta name="nlpLocation" content="Libyan, Paris, Middle East, Tripoli Libya North Africa, Europe, Western Europe, France, North African, Tripoli, Elysee palace" />
                                        <meta name="nlpEvent" content="Libya-Conference-The-Latest" />
                                                        <meta name="nlpCategories" content="%2FLaw+%26+Government%2FGovernment,%2FNews%2FPolitics" />
        
            
                <script type="text/javascript">
        // <![CDATA[
        bizobject_identifier = "article_12950282";
        var requestTime = new Date(1527725077 * 1000);

                    
            
    
        // bizobject variables
        var omni_channelPath = "News :: World News";
            var omni_title = "The Latest: UN envoy hails progress in Libyan talks";
            var omni_bizObjectId = "12950282";
        var omni_className = "article";
        var omni_publicationDate = "2018-05-29 14:17:45";
        var omni_sourceSite="ap";

        // article specific variables
        var omni_authorName = "";
        var omni_authorTitle = "";
        var omni_pageNumber = "0";
        var omni_breakingNewsFlag = "0";
        var omni_localNewsFlag = "0";
            var omni_premiumStatus = "free";
        var omni_premiumEndDate = "";
        var omni_originalSource = "AP";
    var omni_isListView = "";
            // ]]>
    </script>



        <title>The Latest: UN envoy hails progress in Libyan talks - New Milford Spectrum</title>
        <link rel="SHORTCUT ICON" href="/favicon.ico"/>
        <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png" />
        <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
        <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
        <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
        <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png" />
        <script type="text/javascript" src="/js/hdn/unification/modules/adTools.js"></script>
        <!-- Fix for ad blocker plus - needs to be placed before include of juice -->
        <script type="text/javascript">function hearstPlaceAd(){}</script>
                    <!-- hmb:jsadPositionManager js for adPositionManager (loadAds.js) -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
            
<!-- Hotfix Middle freeform (all free) -->

<!-- noGen: item_header_hotfix_middle_all_free_ssl 2 dne  -->

<!-- Hotfix Middle freeform newmilfordspectrum -->

<!-- noGen: item_header_hotfix_middle_ssl 22 dne  -->

                        <link rel="stylesheet" type="text/css" href="/external/css/global.less.allPages.r9.21.1.1.css" media="all" />
                                <link rel="stylesheet" type="text/css" href="/external/css/global.less.articlePages.r9.21.1.1.css" media="all" />
                                                <script type='text/javascript'>console.log('Custom Header CSS must be loaded from the hearstnews repository.')</script>
                                                                            <script type='text/javascript'>console.log('Custom Header JS must be loaded from the hearstnews repository.')</script>
                                        <!--[if lte IE 9]><![endif]-->


            <!-- hmb:isa_allPages  include static asset for group js allPages  -->
    <script type="text/javascript" src="/external/js/global.allPages.r9.21.1.1.js"></script>

                <!-- hmb:isa_articlePages  include static asset for group js articlePages  -->
        <script type="text/javascript" src="/external/js/global.articlePages.r9.21.1.1.js"></script>
                

    
    
                <meta property="og:title" content="The Latest: UN envoy hails progress in Libyan talks" />
                    <meta property="og:description" content="PARIS (AP) - The Latest on the Libya conference in Paris (all times local):
4:15 p.m.
The U.N. envoy to Libya has praised the &quot;historic meeting&quot; in Paris of rival Libyan leaders, who agreed on a political roadmap leading to elections on Dec. 10.
At a news conference after Tuesday's talks, Ghassan Salame says &quot;we do not speak in place of the Libyans. It's the Libyans who agree all together in our presence. This is crucial.&quot;
Salame said he has never seen &quot;such convergence between the Libyan popular will and the international will.&quot;
Some 20 countries and several international organizations attended the conference, which was hosted by French President Emmanuel Macron." />
                                            <meta property="og:type" content="article" />
            <meta property="og:url" content="https://www.newmilfordspectrum.com/news/world/article/The-Latest-Libyan-rivals-agree-country-to-hold-12950282.php" />
                                  
                <meta property="og:image" content="https://s.hdnux.com/photos/73/50/24/15631654/3/rawImage.jpg" />
        <meta property="og:site_name" content="New Milford Spectrum" />
                                                                                <meta property="og:country-name" content="France"/>
                <!-- Twitter card metadata  -->
    
            <meta name="twitter:card" content="summary_large_image" />
        <meta name="twitter:site" content="@" />
    
<!-- /business/templates/hearst/home/header_fbpage.tpl-->


            <meta property="fb:admins" content="100006394927810"/>
                <meta property="fb:app_id" content="217781075041602"/>
        <meta property="fb:pages" content="105702905593,307851324523,12852567813,480760515417232,288240529145,316774245761,984197758297116,7457442370,207033189701,207346283795,222959748728,207042068180,72983690774,339413234035,343689323559,345828366626,234821559861394,335699426867,10150105039485602,338983127562,364516539001,337922332042,115637335153191,372011535931,333376634908,127590790608884,141923885872653,655037391286291,320774811368833,1740489152861748,469700473093040,386754203367,556449374478585,340999853450,350771491032,1120648627959218,342017778245,338463361591,138772706196968,1641688532739111,326312697536,353120110016,343366744658,335009494554,347261603104,350924013892,257724773860,361203926417,367174215398,284154645394,334501182354,350279743224,154340691263654,147848678611852,361381078011,362831597677" />
    
<!-- e /business/templates/hearst/home/header_fbpage.tpl--><!-- CSS/JS Hotfix freeform - all free -->
<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.46357 -->
<script src="https://cdn.blueconic.net/hearst.js"></script><script type="text/javascript">
// WCM-1776 - Disable Connexity Widget for all desktop sites
var noCxt = true;
</script><!-- Hotfix wcm-3111 taboola right rail issue --><style>@media screen and (max-width: 768px) {.article-sidebar > div:not(.taboolaSave) { display: none; }}</style>
<script>
document.addEventListener('DOMContentLoaded', function() {
    var e = function(e) {
        if (window.innerWidth > 768) { return; }
        try {
            for (var t = 0; t < e.length; t++) {
                var n;
                if (document.getElementById(e[t]) !== null) {
                    n = document.getElementById(e[t]);
                } else if (document.getElementsByClassName(e[t])[0] !== undefined) {
                    n = document.getElementsByClassName(e[t])[0];
                }
                n.classList.add('taboolaSave');
            }
        } catch(err) {
            console.warn(err.message);
        }
    };
    var t = ['ctpl-mediumrectangle1', 'ctpl-mediumrectangle2', 'ctpl-mediumrectangle3', 'NTV7'];
    e(t);
    window.addEventListener('resize', function(event) { e(t); });
}, false);
</script>
<!-- Hotfix wcm-3576 taboola block interstitial from article -->
<script>
    if (HDN.dataLayer.content.objectType === "article" && ["12834359"].indexOf(HDN.dataLayer.content.objectId) > -1) {
        $(document).bind('HDNGalleryActionOnReadyState', function() {
                var hdnrg = HDN_ResponsiveGallery.galleries;
                for (i = 0; i < hdnrg.length; i++) { 
                    hdnrg[i].lastShowingIndex = hdnrg[i].showingIndex;
                }
        });
        $(document).bind( 'HDNGalleryActionOnChangeState', function() {
            if (0 < document.location.hash.indexOf("-tbla-")) {
                var tblhash = document.location.hash.substring(1);
                var hdnrg = HDN_ResponsiveGallery.galleries;
                for (i = 0; i < hdnrg.length; i++) {
                    if (hdnrg[i]._items.filter('[item_id="'+tblhash+'"]').length > 0) {
                        var navdir = 'right';
                        if ((hdnrg[i].lastShowingIndex === 0 && hdnrg[i].showingIndex === hdnrg[i].lastIndex) || hdnrg[i].lastShowingIndex > hdnrg[i].showingIndex) {
                            var navdir = 'left';
                        }
                        hdnrg[i]._items.filter('[item_id="'+tblhash+'"]').find('.nav.'+navdir).click();
                    }
                }
            }
        });
    }
</script>
<style>
/* WCM-3616 */
@media only screen and (min-width: 68.250rem) {
    .A300-placeholder,
    .S300-placeholder {
        clear: none;
    }
}
</style>
<!-- CSS/JS Hotfix freeform -->

<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.14696 -->


            

                <meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />





    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->

<!-- Hearst analytics: Ensighten -->
<script type="text/javascript">
  (function(e) { 
    var t = '//nexus.ensighten.com/hearst/news/Bootstrap.js'; 
    if (e.cookie.indexOf("nsghtn") > -1) {
      if(e.cookie.indexOf("nsghtn=test-dev") > -1) {
      console.log("Ensighten :: Test-Dev"); t = "//nexus-test.ensighten.com/hearst/news-dev/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=test") > -1) {
      console.log("Ensighten :: Test"); t = "//nexus-test.ensighten.com/hearst/news/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=dev") > -1) {
      console.log("Ensighten :: Dev"); t = "//nexus.ensighten.com/hearst/news-dev/Bootstrap.js";
      } 
    }
    e.write("<scr"+"ipt src='"+e.location.protocol+t+"'></"+"scr"+"ipt>");
  })(document); 
</script>
<!-- End Hearst analytics: Ensighten -->

<!-- e ensighten.tpl -->
    
    <!-- Connexity Header Snippet -->
    <script type='text/javascript'>
        if ( undefined === window['noCxt'] ) {
            var _CXT_T = _CXT_T || {};
            _CXT_T['3'] = _CXT_T['3'] || {q: []};
            (function(){
                var s=document.createElement('script');
                s.type='text/javascript';
                s.async=true;
                s.src='//s.cxt.ms/' + 'init.3.0.js';
                var e=document.getElementsByTagName('script')[0];
                e.parentNode.insertBefore(s,e);
            })();
        }
    </script>
    
            
        </head>
                <body class="article news news-world news  article " location="news news news-world">

                <!-- Begin Hearst Ad -->
                <!-- hmb:oop oop ad  -->
            <div id="OOP">
                <script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("OOP");/*]]>*/</script>
            </div>
        <!-- End Hearst Ad -->

            <!-- hmb:isa_top  include static asset for group js top  -->
        
    
        <!-- e hearst/home/header_main.tpl --><!-- hearst/article/article_main.tpl -->

    <!-- hearst/home/navigation.tpl -->
        <!-- hearst/home/navigation_main.tpl -->
                        <header>
                                        <!-- hearst/ads/full_banner_A728.tpl -->
    <!-- hmb:a728 full banner A728 ad -->
    <div id="ctpl-fullbanner1" class="ctpl-fullbanner" data-collapse-timer="10">
    <div id="A728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("A728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_A728.tpl -->
            
                        
                        <div id="subHead" class="subHead">
                <div class="innerWrap">
                    <div class="weatherWrapper">
                        <div class="weather__current-forecast">
                            <a href="/weather/"><div class="condition"><span class="icon"></span></div><span class="temp"></span></a>
                                                                                    <span class="city"></span>
                            <p id="weatherChange"></p>
                        </div>
                        <div class="weatherChange"><span class="icon"></span></div>
                    </div>
                    <form class="searchWrapper" id="search_form" action="/search/?" method="get" target="_top">
                        <input type="hidden" name="action" value="search" />
                        <input type="hidden" name="firstRequest" value="1" />
                        
                        <input type="hidden" name="searchindex" value="solr" />
                        <input type="text" name="query" id="search_query" placeholder="Search" class="textInputNote" />
                        <input type="submit" value="Go" class="submit" disabled="disabled"/>
                        <button type="reset"></button>
                    </form>
                    <div class="socialWrapper">
                        <!-- hearst/home/social_links.tpl -->
<ul>
                            <li class="socialIcon rss"><a href="/rss/"><span class="icon"></span></a></li>
    <li class="text user_tools" id="reg_member">
        <span id="reg_nonmember">
    <a href="/contact/">Contact Us</a>
    <a href="https://reg.newmilfordspectrum.com/login/">Sign In</a>
    <a href="https://reg.newmilfordspectrum.com/signup/">Register</a>
</span>
<span id="reg_member"></span>
<script type="text/javascript">
   /*<![CDATA[*/
   function initRegLinks (eleId) {
   var insitecookie=GetCookie("chron_user_auth");
   var hccookie=GetCookie("hc_customize");
   if (insitecookie && hccookie) {
     var name=insitecookie.replace(/\|.*/,"");
     var customarry=hccookie.split("|");
     var membername = customarry[10];
     var firstname = customarry[0];
     var lastname = customarry[1];
     var profileurl = "https://reg.newmilfordspectrum.com/users/";
     document.getElementById(eleId).innerHTML='<a href="/contact/">Contact Us</a> <a class="regnav" href="https://reg.newmilfordspectrum.com/logout/">Sign Out</a> <a href="https://reg.newmilfordspectrum.com/users/">My Account</a>';
   }
 }
   initRegLinks('reg_member');
/*]]>*/
</script>    </li>
</ul>
                    </div>
                </div>
            </div>

                        <nav id="siteNav" class="site-nav menu-slide">
                <div class="innerWrap">
                                        <!-- hearst/common/sitenav.tpl -->

        <!-- hearst/sitemenu/dynamic_r1.tpl -->
<!-- hearst/sitemenu/menuSiteNav_r1.tpl -->
<ul class="topnav">
    
            <!-- navMenu foreach -->
                    <!-- navloop foreach -->
                                                                                <li class="subMenuContainer homeLink home" location="home"><a href="/" class="subMenuLink homeLink hdn-analytics" data-hdn-analytics="visit|Home|navigation-www|1"><span class="icon" onclick="siteHeader.openSubMenu(event)"></span><span class="logo"></span><span class="label">Home</span></a>
                                        <ul class="subnav">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/contact/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Contact Us|navigation-www|1" data-naveid="311">Contact Us</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/advertise/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Advertise With Us|navigation-www|2" data-naveid="311">Advertise With Us</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/faq/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-FAQ's|navigation-www|3" data-naveid="311">FAQ's</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Awesome-teacher-heads-up-Art-Experience-12953653.php" class="hdn-analytics" data-hdn-analytics="visit|article-12953653|Home-nav-hcat|1">
                                                <img data-src="https://s.hdnux.com/photos/73/51/65/15637827/3/landscape_32.jpg" alt="‘Awesome teacher’ heads up Art Experience - Photo" />                                                <h4 class="headline">‘Awesome teacher’ heads up Art Experience</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Access-Success-offers-tools-resources-for-12953646.php" class="hdn-analytics" data-hdn-analytics="visit|article-12953646|Home-nav-hcat|2">
                                                <img data-src="https://s.hdnux.com/photos/73/51/64/15637801/3/landscape_32.jpg" alt="Access Success offers tools, resources for educational success - Photo" />                                                <h4 class="headline">Access Success offers tools, resources for educational success</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Hundreds-of-events-scheduled-for-Connecticut-12953640.php" class="hdn-analytics" data-hdn-analytics="visit|article-12953640|Home-nav-hcat|3">
                                                <img data-src="https://s.hdnux.com/photos/73/51/64/15637774/3/landscape_32.jpg" alt="Hundreds of events scheduled for Connecticut Trails Day - Photo" />                                                <h4 class="headline">Hundreds of events scheduled for Connecticut Trails Day</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/New-Milford-girls-ready-to-join-boys-in-Scouts-BSA-12953635.php" class="hdn-analytics" data-hdn-analytics="visit|article-12953635|Home-nav-hcat|4">
                                                <img data-src="https://s.hdnux.com/photos/73/51/63/15637756/3/landscape_32.jpg" alt="New Milford girls ready to join boys in Scouts BSA - Photo" />                                                <h4 class="headline">New Milford girls ready to join boys in Scouts BSA</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer news" location="news"><a href="/news/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|News|navigation-www|2" data-naveid="314">News</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer sports" location="sports"><a href="/sports/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Sports|navigation-www|3" data-naveid="313">Sports</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer policereports" location="policereports"><a href="/police/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Police Reports|navigation-www|4" data-naveid="3712">Police Reports</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer leisure" location="leisure"><a href="/leisure/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Leisure|navigation-www|5" data-naveid="305">Leisure<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/celebratesummer/" class="subMenuItemLink hdn-analytics leisure" data-hdn-analytics="visit|Leisure-Celebrate Summer|navigation-www|1" data-naveid="305">Celebrate Summer</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer realestate" location="realestate"><a href="/realestate/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Real Estate|navigation-www|6" data-naveid="3713">Real Estate</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer obituaries" location="obituaries"><a href="http://www.legacy.com/obituaries/newmilfordspectrum" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Obituaries|navigation-www|7" data-naveid="306">Obituaries</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer opinion" location="opinion"><a href="/opinion/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Opinion|navigation-www|8" data-naveid="304">Opinion</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer business" location="business"><a href="/business/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Business|navigation-www|9" data-naveid="3714">Business</a></li>
                        
            <!-- end navloop foreach -->
                <!-- end navMenu foreach -->
            <!-- navMenu foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer jobs" location="jobs"><a href="/jobs/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Jobs|navigation-www|1" data-naveid="307">Jobs</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer homes" location="homes"><a href="http://www.cthousehunter.com/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Homes|navigation-www|2" data-naveid="308">Homes</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer rentals" location="rentals"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Rentals|navigation-www|3" data-naveid="309">Rentals</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer cars" location="cars"><a href="http://ingearct.com/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Cars|navigation-www|4" data-naveid="310">Cars</a></li>
                        
            <!-- end navloop foreach -->
                <!-- end navMenu foreach -->
    </ul>
<!-- e hearst/sitemenu/menuSiteNav_r1.tpl -->
<!-- e hearst/sitemenu/dynamic_r1.tpl --><!-- e hearst/common/sitenav.tpl -->                </div>
            </nav>

                        <div id="menuBar" class="menu-bar">
                <a href="/" class="homeLink"><span class="icon"></span></a><a id="menu-open" class="nav-btn" onclick="siteHeader.openMenu()"><span class="icon">Menu</span><span class="label">Sections</span></a>
                <div class="title"><span class="icon"></span></div>
            </div>

            <span id="subHead-spacer"></span>
            <span id="ctpl-fullbanner-spacer"></span>
            <span id="site-nav-spacer"></span>
        </header>
                                                        <article>
                    <!-- hearst/ads/large_scale_ads.tpl -->
<div class="ctpl-billboard">
    <!-- hmb:a951 a951 ad -->
    <div id="A951" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("A951"); /*]]>*/</script></div>
</div>
<!-- e hearst/ads/large_scale_ads.tpl -->        <div id="content">
            <!-- e hearst/home/navigation_main.tpl -->
<!-- e hearst/home/navigation.tpl -->

<!-- commentsOn: 1, commentKey: newmilfordspectrum-article-12950282 -->
<div class="page-content news ">
                
                    <!-- templates/design/article/story_page_r2.tpl -->
    <!-- hearst/article/types/story_r2.tpl -->

<div class="article-breaking-now twelve-9 twelve-12">
    </div>

<div class="article-content">
        
    <!-- hearst/article/types/standard_title.tpl -->
<div class="print-header">
    <img src="/img/print-header-logo.png">
    <span>https://www.newmilfordspectrum.com/news/world/article/The-Latest-Libyan-rivals-agree-country-to-hold-12950282.php</span>
</div>
<div class="article-title">
<!-- src/business/templates/hearst/article/headline.tpl -->
    <h1 class="headline entry-title">The Latest: UN envoy hails progress in Libyan talks</h1>
    <!-- e src/business/templates/hearst/article/headline.tpl --><!-- hearst/common/author_name.tpl -->

<!-- e hearst/common/author_name.tpl -->
    <h5 class="timestamp" title="2018-05-29T10:19:35Z">
        Updated 10:19&nbsp;am, Tuesday, May 29, 2018
    </h5>
</div>
<!-- e hearst/article/types/standard_title.tpl -->
    <div class="article-share">
                                    <!-- hearst/article/mobile_share.tpl -->

<div class="social-links "
    social-url="https%3A%2F%2Fwww.newmilfordspectrum.com%2Fnews%2Fworld%2Farticle%2FThe-Latest-Libyan-rivals-agree-country-to-hold-12950282.php"
    social-hashId=""
    social-blurb="PARIS%20%28AP%29%20%E2%80%94%20The%20Latest%20on%20the%20Libya%20conference%20in%20Paris%20%28all%20times%20local%29%3A%0A4%3A15%20p.m.%0AThe%20U.N.%20envoy%20to%20Libya%20has%20praised%20the%20%22historic%20meeting%22%20in%20Paris%20of%20rival%20Libyan%20leaders%2C%20who%20agreed%20on%20a%20political%20roadmap%20leading%20to%20elections%20on%20Dec.%2010.%0AAt%20a%20news%20conference%20after%20Tuesday%27s%20talks%2C%20Ghassan%20Salame%20says%20%22we%20do%20not%20speak%20in%20place%20of%20the%20Libyans.%20It%27s%20the%20Libyans%20who%20agree%20all%20together%20in%20our%20presence.%20This%20is%20crucial.%22%0ASalame%20said%20he%20has%20never%20seen%20%22such%20convergence%20between%20the%20Libyan%20popular%20will%20and%20the%20international%20will.%22%0ASome%2020%20countries%20and%20several%20international%20organizations%20attended%20the%20conference%2C%20which%20was%20hosted%20by%20French%20President%20Emmanuel%20Macron."
    media-url="https%3A%2F%2Fs.hdnux.com%2Fphotos%2F73%2F50%2F24%2F15631654%2F3%2FrawImage.jpg"
    social-title="The%20Latest%3A%20UN%20envoy%20hails%20progress%20in%20Libyan%20talks">
    <ul class="right">
                    <li class="socialIcon print">
                <a class="hdn-analytics" href="javascript:hst_print();"
                    data-hdn-analytics="print_article|article-12950282|article-share-redesign|7">
                    <span class="icon"></span>
                </a>
            </li>
                <li class="socialIcon comments">

                                                                                                    <a class="hdn-analytics" href="https://www.newmilfordspectrum.com/news/world/articleComments/The-Latest-Libyan-rivals-agree-country-to-hold-12950282.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/'); return false;" data-hdn-analytics="comments_jump|article-12950282|article-share-redesign|1">
                    <span class="icon"></span>
                </a>
                                                        <div class="viafoura">
                    <span class="vf-counter vf-widget" data-widget="counter" data-path="https://www.newmilfordspectrum.com/news/world/article/The-Latest-Libyan-rivals-agree-country-to-hold-12950282.php"></span>
                </div>
            
        </li>
            </ul>
    <ul class="left">
        <li class="socialIcon email" share-id="email">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="email_share|article-12950282|article-share-redesign|1">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon facebook" share-id="facebook">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="facebook_share|article-12950282|article-share-redesign|2">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon twitter" share-id="twitter">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="twitter_share|article-12950282|article-share-redesign|3">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon pinterest" share-id="pinterest">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="pinterest_share|article-12950282|article-share-redesign|4">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon reddit" share-id="reddit">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="reddit_share|article-12950282|article-share-redesign|5">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon google" share-id="google">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="google_share|article-12950282|article-share-redesign|6">
                <span class="icon"></span>
            </a>
        </li>
            </ul>
</div>
<!-- e hearst/article/mobile_share.tpl -->
    </div>
        <div class="article-body">
        <!-- hearst/article/types/story_body_r2.tpl -->

        <!--
No automatch in this article because:
Automatch is turned off for this site
-->
        <!-- gallery -->
                                            <div class="asset_gallery"  data-config-asset-position="1" data-gid="gallery"><!-- gallery float -->
                 
                    <!-- design/gallery/main_redesign.tpl -->
            
                                                                                            <div class="hst-resgallery-container  non-grid three-wide" data-id="article-gallery-12950282">
            <div class="hst-resgallery-wedge">
                <ul class="hst-resgallery non-grid">
                                        
                                                                                                                                                    
                                                <li class="hst-resgalleryitem" item_id="photo-15631654" >
                                                                                                                                                        
                                                                                                                                                
                                                                                                                                                                                                                                                                                                                                                                                        <div class="img-wrap landscape">
                                                                                                        <div class="nav left clearfix">
                                        <a href="#prev" alt="previous">
                                            <span class="icon action"></span>
                                        </a>
                                    </div>
                                    <div class="nav right clearfix">
                                        <a href="#next" alt="next">
                                            <span class="icon action"></span>
                                        </a>
                                    </div>
                                                            
                                                                                                    <img lazy-state="loaded" src="https://s.hdnux.com/photos/73/50/24/15631654/3/920x920.jpg" alt="French President Emmanuel Macron, center, holds an International Conference on Libya is held at the Elysee Palace with representatives of twenty countries, including Libya's neighbors, regional and Western powers and international organizations and the French President Emmanuel Macron at the Elysee Palace in Paris, France, Tuesday May 29, 2018. Libya's rival leaders meet in Paris to agree on a political roadmap including elections in an effort to bring order out of Libya's chaos, which is feeding Islamic militants, traffics of all kind and instability in the region. (Etienne Laurent, Pool photo via AP) Photo: Etienne Laurent, AP / EPA POOL" class="landscape" />

                                                
                                                                
                                </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                    
                                                <li class="hst-resgalleryitem hidden" item_id="photo-15631655" >
                                                                                                                                                        
                                                                                                                                                
                                                                                                                                                                                                                                                                                                                                                                                        <div class="img-wrap landscape">
                                                                                                        <div class="nav left clearfix">
                                        <a href="#prev" alt="previous">
                                            <span class="icon action"></span>
                                        </a>
                                    </div>
                                    <div class="nav right clearfix">
                                        <a href="#next" alt="next">
                                            <span class="icon action"></span>
                                        </a>
                                    </div>
                                                            
                                                                                                    <img lazy-state="queue" load-src="https://s.hdnux.com/photos/73/50/24/15631655/3/920x920.jpg" alt="French President Emmanuel Macron, center, holds an International Conference on Libya at the Elysee Palace with representatives of twenty countries, including Libya's neighbors, regional and Western powers and international organizations in Paris, France, Tuesday May 29, 2018. Libya's rival leaders meet in Paris to agree on a political roadmap including elections in an effort to bring order out of Libya's chaos, which is feeding Islamic militants, traffics of all kind and instability in the region. (Etienne Laurent, Pool photo via AP) Photo: Etienne Laurent, AP / EPA POOL" class="landscape" />

                                                
                                                                
                                </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                    
                                                <li class="hst-resgalleryitem hidden" item_id="photo-15631657" >
                                                                                                                                                        
                                                                                                                                                
                                                                                                                                                                                                                                                                                                                                                                                        <div class="img-wrap landscape">
                                                                                                        <div class="nav left clearfix">
                                        <a href="#prev" alt="previous">
                                            <span class="icon action"></span>
                                        </a>
                                    </div>
                                    <div class="nav right clearfix">
                                        <a href="#next" alt="next">
                                            <span class="icon action"></span>
                                        </a>
                                    </div>
                                                            
                                                                                                    <img lazy-state="queue" load-src="https://s.hdnux.com/photos/73/50/24/15631657/3/920x920.jpg" alt="An International Conference on Libya is held at the Elysee Palace with representatives of twenty countries, including Libya's neighbors, regional and Western powers and international organizations and the French President Emmanuel Macron at the Elysee Palace in Paris, France, Tuesday May 29, 2018. Libya's rival leaders meet in Paris to agree on a political roadmap including elections in an effort to bring order out of Libya's chaos, which is feeding Islamic militants, traffics of all kind and instability in the region. (Etienne Laurent, Pool photo via AP) Photo: Etienne Laurent, AP / EPA POOL" class="landscape" />

                                                
                                                                
                                </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                    
                                                <li class="hst-resgalleryitem hidden" item_id="photo-15631656" >
                                                                                                                                                        
                                                                                                                                                
                                                                                                                                                                                                                                                                                                                                                                                        <div class="img-wrap landscape">
                                                                                                        <div class="nav left clearfix">
                                        <a href="#prev" alt="previous">
                                            <span class="icon action"></span>
                                        </a>
                                    </div>
                                    <div class="nav right clearfix">
                                        <a href="#next" alt="next">
                                            <span class="icon action"></span>
                                        </a>
                                    </div>
                                                            
                                                                                                    <img lazy-state="queue" load-src="https://s.hdnux.com/photos/73/50/24/15631656/3/920x920.jpg" alt="Libya Chief of Staff, Marshall Khalifa Haftar, President of the Libyan House of Representatives in Tobruk Aguila Saleh Issa Chairman of the Presidential Council of Libya, Fayez al-Sarraj and President of Libya High Council Khaled Mechri, from left to right, attend an International Conference on Libya at the Elysee Palace with representatives of twenty countries, including Libya's neighbors, regional and Western powers and international organizations in Paris, France, Tuesday May 29, 2018. Libya's rival leaders meet in Paris to agree on a political roadmap including elections in an effort to bring order out of Libya's chaos, which is feeding Islamic militants, traffics of all kind and instability in the region. (Etienne Laurent, Pool photo via AP) Photo: Etienne Laurent, AP / EPA POOL" class="landscape" />

                                                
                                                                
                                </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                    
                                                <li class="hst-resgalleryitem hidden" item_id="photo-15631658" >
                                                                                                                                                        
                                                                                                                                                
                                                                                                                                                                                                                                                                                                                                                                                        <div class="img-wrap landscape">
                                                                                                        <div class="nav left clearfix">
                                        <a href="#prev" alt="previous">
                                            <span class="icon action"></span>
                                        </a>
                                    </div>
                                    <div class="nav right clearfix">
                                        <a href="#next" alt="next">
                                            <span class="icon action"></span>
                                        </a>
                                    </div>
                                                            
                                                                                                    <img lazy-state="queue" load-src="https://s.hdnux.com/photos/73/50/24/15631658/3/920x920.jpg" alt="UN Special Envoy for Libya Ghassan Salame, French President Emmanuel Macron, French Foreign Affairs Minister Jean-Yves Le Drian and Congo President Denis Sassou Nguesso, from left to right, attend an International Conference on Libya at the Elysee Palace with representatives of twenty countries, including Libya's neighbors, regional and Western powers and international organizations in Paris, France, Tuesday May 29, 2018. Libya's rival leaders meet in Paris to agree on a political roadmap including elections in an effort to bring order out of Libya's chaos, which is feeding Islamic militants, traffics of all kind and instability in the region. (Etienne Laurent, Pool photo via AP) Photo: Etienne Laurent, AP / EPA POOL" class="landscape" />

                                                
                                                                
                                </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                    
                                                <li class="hst-resgalleryitem hidden" item_id="photo-15631538" >
                                                                                                                                                        
                                                                                                                                                
                                                                                                                                                                                                                                                                                                                                                                                        <div class="img-wrap landscape">
                                                                                                        <div class="nav left clearfix">
                                        <a href="#prev" alt="previous">
                                            <span class="icon action"></span>
                                        </a>
                                    </div>
                                    <div class="nav right clearfix">
                                        <a href="#next" alt="next">
                                            <span class="icon action"></span>
                                        </a>
                                    </div>
                                                            
                                                                                                    <img lazy-state="queue" load-src="https://s.hdnux.com/photos/73/50/22/15631538/3/920x920.jpg" alt="French president Emmanuel Macron, right, welcomes Algerian Prime Minister Ahmed Ouyahia in Paris,Tuesday May 29, 2018. Libya's rival leaders are meeting in Paris to agree on a political roadmap including elections, in an effort to bring order to Libya's chaos, which is feeding Islamic militants, traffics of all kind and instability in the region. (Ludovic Marin, Pool via AP) Photo: Ludovic Marin, AP / POOL AFP" class="landscape" />

                                                
                                                                
                                </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                    
                                                <li class="hst-resgalleryitem hidden" item_id="photo-15631537" >
                                                                                                                                                        
                                                                                                                                                
                                                                                                                                                                                                                                                                                                                                                                                        <div class="img-wrap landscape">
                                                                                                        <div class="nav left clearfix">
                                        <a href="#prev" alt="previous">
                                            <span class="icon action"></span>
                                        </a>
                                    </div>
                                    <div class="nav right clearfix">
                                        <a href="#next" alt="next">
                                            <span class="icon action"></span>
                                        </a>
                                    </div>
                                                            
                                                                                                    <img lazy-state="queue" load-src="https://s.hdnux.com/photos/73/50/22/15631537/3/920x920.jpg" alt="U.N. special envoy for Lybia Ghassan Salame arrives at the Elysee Palace for the international congress on Libya in Paris,Tuesday May 29, 2018. Libya's rival leaders are meeting in Paris to agree on a political roadmap including elections, in an effort to bring order to Libya's chaos, which is feeding Islamic militants, traffics of all kind and instability in the region. (Ludovic Marin, Pool via AP) Photo: Ludovic Marin, AP / POOL AFP" class="landscape" />

                                                
                                                                
                                </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                    
                                                <li class="hst-resgalleryitem hidden" item_id="photo-15631539" >
                                                                                                                                                        
                                                                                                                                                
                                                                                                                                                                                                                                                                                                                                                                                        <div class="img-wrap landscape">
                                                                                                        <div class="nav left clearfix">
                                        <a href="#prev" alt="previous">
                                            <span class="icon action"></span>
                                        </a>
                                    </div>
                                    <div class="nav right clearfix">
                                        <a href="#next" alt="next">
                                            <span class="icon action"></span>
                                        </a>
                                    </div>
                                                            
                                                                                                    <img lazy-state="queue" load-src="https://s.hdnux.com/photos/73/50/22/15631539/3/920x920.jpg" alt="French President Emmanuel Macron, left, and Algeria Prime Minister Ahmed Ouyahia discuss during a meeting at the Elysee Palace Tuesday May 29, 2018 in Paris. Libya's rival leaders are meeting in Paris to agree on a political roadmap including elections, in an effort to bring order to Libya's chaos, which is feeding Islamic militants, traffics of all kind and instability in the region. (Etienne Laurent, Pool via AP) Photo: Etienne Laurent, AP / POOL EPA" class="landscape" />

                                                
                                                                
                                </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                    
                                                <li class="hst-resgalleryitem hidden" item_id="photo-15631540" >
                                                                                                                                                        
                                                                                                                                                
                                                                                                                                                                                                                                                                                                                                                                                        <div class="img-wrap landscape">
                                                                                                        <div class="nav left clearfix">
                                        <a href="#prev" alt="previous">
                                            <span class="icon action"></span>
                                        </a>
                                    </div>
                                    <div class="nav right clearfix">
                                        <a href="#next" alt="next">
                                            <span class="icon action"></span>
                                        </a>
                                    </div>
                                                            
                                                                                                    <img lazy-state="queue" load-src="https://s.hdnux.com/photos/73/50/22/15631540/3/920x920.jpg" alt="French President Emmanuel Macron, left, and Lybian Prime Minister Fayez Sarraj, head of Libya's UN-recognized government in Tripoli in the west, discuss during a meeting at the Elysee Palace for the international congress on Libya in Paris,Tuesday May 29, 2018. Libya's rival leaders are meeting in Paris to agree on a political roadmap including elections, in an effort to bring order to Libya's chaos, which is feeding Islamic militants, traffics of all kind and instability in the region. (Etienne Laurent, Pool via AP) Photo: Etienne Laurent, AP / POOL EPA" class="landscape" />

                                                
                                                                
                                </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                    </ul>
            </div>
            <div class="hst-resgallerynav small hidden">
                <div class="carousel">
                    <ul class="clearfix">
                                                        <li class="thumb selected" data-frame-index="0">
                                    <a class="hdn-analytics" href="#photo-15631654" data-hdn-analytics="gallery_thumbnails_photo|photo-15631654|article-gallery-12950282|1">
                                        <div class="inner-border"></div>
                                                                                                                                <img load-src="https://s.hdnux.com/photos/73/50/24/15631654/3/square_gallery_thumb.jpg"  alt="French President Emmanuel Macron, center, holds an International Conference on Libya is held at the Elysee Palace with representatives of twenty countries, including Libya's neighbors, regional and Western powers and international organizations and the French President Emmanuel Macron at the Elysee Palace in Paris, France, Tuesday May 29, 2018. Libya's rival leaders meet in Paris to agree on a political roadmap including elections in an effort to bring order out of Libya's chaos, which is feeding Islamic militants, traffics of all kind and instability in the region. (Etienne Laurent, Pool photo via AP)">
                                                                            </a>
                                </li>
                                                            <li class="thumb" data-frame-index="1">
                                    <a class="hdn-analytics" href="#photo-15631655" data-hdn-analytics="gallery_thumbnails_photo|photo-15631655|article-gallery-12950282|2">
                                        <div class="inner-border"></div>
                                                                                                                                <img load-src="https://s.hdnux.com/photos/73/50/24/15631655/3/square_gallery_thumb.jpg"  alt="French President Emmanuel Macron, center, holds an International Conference on Libya at the Elysee Palace with representatives of twenty countries, including Libya's neighbors, regional and Western powers and international organizations in Paris, France, Tuesday May 29, 2018. Libya's rival leaders meet in Paris to agree on a political roadmap including elections in an effort to bring order out of Libya's chaos, which is feeding Islamic militants, traffics of all kind and instability in the region. (Etienne Laurent, Pool photo via AP)">
                                                                            </a>
                                </li>
                                                            <li class="thumb" data-frame-index="2">
                                    <a class="hdn-analytics" href="#photo-15631657" data-hdn-analytics="gallery_thumbnails_photo|photo-15631657|article-gallery-12950282|3">
                                        <div class="inner-border"></div>
                                                                                                                                <img load-src="https://s.hdnux.com/photos/73/50/24/15631657/3/square_gallery_thumb.jpg"  alt="An International Conference on Libya is held at the Elysee Palace with representatives of twenty countries, including Libya's neighbors, regional and Western powers and international organizations and the French President Emmanuel Macron at the Elysee Palace in Paris, France, Tuesday May 29, 2018. Libya's rival leaders meet in Paris to agree on a political roadmap including elections in an effort to bring order out of Libya's chaos, which is feeding Islamic militants, traffics of all kind and instability in the region. (Etienne Laurent, Pool photo via AP)">
                                                                            </a>
                                </li>
                                                            <li class="thumb" data-frame-index="3">
                                    <a class="hdn-analytics" href="#photo-15631656" data-hdn-analytics="gallery_thumbnails_photo|photo-15631656|article-gallery-12950282|4">
                                        <div class="inner-border"></div>
                                                                                                                                <img load-src="https://s.hdnux.com/photos/73/50/24/15631656/3/square_gallery_thumb.jpg"  alt="Libya Chief of Staff, Marshall Khalifa Haftar, President of the Libyan House of Representatives in Tobruk Aguila Saleh Issa Chairman of the Presidential Council of Libya, Fayez al-Sarraj and President of Libya High Council Khaled Mechri, from left to right, attend an International Conference on Libya at the Elysee Palace with representatives of twenty countries, including Libya's neighbors, regional and Western powers and international organizations in Paris, France, Tuesday May 29, 2018. Libya's rival leaders meet in Paris to agree on a political roadmap including elections in an effort to bring order out of Libya's chaos, which is feeding Islamic militants, traffics of all kind and instability in the region. (Etienne Laurent, Pool photo via AP)">
                                                                            </a>
                                </li>
                                                            <li class="thumb" data-frame-index="4">
                                    <a class="hdn-analytics" href="#photo-15631658" data-hdn-analytics="gallery_thumbnails_photo|photo-15631658|article-gallery-12950282|5">
                                        <div class="inner-border"></div>
                                                                                                                                <img load-src="https://s.hdnux.com/photos/73/50/24/15631658/3/square_gallery_thumb.jpg"  alt="UN Special Envoy for Libya Ghassan Salame, French President Emmanuel Macron, French Foreign Affairs Minister Jean-Yves Le Drian and Congo President Denis Sassou Nguesso, from left to right, attend an International Conference on Libya at the Elysee Palace with representatives of twenty countries, including Libya's neighbors, regional and Western powers and international organizations in Paris, France, Tuesday May 29, 2018. Libya's rival leaders meet in Paris to agree on a political roadmap including elections in an effort to bring order out of Libya's chaos, which is feeding Islamic militants, traffics of all kind and instability in the region. (Etienne Laurent, Pool photo via AP)">
                                                                            </a>
                                </li>
                                                            <li class="thumb" data-frame-index="5">
                                    <a class="hdn-analytics" href="#photo-15631538" data-hdn-analytics="gallery_thumbnails_photo|photo-15631538|article-gallery-12950282|6">
                                        <div class="inner-border"></div>
                                                                                                                                <img load-src="https://s.hdnux.com/photos/73/50/22/15631538/3/square_gallery_thumb.jpg"  alt="French president Emmanuel Macron, right, welcomes Algerian Prime Minister Ahmed Ouyahia in Paris,Tuesday May 29, 2018. Libya's rival leaders are meeting in Paris to agree on a political roadmap including elections, in an effort to bring order to Libya's chaos, which is feeding Islamic militants, traffics of all kind and instability in the region. (Ludovic Marin, Pool via AP)">
                                                                            </a>
                                </li>
                                                            <li class="thumb" data-frame-index="6">
                                    <a class="hdn-analytics" href="#photo-15631537" data-hdn-analytics="gallery_thumbnails_photo|photo-15631537|article-gallery-12950282|7">
                                        <div class="inner-border"></div>
                                                                                                                                <img load-src="https://s.hdnux.com/photos/73/50/22/15631537/3/square_gallery_thumb.jpg"  alt="U.N. special envoy for Lybia Ghassan Salame arrives at the Elysee Palace for the international congress on Libya in Paris,Tuesday May 29, 2018. Libya's rival leaders are meeting in Paris to agree on a political roadmap including elections, in an effort to bring order to Libya's chaos, which is feeding Islamic militants, traffics of all kind and instability in the region. (Ludovic Marin, Pool via AP)">
                                                                            </a>
                                </li>
                                                            <li class="thumb" data-frame-index="7">
                                    <a class="hdn-analytics" href="#photo-15631539" data-hdn-analytics="gallery_thumbnails_photo|photo-15631539|article-gallery-12950282|8">
                                        <div class="inner-border"></div>
                                                                                                                                <img load-src="https://s.hdnux.com/photos/73/50/22/15631539/3/square_gallery_thumb.jpg"  alt="French President Emmanuel Macron, left, and Algeria Prime Minister Ahmed Ouyahia discuss during a meeting at the Elysee Palace Tuesday May 29, 2018 in Paris. Libya's rival leaders are meeting in Paris to agree on a political roadmap including elections, in an effort to bring order to Libya's chaos, which is feeding Islamic militants, traffics of all kind and instability in the region. (Etienne Laurent, Pool via AP)">
                                                                            </a>
                                </li>
                                                            <li class="thumb" data-frame-index="8">
                                    <a class="hdn-analytics" href="#photo-15631540" data-hdn-analytics="gallery_thumbnails_photo|photo-15631540|article-gallery-12950282|9">
                                        <div class="inner-border"></div>
                                                                                                                                <img load-src="https://s.hdnux.com/photos/73/50/22/15631540/3/square_gallery_thumb.jpg"  alt="French President Emmanuel Macron, left, and Lybian Prime Minister Fayez Sarraj, head of Libya's UN-recognized government in Tripoli in the west, discuss during a meeting at the Elysee Palace for the international congress on Libya in Paris,Tuesday May 29, 2018. Libya's rival leaders are meeting in Paris to agree on a political roadmap including elections, in an effort to bring order to Libya's chaos, which is feeding Islamic militants, traffics of all kind and instability in the region. (Etienne Laurent, Pool via AP)">
                                                                            </a>
                                </li>
                            
                    </ul>
                </div>
            </div>
                        <div class="control-panel">
                <span id="gallerySection" data="news news-world"></span>
                <div class="control-panel-inner">
                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                                                                                                                                                                    
                                                                                                                <!-- hearst/article/mobile_share.tpl -->

<div class="social-links hidden"
    social-url="https%3A%2F%2Fwww.newmilfordspectrum.com%2Fnews%2Fworld%2Farticle%2FThe-Latest-Libyan-rivals-agree-country-to-hold-12950282.php"
    social-hashId="%23photo-15631654"
    social-blurb="French%20President%20Emmanuel%20Macron%2C%20center%2C%20holds%20an%20International%20Conference%20on%20Libya%20is%20held%20at%20the%20Elysee%20Palace%20with%20representatives%20of%20twenty%20countries%2C%20including%20Libya%27s%20neighbors%2C%20regional%20and%20Western%20powers%20and%20international%20organizations%20and%20the%20French%20President%20Emmanuel%20Macron%20at%20the%20Elysee%20Palace%20in%20Paris%2C%20France%2C%20Tuesday%20May%2029%2C%202018.%20Libya%27s%20rival%20leaders%20meet%20in%20Paris%20to%20agree%20on%20a%20political%20roadmap%20including%20elections%20in%20an%20effort%20to%20bring%20order%20out%20of%20Libya%27s%20chaos%2C%20which%20is%20feeding%20Islamic%20militants%2C%20traffics%20of%20all%20kind%20and%20instability%20in%20the%20region.%20%28Etienne%20Laurent%2C%20Pool%20photo%20via%20AP%29"
    media-url="https%3A%2F%2Fs.hdnux.com%2Fphotos%2F73%2F50%2F24%2F15631654%2F3%2F960x960.jpg"
    social-title="The%20Latest%3A%20UN%20envoy%20hails%20progress%20in%20Libyan%20talks">
    <ul class="right">
                    <li class="socialIcon print">
                <a class="hdn-analytics" href="javascript:hst_print();"
                    data-hdn-analytics="print_article_inline|photo-15631654|article-gallery-12950282|7">
                    <span class="icon"></span>
                </a>
            </li>
                <li class="socialIcon comments">

                                                                                                    <a class="hdn-analytics" href="https://www.newmilfordspectrum.com/news/world/articleComments/The-Latest-Libyan-rivals-agree-country-to-hold-12950282.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/'); return false;" data-hdn-analytics="comments_jump_inline|photo-15631654|article-gallery-12950282|1">
                    <span class="icon"></span>
                </a>
                                                        <div class="viafoura">
                    <span class="vf-counter vf-widget" data-widget="counter"></span>
                </div>
            
        </li>
            </ul>
    <ul class="left">
        <li class="socialIcon email" share-id="email">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="email_share_inline|photo-15631654|article-gallery-12950282|1">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon facebook" share-id="facebook">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="facebook_share_inline|photo-15631654|article-gallery-12950282|2">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon twitter" share-id="twitter">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="twitter_share_inline|photo-15631654|article-gallery-12950282|3">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon pinterest" share-id="pinterest">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="pinterest_share_inline|photo-15631654|article-gallery-12950282|4">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon reddit" share-id="reddit">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="reddit_share_inline|photo-15631654|article-gallery-12950282|5">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon google" share-id="google">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="google_share_inline|photo-15631654|article-gallery-12950282|6">
                <span class="icon"></span>
            </a>
        </li>
            </ul>
</div>
<!-- e hearst/article/mobile_share.tpl -->
                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                                                                                                                                                                    
                                                                                                                <!-- hearst/article/mobile_share.tpl -->

<div class="social-links hidden"
    social-url="https%3A%2F%2Fwww.newmilfordspectrum.com%2Fnews%2Fworld%2Farticle%2FThe-Latest-Libyan-rivals-agree-country-to-hold-12950282.php"
    social-hashId="%23photo-15631655"
    social-blurb="French%20President%20Emmanuel%20Macron%2C%20center%2C%20holds%20an%20International%20Conference%20on%20Libya%20at%20the%20Elysee%20Palace%20with%20representatives%20of%20twenty%20countries%2C%20including%20Libya%27s%20neighbors%2C%20regional%20and%20Western%20powers%20and%20international%20organizations%20in%20Paris%2C%20France%2C%20Tuesday%20May%2029%2C%202018.%20Libya%27s%20rival%20leaders%20meet%20in%20Paris%20to%20agree%20on%20a%20political%20roadmap%20including%20elections%20in%20an%20effort%20to%20bring%20order%20out%20of%20Libya%27s%20chaos%2C%20which%20is%20feeding%20Islamic%20militants%2C%20traffics%20of%20all%20kind%20and%20instability%20in%20the%20region.%20%28Etienne%20Laurent%2C%20Pool%20photo%20via%20AP%29"
    media-url="https%3A%2F%2Fs.hdnux.com%2Fphotos%2F73%2F50%2F24%2F15631655%2F3%2F960x960.jpg"
    social-title="The%20Latest%3A%20UN%20envoy%20hails%20progress%20in%20Libyan%20talks">
    <ul class="right">
                    <li class="socialIcon print">
                <a class="hdn-analytics" href="javascript:hst_print();"
                    data-hdn-analytics="print_article_inline|photo-15631655|article-gallery-12950282|7">
                    <span class="icon"></span>
                </a>
            </li>
                <li class="socialIcon comments">

                                                                                                    <a class="hdn-analytics" href="https://www.newmilfordspectrum.com/news/world/articleComments/The-Latest-Libyan-rivals-agree-country-to-hold-12950282.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/'); return false;" data-hdn-analytics="comments_jump_inline|photo-15631655|article-gallery-12950282|1">
                    <span class="icon"></span>
                </a>
                                                        <div class="viafoura">
                    <span class="vf-counter vf-widget" data-widget="counter"></span>
                </div>
            
        </li>
            </ul>
    <ul class="left">
        <li class="socialIcon email" share-id="email">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="email_share_inline|photo-15631655|article-gallery-12950282|1">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon facebook" share-id="facebook">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="facebook_share_inline|photo-15631655|article-gallery-12950282|2">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon twitter" share-id="twitter">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="twitter_share_inline|photo-15631655|article-gallery-12950282|3">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon pinterest" share-id="pinterest">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="pinterest_share_inline|photo-15631655|article-gallery-12950282|4">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon reddit" share-id="reddit">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="reddit_share_inline|photo-15631655|article-gallery-12950282|5">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon google" share-id="google">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="google_share_inline|photo-15631655|article-gallery-12950282|6">
                <span class="icon"></span>
            </a>
        </li>
            </ul>
</div>
<!-- e hearst/article/mobile_share.tpl -->
                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                                                                                                                                                                    
                                                                                                                <!-- hearst/article/mobile_share.tpl -->

<div class="social-links hidden"
    social-url="https%3A%2F%2Fwww.newmilfordspectrum.com%2Fnews%2Fworld%2Farticle%2FThe-Latest-Libyan-rivals-agree-country-to-hold-12950282.php"
    social-hashId="%23photo-15631657"
    social-blurb="An%20International%20Conference%20on%20Libya%20is%20held%20at%20the%20Elysee%20Palace%20with%20representatives%20of%20twenty%20countries%2C%20including%20Libya%27s%20neighbors%2C%20regional%20and%20Western%20powers%20and%20international%20organizations%20and%20the%20French%20President%20Emmanuel%20Macron%20at%20the%20Elysee%20Palace%20in%20Paris%2C%20France%2C%20Tuesday%20May%2029%2C%202018.%20Libya%27s%20rival%20leaders%20meet%20in%20Paris%20to%20agree%20on%20a%20political%20roadmap%20including%20elections%20in%20an%20effort%20to%20bring%20order%20out%20of%20Libya%27s%20chaos%2C%20which%20is%20feeding%20Islamic%20militants%2C%20traffics%20of%20all%20kind%20and%20instability%20in%20the%20region.%20%28Etienne%20Laurent%2C%20Pool%20photo%20via%20AP%29"
    media-url="https%3A%2F%2Fs.hdnux.com%2Fphotos%2F73%2F50%2F24%2F15631657%2F3%2F960x960.jpg"
    social-title="The%20Latest%3A%20UN%20envoy%20hails%20progress%20in%20Libyan%20talks">
    <ul class="right">
                    <li class="socialIcon print">
                <a class="hdn-analytics" href="javascript:hst_print();"
                    data-hdn-analytics="print_article_inline|photo-15631657|article-gallery-12950282|7">
                    <span class="icon"></span>
                </a>
            </li>
                <li class="socialIcon comments">

                                                                                                    <a class="hdn-analytics" href="https://www.newmilfordspectrum.com/news/world/articleComments/The-Latest-Libyan-rivals-agree-country-to-hold-12950282.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/'); return false;" data-hdn-analytics="comments_jump_inline|photo-15631657|article-gallery-12950282|1">
                    <span class="icon"></span>
                </a>
                                                        <div class="viafoura">
                    <span class="vf-counter vf-widget" data-widget="counter"></span>
                </div>
            
        </li>
            </ul>
    <ul class="left">
        <li class="socialIcon email" share-id="email">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="email_share_inline|photo-15631657|article-gallery-12950282|1">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon facebook" share-id="facebook">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="facebook_share_inline|photo-15631657|article-gallery-12950282|2">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon twitter" share-id="twitter">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="twitter_share_inline|photo-15631657|article-gallery-12950282|3">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon pinterest" share-id="pinterest">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="pinterest_share_inline|photo-15631657|article-gallery-12950282|4">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon reddit" share-id="reddit">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="reddit_share_inline|photo-15631657|article-gallery-12950282|5">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon google" share-id="google">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="google_share_inline|photo-15631657|article-gallery-12950282|6">
                <span class="icon"></span>
            </a>
        </li>
            </ul>
</div>
<!-- e hearst/article/mobile_share.tpl -->
                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                                                                                                                                                                    
                                                                                                                <!-- hearst/article/mobile_share.tpl -->

<div class="social-links hidden"
    social-url="https%3A%2F%2Fwww.newmilfordspectrum.com%2Fnews%2Fworld%2Farticle%2FThe-Latest-Libyan-rivals-agree-country-to-hold-12950282.php"
    social-hashId="%23photo-15631656"
    social-blurb="Libya%20Chief%20of%20Staff%2C%20Marshall%20Khalifa%20Haftar%2C%20President%20of%20the%20Libyan%20House%20of%20Representatives%20in%20Tobruk%20Aguila%20Saleh%20Issa%20Chairman%20of%20the%20Presidential%20Council%20of%20Libya%2C%20Fayez%20al-Sarraj%20and%20President%20of%20Libya%20High%20Council%20Khaled%20Mechri%2C%20from%20left%20to%20right%2C%20attend%20an%20International%20Conference%20on%20Libya%20at%20the%20Elysee%20Palace%20with%20representatives%20of%20twenty%20countries%2C%20including%20Libya%27s%20neighbors%2C%20regional%20and%20Western%20powers%20and%20international%20organizations%20in%20Paris%2C%20France%2C%20Tuesday%20May%2029%2C%202018.%20Libya%27s%20rival%20leaders%20meet%20in%20Paris%20to%20agree%20on%20a%20political%20roadmap%20including%20elections%20in%20an%20effort%20to%20bring%20order%20out%20of%20Libya%27s%20chaos%2C%20which%20is%20feeding%20Islamic%20militants%2C%20traffics%20of%20all%20kind%20and%20instability%20in%20the%20region.%20%28Etienne%20Laurent%2C%20Pool%20photo%20via%20AP%29"
    media-url="https%3A%2F%2Fs.hdnux.com%2Fphotos%2F73%2F50%2F24%2F15631656%2F3%2F960x960.jpg"
    social-title="The%20Latest%3A%20UN%20envoy%20hails%20progress%20in%20Libyan%20talks">
    <ul class="right">
                    <li class="socialIcon print">
                <a class="hdn-analytics" href="javascript:hst_print();"
                    data-hdn-analytics="print_article_inline|photo-15631656|article-gallery-12950282|7">
                    <span class="icon"></span>
                </a>
            </li>
                <li class="socialIcon comments">

                                                                                                    <a class="hdn-analytics" href="https://www.newmilfordspectrum.com/news/world/articleComments/The-Latest-Libyan-rivals-agree-country-to-hold-12950282.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/'); return false;" data-hdn-analytics="comments_jump_inline|photo-15631656|article-gallery-12950282|1">
                    <span class="icon"></span>
                </a>
                                                        <div class="viafoura">
                    <span class="vf-counter vf-widget" data-widget="counter"></span>
                </div>
            
        </li>
            </ul>
    <ul class="left">
        <li class="socialIcon email" share-id="email">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="email_share_inline|photo-15631656|article-gallery-12950282|1">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon facebook" share-id="facebook">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="facebook_share_inline|photo-15631656|article-gallery-12950282|2">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon twitter" share-id="twitter">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="twitter_share_inline|photo-15631656|article-gallery-12950282|3">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon pinterest" share-id="pinterest">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="pinterest_share_inline|photo-15631656|article-gallery-12950282|4">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon reddit" share-id="reddit">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="reddit_share_inline|photo-15631656|article-gallery-12950282|5">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon google" share-id="google">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="google_share_inline|photo-15631656|article-gallery-12950282|6">
                <span class="icon"></span>
            </a>
        </li>
            </ul>
</div>
<!-- e hearst/article/mobile_share.tpl -->
                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                                                                                                                                                                    
                                                                                                                <!-- hearst/article/mobile_share.tpl -->

<div class="social-links hidden"
    social-url="https%3A%2F%2Fwww.newmilfordspectrum.com%2Fnews%2Fworld%2Farticle%2FThe-Latest-Libyan-rivals-agree-country-to-hold-12950282.php"
    social-hashId="%23photo-15631658"
    social-blurb="UN%20Special%20Envoy%20for%20Libya%20Ghassan%20Salame%2C%20French%20President%20Emmanuel%20Macron%2C%20French%20Foreign%20Affairs%20Minister%20Jean-Yves%20Le%20Drian%20and%20Congo%20President%20Denis%20Sassou%20Nguesso%2C%20from%20left%20to%20right%2C%20attend%20an%20International%20Conference%20on%20Libya%20at%20the%20Elysee%20Palace%20with%20representatives%20of%20twenty%20countries%2C%20including%20Libya%27s%20neighbors%2C%20regional%20and%20Western%20powers%20and%20international%20organizations%20in%20Paris%2C%20France%2C%20Tuesday%20May%2029%2C%202018.%20Libya%27s%20rival%20leaders%20meet%20in%20Paris%20to%20agree%20on%20a%20political%20roadmap%20including%20elections%20in%20an%20effort%20to%20bring%20order%20out%20of%20Libya%27s%20chaos%2C%20which%20is%20feeding%20Islamic%20militants%2C%20traffics%20of%20all%20kind%20and%20instability%20in%20the%20region.%20%28Etienne%20Laurent%2C%20Pool%20photo%20via%20AP%29"
    media-url="https%3A%2F%2Fs.hdnux.com%2Fphotos%2F73%2F50%2F24%2F15631658%2F3%2F960x960.jpg"
    social-title="The%20Latest%3A%20UN%20envoy%20hails%20progress%20in%20Libyan%20talks">
    <ul class="right">
                    <li class="socialIcon print">
                <a class="hdn-analytics" href="javascript:hst_print();"
                    data-hdn-analytics="print_article_inline|photo-15631658|article-gallery-12950282|7">
                    <span class="icon"></span>
                </a>
            </li>
                <li class="socialIcon comments">

                                                                                                    <a class="hdn-analytics" href="https://www.newmilfordspectrum.com/news/world/articleComments/The-Latest-Libyan-rivals-agree-country-to-hold-12950282.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/'); return false;" data-hdn-analytics="comments_jump_inline|photo-15631658|article-gallery-12950282|1">
                    <span class="icon"></span>
                </a>
                                                        <div class="viafoura">
                    <span class="vf-counter vf-widget" data-widget="counter"></span>
                </div>
            
        </li>
            </ul>
    <ul class="left">
        <li class="socialIcon email" share-id="email">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="email_share_inline|photo-15631658|article-gallery-12950282|1">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon facebook" share-id="facebook">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="facebook_share_inline|photo-15631658|article-gallery-12950282|2">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon twitter" share-id="twitter">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="twitter_share_inline|photo-15631658|article-gallery-12950282|3">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon pinterest" share-id="pinterest">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="pinterest_share_inline|photo-15631658|article-gallery-12950282|4">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon reddit" share-id="reddit">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="reddit_share_inline|photo-15631658|article-gallery-12950282|5">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon google" share-id="google">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="google_share_inline|photo-15631658|article-gallery-12950282|6">
                <span class="icon"></span>
            </a>
        </li>
            </ul>
</div>
<!-- e hearst/article/mobile_share.tpl -->
                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                                                                                                                                                                    
                                                                                                                <!-- hearst/article/mobile_share.tpl -->

<div class="social-links hidden"
    social-url="https%3A%2F%2Fwww.newmilfordspectrum.com%2Fnews%2Fworld%2Farticle%2FThe-Latest-Libyan-rivals-agree-country-to-hold-12950282.php"
    social-hashId="%23photo-15631538"
    social-blurb="French%20president%20Emmanuel%20Macron%2C%20right%2C%20welcomes%20Algerian%20Prime%20Minister%20Ahmed%20Ouyahia%20in%20Paris%2CTuesday%20May%2029%2C%202018.%20Libya%27s%20rival%20leaders%20are%20meeting%20in%20Paris%20to%20agree%20on%20a%20political%20roadmap%20including%20elections%2C%20in%20an%20effort%20to%20bring%20order%20to%20Libya%27s%20chaos%2C%20which%20is%20feeding%20Islamic%20militants%2C%20traffics%20of%20all%20kind%20and%20instability%20in%20the%20region.%20%28Ludovic%20Marin%2C%20Pool%20via%20AP%29"
    media-url="https%3A%2F%2Fs.hdnux.com%2Fphotos%2F73%2F50%2F22%2F15631538%2F3%2F960x960.jpg"
    social-title="The%20Latest%3A%20UN%20envoy%20hails%20progress%20in%20Libyan%20talks">
    <ul class="right">
                    <li class="socialIcon print">
                <a class="hdn-analytics" href="javascript:hst_print();"
                    data-hdn-analytics="print_article_inline|photo-15631538|article-gallery-12950282|7">
                    <span class="icon"></span>
                </a>
            </li>
                <li class="socialIcon comments">

                                                                                                    <a class="hdn-analytics" href="https://www.newmilfordspectrum.com/news/world/articleComments/The-Latest-Libyan-rivals-agree-country-to-hold-12950282.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/'); return false;" data-hdn-analytics="comments_jump_inline|photo-15631538|article-gallery-12950282|1">
                    <span class="icon"></span>
                </a>
                                                        <div class="viafoura">
                    <span class="vf-counter vf-widget" data-widget="counter"></span>
                </div>
            
        </li>
            </ul>
    <ul class="left">
        <li class="socialIcon email" share-id="email">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="email_share_inline|photo-15631538|article-gallery-12950282|1">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon facebook" share-id="facebook">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="facebook_share_inline|photo-15631538|article-gallery-12950282|2">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon twitter" share-id="twitter">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="twitter_share_inline|photo-15631538|article-gallery-12950282|3">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon pinterest" share-id="pinterest">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="pinterest_share_inline|photo-15631538|article-gallery-12950282|4">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon reddit" share-id="reddit">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="reddit_share_inline|photo-15631538|article-gallery-12950282|5">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon google" share-id="google">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="google_share_inline|photo-15631538|article-gallery-12950282|6">
                <span class="icon"></span>
            </a>
        </li>
            </ul>
</div>
<!-- e hearst/article/mobile_share.tpl -->
                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                                                                                                                                                                    
                                                                                                                <!-- hearst/article/mobile_share.tpl -->

<div class="social-links hidden"
    social-url="https%3A%2F%2Fwww.newmilfordspectrum.com%2Fnews%2Fworld%2Farticle%2FThe-Latest-Libyan-rivals-agree-country-to-hold-12950282.php"
    social-hashId="%23photo-15631537"
    social-blurb="U.N.%20special%20envoy%20for%20Lybia%20Ghassan%20Salame%20arrives%20at%20the%20Elysee%20Palace%20for%20the%20international%20congress%20on%20Libya%20in%20Paris%2CTuesday%20May%2029%2C%202018.%20Libya%27s%20rival%20leaders%20are%20meeting%20in%20Paris%20to%20agree%20on%20a%20political%20roadmap%20including%20elections%2C%20in%20an%20effort%20to%20bring%20order%20to%20Libya%27s%20chaos%2C%20which%20is%20feeding%20Islamic%20militants%2C%20traffics%20of%20all%20kind%20and%20instability%20in%20the%20region.%20%28Ludovic%20Marin%2C%20Pool%20via%20AP%29"
    media-url="https%3A%2F%2Fs.hdnux.com%2Fphotos%2F73%2F50%2F22%2F15631537%2F3%2F960x960.jpg"
    social-title="The%20Latest%3A%20UN%20envoy%20hails%20progress%20in%20Libyan%20talks">
    <ul class="right">
                    <li class="socialIcon print">
                <a class="hdn-analytics" href="javascript:hst_print();"
                    data-hdn-analytics="print_article_inline|photo-15631537|article-gallery-12950282|7">
                    <span class="icon"></span>
                </a>
            </li>
                <li class="socialIcon comments">

                                                                                                    <a class="hdn-analytics" href="https://www.newmilfordspectrum.com/news/world/articleComments/The-Latest-Libyan-rivals-agree-country-to-hold-12950282.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/'); return false;" data-hdn-analytics="comments_jump_inline|photo-15631537|article-gallery-12950282|1">
                    <span class="icon"></span>
                </a>
                                                        <div class="viafoura">
                    <span class="vf-counter vf-widget" data-widget="counter"></span>
                </div>
            
        </li>
            </ul>
    <ul class="left">
        <li class="socialIcon email" share-id="email">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="email_share_inline|photo-15631537|article-gallery-12950282|1">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon facebook" share-id="facebook">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="facebook_share_inline|photo-15631537|article-gallery-12950282|2">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon twitter" share-id="twitter">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="twitter_share_inline|photo-15631537|article-gallery-12950282|3">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon pinterest" share-id="pinterest">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="pinterest_share_inline|photo-15631537|article-gallery-12950282|4">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon reddit" share-id="reddit">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="reddit_share_inline|photo-15631537|article-gallery-12950282|5">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon google" share-id="google">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="google_share_inline|photo-15631537|article-gallery-12950282|6">
                <span class="icon"></span>
            </a>
        </li>
            </ul>
</div>
<!-- e hearst/article/mobile_share.tpl -->
                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                                                                                                                                                                    
                                                                                                                <!-- hearst/article/mobile_share.tpl -->

<div class="social-links hidden"
    social-url="https%3A%2F%2Fwww.newmilfordspectrum.com%2Fnews%2Fworld%2Farticle%2FThe-Latest-Libyan-rivals-agree-country-to-hold-12950282.php"
    social-hashId="%23photo-15631539"
    social-blurb="French%20President%20Emmanuel%20Macron%2C%20left%2C%20and%20Algeria%20Prime%20Minister%20Ahmed%20Ouyahia%20discuss%20during%20a%20meeting%20at%20the%20Elysee%20Palace%20Tuesday%20May%2029%2C%202018%20in%20Paris.%20Libya%27s%20rival%20leaders%20are%20meeting%20in%20Paris%20to%20agree%20on%20a%20political%20roadmap%20including%20elections%2C%20in%20an%20effort%20to%20bring%20order%20to%20Libya%27s%20chaos%2C%20which%20is%20feeding%20Islamic%20militants%2C%20traffics%20of%20all%20kind%20and%20instability%20in%20the%20region.%20%28Etienne%20Laurent%2C%20Pool%20via%20AP%29"
    media-url="https%3A%2F%2Fs.hdnux.com%2Fphotos%2F73%2F50%2F22%2F15631539%2F3%2F960x960.jpg"
    social-title="The%20Latest%3A%20UN%20envoy%20hails%20progress%20in%20Libyan%20talks">
    <ul class="right">
                    <li class="socialIcon print">
                <a class="hdn-analytics" href="javascript:hst_print();"
                    data-hdn-analytics="print_article_inline|photo-15631539|article-gallery-12950282|7">
                    <span class="icon"></span>
                </a>
            </li>
                <li class="socialIcon comments">

                                                                                                    <a class="hdn-analytics" href="https://www.newmilfordspectrum.com/news/world/articleComments/The-Latest-Libyan-rivals-agree-country-to-hold-12950282.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/'); return false;" data-hdn-analytics="comments_jump_inline|photo-15631539|article-gallery-12950282|1">
                    <span class="icon"></span>
                </a>
                                                        <div class="viafoura">
                    <span class="vf-counter vf-widget" data-widget="counter"></span>
                </div>
            
        </li>
            </ul>
    <ul class="left">
        <li class="socialIcon email" share-id="email">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="email_share_inline|photo-15631539|article-gallery-12950282|1">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon facebook" share-id="facebook">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="facebook_share_inline|photo-15631539|article-gallery-12950282|2">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon twitter" share-id="twitter">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="twitter_share_inline|photo-15631539|article-gallery-12950282|3">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon pinterest" share-id="pinterest">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="pinterest_share_inline|photo-15631539|article-gallery-12950282|4">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon reddit" share-id="reddit">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="reddit_share_inline|photo-15631539|article-gallery-12950282|5">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon google" share-id="google">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="google_share_inline|photo-15631539|article-gallery-12950282|6">
                <span class="icon"></span>
            </a>
        </li>
            </ul>
</div>
<!-- e hearst/article/mobile_share.tpl -->
                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                                                                                                                                                                    
                                                                                                                <!-- hearst/article/mobile_share.tpl -->

<div class="social-links hidden"
    social-url="https%3A%2F%2Fwww.newmilfordspectrum.com%2Fnews%2Fworld%2Farticle%2FThe-Latest-Libyan-rivals-agree-country-to-hold-12950282.php"
    social-hashId="%23photo-15631540"
    social-blurb="French%20President%20Emmanuel%20Macron%2C%20left%2C%20and%20Lybian%20Prime%20Minister%20Fayez%20Sarraj%2C%20head%20of%20Libya%27s%20UN-recognized%20government%20in%20Tripoli%20in%20the%20west%2C%20discuss%20during%20a%20meeting%20at%20the%20Elysee%20Palace%20for%20the%20international%20congress%20on%20Libya%20in%20Paris%2CTuesday%20May%2029%2C%202018.%20Libya%27s%20rival%20leaders%20are%20meeting%20in%20Paris%20to%20agree%20on%20a%20political%20roadmap%20including%20elections%2C%20in%20an%20effort%20to%20bring%20order%20to%20Libya%27s%20chaos%2C%20which%20is%20feeding%20Islamic%20militants%2C%20traffics%20of%20all%20kind%20and%20instability%20in%20the%20region.%20%28Etienne%20Laurent%2C%20Pool%20via%20AP%29"
    media-url="https%3A%2F%2Fs.hdnux.com%2Fphotos%2F73%2F50%2F22%2F15631540%2F3%2F960x960.jpg"
    social-title="The%20Latest%3A%20UN%20envoy%20hails%20progress%20in%20Libyan%20talks">
    <ul class="right">
                    <li class="socialIcon print">
                <a class="hdn-analytics" href="javascript:hst_print();"
                    data-hdn-analytics="print_article_inline|photo-15631540|article-gallery-12950282|7">
                    <span class="icon"></span>
                </a>
            </li>
                <li class="socialIcon comments">

                                                                                                    <a class="hdn-analytics" href="https://www.newmilfordspectrum.com/news/world/articleComments/The-Latest-Libyan-rivals-agree-country-to-hold-12950282.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/'); return false;" data-hdn-analytics="comments_jump_inline|photo-15631540|article-gallery-12950282|1">
                    <span class="icon"></span>
                </a>
                                                        <div class="viafoura">
                    <span class="vf-counter vf-widget" data-widget="counter"></span>
                </div>
            
        </li>
            </ul>
    <ul class="left">
        <li class="socialIcon email" share-id="email">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="email_share_inline|photo-15631540|article-gallery-12950282|1">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon facebook" share-id="facebook">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="facebook_share_inline|photo-15631540|article-gallery-12950282|2">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon twitter" share-id="twitter">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="twitter_share_inline|photo-15631540|article-gallery-12950282|3">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon pinterest" share-id="pinterest">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="pinterest_share_inline|photo-15631540|article-gallery-12950282|4">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon reddit" share-id="reddit">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="reddit_share_inline|photo-15631540|article-gallery-12950282|5">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon google" share-id="google">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="google_share_inline|photo-15631540|article-gallery-12950282|6">
                <span class="icon"></span>
            </a>
        </li>
            </ul>
</div>
<!-- e hearst/article/mobile_share.tpl -->
                                                
                    <div class="control-bar">
                        <div class="control-bar-left">
                            <div class="control-bar-credit">
                                                                                                      <!-- design/gallery/caption_redesign.tpl -->
                                                                <span class="credit">                                                            Photo: Etienne Laurent, AP
                                                    </span>
                                    
    <!-- e design/gallery/caption_redesign.tpl -->
                                                            </div>
                        </div>
                        <div class="control-bar-right">
                            <div class="slide-count"><div class="nav-stats">Image <span class="item-count-current">1</span><span class="nav-stats-of">of</span><span class="nav-stats-slash">/</span><span class="item-count-total">9</span></div></div>
                            <div class="captionlink fade"><p class="open">Caption</p><p class="close">Close</p></div>
                            <div class="play"><span class="icon action"></span></div>
                            <div class="thumblink fade hdn-analytics" data-hdn-analytics="gallery_thumbnails_show|article-gallery-12950282|article-gallery-12950282|0">
                                <span class="icon action"></span>
                            </div>
                            <div class="overlaylink expanded"><span class="icon action"></span></div>
                            <div class="overlaylink fullscreen hdn-analytics" data-hdn-analytics="gallery_overlay_open|article-gallery-12950282|article-gallery-12950282|0">
                                <span class="icon action"></span>
                            </div>
                            <div class="overlaylink thumbs hdn-analytics" data-hdn-analytics="gallery_overlay_open_thumbs|article-gallery-12950282|article-gallery-12950282|0">
                                <span class="icon action"></span>
                            </div>
                            <div class="share-toggle"><span class="icon action"></span></div>
                        </div>
                    </div>
                    <div class="caption-wedge"></div>
                                                                                                                                                                                                                                                                        <!-- design/gallery/caption_redesign.tpl -->
                                                    <div class="caption ">
                                                                                    <div class="slide-count">
                                                                        <div class="nav-stats">
                                                                                <span class="label">Image </span><span class="item-count-current">1</span><span> of </span><span class="item-count-total">9</span>
                                                                                                                                                        </div>
                                                                        
                                                                </div>
                                                                                                                                                                                                                                                                                                                                                                    <div class="caption-full">French President Emmanuel Macron, center, holds an International Conference on Libya is held at the Elysee Palace with representatives of twenty countries, including Libya's neighbors, regional and Western powers and international organizations and the French President Emmanuel Macron at the Elysee Palace in Paris, France, Tuesday May 29, 2018. Libya's rival leaders meet in Paris to agree on a political roadmap including elections in an effort to bring order out of Libya's chaos, which is feeding Islamic militants, traffics of all kind and instability in the region. (Etienne Laurent, Pool photo via AP)<a class="more-caption"> less</a></div>
                            <div class="caption-truncated">French President Emmanuel Macron, center, holds an International Conference on Libya is held at the Elysee Palace with representatives of twenty countries, including Libya's neighbors, regional and Western<a class="more-caption"> ... more</a></div>
                                                                                                                                            <span class="credit">                                                            Photo: Etienne Laurent, AP
                                                    </span>
                                    
                                                            </div>
                                    
    <!-- e design/gallery/caption_redesign.tpl -->
                                                                                                                                                                                                                                                                                                                                        <!-- design/gallery/caption_redesign.tpl -->
                                                    <div class="caption  staged">
                                                                                    <div class="slide-count">
                                                                        <div class="nav-stats">
                                                                                <span class="label">Image </span><span class="item-count-current">2</span><span> of </span><span class="item-count-total">9</span>
                                                                                                                                                        </div>
                                                                        
                                                                </div>
                                                                                                                                                                                                                                                                                                                                                                    <div class="caption-full">French President Emmanuel Macron, center, holds an International Conference on Libya at the Elysee Palace with representatives of twenty countries, including Libya's neighbors, regional and Western powers and international organizations in Paris, France, Tuesday May 29, 2018. Libya's rival leaders meet in Paris to agree on a political roadmap including elections in an effort to bring order out of Libya's chaos, which is feeding Islamic militants, traffics of all kind and instability in the region. (Etienne Laurent, Pool photo via AP)<a class="more-caption"> less</a></div>
                            <div class="caption-truncated">French President Emmanuel Macron, center, holds an International Conference on Libya at the Elysee Palace with representatives of twenty countries, including Libya's neighbors, regional and Western powers and<a class="more-caption"> ... more</a></div>
                                                                                                                                            <span class="credit">                                                            Photo: Etienne Laurent, AP
                                                    </span>
                                    
                                                            </div>
                                    
    <!-- e design/gallery/caption_redesign.tpl -->
                                                                                                                                                                                                                                                                                                                                        <!-- design/gallery/caption_redesign.tpl -->
                                                    <div class="caption  staged">
                                                                                    <div class="slide-count">
                                                                        <div class="nav-stats">
                                                                                <span class="label">Image </span><span class="item-count-current">3</span><span> of </span><span class="item-count-total">9</span>
                                                                                                                                                        </div>
                                                                        
                                                                </div>
                                                                                                                                                                                                                                                                                                                                                                    <div class="caption-full">An International Conference on Libya is held at the Elysee Palace with representatives of twenty countries, including Libya's neighbors, regional and Western powers and international organizations and the French President Emmanuel Macron at the Elysee Palace in Paris, France, Tuesday May 29, 2018. Libya's rival leaders meet in Paris to agree on a political roadmap including elections in an effort to bring order out of Libya's chaos, which is feeding Islamic militants, traffics of all kind and instability in the region. (Etienne Laurent, Pool photo via AP)<a class="more-caption"> less</a></div>
                            <div class="caption-truncated">An International Conference on Libya is held at the Elysee Palace with representatives of twenty countries, including Libya's neighbors, regional and Western powers and international organizations and the<a class="more-caption"> ... more</a></div>
                                                                                                                                            <span class="credit">                                                            Photo: Etienne Laurent, AP
                                                    </span>
                                    
                                                            </div>
                                    
    <!-- e design/gallery/caption_redesign.tpl -->
                                                                                                                                                                                                                                                                                                                                        <!-- design/gallery/caption_redesign.tpl -->
                                                    <div class="caption  staged">
                                                                                    <div class="slide-count">
                                                                        <div class="nav-stats">
                                                                                <span class="label">Image </span><span class="item-count-current">4</span><span> of </span><span class="item-count-total">9</span>
                                                                                                                                                        </div>
                                                                        
                                                                </div>
                                                                                                                                                                                                                                                                                                                                                                    <div class="caption-full">Libya Chief of Staff, Marshall Khalifa Haftar, President of the Libyan House of Representatives in Tobruk Aguila Saleh Issa Chairman of the Presidential Council of Libya, Fayez al-Sarraj and President of Libya High Council Khaled Mechri, from left to right, attend an International Conference on Libya at the Elysee Palace with representatives of twenty countries, including Libya's neighbors, regional and Western powers and international organizations in Paris, France, Tuesday May 29, 2018. Libya's rival leaders meet in Paris to agree on a political roadmap including elections in an effort to bring order out of Libya's chaos, which is feeding Islamic militants, traffics of all kind and instability in the region. (Etienne Laurent, Pool photo via AP)<a class="more-caption"> less</a></div>
                            <div class="caption-truncated">Libya Chief of Staff, Marshall Khalifa Haftar, President of the Libyan House of Representatives in Tobruk Aguila Saleh Issa Chairman of the Presidential Council of Libya, Fayez al-Sarraj and President of Libya<a class="more-caption"> ... more</a></div>
                                                                                                                                            <span class="credit">                                                            Photo: Etienne Laurent, AP
                                                    </span>
                                    
                                                            </div>
                                    
    <!-- e design/gallery/caption_redesign.tpl -->
                                                                                                                                                                                                                                                                                                                                        <!-- design/gallery/caption_redesign.tpl -->
                                                    <div class="caption  staged">
                                                                                    <div class="slide-count">
                                                                        <div class="nav-stats">
                                                                                <span class="label">Image </span><span class="item-count-current">5</span><span> of </span><span class="item-count-total">9</span>
                                                                                                                                                        </div>
                                                                        
                                                                </div>
                                                                                                                                                                                                                                                                                                                                                                    <div class="caption-full">UN Special Envoy for Libya Ghassan Salame, French President Emmanuel Macron, French Foreign Affairs Minister Jean-Yves Le Drian and Congo President Denis Sassou Nguesso, from left to right, attend an International Conference on Libya at the Elysee Palace with representatives of twenty countries, including Libya's neighbors, regional and Western powers and international organizations in Paris, France, Tuesday May 29, 2018. Libya's rival leaders meet in Paris to agree on a political roadmap including elections in an effort to bring order out of Libya's chaos, which is feeding Islamic militants, traffics of all kind and instability in the region. (Etienne Laurent, Pool photo via AP)<a class="more-caption"> less</a></div>
                            <div class="caption-truncated">UN Special Envoy for Libya Ghassan Salame, French President Emmanuel Macron, French Foreign Affairs Minister Jean-Yves Le Drian and Congo President Denis Sassou Nguesso, from left to right, attend an<a class="more-caption"> ... more</a></div>
                                                                                                                                            <span class="credit">                                                            Photo: Etienne Laurent, AP
                                                    </span>
                                    
                                                            </div>
                                    
    <!-- e design/gallery/caption_redesign.tpl -->
                                                                                                                                                                                                                                                                                                                                        <!-- design/gallery/caption_redesign.tpl -->
                                                    <div class="caption  staged">
                                                                                    <div class="slide-count">
                                                                        <div class="nav-stats">
                                                                                <span class="label">Image </span><span class="item-count-current">6</span><span> of </span><span class="item-count-total">9</span>
                                                                                                                                                        </div>
                                                                        
                                                                </div>
                                                                                                                                                                                                                                                                                                                                                                    <div class="caption-full">French president Emmanuel Macron, right, welcomes Algerian Prime Minister Ahmed Ouyahia in Paris,Tuesday May 29, 2018. Libya's rival leaders are meeting in Paris to agree on a political roadmap including elections, in an effort to bring order to Libya's chaos, which is feeding Islamic militants, traffics of all kind and instability in the region. (Ludovic Marin, Pool via AP)<a class="more-caption"> less</a></div>
                            <div class="caption-truncated">French president Emmanuel Macron, right, welcomes Algerian Prime Minister Ahmed Ouyahia in Paris,Tuesday May 29, 2018. Libya's rival leaders are meeting in Paris to agree on a political roadmap including<a class="more-caption"> ... more</a></div>
                                                                                                                                            <span class="credit">                                                            Photo: Ludovic Marin, AP
                                                    </span>
                                    
                                                            </div>
                                    
    <!-- e design/gallery/caption_redesign.tpl -->
                                                                                                                                                                                                                                                                                                                                        <!-- design/gallery/caption_redesign.tpl -->
                                                    <div class="caption  staged">
                                                                                    <div class="slide-count">
                                                                        <div class="nav-stats">
                                                                                <span class="label">Image </span><span class="item-count-current">7</span><span> of </span><span class="item-count-total">9</span>
                                                                                                                                                        </div>
                                                                        
                                                                </div>
                                                                                                                                                                                                                                                                                                                                                                    <div class="caption-full">U.N. special envoy for Lybia Ghassan Salame arrives at the Elysee Palace for the international congress on Libya in Paris,Tuesday May 29, 2018. Libya's rival leaders are meeting in Paris to agree on a political roadmap including elections, in an effort to bring order to Libya's chaos, which is feeding Islamic militants, traffics of all kind and instability in the region. (Ludovic Marin, Pool via AP)<a class="more-caption"> less</a></div>
                            <div class="caption-truncated">U.N. special envoy for Lybia Ghassan Salame arrives at the Elysee Palace for the international congress on Libya in Paris,Tuesday May 29, 2018. Libya's rival leaders are meeting in Paris to agree on a political<a class="more-caption"> ... more</a></div>
                                                                                                                                            <span class="credit">                                                            Photo: Ludovic Marin, AP
                                                    </span>
                                    
                                                            </div>
                                    
    <!-- e design/gallery/caption_redesign.tpl -->
                                                                                                                                                                                                                                                                                                                                        <!-- design/gallery/caption_redesign.tpl -->
                                                    <div class="caption  staged">
                                                                                    <div class="slide-count">
                                                                        <div class="nav-stats">
                                                                                <span class="label">Image </span><span class="item-count-current">8</span><span> of </span><span class="item-count-total">9</span>
                                                                                                                                                        </div>
                                                                        
                                                                </div>
                                                                                                                                                                                                                                                                                                                                                                    <div class="caption-full">French President Emmanuel Macron, left, and Algeria Prime Minister Ahmed Ouyahia discuss during a meeting at the Elysee Palace Tuesday May 29, 2018 in Paris. Libya's rival leaders are meeting in Paris to agree on a political roadmap including elections, in an effort to bring order to Libya's chaos, which is feeding Islamic militants, traffics of all kind and instability in the region. (Etienne Laurent, Pool via AP)<a class="more-caption"> less</a></div>
                            <div class="caption-truncated">French President Emmanuel Macron, left, and Algeria Prime Minister Ahmed Ouyahia discuss during a meeting at the Elysee Palace Tuesday May 29, 2018 in Paris. Libya's rival leaders are meeting in Paris to agree<a class="more-caption"> ... more</a></div>
                                                                                                                                            <span class="credit">                                                            Photo: Etienne Laurent, AP
                                                    </span>
                                    
                                                            </div>
                                    
    <!-- e design/gallery/caption_redesign.tpl -->
                                                                                                                                                                                                                                                                                                                                        <!-- design/gallery/caption_redesign.tpl -->
                                                    <div class="caption  staged">
                                                                                    <div class="slide-count">
                                                                        <div class="nav-stats">
                                                                                <span class="label">Image </span><span class="item-count-current">9</span><span> of </span><span class="item-count-total">9</span>
                                                                                                                                                        </div>
                                                                        
                                                                </div>
                                                                                                                                                                                                                                                                                                                                                                    <div class="caption-full">French President Emmanuel Macron, left, and Lybian Prime Minister Fayez Sarraj, head of Libya's UN-recognized government in Tripoli in the west, discuss during a meeting at the Elysee Palace for the international congress on Libya in Paris,Tuesday May 29, 2018. Libya's rival leaders are meeting in Paris to agree on a political roadmap including elections, in an effort to bring order to Libya's chaos, which is feeding Islamic militants, traffics of all kind and instability in the region. (Etienne Laurent, Pool via AP)<a class="more-caption"> less</a></div>
                            <div class="caption-truncated">French President Emmanuel Macron, left, and Lybian Prime Minister Fayez Sarraj, head of Libya's UN-recognized government in Tripoli in the west, discuss during a meeting at the Elysee Palace for the<a class="more-caption"> ... more</a></div>
                                                                                                                                            <span class="credit">                                                            Photo: Etienne Laurent, AP
                                                    </span>
                                    
                                                            </div>
                                    
    <!-- e design/gallery/caption_redesign.tpl -->
                                                                                                        
                </div>
                <!-- hearst/ads/medium_rectangle_ad_gallery.tpl -->

<div id="ctpl-mediumrectangle4" class="ctpl-mediumrectangle clearfix">
            <!-- hmb:go300 go300 ad -->
        <div id="GO300" class="galleryAd"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("GO300"); /*]]>*/ </script></div>
    </div>
<!-- e hearst/ads/medium_rectangle_ad_gallery.tpl -->            </div>
                        <div class="gallery-overlay-outter lights-on hidden">
                <div class="gallery-overlay-inner">
                    <div class="gallery-overlay-title-container">
                        <div class="homeLink">
                            <span class="icon"></span>
                        </div>
                        <div class="gallery-overlay-title">The Latest: UN envoy hails progress in Libyan talks</div>
                        <div class="slide-count fade">
                            <div class="nav-stats"><span class="item-count-current">1</span><span>&nbsp;/&nbsp;</span><span class="item-count-total">9</span></div>
                        </div>
                        <div class="thumbs-close-overlay hdn-analytics" data-hdn-analytics="gallery_thumbs_close|article-gallery-12950282|article-gallery-12950282|0">
                            <div class="thumbs-close-overlay-label"><span class="icon action"></span>Back to Gallery</div>
                        </div>
                        <div class="gallery-close-overlay fade hdn-analytics" data-hdn-analytics="gallery_overlay_close|article-gallery-12950282|article-gallery-12950282|0">
                            <span class="icon action"></span>
                        </div>
                    </div>
                </div>
            </div>
        </div>
<!--/.hst-resgallery-container -->
<!-- e design/gallery/main_redesign.tpl -->                            </div><!-- /gallery float -->
                                <!-- fixed -->
                                                <div class="fixed-asset perfectPixel">
                        
            <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-50041"><!-- mid:freeform.50041 -->
<script type="text/javascript">/*<![CDATA[*/
if (window.innerWidth > 768) {
    document.write('<div id="hst-mediumrectangle4" class="hst-mediumrectangle">');
    document.write('<div id="TMP300_3" class="ad_deferrable">');
    if (typeof hearstPlaceAd !== 'undefined') hearstPlaceAd("TMP300_3");
    document.write('<\x2Fd' + 'iv><\x2Fd' + 'iv>');
}
/*]]>*/</script>
</div><!-- / hdnce-e -->                            </div>
                        <!-- text -->
                        <p>PARIS (AP) &mdash; The Latest on the Libya conference in Paris (all times local):</p>

            <!-- text -->
                        <p>4:15 p.m.</p>

            <!-- text -->
                        <p>The U.N. envoy to Libya has praised the "historic meeting" in Paris of rival Libyan leaders, who agreed on a political roadmap leading to elections on Dec. 10.</p>

            <!-- text -->
                        <p>At a news conference after Tuesday's talks, Ghassan Salame says "we do not speak in place of the Libyans. It's the Libyans who agree all together in our presence. This is crucial."</p>

            <!-- fixed -->
                                                <!-- fixed-asset perfectPixelWide -->
                        
            <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-50042"><!-- mid:freeform.50042 -->
<div class="fixed-asset perfectPixelWide ndn_embed" id="ndn-video-player-1" data-config-distributor-id="90010" data-config-width="100%" data-config-height="9/16w"></div>
</div><!-- / hdnce-e -->                            <!-- e fixed-asset perfectPixelWide -->
                        <!-- text -->
                        <p>Salame said he has never seen "such convergence between the Libyan popular will and the international will."</p>

            <!-- text -->
                        <p>Some 20 countries and several international organizations attended the conference, which was hosted by French President Emmanuel Macron.</p>

            <!-- text -->
                        <p>Salame says he will keep working with the parties in the coming weeks on setting a constitutional basis for the parliamentary and presidential elections. He says one option is to organize a constitutional referendum prior to the elections, while another is to pass an electoral law.</p>

            <!-- fixed -->
                                <div class="A300-placeholder collapse"></div>
            <!-- text -->
                        <p>___</p>

            <!-- text -->
                        <p>3:30 p.m.</p>

            <!-- text -->
                        <p>The head of Libya's U.N.-backed government says there are many challenges ahead but that that rival parties will work together in the coming months to hold parliamentary and presidential elections on Dec. 10.</p>

            <!-- text -->
                        <p>Fayez Sarraj spoke after talks with his rivals in Paris, in which they issued a joint declaration setting out a political roadmap aimed at unifying and stabilizing the North African country.</p>

            <!-- text -->
                        <p>Libya slid into chaos after the 2011 uprising that toppled Moammar Gadhafi, and today is ruled by rival authorities in the east and west backed by an array of unruly militias. Sarraj said the military would be brought under civilian rule.</p>

            <!-- fixed -->
                                <div class="S300-placeholder collapse"></div>
            <!-- text -->
                        <p>Underscoring the complex task ahead, Sarraj said the parties haven't agreed on one point in their final declaration, which sets a Sept. 16 deadline for creating a "constitutional basis" for elections.</p>

            <!-- text -->
                        <p>He says they have not agreed on whether this entails amendments to the country's current laws or the drafting of a new constitution.</p>

            <!-- text -->
                        <p>___</p>

            <!-- text -->
                        <p>2:25 p.m.</p>

            <!-- text -->
                        <p>French President Emmanuel Macron is lauding the agreement struck between rival Libyan leaders at a Paris meeting as a "crucial step" for the war-battered country.</p>

            <!-- text -->
                        <p>Macron said&nbsp;at a press conference after the gathering concluded in the French capital that this was "the first time these Libyan leaders accepted to work together and approved a joint declaration."</p>

            <!-- text -->
                        <p>He said "now we have clear commitments for the country, an approved calendar" for December parliamentary and presidential elections.</p>

            <!-- text -->
                        <p>He said the presence of 20 countries and international conference in Paris shows "the support of the international community" toward the efforts of the Libyan leaders.</p>

            <!-- text -->
                        <p>Macron said the "Libyan people aspire to stability, security" and a better life.</p>

            <!-- text -->
                        <p>___</p>

            <!-- text -->
                        <p>2:05 p.m.</p>

            <!-- text -->
                        <p>Libya's rival leaders have agreed on a joint declaration stating they are committed to organizing credible and peaceful elections in December and respecting the results.</p>

            <!-- text -->
                        <p>The eight-point joint declaration at the end of a Paris summit on Tuesday in Paris says: "Libyan leaders commit to accept the results of elections, and ensure appropriate funds and strong security arrangements are in place. Those who violate or obstruct the electoral process will be held accountable."</p>

            <!-- text -->
                        <p>The document was approved by four leading Libyan officials who symbolize the divisions in the North African country, and read at the Elysee palace in the presence of the representatives of some 20 countries and the U.N. special envoy for Libya.</p>

            <!-- text -->
                        <p>The declaration says "any obstruction or interference with the voting process will not be tolerated, and those responsible will be held accountable." It says security forces will be "responsible for safeguarding the electoral process."</p>

            <!-- text -->
                        <p>Libyan leaders commit to work on "phasing out parallel government" and on "the unifying of the Libyan Central Bank and other institutions."</p>

            <!-- text -->
                        <p>___</p>

            <!-- text -->
                        <p>1:10 p.m.</p>

            <!-- text -->
                        <p>An adviser of the head of Libya's U.N.-recognized government based in Tripoli has tweeted that the country's rival leaders have reached consensus at a Paris meeting to hold both parliamentary and presidential elections in battered Libya on Dec. 10.</p>

            <!-- text -->
                        <p>Taher El-Sonni, a senior political adviser to Prime Minister Fayez Sarraj, tweeted about the agreed-on date ahead of the closing of the brief conference in Paris on Tuesday.</p>

            <!-- text -->
                        <p>He also says the two sides would finalize a "constitutional base" by Sept. 16. The Paris gathering brought together Libyan rivals and representatives of the international community under U.N. auspices.</p>

            <!-- text -->
                        <p>Besides Sarraj, whose government dominates western Libya, the conference was attended by Gen. Khalifa Hifter, the commander of Libya's national army which controls the east of the country.</p>

            <!-- text -->
                        <p>A declaration signed by all four was expected to follow shortly.</p>

            <!-- text -->
                        <p>___</p>

            <!-- text -->
                        <p>10:10 a.m.</p>

            <!-- text -->
                        <p>Libya's rival leaders are meeting in Paris to agree on a political roadmap, including nationwide elections, in an effort to bring order to Libya's chaos.</p>

            <!-- text -->
                        <p>Representatives of 20 countries, including Libya's neighbors, regional and Western powers, and international organizations also were in attendance at the Elysee Palace on Tuesday.</p>

            <!-- text -->
                        <p>The U.N.-backed conference aims at securing parliamentary and presidential elections in the North African country, if possible by the end of 2018.</p>

            <!-- text -->
                        <p>French President Emmanuel Macron's office said Libyan leaders have agreed in principle to a non-binding accord.</p>

            <!-- text -->
                        <p>Libya is split between rival governments in the east and west, each backed by an array of militias.</p>

            <!-- text -->
                        <p>Participants include Prime Minister Fayez al-Sarraj, head of Libya's UN-recognized government in Tripoli in the west, and Gen. Khalifa Hifter, the commander of Libya's national army which dominates the east.</p>

            
<!-- e hearst/article/types/story_body_r2.tpl -->    </div><!--/article-body-->

        <div class="article-footer twelve-9 twelve-12">
                                    <!-- hearst/ads/full_banner_B728.tpl -->
<div id="ctpl-fullbanner2" class="ctpl-fullbanner">
            <!-- hmb:b728 b728 ad -->
       <div id="B728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("B728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_B728.tpl -->            </div><!--/article-footer-->
</div><!--/article-content-->

<!-- hearst/article/types/story_right_r2.tpl  -->
	<div class="article-sidebar">
				<!-- hearst/ads/medium_rectangle_ad_first.tpl -->

<div id="ctpl-mediumrectangle1" class="ctpl-mediumrectangle clearfix taboolaSave">
            <!-- hmb:a300 a300 ad -->
        <div id="A300" class="A300 ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("A300"); /*]]>*/ </script></div>
    </div>
<!-- e medium_rectangle_ad_first.tpl --> 
		

<!-- hearst/home/mostPopular.tpl -->
    
                <div class="most-popular">
                        <!-- hearst/home/most_popular_header.tpl -->
    <div class="header clearfix">
                    <h2>Most Popular</h2>
            </div>
<!-- e hearst/home/most_popular_header.tpl -->
                                                <div class="content">
                        <div class="contentGroups">
                            <ul>
                                                                    <li data-tb-region-item>
                                        <span>1</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/crime/article/The-Latest-Reward-for-suspect-s-arrest-in-deputy-12954119.php" title="The Latest: Woman charged in connection to deputy's death" data-hdn-analytics="visit|article-12954119|most_popular|1">
    
        The Latest: Woman charged in connection to deputy's death</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>2</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/article/Shares-concern-over-Domino-s-coming-to-Green-12947435.php" title="Shares concern over Domino’s coming to Green" data-hdn-analytics="visit|article-12947435|most_popular|2">
    
        Shares concern over Domino’s coming to Green</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>3</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/realestate/article/Dallas-Cowboys-Offensive-Coordinator-Scott-12952082.php" title="Dallas Cowboys Offensive Coordinator Scott Linehan Selling His Texas Home for $2.47M" data-hdn-analytics="visit|article-12952082|most_popular|3">
    
        Dallas Cowboys Offensive Coordinator Scott Linehan Selling His Texas Home for $2.47M</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>4</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/us/article/Large-explosion-reported-in-Kentucky-city-12953501.php" title="Explosion damages UPS freight hub in Kentucky" data-hdn-analytics="visit|article-12953501|most_popular|4">
    
        Explosion damages UPS freight hub in Kentucky</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>5</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/article/Seems-to-me-Town-Council-has-not-listened-to-12947434.php" title="‘Seems to me Town Council has not listened to the voters’" data-hdn-analytics="visit|article-12947434|most_popular|5">
    
        ‘Seems to me Town Council has not listened to the voters’</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>6</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/article/New-Milford-approves-vendor-to-replace-one-fuel-12953645.php" title="New Milford approves vendor to replace one fuel tank" data-hdn-analytics="visit|article-12953645|most_popular|6">
    
        New Milford approves vendor to replace one fuel tank</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li class="last" data-tb-region-item>
                                        <span>7</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/article/Canterbury-School-12953644.php" title="Canterbury School" data-hdn-analytics="visit|article-12953644|most_popular|7">
    
        Canterbury School</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                            </ul>
                        </div>
                    </div>
                                    </div><!--/most-popular-->
    <!--e hearst/home/mostPopular.tpl -->		<!-- hearst/ads/medium_rectangle_ad_second.tpl -->

<div id="ctpl-mediumrectangle2" class="ctpl-mediumrectangle clearfix taboolaSave">
            <!-- hmb:b300 b300 ad -->
        <div id="B300" class="B300 ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("B300"); /*]]>*/ </script></div>
    </div>
<!-- e medium_rectangle_ad_second.tpl -->		<div id="NTV7"></div>
		                <!-- hearst/ads/medium_rectangle_ad_third.tpl -->

<div id="ctpl-mediumrectangle3" class="ctpl-mediumrectangle clearfix taboolaSave">
            <!-- hmb:s300 s300 ad -->
        <div id="S300" class="S300 ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("S300"); /*]]>*/ </script></div>
    </div>
<!-- e medium_rectangle_ad_third.tpl -->	</div><!--/article-sidebar-->
<!-- e hearst/article/types/story_right_r2.tpl  -->
<div id="NTV10"></div>
<div class="article-comments">
        <div id="comments" class="hdn-comments">
        <a href="https://www.newmilfordspectrum.com/news/world/articleComments/The-Latest-Libyan-rivals-agree-country-to-hold-12950282.php" onclick="document.location.href = ($('.hst-resgalleryitem:not(&quot;.hidden&quot;) .img-wrap.outbrainloader').length > 0 ? $(this).attr('href') : document.location.href.replace('/article/','/articleComments/')); return false;" class="comments-btn" rel="nofollow"> View Comments </a>
    </div>
    </div>


<div class="print-footer">
    <span>&copy; 2018 Hearst Communications, Inc.</span>
    <img src="/img/print-footer-logo.png">
</div>
<!-- e hearst/article/types/story_r2.tpl -->
<!-- e templates/design/article/story_page_r2.tpl -->            </div>


<script>
    var HDN = HDN || {};
    HDN.ping( {
        "id": 12950282,
        "site": "newmilfordspectrum",
        "type": "article"
    });
    $(document).ready(function () {
        return hst_get_fprefs(this);
    });
</script>



    <!-- hearst/common/site_footer.tpl -->        <!-- THIRDPARTY FOOTER MARKER --><!-- DONT REMOVE -->

      <!-- hearst/ads/full_banner_B728.tpl -->
<div id="ctpl-fullbanner2" class="ctpl-fullbanner">
            <!-- hmb:b728 b728 ad -->
       <div id="B728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("B728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_B728.tpl -->  
        </div><!-- /#content -->
      </article>
  
  <footer>
      
      <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-4252"><!-- mid:freeform.4252 -->
<div class="header">
    <span class="logo">Logo</span>
    <span class="top"><a href="#">Return to Top</a></span>
</div>
<div class="body">
    <div class="about">
         <h3>About</h3>
         <ul>
                 <li><a href="http://ctextras.hearstdigitalnews.com/MediaKit/home.html">Advertising</a></li>
                 <li><a href="/privacy/">Privacy Notice</a></li>
                 <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
                 <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
                 <li><a href="/tos/">Terms of Use</a></li>
        </ul>
    </div>
    <div class="contact">
            <h3>Contact</h3>
            <ul>
                    <li><a href="/faq/">FAQ</a></li>
                    <li><a href="/contact/">Contact Us</a></li>
            </ul>
    </div>
</div>
<div class="footer">
    <span class="logo">Hearst Newspapers</span>
    <span class="copyright">© Copyright <script type="text/javascript">document.write(new Date().getFullYear());</script> Hearst Media Services Connecticut, LLC</span>
</div>
</div><!-- / hdnce-e -->  </footer><!--/footer-->
        <div id="hst-richmedia" class="hst-richmedia">
            <!-- hmb:mrm mrm ad -->
        <div id="MRM" class="ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("MRM"); /*]]>*/ </script></div>
    </div>    <!-- hearst/ads/mobile_ad_MAD.tpl -->
<div id="hst-adhesion" class="hst-adhesion clearfix">
             <!-- hmb:mad mad ad -->
         <div id="MAD" class="ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("MAD"); /*]]>*/ </script></div>
    </div>
<!-- e mobile_ad_MAD.tpl -->  
<!-- hmb:isa_bottom  include static asset for group js bottom  -->
        <script type="text/javascript" src="/external/js/global.bottom.r9.21.1.1.js"></script>

        <!-- ux/ctpost/tmpl/analytics_footer.php common file for ct props -->
<!-- e analytics_footer.php -->
            </body>
<!-- e hearst/common/site_footer.tpl -->


  </html>
<!-- e hearst/article/article_main.tpl -->
