



 
<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <!-- hearst/article/headerMain.tpl -->
<head>
    <!-- eid:article.16030129 -->
    <!-- generated at 2021-03-16 13:44:39 on pwcm4 running vv11.5.1 -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="Border Patrol agent fatally struck on California highway" /><meta name="sailthru.date" content="2021-03-16 14:41:00 -0400" /><meta name="sailthru.author" content="" /><meta name="sailthru_uid" content="16030129" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="22" /><meta name="sailthru.tags" content="alejandro-flores-ba-uelos,alejandro-flores,gregory-bovino,salton-city,california,north-america,southern-california,el-centro,highway-86,indio,salton-sea,imperial-county,border-patrol,el-centro-sector,ap,united-states,california-el-centro,mc-complete-state-national,california-state-news,california-highway-patrol,border-agent-fatally-injured,border-patrol,el-centro-sector,ap,united-states,california-el-centro,mc-complete-state-national,california-state-news,california-highway-patrol,alejandro-flores-ba-uelos,alejandro-flores,gregory-bovino,salton-city,california,north-america,southern-california,el-centro,highway-86,indio,salton-sea,imperial-county,border-agent-fatally-injured,2fsensitive-subjects,2flaw-26-government-2fpublic-safety" /><meta name="sailthru.image.thumb" content="https://www.newmilfordspectrum.com/img/pages/article/opengraph_default.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
            <title>Border Patrol agent fatally struck on California highway</title>

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "16030129",
            "title": "Border Patrol agent fatally struck on California highway",
            "url": "https://www.newmilfordspectrum.com/news/article/Border-Patrol-agent-fatally-struck-on-California-16030129.php",
            "slug": "https://www.newmilfordspectrum.com/news/article/Border-Patrol-agent-fatally-struck-on-California-16030129.php",
            "summary": "EL CENTRO, Calif. (AP) — A U.S. Border Patrol agent was fatally struck by a vehicle...",
            "image": "https://www.newmilfordspectrum.com/img/pages/article/opengraph_default.jpg",
            "keywords": "",
            "siteName": "New Milford Spectrum",
            "env": "pwcm4",
            "comments": false,
            "isSensitive": false,
            'version': "v11.5.1",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v11.5.1"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- ENG-6410 -->
<style>
    @media only screen and (max-width: 767px) {
        main.article { grid-template-columns: minmax(0, 1fr); }
    }
    .leaderboard--outer,
    .pageHeader  .adhesive--outer,
    main.contentChannel {
        overflow-x: hidden;
    }
    @media (min-width: 768px) {
        .leaderboard--outer,
        .pageHeader  .adhesive--outer,
        main.contentChannel {
            overflow-x: visible;
        }
    }
</style>
<!-- e ENG-6410 -->
<script>
    var HDN = HDN || {};
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
        HDN.dataLayer.ads = HDN.dataLayer.ads || {}
</script>
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 22 dne  -->
        <link rel="stylesheet" href="/css/article.main.css?v11.5.1">
                    <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/js/article.main.js?v11.5.1"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm4">
<meta name="id" content="16030129">
<link rel="canonical" href="https://www.newmilfordspectrum.com/news/article/Border-Patrol-agent-fatally-struck-on-California-16030129.php" />
    <link rel="amphtml" href="https://www.newmilfordspectrum.com/news/amp/Border-Patrol-agent-fatally-struck-on-California-16030129.php" />
                                        <meta name="author" content="">
        <meta name="author.name" content="" />
        <meta name="author.title" content="" />
        <meta name="description" content="EL CENTRO, Calif. (AP) — A U.S. Border Patrol agent was fatally struck by a vehicle..."/>
    <meta name="date.release" content="2021-03-16 18:41:09" />
    <meta name="time.release" content="2021-03-16 18:41:09" />
    <meta name="sections" content="News" />
            <meta name="subject" content="Alejandro Flores-Bañuelos, Alejandro Flores, Gregory Bovino, Salton City, California, North America, Southern California, EL CENTRO, Highway 86, Indio, Salton Sea, Imperial County, Border Patrol, El Centro Sector, AP, United States, California El Centro, MC Complete - State & National, California State News, California Highway Patrol, Border Agent Fatally Injured" />
        <meta name="news_keywords" content="Alejandro Flores-Bañuelos, Alejandro Flores, Gregory Bovino, Salton City, California, North America, Southern California, EL CENTRO, Highway 86, Indio, Salton Sea, Imperial County, Border Patrol, El Centro Sector, AP, United States, California El Centro, MC Complete - State & National, California State News, California Highway Patrol, Border Agent Fatally Injured" />
                <meta name="nlpOrganization" content="Border Patrol, El Centro Sector, AP, United States, California El Centro, MC Complete - State & National, California State News, California Highway Patrol" />
                <meta name="nlpPerson" content="Alejandro Flores-Bañuelos, Alejandro Flores, Gregory Bovino" />
                <meta name="nlpLocation" content="Salton City, California, North America, Southern California, EL CENTRO, Highway 86, Indio, Salton Sea, Imperial County" />
                            <meta name="nlpOther" content="Border Agent Fatally Injured" />
                            <meta name="nlpCategories" content="%2FSensitive+Subjects,%2FLaw+%26+Government%2FPublic+Safety" />
                    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="217781075041602"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2021-03-16 18:38:29"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Border Patrol agent fatally struck on California highway"/><meta property="og:description" content="EL CENTRO, Calif. (AP) — A U.S. Border Patrol agent was fatally struck by a vehicle..."/><meta property="og:url" content="https://www.newmilfordspectrum.com/news/article/Border-Patrol-agent-fatally-struck-on-California-16030129.php"/><meta property="og:site_name" content="New Milford Spectrum"/><meta property="og:image" content="https://www.newmilfordspectrum.com/img/pages/article/opengraph_default.jpg"/><meta property="article:published_time" content="2021-03-16 18:38:29" /><meta property="article:modified_time" content="2021-03-16 18:41:09" /><meta property="article:author" content=""/><meta property="article:section" content="News" /><meta property="article:tag" content="Alejandro Flores-Bañuelos" /><meta property="article:tag" content="Alejandro Flores" /><meta property="article:tag" content="Gregory Bovino" /><meta property="article:tag" content="Salton City" /><meta property="article:tag" content="California" /><meta property="article:tag" content="North America" /><meta property="article:tag" content="Southern California" /><meta property="article:tag" content="EL CENTRO" /><meta property="article:tag" content="Highway 86" /><meta property="article:tag" content="Indio" /><meta property="article:tag" content="Salton Sea" /><meta property="article:tag" content="Imperial County" /><meta property="article:tag" content="Border Patrol" /><meta property="article:tag" content="El Centro Sector" /><meta property="article:tag" content="AP" /><meta property="article:tag" content="United States" /><meta property="article:tag" content="California El Centro" /><meta property="article:tag" content="MC Complete - State &amp; National" /><meta property="article:tag" content="California State News" /><meta property="article:tag" content="California Highway Patrol" /><meta property="article:tag" content="Border Agent Fatally Injured" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://www.newmilfordspectrum.com/img/pages/article/opengraph_default.jpg"/>
<meta name="twitter:description" content="EL CENTRO, Calif. (AP) — A U.S. Border Patrol agent was fatally struck by a vehicle..."/>
<meta name="twitter:title" content="Border Patrol agent fatally struck on California highway"/>
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "News";var omni_title = "Border Patrol agent fatally struck on California highway";var omni_bizObjectId = "16030129";var omni_className = "article";var omni_publicationDate = "2021-03-16 18:38:29";var omni_sourceSite ="ap";var omni_authorName = "";var omni_authorTitle = "";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.newmilfordspectrum.com/news/article/Border-Patrol-agent-fatally-struck-on-California-16030129.php"
        },
		"headline": "Border Patrol agent fatally struck on California highway",
        "image": {
            "@type": "ImageObject",
            "url":   "https://www.newmilfordspectrum.com/img/pages/article/opengraph_default.jpg"
        },
        "datePublished": "2021-03-16 18:38:29",
        "dateModified": "2021-03-16 18:41:09",
        "author": [
                    {"@type": "Person",
            "name": "",
            "jobTitle": ""
            }                    ],
        "publisher": {
            "@type": "Organization",
            "name": "Associated Press",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.NewMilfordSpectrum.com/img/ldjson_logo.png",
                "width": 600,
                "height": 60
            }
        },
        "description": "EL CENTRO, Calif. (AP) \u2014 A U.S. Border Patrol agent was fatally struck by a vehicle..."
            }
</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/article/common/schema_SearchAction.tpl -->

<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "WebSite",
		"url": "https://NewMilfordSpectrum.com",
		"potentialAction": {
			"@type": "SearchAction",
			"target": "https://www.newmilfordspectrum.com/search/?action=search&sitelinks=1&searchindex=solr&query={search_term_string}",
			"query-input": "required name=search_term_string"
		}
	}
</script>
<!-- e hearst/article/common/schema_SearchAction.tpl -->    <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
    
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->

<!-- Hearst analytics: Ensighten -->
<script type="text/javascript">
  (function(e) { 
    var t = '//nexus.ensighten.com/hearst/news/Bootstrap.js'; 
    if (e.cookie.indexOf("nsghtn") > -1) {
      if(e.cookie.indexOf("nsghtn=test-dev") > -1) {
      console.log("Ensighten :: Test-Dev"); t = "//nexus-test.ensighten.com/hearst/news-dev/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=test") > -1) {
      console.log("Ensighten :: Test"); t = "//nexus-test.ensighten.com/hearst/news/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=dev") > -1) {
      console.log("Ensighten :: Dev"); t = "//nexus.ensighten.com/hearst/news-dev/Bootstrap.js";
      } 
    }
    e.write("<scr"+"ipt src='"+e.location.protocol+t+"'></"+"scr"+"ipt>");
  })(document); 
</script>
<!-- End Hearst analytics: Ensighten -->

<!-- e ensighten.tpl -->            <script src="https://cdn.blueconic.net/hearst.js"></script>
    
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!-- ENG-6817 -->
<style>
    .hide-sign-in { display: none !important; }
    .hide-right-border:after { display: none; }
</style>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
    var hostname = window.location.hostname;
    var sites = [
        "bigrapidsnews",
        "darientimes",
        "fairfieldcitizenonline",
        "lakecountystar",
        "manisteenews",
        "michigansthumb",
        "middletownpress",
        "milfordmirror",
        "myjournalcourier",
        "myplainview",
        "ncadvertiser",
        "newmilfordspectrum",
        "ourmidland",
        "recordpatriot",
        "registercitizen",
        "sheltonherald",
        "theheraldreview",
        "theintelligencer",
        "theridgefieldpress",
        "thetelegraph",
        "trumbulltimes",
        "westport-news",
        "wiltonbulletin",
        "yourconroenews",
    ];

    for(var i = 0; i < sites.length; i++) {
        if(hostname.indexOf(sites[i]) > 0) {
            if(document.getElementById("subscription")) { document.getElementById("subscription").classList.add('hide-right-border'); }
            document.getElementsByClassName("gigya_menu")[0].classList.add('hide-sign-in');
        }
    }
});
</script>
<!-- end ENG-6817 -->
<style>
/* ENG-6411 */
.fourPack--item { overflow: hidden; }
/* ENG-6094 */
.articleHeader--byline-credit + span {
    background-position: 0% 0% !important;
    background-repeat: no-repeat !important;
    background-size: contain !important;
}
/* ENG-6708 */
.factBox button {
    border: 1px solid #000;
    color: #000;
}
.factBox button:hover {
    border: 1px solid transparent;
    color: #fff;
}
.factBox button .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
</style>
<!-- ENG-7027 -->
<style>
.justNow--item-label {
    margin: 0 12px 0 0;
}
</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.97471 -->
<!-- ENG-6082 -->
<style>
	.comment-temp-callout{
		padding: 40px 0;
	}
	.comment-temp-callout .comment-temp-inner{
		padding: 30px;
		background-color: #e8f0f5;
		border: 1px solid #d9e0ea;
		display: flex;
		align-items: center;
	}
	.comment-temp-callout .comment-temp-inner .comment-message{
		margin: 0 auto;
		font-family: Source Sans Pro Regular,system-ui;
		color: #111;
		font-size: 16px;
		position: relative;
		padding-left: 30px;
	}
	.comment-temp-callout .comment-temp-inner .comment-message::before{
		content: "\01F4AC";
		padding-right: 10px;
		line-height: 0;		
		font-size: 20px;
		position: absolute;
		left: 0px;
		top: 14px;
	}
</style>
<script type="text/javascript">
    function placeNoCommentsNotice () {
        var af = document.getElementsByClassName('article--footer')[0];
        if (af) {
            var ncm = document.createElement('div');
            ncm.classList.add('comment-message');
            ncm.innerText = 'Comments will return with an improved experience in 2021';
            var cti = document.createElement('div');
            cti.classList.add('comment-temp-inner');
            cti.appendChild(ncm);

            var ctc = document.createElement('section');
            ctc.classList.add('comment-temp-callout');
            ctc.appendChild(cti);

            af.appendChild(ctc);

            // remove comment share link if present
            var sl = document.querySelector('.articleHeader--shareTools .share-list');
            if (sl) {
                ['pipe', 'share-comments', 'share-count'].forEach(function (i) {
                    var el = sl.getElementsByClassName(i)[0];
                    if (el) {
                        sl.removeChild(el);
                    }
                });
            }
        }
    }
    if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
        placeNoCommentsNotice();
    } else {
        document.addEventListener("DOMContentLoaded", function() {
            placeNoCommentsNotice();
         });
    }
</script>
<!-- e ENG-6082 -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="news" >
        <!-- design/article/two_columns.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<!-- hearst/common/siteBranding.tpl -->
<header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <div id="navToggle" class="pageHeader--menuButton navToggle" aria-expanded="false" aria-labelledby="navigation" tabindex="0"></div>                <a id="mastheadLogo" href="/"  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">Border Patrol agent fatally struck on California highway</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                    <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn" tabindex="0">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in"><span></span></div>
    <div class="gya-content expandable">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <li class="pageHeader--searchButton searchToggle" aria-expanded="false" aria-labelledby="searchField-aria" tabindex="0"></li>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" />
                        <button class="searchButton btn" value="" name="search" type="submit"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="parent topLevel" data-length="6" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="311" data-hdn-analytics="visit|Home|navigation-ard|1">Home</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 132px"><li class="child"><a  href="/contact/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="3640" data-hdn-analytics="visit|Home-Contact Us|navigation-ard|1">Contact Us</a></li><li class="child"><a  href="/advertise/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="3641" data-hdn-analytics="visit|Home-Advertise With Us|navigation-ard|2">Advertise With Us</a></li><li class="child"><a  href="/faq/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="3642" data-hdn-analytics="visit|Home-FAQ's|navigation-ard|3">FAQ's</a></li><li class="child"><a  href="/privacy/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4627" data-hdn-analytics="visit|Home-Privacy Notice|navigation-ard|4">Privacy Notice</a></li><li class="child"><a  href="/tos/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4628" data-hdn-analytics="visit|Home-Terms of Use|navigation-ard|5">Terms of Use</a></li></ul></span></li><li class="single" data-length="1" data-index="1"><a href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="314" data-hdn-analytics="visit|News|navigation-ard|2">News</a></li><li class="single" data-length="1" data-index="2"><a href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="313" data-hdn-analytics="visit|Sports|navigation-ard|3">Sports</a></li><li class="single" data-length="1" data-index="3"><a href="/uconn/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5845" data-hdn-analytics="visit|UConn|navigation-ard|4">UConn</a></li><li class="parent topLevel" data-length="2" data-index="4"><span role="heading" aria-level="2"><a  href="/entertainment/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5842" data-hdn-analytics="visit|Entertainment|navigation-ard|5">Entertainment</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="http://puzzles.newmilfordspectrum.com" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5381" data-hdn-analytics="visit|Entertainment-Puzzles and Games|navigation-ard|1">Puzzles and Games</a></li></ul></span></li><li class="single" data-length="1" data-index="5"><a href="/police/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="3712" data-hdn-analytics="visit|Police Reports|navigation-ard|6">Police Reports</a></li><li class="parent topLevel" data-length="3" data-index="6"><span role="heading" aria-level="2"><a  href="/living/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5777" data-hdn-analytics="visit|Living|navigation-ard|7">Living</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/food/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5843" data-hdn-analytics="visit|Living-Food|navigation-ard|1">Food</a></li><li class="child"><a  href="/homegarden/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5844" data-hdn-analytics="visit|Living-Home and Garden|navigation-ard|2">Home and Garden</a></li></ul></span></li><li class="single" data-length="1" data-index="7"><a href="/realestate/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="3713" data-hdn-analytics="visit|Real Estate|navigation-ard|8">Real Estate</a></li><li class="single" data-length="1" data-index="8"><a href="https://www.legacy.com/obituaries/newmilfordspectrum" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="306" data-hdn-analytics="visit|Obituaries|navigation-ard|9">Obituaries</a></li><li class="single" data-length="1" data-index="9"><a href="/opinion/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="304" data-hdn-analytics="visit|Opinion|navigation-ard|10">Opinion</a></li><li class="single" data-length="1" data-index="10"><a href="/business/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="3714" data-hdn-analytics="visit|Business|navigation-ard|11">Business</a></li><li class="single" data-length="1" data-index="11"><a href="/healthyct/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5765" data-hdn-analytics="visit|HealthyCT|navigation-ard|12">HealthyCT</a></li><li class="single" data-length="1" data-index="12"><a href="/the-legal-brief/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5860" data-hdn-analytics="visit|The Legal Brief|navigation-ard|13">The Legal Brief</a></li><li class="parent topLevel" data-length="3" data-index="13"><span role="heading" aria-level="2"><a  href="/sponsoredarticles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5713" data-hdn-analytics="visit|Sponsored Content|navigation-ard|14">Sponsored Content</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="https://storystudio.connecticutmag.com/camp-guide-2020-2021/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5714" data-hdn-analytics="visit|Sponsored Content-Camp Guide|navigation-ard|1">Camp Guide</a></li><li class="child"><a  href="https://storystudio.connecticutmag.com/ct-staycation/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5715" data-hdn-analytics="visit|Sponsored Content-Staycations|navigation-ard|2">Staycations</a></li></ul></span></li><li class="single" data-length="1" data-index="14"><a href="/jobs/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="307" data-hdn-analytics="visit|Jobs|navigation-ard|1">Jobs</a></li><li class="single" data-length="1" data-index="15"><a href="http://ingearct.com/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="310" data-hdn-analytics="visit|Cars|navigation-ard|2">Cars</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-111536-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.111536 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                                                <div class="articleRibbon" data-component="collection" data-collection-type="ribbon" data-collection-id="111536" data-collection-title="D- FC Article Ribbon News" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 2200px;">
                    <span class="articleRibbon--list-title"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            Recommended
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Volunteers-get-a-sense-of-peace-when-16029430.php" data-hdn-analytics="visit-from-img|article-16029430|-111536|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/17/11/31/20747863/7/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/17/11/31/20747863/7/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/17/11/31/20747863/7/ratio1x1_100.jpg" alt="Wilton resident Carolyn Lemoine and her niece, 12-year-old Sadie Bora, of New Canaan, were caring for Dolly, a miniature horse; and a pony, who has not yet been named.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Volunteers-get-a-sense-of-peace-when-16029430.php" data-hdn-analytics="visit|article-16029430|-111536|1">Volunteers get ‘a sense of peace’ when working with Washington...</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/New-Milford-expert-gives-talk-on-calming-kids-16026602.php" data-hdn-analytics="visit-from-img|article-16026602|-111536|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/17/10/27/20743618/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/17/10/27/20743618/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/17/10/27/20743618/5/ratio1x1_100.jpg" alt="There will be a free workshop called: Coping With Kids: From COVID Chaos To Calm">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/New-Milford-expert-gives-talk-on-calming-kids-16026602.php" data-hdn-analytics="visit|article-16026602|-111536|2">New Milford expert gives talk on calming kids during COVID-19</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/New-Milford-exceeding-vaccine-expectations-as-16027511.php" data-hdn-analytics="visit-from-img|article-16027511|-111536|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/17/10/54/20745010/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/17/10/54/20745010/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/17/10/54/20745010/3/ratio1x1_100.jpg" alt="A pharmacy technician fills a syringe with Pfizer-BioNTech Covid-19 vaccine last week in Texas.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/New-Milford-exceeding-vaccine-expectations-as-16027511.php" data-hdn-analytics="visit|article-16027511|-111536|3">New Milford exceeding vaccine expectations</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/New-Milford-boutique-relocates-from-Brookfield-16023464.php" data-hdn-analytics="visit-from-img|article-16023464|-111536|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/17/07/17/20739012/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/17/07/17/20739012/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/17/07/17/20739012/5/ratio1x1_100.jpg" alt="Gina Lacey, owner of The Hunt">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/New-Milford-boutique-relocates-from-Brookfield-16023464.php" data-hdn-analytics="visit|article-16023464|-111536|4">New Milford boutique relocates from Brookfield, grows five times in size</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/New-Milford-author-pens-new-novel-16022438.php" data-hdn-analytics="visit-from-img|article-16022438|-111536|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/17/06/61/20737145/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/17/06/61/20737145/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/17/06/61/20737145/5/ratio1x1_100.jpg" alt="Cover of Leddy's new novel.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/New-Milford-author-pens-new-novel-16022438.php" data-hdn-analytics="visit|article-16022438|-111536|5">New Milford author pens new novel</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Gaylordsville-Firehouse-in-New-Milford-to-host-16021699.php" data-hdn-analytics="visit-from-img|article-16021699|-111536|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/17/06/31/20735609/11/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/17/06/31/20735609/11/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/17/06/31/20735609/11/ratio1x1_100.jpg" alt="Taylor White 2 1/2 of Gaylordsville looks for treats and eggs in New Milford, March 27 1999.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Gaylordsville-Firehouse-in-New-Milford-to-host-16021699.php" data-hdn-analytics="visit|article-16021699|-111536|6">Gaylordsville Firehouse in New Milford to host egg hunt</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/CT-Fire-Academy-Change-smoke-alarm-batteries-16016007.php" data-hdn-analytics="visit-from-img|article-16016007|-111536|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/17/04/13/20726522/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/17/04/13/20726522/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/17/04/13/20726522/3/ratio1x1_100.jpg" alt="A smoke alarm">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/CT-Fire-Academy-Change-smoke-alarm-batteries-16016007.php" data-hdn-analytics="visit|article-16016007|-111536|7">CT Fire Academy: Change smoke alarm batteries</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Sherman-Library-hosting-virtual-Safari-through-16015938.php" data-hdn-analytics="visit-from-img|article-16015938|-111536|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/17/04/12/20726442/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/17/04/12/20726442/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/17/04/12/20726442/3/ratio1x1_100.jpg" alt="Black rhino">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Sherman-Library-hosting-virtual-Safari-through-16015938.php" data-hdn-analytics="visit|article-16015938|-111536|8">Sherman Library hosting virtual ‘Safari through Namibia, Botswana’...</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/New-Milford-Public-Library-curbside-pickup-hours-16015988.php" data-hdn-analytics="visit-from-img|article-16015988|-111536|9">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/12/01/60/19405871/17/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/12/01/60/19405871/17/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/12/01/60/19405871/17/ratio1x1_100.jpg" alt="New Milford Public Library on the Village Green.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/New-Milford-Public-Library-curbside-pickup-hours-16015988.php" data-hdn-analytics="visit|article-16015988|-111536|9">New Milford Public Library: curbside pickup hours</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Washington-State-and-local-poet-laureates-in-16015876.php" data-hdn-analytics="visit-from-img|article-16015876|-111536|10">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/17/04/10/20726315/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/17/04/10/20726315/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/17/04/10/20726315/3/ratio1x1_100.jpg" alt="Margaret Gibson, Connecticut's poet laureate.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Washington-State-and-local-poet-laureates-in-16015876.php" data-hdn-analytics="visit|article-16015876|-111536|10">Washington: State and local poet laureates in program</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 16029430,
                    "headline": "Volunteers get ‘a sense of peace’ when working...",
                    "url": "/news/article/Volunteers-get-a-sense-of-peace-when-16029430.php",
                    "image": "https://s.hdnux.com/photos/01/17/11/31/20747863/7/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16026602,
                    "headline": "New Milford expert gives talk on calming kids during...",
                    "url": "/news/article/New-Milford-expert-gives-talk-on-calming-kids-16026602.php",
                    "image": "https://s.hdnux.com/photos/01/17/10/27/20743618/5/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16027511,
                    "headline": "New Milford exceeding vaccine expectations",
                    "url": "/news/article/New-Milford-exceeding-vaccine-expectations-as-16027511.php",
                    "image": "https://s.hdnux.com/photos/01/17/10/54/20745010/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16023464,
                    "headline": "New Milford boutique relocates from Brookfield,...",
                    "url": "/news/article/New-Milford-boutique-relocates-from-Brookfield-16023464.php",
                    "image": "https://s.hdnux.com/photos/01/17/07/17/20739012/5/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16022438,
                    "headline": "New Milford author pens new novel",
                    "url": "/news/article/New-Milford-author-pens-new-novel-16022438.php",
                    "image": "https://s.hdnux.com/photos/01/17/06/61/20737145/5/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16021699,
                    "headline": "Gaylordsville Firehouse in New Milford to host egg hunt",
                    "url": "/news/article/Gaylordsville-Firehouse-in-New-Milford-to-host-16021699.php",
                    "image": "https://s.hdnux.com/photos/01/17/06/31/20735609/11/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16016007,
                    "headline": "CT Fire Academy: Change smoke alarm batteries",
                    "url": "/news/article/CT-Fire-Academy-Change-smoke-alarm-batteries-16016007.php",
                    "image": "https://s.hdnux.com/photos/01/17/04/13/20726522/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16015938,
                    "headline": "Sherman Library hosting virtual ‘Safari through...",
                    "url": "/news/article/Sherman-Library-hosting-virtual-Safari-through-16015938.php",
                    "image": "https://s.hdnux.com/photos/01/17/04/12/20726442/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16015988,
                    "headline": "New Milford Public Library: curbside pickup hours",
                    "url": "/news/article/New-Milford-Public-Library-curbside-pickup-hours-16015988.php",
                    "image": "https://s.hdnux.com/photos/01/12/01/60/19405871/17/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16015876,
                    "headline": "Washington: State and local poet laureates in program",
                    "url": "/news/article/Washington-State-and-local-poet-laureates-in-16015876.php",
                    "image": "https://s.hdnux.com/photos/01/17/04/10/20726315/3/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section><main id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
        

<header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.newmilfordspectrum.com/news/">News</a></div><h1 class="articleHeader--headline" aria-labelledby="">Border Patrol agent fatally struck on California highway</h1><h3 class="articleHeader--deck"></h3><div class="articleHeader--subHead "><div class="articleHeader--byline"></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate hasUpdate hidden-xs" datetime="2021-03-16 18:38:29">March 16, 2021</time><time class="articleHeader--timestamp-update" datetime="2021-03-16 18:41:09">Updated: March 16, 2021 2:41&nbsp;p.m.</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->

<div class="share-list">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
            <p>EL CENTRO, Calif. (AP) &mdash; A U.S. Border Patrol agent was fatally struck by a vehicle while helping at a traffic accident in the Southern California desert, the agency said Tuesday.</p>

    
            <p>Alejandro Flores-Ba&ntilde;uelos was on Highway 86 in Salton City during &ldquo;a period of limited visibility&rdquo; Monday when he was hit by a vehicle passing through the accident site, a statement said.</p>

    <div id="paywall" class="content-wrapper">
            <p>An Imperial County sheriff&rsquo;s deputy arrived, provided said and called for medical assistance but Flores-Ba&ntilde;uelos was pronounced dead after an ambulance took him to an area hospital.</p>

    
    <!-- hearst/article/content/zone.tpl -->
            <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed  ">
            <div id="d4088c5e-1249-4745-b20b-f60276afa0c7" class="hst-exco-player"></div><script>
function loadExcoPlayer (d, s, id) {
   var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.src = "https://player.ex.co/player/d4088c5e-1249-4745-b20b-f60276afa0c7";
    fjs.parentNode.insertBefore(js, fjs);
}
if (typeof window.treg === 'object' && 'loaded' in window.treg && typeof window.treg.realm === 'object') {
    window.treg.cmd = window.treg.cmd || [];
    window.treg.cmd.push(function () {
        var treg = window.treg;
        treg.realm.events.registerReplayLast("realm.Oidc.refreshLogicComplete", function () {
            loadExcoPlayer(document, 'script', 'hst-exco-d4088c5e-1249-4745-b20b-f60276afa0c7');
        });
    });
} else {
    loadExcoPlayer(document, 'script', 'hst-exco-d4088c5e-1249-4745-b20b-f60276afa0c7');
}
</script><!-- amp-exco-7f5f3dcc-f351-4196-b025-c9e6fee2373e -->

    </section>
<!-- e hearst/article/content/embed.tpl -->    <!-- e hearst/article/content/zone.tpl -->
            <p>Flores-Ba&ntilde;uelos was assigned to the Indio station in the Border Patrol&rsquo;s El Centro sector. He is survived by a wife and three children.</p>

    
            <p>&ldquo;It is with a profound sense of loss that we mourn the passing of one of our own, Border Patrol Agent Alejandro Flores,&rdquo; said El Centro Sector Chief Patrol Agent Gregory Bovino. &ldquo;The men and women of the El Centro Sector will be deeply impacted by this tragic loss.&rdquo;</p>

    
    <!-- Missed: ad -->

    <!-- Missed: ad -->

            <p>The statement said the California Highway Patrol is investigating the accident. Salton City is on the west shore of the Salton Sea.</p>

    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
              </aside>
    <aside id="zoneC" class="zone">
    
<!-- hearst/home/mostPopular.tpl -->
    
                <div class="mostPopular">
            <div class="collectionHeader">Most Popular</div>
                                                                <ol class="mostPopular--list">
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/living/article/The-menu-at-Suffield-s-Broad-Brook-Brewery-is-16021850.php" title="The menu at Suffield’s Broad Brook Brewery is as enticing as the beer" data-hdn-analytics="visit|article-16021850|most_popular|0">The menu at Suffield’s Broad Brook Brewery is as enticing as the beer</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/New-Milford-boutique-relocates-from-Brookfield-16023464.php" title="New Milford boutique relocates from Brookfield, grows five times in size" data-hdn-analytics="visit|article-16023464|most_popular|1">New Milford boutique relocates from Brookfield, grows five times in size</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/New-Milford-s-poet-laureate-speaks-of-16019347.php" title="New Milford’s poet laureate speaks of resiliency in challenging times" data-hdn-analytics="visit|article-16019347|most_popular|2">New Milford’s poet laureate speaks of resiliency in challenging times</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/food/article/The-menu-at-Suffield-s-Broad-Brook-Brewery-is-16021850.php" title="The menu at Suffield’s Broad Brook Brewery is as enticing as the beer" data-hdn-analytics="visit|article-16021850|most_popular|3">The menu at Suffield’s Broad Brook Brewery is as enticing as the beer</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/shopping/article/AirPods-Pro-sale-Woot-16026646.php" title="New AirPods aren’t coming soon, but AirPod Pros are on sale right now" data-hdn-analytics="visit|article-16026646|most_popular|4">New AirPods aren’t coming soon, but AirPod Pros are on sale right now</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Cops-New-Milford-man-arrested-for-trying-to-15945972.php" title="Cops: New Milford man arrested for trying to steal thousands of dollars from elderly New Fairfield resident" data-hdn-analytics="visit|article-15945972|most_popular|5">Cops: New Milford man arrested for trying to steal thousands of dollars from elderly New Fairfield resident</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/local/article/Officials-respond-to-Saturday-blaze-in-Danbury-16025082.php" title="Officials respond to Saturday blaze in New Milford" data-hdn-analytics="visit|article-16025082|most_popular|6">Officials respond to Saturday blaze in New Milford</a>
                                                            </li>
                                            </ul>
                                    </div>
    <!--e hearst/home/mostPopular.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><div class="content-wrapper"><div class="articleFooter"><div class="articleFooter--author noImage"><div class="articleFooter--author-label">Written By</div><div class="articleFooter--author-name"></div></div></div></div></footer>
<!-- e hearst/article/articleFooter.tpl --></main><section id="bottomZone" class="zone bottomZone lock">    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
              <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section><!-- hearst/common/siteFooter.tpl -->
<footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/" class="pageFooter--left-logo"></a>
                <ul class="pageFooter--left-social">
                                                                                                </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-97496"><!-- mid:freeform.97496 -->
<style>
@media (min-width: 768px) {
  .pageFooter--right-links .wrapper > li:nth-child(2) {
    box-sizing: border-box;
    padding-left: 50px;
  }
}
</style><ul class="wrapper">
  <li>
<div class="title">About</div>
    <ul class="section">
      <li><a href="/home/article/How-Hearst-Newspapers-is-delivering-information-15678014.php">Newspaper Delivery Safety Procedures</a></li>
      <li><a href="/privacy/">Privacy Notice / Notice at Collection</a></li>
      <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
      <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
      <li><a href="/tos/">Terms of Use</a></li>
      <li><a href="https://www.hearst.com/careers">Careers</a></li>
      <li><a href="https://hearstmediact.com/">Advertising</a></li>
    </ul>
  </li>
  <li>
<div class="title">Contact</div>
    <ul class="section">
      <li><a href="/contact/">Contact Us</a></li>
      <li><a href="/faq/">FAQ</a></li>
      <li><a href="/submissions/">Submissions</a></li>
    </ul>
  </li>
  <li>
<div class="title">Connect</div>
    <ul class="section">
      <li><a href="https://www.facebook.com/newmilfordspectrum">Facebook</a></li>
      <li><a href="https://twitter.com/nmspectrum">Twitter</a></li>
    </ul>
  </li>
  <li>
</li>
</ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2021 Hearst</span>
        </div>
    </div>
                                
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/two_columns.tpl -->        
            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->